Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1693 connectés 

  FORUM HardWare.fr
  Windows & Software

  problème avec Windows 2000 Advanced Server

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

problème avec Windows 2000 Advanced Server

n°292972
vitom
www.produitinterieurbrut.com
Posté le 15-06-2001 à 10:03:59  profilanswer
 

le serveur est un controleur principal de domaine, les comptes utilisateurs sur le serveur semble OK,
j'ai réussi à joindre un client au domaine sans encombre,  
impossible de joindre un autre client, il m'affiche l'érreur :
 
Le chemin réseau n'a pas été trouvée
 
les clients sont en WIN2K PRO
 
please help !  :cry:  :cry:  :cry:

mood
Publicité
Posté le 15-06-2001 à 10:03:59  profilanswer
 

n°292986
sbucci
Posté le 15-06-2001 à 10:19:38  profilanswer
 

est ce que ton client et sur le meme adressage ip ?

n°292991
vitom
www.produitinterieurbrut.com
Posté le 15-06-2001 à 10:22:20  profilanswer
 

oui, adresses IP de type 192

n°292992
sbucci
Posté le 15-06-2001 à 10:23:14  profilanswer
 

tu fais comment pour joindre tes clients ?

n°292996
vitom
www.produitinterieurbrut.com
Posté le 15-06-2001 à 10:27:44  profilanswer
 

--> identification réseau du poste de travail
je fait propriétés ou ID réseau et je tente de faire basculer l'ordinateur du groupe de travail au domaine

n°293005
sbucci
Posté le 15-06-2001 à 10:37:05  profilanswer
 

je te conseil de clique sur propriete,
tu rentres bien le compte et le mot passe administrateur.
si c bien ce que tu fais
c un probleme de droit sur ton serveur

n°293009
vitom
www.produitinterieurbrut.com
Posté le 15-06-2001 à 10:38:59  profilanswer
 

quels sont les erreures fréquentes au niveau des droits d'accès sur le serveur ?

n°293012
sbucci
Posté le 15-06-2001 à 10:42:03  profilanswer
 

est ce que tu ping ton serveur depuis ce client ?

n°293016
FlyingDuck
Posté le 15-06-2001 à 10:46:20  profilanswer
 

3 choses à vérifier :
- IP : ping depuis le client vers le serveur...
- NetBios : net view \\serveur depuis le client...
- compte admin pour joindre le domaine?


---------------
Carnards & motos... ca va pas bien ensemble!...
n°293020
sbucci
Posté le 15-06-2001 à 10:51:03  profilanswer
 

netbios ca sert a rien !
TCP/IP ca suffit
adresse ip
masque de sous reseau
serveur dns si tu en as un

mood
Publicité
Posté le 15-06-2001 à 10:51:03  profilanswer
 

n°293021
FlyingDuck
Posté le 15-06-2001 à 10:52:04  profilanswer
 

sbucci a écrit a écrit :

netbios ca sert a rien !
TCP/IP ca suffit
adresse ip
masque de sous reseau
serveur dns si tu en as un




 
pas sur, s'il est en mode mixte ca sert!


---------------
Carnards & motos... ca va pas bien ensemble!...
n°293022
sbucci
Posté le 15-06-2001 à 10:54:05  profilanswer
 

tu le ping ou pas ?

n°293023
vitom
www.produitinterieurbrut.com
Posté le 15-06-2001 à 10:55:51  profilanswer
 

j'arrive à pinger le serveur à partir du client
pas possible de joindre le domaine meme avec le compte administrateur
il y a un serveur DNS mais je pense pas que ça joue pour joindre le domaine ?

n°293031
FlyingDuck
Posté le 15-06-2001 à 11:03:29  profilanswer
 

ViToM a écrit a écrit :

j'arrive à pinger le serveur à partir du client
pas possible de joindre le domaine meme avec le compte administrateur
il y a un serveur DNS mais je pense pas que ça joue pour joindre le domaine ?




 
C'est un DNS Kro$oft?


---------------
Carnards & motos... ca va pas bien ensemble!...
n°293033
sbucci
Posté le 15-06-2001 à 11:04:35  profilanswer
 

essaye tjours de mettre le dns dans les proprietes tcp/ip
si tu as laisse les droits par default normalement ca pause pas de probleme, mais je pense que c une question de doit, il arrive pas a contacte le serveur, je vois pas ce que ca paeu etre.

n°293038
vitom
www.produitinterieurbrut.com
Posté le 15-06-2001 à 11:07:45  profilanswer
 

le DNS est déjà dans les propriété TCP/IP :(
 
ce qui est étrange c que l'autre client s'est connecté sans encombre alors que les 2 clients sont des machines quasi identiques et configurés de la meme façon (sauf addresses IP bien entendus) !

n°293045
sbucci
Posté le 15-06-2001 à 11:11:17  profilanswer
 

ca donne koi quand tu fe un ping "le nom de ton serveur" ?
et quand tu fe un nslookup "nom de ton domaine"

n°293047
Plouf02
Opencloud addict!
Posté le 15-06-2001 à 11:12:01  profilanswer
 

essaye d'ajouter le client manuellement ms je sais pu komment ki faut faire :(

n°293049
satan
Posté le 15-06-2001 à 11:13:32  profilanswer
 

avis perso, j'ai un adv server et truc bizarre, il a fallu que je mette le même nom de groupe de travail que le domaine, sinon çà m'envoyait chier, essaie...

n°293050
vitom
www.produitinterieurbrut.com
Posté le 15-06-2001 à 11:14:57  profilanswer
 

le ping server marche nickel
pour le nslookup:
impossible de trouver le nom de serveur pour l'addresse 192.168.144.1
les serveurs par défaut ne sont pas disponibles

n°293063
vitom
www.produitinterieurbrut.com
Posté le 15-06-2001 à 11:28:41  profilanswer
 

le nom de domaine et le groupe de travail sont identiques  :(  
 
pkoi est-ce que ça marche avec une machine et pas avec une autre ????  :??:  :cry:

n°293066
sbucci
Posté le 15-06-2001 à 11:29:52  profilanswer
 

t as un probleme de dns c sur,
pour faire ton domaine t as fait un dcpromo ?

n°293072
vitom
www.produitinterieurbrut.com
Posté le 15-06-2001 à 11:34:38  profilanswer
 

je pense enfin DCPROMO=Active directory ?

n°293079
sbucci
Posté le 15-06-2001 à 11:41:32  profilanswer
 

si tu fe demarer executer et tu tapes dcpromo, soit tu as un domaine il va te propser de le supprimer soit tu n as pas de domaine et il va te proposer de l installer
tien moi au courant

n°293083
vitom
www.produitinterieurbrut.com
Posté le 15-06-2001 à 11:43:05  profilanswer
 

il me propose de le supprimer...

n°293097
sbucci
Posté le 15-06-2001 à 11:51:23  profilanswer
 

ben la franchement je vois pas ce qui va pas, je suis pas devan la machine je peux pas faire plus pour desole !

n°293098
vitom
www.produitinterieurbrut.com
Posté le 15-06-2001 à 11:52:22  profilanswer
 

merci qd meme  :jap:

n°293125
Profil sup​primé
Posté le 15-06-2001 à 12:10:21  answer
 

---.

n°293366
batribord
Posté le 15-06-2001 à 15:25:25  profilanswer
 

il m'est arrivé la meme mais avec un poste 2k et serveur NT
en fait je pingais le serveur de la machine et inversement
mais dans les propriété de l'identifiant rezo impossible de le joindre au domaine j'ai passé deux heures a cherché en vain  
pourquoi c'est vrai c louche  
comptes admin+ping ok+domaine ok mais pas moyen et en fait ça venait de l'install de windoze va savoir pourquoi(CT pas moi qui l'avait faites)qu'il ne voulais pas se loguer au domaine
et entre parenthese TCP/IP suffit c'est pas par netbios que tu te connecte vu que ça utilise TCP/IP enfin bref
 
et ben devinez quoi  :hot:  :hot:  :hot:  
 
 
j'ai réinstallé le poste et la magic  :eek2:  
 
 
 
 
 
 
 
ça a marché direct alors bon courage et qqfois tu perds du temps, et c de l'argent, a trouvé une solution et pendant ce temps tu aurais pus réinstaller dix fois et ça aurais marché  
 
 
tel est la leçon que j'en ai tiré


---------------
comme le disais COLUCHE
n°293367
vitom
www.produitinterieurbrut.com
Posté le 15-06-2001 à 15:28:30  profilanswer
 

batribord --> y'a surement une solution + noble que de réinstaller Win2K :sol:
 
d'autant que j'aimerais bien comprendre le problème :cry:


---------------
http://www.produitinterieurbrut.com - Déco Vintage & Rééditions Industrielles
n°293373
batribord
Posté le 15-06-2001 à 15:41:52  profilanswer
 

ben ouais j'ai eu le meme reflex mais regarde depuis ce matin 10h
que tu y es tu n'as toujours pas de soluce autre que celle la
qui aurait été,je te le concede,un peu barbare mais moi le client il me paye pour que ça marche pas pour que je cherche pourquoi ça marche pas et au prix de la prestation d'un consultant micro "no comment"
sinon franchement je pense vraiment pas que ça vienne de ton serveur puisqu'il a accépté l'autre pc mais plutot du poste lui meme  
ce que tu peux essayé c'est de te loguer avec tout les comptes utilisateur a partir du poste qui foncionne
et si ça marche ben a moins que tu métrise 2k sur le bout des doigts et que tu sois capable d'aller voir ou il faut ce qui n'etait pas mon cas ben tu auras pas le choix ou alors si celui de perdre du temps avec cette connerie que tu peux réglé en une demi heure d'instal mais la c'est toi qui voit  
 
tiens moi au courant


---------------
comme le disais COLUCHE
n°293384
batribord
Posté le 15-06-2001 à 15:51:53  profilanswer
 

ViToM a écrit a écrit :

batribord --> y'a surement une solution + noble que de réinstaller Win2K :sol:
 
d'autant que j'aimerais bien comprendre le problème :cry:




ce qu'il me faisait moi en fait c'est que le poste local créait son propre domaine du nom du PC tu me diras normal mais sur le rezo aussi il créait un rezo workgroup alors peu etre si c possible de virer le domaine du nom du PC en workgroup
car sinon il se cherche lui meme avant d'allé chercher le controleur de domaine qui est ton serveur puisqu'il est lui meme controleur de son propre domaine et dans celui ci il trouve pas ce que tu lui dis de chercher normal non!!!  
sinon éssait toujours de virer tout les composant rezo du poste et réinstalle les p'tete ça peu le faire vu qu'il te faudras
tout reconfig


---------------
comme le disais COLUCHE
n°293390
Maldoror
Carpe diem, tu vas mourir
Posté le 15-06-2001 à 15:56:06  profilanswer
 

Certains firewall logiciels comme zonealarm ou atguard, suivant le niveau de sécurité, peuvent empêcher une connexion au réseau.
 
A+


---------------
Nous ne sommes rien, nous n'allons vers rien. Profitons au moins du voyage !
n°293404
batribord
Posté le 15-06-2001 à 16:08:59  profilanswer
 

Maldoror a écrit a écrit :

Certains firewall logiciels comme zonealarm ou atguard, suivant le niveau de sécurité, peuvent empêcher une connexion au réseau.
 
A+



C clair mais la il n'en a pas parlé si il a un firewall et a ce moment c'est vrai mon cher MALDOROR il aurait fallu commencé par ça


---------------
comme le disais COLUCHE
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software

  problème avec Windows 2000 Advanced Server

 

Sujets relatifs
comment brider Windows XP?Kel logiciel pour controler la température du CPU sous 2000?????
IE Explorer: problème de fenêtreprobleme de synchro entre l image et le son avec media player2!!!!!!!
C est quoi ca : ERREUR DE PROTECTION WINDOWS ? ( au demarrage )HELP SVP : Probleme avec modem RNIS (ISDN) USB
probléme sur LAN EthernetDans une entrprise : W2000 Adv. server ou NT4 server?
Quel client NFS pour NT4.0 Server ?Acheter Windows 2000 ou Windows XP?
Plus de sujets relatifs à : problème avec Windows 2000 Advanced Server


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR