Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
832 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 8

  Internet explorer 11 et MagicISO

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Internet explorer 11 et MagicISO

n°3108370
jack196857
Posté le 13-12-2013 à 17:10:34  profilanswer
 

Bonjour à toutes et tous,
 
Voilà, j'ai un petit souci (en fait deux) j'espère être dans la bonne rubrique. Avant tout je ne suis pas spécialiste en informatique donc si j'ai la chance d'avoir des explications soyez sympas de ne pas êtres trop techniques SVP!  :D  
 
Bon, je me lance:
 
Plus moyen d'ouvrir internet explorer 11 (j'ai windows 8.1) J'ai paramétré ma box SFR afin qu' Emule fonctionne (chuuuuuuut) et mis à jour windows 8 vers la version 8.1.
Je ne sais plus quelle manipulation a été faîtes en premier ( :pt1cable: ) et me demande si la cause ne provient pas d'une de ces deux manipulations ???
 
Le second souci est MagicISO qui a été apparemment bien désinstallée mais qui persiste (et signe) à resté dans les programmes files (x86)
 
Merci par avance.

mood
Publicité
Posté le 13-12-2013 à 17:10:34  profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 8

  Internet explorer 11 et MagicISO

 

Sujets relatifs
Problème connexion Internet crousDiffuser un diaporama sur une télévision via le réseau internet
Win 8.1 et vidéos vertes sur internet -_-internet a cesse de fonctionne
Fenêtre blanche qui s'affiche sur mes page internetVista : Pb écran noir après le login - Pb récurrent sur hfr/internet
Lecture en streaming de videos sur NAS depuis internetEtrange panne "partiel" internet !
explorer ne marche plus sous XPPages internet longues à a charger
Plus de sujets relatifs à : Internet explorer 11 et MagicISO


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR