Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
487 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 10

  Win10 ne démarre plus après maj bios

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Win10 ne démarre plus après maj bios

n°3334951
charos
Posté le 02-02-2019 à 21:41:35  profilanswer
 

Bonjour  à tous.  
 
Je possède  un pc avec une cm msi  bazooka b450.  
J'ai mis à jour le bios via msi update.  
 
Depuis win10 ne démarre plus.
 
Je suis perdu, merci de m'aider  svp.
 
D'avance  un grand merci.


---------------
Ryzen  5 2400G, Msi B450 bazooka, Ram 8 go patriot, Win10 famille sur ssd
mood
Publicité
Posté le 02-02-2019 à 21:41:35  profilanswer
 

n°3334953
Lt Ripley
Mais ?!!
Posté le 02-02-2019 à 21:47:08  profilanswer
 

Salut
 
Tu devrais rentrer dans le bios pour regarder la séquence de boot (sur quel disque l'ordi doit démarrer)


---------------
Apprendre Java | S'entrainer | Mon topal de vente
n°3334954
charos
Posté le 02-02-2019 à 21:53:44  profilanswer
 

Avant la maj,  le bios était  à la version H00, la je le vois bien à la version E7A38AMS.H30  
 
Apparemment  donc, la maj s'est bien  effectué mais je n'accede  plus à mon bureau. Snif et  :fou:


Message édité par charos le 02-02-2019 à 22:21:37

---------------
Ryzen  5 2400G, Msi B450 bazooka, Ram 8 go patriot, Win10 famille sur ssd
n°3334965
Pachparla
ou par ici.
Posté le 03-02-2019 à 00:29:16  profilanswer
 


La maj d'un bios le reset, peut être le contrôleur de stockage qui a changé de mode ? Ça le faisait généralement avec des cartes plus anciennes qui par défaut était en mode IDE, maintenant elles sont plutôt en AHCI directement.

n°3334982
charos
Posté le 03-02-2019 à 11:10:23  profilanswer
 

Le contrôleur  est bien sûr uefi.  Plus précisément  "boot mode select : LEGACY + EUFI"
 
J'ai  réussi  hier soir à allumer  le pc après plein de reboot. Les paramètres  graphiques  avait changé. J'ai pu aller sur le net.
J'ai voulu redémarrer  et de nouveau, plus de win10.
J'ai réussi à faire un  démarrage  en mode sans échec, mais c'est tout.
 
Je suis vraiment  perdu là.


---------------
Ryzen  5 2400G, Msi B450 bazooka, Ram 8 go patriot, Win10 famille sur ssd
n°3334986
charos
Posté le 03-02-2019 à 11:29:34  profilanswer
 

Je viens de démarrer, à force de toucher le bouton de boot pour redémarrer, l’écran d’accueil se lance, je met le mot de passe et me voila sur Windows.
 
Bon, les icônes ont une taille bizarre, le haut parleur de la barre de tache me dit  " service audio non actif".
 
Voila pour l'instant, ce que je vois, qui cloche.


---------------
Ryzen  5 2400G, Msi B450 bazooka, Ram 8 go patriot, Win10 famille sur ssd
n°3334989
Pachparla
ou par ici.
Posté le 03-02-2019 à 11:43:25  profilanswer
 

charos a écrit :

Le contrôleur  est bien sûr uefi.  Plus précisément  "boot mode select : LEGACY + EUFI"


UEFI et AHCI ce n'est pas la même chose ;)
 
UEFI c'est la "nouvelle" appellation du BIOS.
 
AHCI concerne le contrôleur de stockage, mais si tu es arrivé sur windows le soucis ne vient pas de là.

n°3334993
charos
Posté le 03-02-2019 à 12:05:18  profilanswer
 

Pachparla a écrit :


UEFI et AHCI ce n'est pas la même chose ;)
 
UEFI c'est la "nouvelle" appellation du BIOS.
 
AHCI concerne le contrôleur de stockage, mais si tu es arrivé sur Windows le soucis ne vient pas de là.


 
LOL, pardonne mon ignorance, je me perds souvent dans toutes ces abréviation et ces termes.
 
Je suis en train de regarder le gestionnaire de périphériques:  
      - "AMD GPIO Controller" était arrêté --> MAJ pilote --> ça a l'air de fonctionner.
      - "AMD Radeon RX Vega 11 Graphiq" panneau triangulaire jaune attention --> MAJ pilote via Site AMD --> ça a aussi l'air de fonctionner.
 
En tout cas, j'ai plus de problème détecté dans le gestionnaire.
 
Je redémarre et on verra...


---------------
Ryzen  5 2400G, Msi B450 bazooka, Ram 8 go patriot, Win10 famille sur ssd
n°3334995
charos
Posté le 03-02-2019 à 12:12:07  profilanswer
 

Redemarrage OK.
 
Tout c'est bien passé!!!
 
J'ai pas bien compris ce qu'il s'est passé!
 
Je pense que la MAJ bios a fait que certains composants ne fonctionnaient plus comme il faut.
 
Pour l'instant, presque tout est revenu dans l'ordre.
Presque oui, puisque que je n'ai plus de son...
 
Enfin merci à tout ce qui sont intervenus et qui ont passé un peu de leur à essayer de m'aider.


---------------
Ryzen  5 2400G, Msi B450 bazooka, Ram 8 go patriot, Win10 famille sur ssd

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 10

  Win10 ne démarre plus après maj bios

 

Sujets relatifs
Lire des .MOV sous WIN10[Win10] menu demarrer qui se reinit a chaque reboot
Ecran noir dans le bioswin10 qui ne veut plus partager avec win7
Problème désinstallation win10Win10 résolution du bureau et résolution de signal actif
Erreur lors de l'installation Win10[RESOLU] Win10 installé sur 2 SSD ( à l'insu de mon plein gré)
Erreur 0xc00000e et impossibilité d'entrer dans le BIOSBoot SSD M2 vs HDD SATA avec Win10 sur laptop Dell UEFI
Plus de sujets relatifs à : Win10 ne démarre plus après maj bios


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR