Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1786 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 10

  YEPO - Problème d'installation Windows 10 sur M.2 SSD

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

YEPO - Problème d'installation Windows 10 sur M.2 SSD

n°3301874
doudy4
Posté le 06-03-2018 à 11:18:30  profilanswer
 

Bonjour,  :)  
 
J'ai un problème d'installation de Windows 10 sur un M.2 SSD dans un Notebook neuf.
 
J'ai reçu un petit netbook (YEPO 737A- 13,3" - Full HD, Intel Apollo Lake N3450, 6 Go RAM, 64 Go, Windows 10) et j'ai installé un M.2 SSD pour un gain de place et de vitesse du système.
 
Le M.2 DD est un KingSpec 22*42mm NGFF SSD 256 GB 512 GB SATA III 6 Gb/s : https://fr.aliexpress.com/item/King [...] 53443.html
 
J'ai donc créé une clé usb d'installation de  Windows 10 avec le MediaCreationTool.exe.
 
Mais après avoir choisi le M.2 comme disque d'installation , l'installation tourne sans fin, sans parvenir à installer Windows.
Il semblerait que Windows 10 ne parvienne pas à formater le M.2 SSD.
 
Et sous Windows 10 depuis le netbook, il est impossible de formater manuellement le M.2 avec le gestionnaire de disque ...
 
Pensant que le M.2 SSD était en cause, je l'ai monté dans un adaptateur externe M.2 SSD - USB 3.
 
Et il m'a été possible de le formater en ntfs puis de le remonter dans le netbook pour m'en servir uniquement comme disque de stockage sans problème mais pas moyen de le formater à nouveau depuis le netbook ...  :??:  
 
J'ai lancé un Diskpart depuis l'outil d'installation de Windows 10 et j'ai un message d'erreur:
 
https://i62.servimg.com/u/f62/12/28/15/21/img_2010.jpg
 
 
Donc je me demande si le problème vient du netbook ou du M.2 SSD ?
 
Et est il possible d'installer Windows 10 sur un SSD déja formaté en ntfs sans qu'il soit formater à nouveau lors de l'installation de Windows 10 ?
 
Merci pour votre aide  :hello:


Message édité par doudy4 le 19-03-2018 à 11:14:46
mood
Publicité
Posté le 06-03-2018 à 11:18:30  profilanswer
 

n°3301915
Kerri
Posté le 06-03-2018 à 14:58:45  profilanswer
 

Bonjour,
c'est peut-être un simple pilote manquant, tu as regardé sur le site du constructeur de ton pc? Sinon tu pourrais alternativement:
-essayer de voir si un OS alternatif (ubuntu,...) s'installe.
 


---------------
Liste de téléphones compatibles 4g :) Comparatif débit 3G+ vs 4G
n°3301917
Regla88
Posté le 06-03-2018 à 15:05:21  profilanswer
 

Le port M.2 utilise quel protocole, le Sata ou le nVme?

n°3301918
doudy4
Posté le 06-03-2018 à 15:07:28  profilanswer
 

- Sur le site chinois du constructeur YEPO 737A, il n'y a pas de drivers spécifiques pour le M.2 SSD interne: https://fr.aliexpress.com/store/pro [...] b0a5f67fdf
 
- D'après la fiche produit ( https://fr.aliexpress.com/item/King [...] 53443.html )  
c'est un M.2 SATA


Message édité par doudy4 le 06-03-2018 à 15:17:57
n°3301921
Kerri
Posté le 06-03-2018 à 15:24:24  profilanswer
 

Essaye de régler ton ssd en GPT depuis l'utilitaire de disques de Windows, puis retente l'installation


---------------
Liste de téléphones compatibles 4g :) Comparatif débit 3G+ vs 4G
n°3301925
doudy4
Posté le 06-03-2018 à 15:54:24  profilanswer
 

Kerri a écrit :

Essaye de régler ton ssd en GPT depuis l'utilitaire de disques de Windows, puis retente l'installation


 
Regarde sur la photo d'écran plus haut, le ssd est bien en GPT d'apès Diskpart ...

n°3302025
nex84
Dura lex, sed lex
Posté le 07-03-2018 à 10:13:22  profilanswer
 

doudy4 a écrit :


 
Regarde sur la photo d'écran plus haut, le ssd est bien en GPT d'apès Diskpart ...


Ton screenshot montre que les deux premières partitions sont dynamiques, mais rien coté GPT


---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Quand on ne sait pas, on ne fait pas ou on ne se plaint pas !
n°3302035
doudy4
Posté le 07-03-2018 à 10:55:28  profilanswer
 

Je pensais que l'étoile de la colonne GPT était un peu décalée à droite ... désolé ...
Donc je vais essayer de le régler en GPT avec le gestionnaire de disques Windows


Message édité par doudy4 le 07-03-2018 à 11:00:32
n°3302037
nex84
Dura lex, sed lex
Posté le 07-03-2018 à 11:00:45  profilanswer
 

Non, car si ton disque était en GPT, toutes tes partitions auraient l'étoile.
Pas seulement 2/3


---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Quand on ne sait pas, on ne fait pas ou on ne se plaint pas !
n°3302044
Lt Ripley
Mais ?!!
Posté le 07-03-2018 à 11:20:01  profilanswer
 

nex84 a écrit :

Non, car si ton disque était en GPT, toutes tes partitions auraient l'étoile.
Pas seulement 2/3


Mais pourtant il est question des disques 0, 1 et 2
Edit: et pas de partitions (sauf erreur)

Message cité 1 fois
Message édité par Lt Ripley le 07-03-2018 à 11:21:22

---------------
Apprendre Java | S'entrainer | Mon topal de vente
mood
Publicité
Posté le 07-03-2018 à 11:20:01  profilanswer
 

n°3302050
nex84
Dura lex, sed lex
Posté le 07-03-2018 à 11:36:50  profilanswer
 

Lt Ripley a écrit :


Mais pourtant il est question des disques 0, 1 et 2
Edit: et pas de partitions (sauf erreur)


Putain oui chui con, ce sont les disques.
Mais je pense que ca ne change pas car pour moi l'affichage alacon (merci le francais ...) décale les étoiles qui sont bien pour la colonne Dyn (Disques dynamiques).
A vérifier dans le gestionnaire de disques de Windows ou en utilisant un LiveCD linux.


---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Quand on ne sait pas, on ne fait pas ou on ne se plaint pas !
n°3302056
doudy4
Posté le 07-03-2018 à 11:50:41  profilanswer
 

J'ai remis le ssd sur son port M.2
https://i62.servimg.com/u/f62/12/28/15/21/image_10.jpg
 
Mais je ne vois pas où est indiqué le type de disque GPT dans le gestionnaire de disque ?
https://i62.servimg.com/u/f62/12/28/15/21/image_11.jpg


Message édité par doudy4 le 07-03-2018 à 11:52:36
n°3302058
Lt Ripley
Mais ?!!
Posté le 07-03-2018 à 11:57:41  profilanswer
 

Je crois qu'il faut faire un clic droit sur le disque à gauche et voir ce qui est proposé, soit passer en mbr soit passer en gpt et on en déduit du coup lequel existe

Message cité 1 fois
Message édité par Lt Ripley le 07-03-2018 à 11:59:13

---------------
Apprendre Java | S'entrainer | Mon topal de vente
n°3302059
doudy4
Posté le 07-03-2018 à 12:00:01  profilanswer
 

Lt Ripley a écrit :

Je crois qu'il faut faire un clic droit sur le disque à gauche et voir ce qui est proposé, soit passer en mbr soit passer en gpt et on en déduit du coup lequel existe


 
Ok je vois .. et il dit que le disque 0 est bien en GPT
 
https://i62.servimg.com/u/f62/12/28/15/21/image_12.jpg
 
Et si je tente un formatage depuis le gestionnaire de disque , il n'y arrive pas et tourne indéfiniment ...
Et si je tente l'installation de Win 10 il tourne indéfiniment sur la 1ere étape qui correspond surement au formatage du SSD


Message édité par doudy4 le 07-03-2018 à 12:06:05
n°3302075
doudy4
Posté le 07-03-2018 à 13:56:16  profilanswer
 

Le SSD est pourtant bien vu par le Bios, mais y aurait il des paramètres à modifier ?
 
https://i62.servimg.com/u/f62/12/28/15/21/img_2011.jpg


Message édité par doudy4 le 07-03-2018 à 13:57:49
n°3302637
doudy4
Posté le 11-03-2018 à 17:44:43  profilanswer
 

Bien qu'il soit en GPT il m'est impossible de le reformater via le port M.2, ni bien sûr d'y installer Windows , ni même d'y installer MS Office ou d'autres softs.
Toutefois si je mets le M.2 SSD dans un adaptateur externe USB3 je peux le formater et y copier des données ... donc le SSD semble être hors de cause .. non ?
Qu'en pensez-vous ? Ou bien pensez vous qu'il y a un doute au sujet du SSD?
 
Et dans l'observateur d'événements de Windows / Système / j'ai des alertes erreur d'E/S sur le disque O ( le SSD donc) lorsqu’il est mise dans le port M2 interne et ces alertes cessent lorsque je le retire:
 
https://i62.servimg.com/u/f62/12/28/15/21/img_2013.jpg


Message édité par doudy4 le 11-03-2018 à 17:48:45
n°3302712
Kerri
Posté le 12-03-2018 à 07:20:17  profilanswer
 

Citation :

essayer de voir si un OS alternatif (ubuntu,...) s'installe


---------------
Liste de téléphones compatibles 4g :) Comparatif débit 3G+ vs 4G
n°3302715
doudy4
Posté le 12-03-2018 à 08:12:35  profilanswer
 

Je vais essayer avec Ubuntu ..

n°3303359
doudy4
Posté le 19-03-2018 à 10:55:58  profilanswer
 

C'est bien l'ordinateur qui est en cause: le port M.2 SSD est HS, des essais ont été fait avec plusieurs M2.SSD, et toujours le même problème.
 
Si quelqu'un sait quelle pièce serait à changer pour dépanner ce port M2, ayant un fer à souder et n'ayant plus rien à perdre, je serais preneur.
 
Voici comment se présente l'intérieur avec le connecteur M2:
La petite carte supportant le port M2.SSD est facilement démontable ( 3 vis) , mais cette pièce peut elle être responsable du problème ?  Est elle standard ? La trouve t on facilement pour la remplacer ?
 
https://i62.servimg.com/u/f62/12/28/15/21/17516812.jpg
 
Merci d'avance pour votre aide.


Message édité par doudy4 le 19-03-2018 à 11:37:30
n°3303361
nex84
Dura lex, sed lex
Posté le 19-03-2018 à 11:05:00  profilanswer
 

Un problème hardware comme celui-ci est quasi impossible à réparer.
Les SAV changent la carte mère (au cas où le controleur serait défectueux) et éventuellement le port aussi (vu qu'il est déporté).
Sans parler du prix de l'intervention.
 
Si le PC est encore sous garantie ca vaut le coup de l'envoyer en SAV, sinon il vaut mieux en changer.


---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Quand on ne sait pas, on ne fait pas ou on ne se plaint pas !
n°3303363
doudy4
Posté le 19-03-2018 à 11:07:16  profilanswer
 

Oui sous garantie, mais acheté (152€) sur  Gearbest qui m'a remboursé 30€ et non le remboursement complet, ni l'échange étant donné que les autres fonctions de l'ordi. marchent normalement. No comment :(
 
Est-ce que la petite carte supportant le port ne ferait pas aussi office de contrôleur ?
Cette pièce semble très facile à changer ...
 
Je continue la discussion ici : https://forum.hardware.fr/hfr/Ordin [...] m#t1536803


Message édité par doudy4 le 19-03-2018 à 11:27:11
n°3303367
nex84
Dura lex, sed lex
Posté le 19-03-2018 à 11:37:18  profilanswer
 

Non, le controleur est intégré dans le chipset.
Or l'architecture Apollo Lake intègre tout dans le package du CPU.
 
Je ne pense pas que changer le connecteur que tu vois ne change grand chose (surtout que désouder/resouder la nappe est très délicat).


---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Quand on ne sait pas, on ne fait pas ou on ne se plaint pas !
n°3303368
doudy4
Posté le 19-03-2018 à 11:38:45  profilanswer
 

nex84 a écrit :

Non, le controleur est intégré dans le chipset.
Or l'architecture Apollo Lake intègre tout dans le package du CPU.
 
Je ne pense pas que changer le connecteur que tu vois ne change grand chose (surtout que désouder/resouder la nappe est très délicat).


 
Ok , merci pour l'info ...

n°3303569
imarune
Posté le 21-03-2018 à 10:35:41  profilanswer
 

Il y a une chose que tu peux  tenter; la nappe est probablement clipsée plutôt que soudée sur la CM (elle est clipsée côté connecteur). I
Il faut démonter pas mal de choses à mon avis (déjà ,le "capot" noir pour y voir plus clair), mais tu pourrais vérifier que c'est correctement clipsée côté CM, et que la nappe n'est pas abimée. Voir sortir la nappe et la remettre sur CM et connecteur (pour être sûr qu'elle est engagée à fond et pas de travers)
Je suppose que tu as déjà vérifié si tu as les dernières versions firmware (bios CM et firm SSD)?
 
Edit: vers 6:30. La CM et le capot (heatsink en fait) sont semblables:
https://www.youtube.com/watch?v=ColfL1KyzlU
Donc c'est bien clipsé à priori et facilement accessible.


Message édité par imarune le 21-03-2018 à 10:56:30
n°3303599
doudy4
Posté le 21-03-2018 à 16:28:46  profilanswer
 

J'ai démonté le capot noir , j'ai vérifié la nappe, je l'ai déclipsée des 2 cotés, puis j'ai remonté le tout et j'ai toujours le même problème.
Pour ce qui est du  firmware du bios c'est celui trouvé sur le site du fabriquant qui correspond à celui d'origine.
Pour le  firmware du SSD, je ne sais pas, mais ce M.2 SSD a été testé sur une autre carte mère ( installation de Windows 10 ) et il fonctionne parfaitement.
 
https://i62.servimg.com/u/f62/12/28/15/21/img_2014.jpg
 
Après une tentative de formatage qui a échouée, voici ce que donne l'erreur dans le gestionnaire d'événements système :
 
https://i62.servimg.com/u/f62/12/28/15/21/img_2015.jpg

Message cité 1 fois
Message édité par doudy4 le 21-03-2018 à 16:37:10
n°3303601
Kerri
Posté le 21-03-2018 à 16:43:19  profilanswer
 

Tu ne vas pas essayer avec un autre système ?


---------------
Liste de téléphones compatibles 4g :) Comparatif débit 3G+ vs 4G
n°3303602
doudy4
Posté le 21-03-2018 à 16:53:57  profilanswer
 

Kerri a écrit :

Tu ne vas pas essayer avec un autre système ?


 
Si j'ai essayé avec Ubuntu Live sur une clé USB, mais il ne voit pas le SSD ...

n°3303604
Kerri
Posté le 21-03-2018 à 17:05:57  profilanswer
 

doudy4 a écrit :

 

Si j'ai essayé avec Ubuntu Live sur une clé USB, mais il ne voit pas le SSD ...


tu as regardé avec quel programme? gparted? il ne voit que le disque emmc? Essaye de taper dans le terminal:

 

sudo fdisk -l

 

la prochaine fois


Message édité par Kerri le 21-03-2018 à 17:06:13

---------------
Liste de téléphones compatibles 4g :) Comparatif débit 3G+ vs 4G
n°3303606
doudy4
Posté le 21-03-2018 à 17:09:20  profilanswer
 

OK je vais le faire .. merci

n°3303649
imarune
Posté le 22-03-2018 à 11:45:33  profilanswer
 

doudy4 a écrit :

J'ai démonté le capot noir , j'ai vérifié la nappe, je l'ai déclipsée des 2 cotés, puis j'ai remonté le tout et j'ai toujours le même problème.
Pour ce qui est du  firmware du bios c'est celui trouvé sur le site du fabriquant qui correspond à celui d'origine.
Pour le  firmware du SSD, je ne sais pas, mais ce M.2 SSD a été testé sur une autre carte mère ( installation de Windows 10 ) et il fonctionne parfaitement.
 
https://i62.servimg.com/u/f62/12/28/15/21/img_2014.jpg
 
Après une tentative de formatage qui a échouée, voici ce que donne l'erreur dans le gestionnaire d'événements système :
 
https://i62.servimg.com/u/f62/12/28/15/21/img_2015.jpg


Ok, dommage :/ Là, à part changer connecteur, nappe ou CM, tu ne peux pas faire grand chose (pièces probablement introuvables, d'ailleurs) Ta machine reste quand même exploitable avec l'eMMC, mais c'est vrai qu'un SSD lui aurait donné un bon coup de boost...
 
Edit: tu pourrais faire une ultime tentative: sortir la nappe, passer un coup de papier de verre très fin sur les 2 extrémités (des 2 côtés). et remonter la nappe en la retournant. Ca m'avait sauvé la mise sur un Aspire One qui ne voyait pas son SSD de remplacement. Mais bon, ca peut aussi bien être un composant grillé sur le connecteur ou la CM. Ceci dit, la nappe est tout de même le composant le plus fragile de la chaine (mais difficile à tester à l'ohm-mètre à cause de la taille)


Message édité par imarune le 22-03-2018 à 12:04:59
n°3303660
doudy4
Posté le 22-03-2018 à 13:20:27  profilanswer
 

Merci Imarune pour le conseil à propos de la nappe ... je vais le faire, on ne sait jamais ...
Sinon pour le moment on se satisfait de l'eMMC, mais l'espace dispo est vraiment réduit ..

n°3303671
imarune
Posté le 22-03-2018 à 14:27:08  profilanswer
 

Au fait, très léger le coup de  papier de verre, hein:  histoire de ne pas pulvériser les pistes  :o
 
Edit: et si tu as un multi-mètre avec des pointeaux assez fins, tu peux essayer de vérifier la connexion entre les pattes des connecteurs nappe. Ca doit être un peu chaud à faire, je te  l'accorde.

Message cité 1 fois
Message édité par imarune le 22-03-2018 à 14:34:47
n°3303676
nex84
Dura lex, sed lex
Posté le 22-03-2018 à 14:45:35  profilanswer
 

imarune a écrit :

Au fait, très léger le coup de  papier de verre, hein:  histoire de ne pas pulvériser les pistes  :o
 
Edit: et si tu as un multi-mètre avec des pointeaux assez fins, tu peux essayer de vérifier la connexion entre les pattes des connecteurs nappe. Ca doit être un peu chaud à faire, je te  l'accorde.


Du papier de verre ?!
[:siluro]
 
Rien de mieux que l'alcool pour raviver des contacts.


---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Quand on ne sait pas, on ne fait pas ou on ne se plaint pas !
n°3303711
imarune
Posté le 22-03-2018 à 17:31:09  profilanswer
 

Pas une histoire de raviver les contacts, mais de virer les bouts de plastique qui pourraient empêcher un bon contact. Je peux t'assurer qu'avec ce genre de composant, tu as une qualité de fabrication très variable: quand tu observes les extrémités d'une nappe avec un compte fil ou autre, tu vois bien pourquoi ça ne marche pas bien des fois. Bon, on doit être dans 2 ou 3% de défaut, mais quand c'est ton propre matos qui est touché...


Message édité par imarune le 22-03-2018 à 17:34:43
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 10

  YEPO - Problème d'installation Windows 10 sur M.2 SSD

 

Sujets relatifs
Recherche iso Windows 2012 server foundation pas R2Résolut - pas de son - Laptop Schneider scl141ctp - Atom x5-z8350
site fiable pour licence Windows 10baisse de performances avec le passage de windows 7 à 10 ?
install (ok) mais boot(failed) un win7 sur SSD M2 NVMeNavigateur Windows 10 + IOS
Ca se mets a jour les build windows?RESOLU Comment recommencer installation pilote douchette usb
Problème de démarrage suite à une majLe Windows Store ne démarre plus
Plus de sujets relatifs à : YEPO - Problème d'installation Windows 10 sur M.2 SSD


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR