Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1653 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 10

  Problème carte graphique et windows 10

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème carte graphique et windows 10

n°3189988
dido720
Posté le 06-08-2015 à 22:30:32  profilanswer
 

Bonjour à tous,
 
J'ai un problème depuis l'installation de Windows 10 pro 64 bit: les BSOD sont systématiques (SYSTEM_THREAD_EXCEPTION_NOT_HANDLED), et il n'est pas possible d'afficher la résolution max de l'écran.
 
La carte graphique (voir config) est bien reconnue dans le gestionnaire de périphériques mais elle indique un code 43 (ne fonctionne pas correctement), le bon driver est bien installé (353.62) et j'en ai essayé 5 autres sans succès. J'ai tenté une restauration de windows 7 mais ce n'était pas possible. J'ai réinstallé windows 10: le problème revient.  
J'ai installé une ancienne carte graphique et le système fonctionne très bien.  
 
Pourquoi ma carte ne fonctionne-t-telle pas avec windows 10, alors qu'il n'y avait aucun soucis avant l'installation?
Bonne soirée et merci à l'avance pour vos réponses!
 
 
Config:  
- P8Z77-VLX (ASUS)
- INTEL Core i5-3570
- 2x4Gb DDR3 PC1600 (CORSAIR)
- GeForce GTX560Ti (ASUS)
- Samsung SSD 830 128Gb

mood
Publicité
Posté le 06-08-2015 à 22:30:32  profilanswer
 

n°3190032
Regla88
Posté le 07-08-2015 à 07:14:05  profilanswer
 

Ton système est bien compatible avec W10?
 
Tu as bien installé les drivers de la CM depuis le site du fabricant?

n°3190216
dido720
Posté le 07-08-2015 à 14:51:08  profilanswer
 

Bonjour,
 
Mon système est compatible car il fonctionne actuellement très bien avec l'écran branché directement sur la CM, donc c'est vraiment la CG qui déconne.  
Il faudrait que je l'essaye sur un autre PC.
 
ASUS ne propose pas de pilotes pour windows 10 (CM ou CG). Je ne sais pas trop comment faire la mise à jour du bios de la CM, je ne trouve pas d'utilitaire pour ça.
 
 
 

n°3190218
yf38
Posté le 07-08-2015 à 14:59:16  profilanswer
 

Les bios sont là, si besoin:
https://www.asus.com/fr/Motherboard [...] _Download/
même si pas windows 10.
Pour installer un bios: le fichier .cap sur une clé USB2 , et entrer dans le bios au démarrage et chercher un truc qui s'appelle easyflash.
Mettre la clé USB dans le connecteur marqué bios, si c'est comme ça sur cette carte.
Probablement pas la première chose à faire.


Message édité par yf38 le 07-08-2015 à 15:00:45
n°3190228
dido720
Posté le 07-08-2015 à 15:35:03  profilanswer
 

J'ai mis le bios de la CM à jour, effectivement c'était pas compliqué. Mais le problème persiste...

n°3190233
yf38
Posté le 07-08-2015 à 15:45:50  profilanswer
 

est-ce que dans le gestionnaire de périphériques toutes tes lignes sont correctes ?
Pas de ligne "périphérique inconnu"
Et même vérification à l'intérieur de la liste des périphériques système.

n°3190286
dido720
Posté le 07-08-2015 à 17:12:20  profilanswer
 

Je viens de tout vérifier, pas de "périphérique inconnu"

n°3190314
delseb
Posté le 07-08-2015 à 18:19:53  profilanswer
 

"Qq chose à faire après install de W10 : déinstaller les pilotes de sa carte graphique, puis télécharger (à partir du site AMD ou Nvidia) et installer les pilotes version Win10. Cela m'a résolu qq probs graphiques. "

 

je rajouterai un ptit coup de Display Driver Uninstaller pour eviter les conflits  et enlever toute trace de l ancien driver


Message édité par delseb le 07-08-2015 à 18:29:58
n°3190349
dido720
Posté le 07-08-2015 à 19:21:26  profilanswer
 

La situation a évolué!
 
Comme conseillé par delseb j'ai utilisé Display Driver Uninstaller pour supprimer tous les drivers, puis j'ai laissé Windows Update installer le bon pilote.  
 
Le PC a bien redémarré mais la résolution d'image est toujours basse.
Dans le gestionnaire la CG m'indique un nouveau message:  
"Windows ne peut pas démarrer ce périphérique matériel car ses informations de configuration (dans le Registre) sont incomplètes ou endommagées. (Code 19)"
 
Et pour l'instant je n'ai pas d'écran bleu, je suis sûr que la solution est proche!

n°3190436
delseb
Posté le 07-08-2015 à 22:15:03  profilanswer
 

une question  tu as fait une MAJ de seven vers 10 la première fois ?
As tu essayé d utiliser un points de restauration (je sais pas si c est compatible mais dans ta situation ca ne coute rien d essayer )  

mood
Publicité
Posté le 07-08-2015 à 22:15:03  profilanswer
 

n°3190463
Fred74100
Posté le 07-08-2015 à 23:50:13  profilanswer
 

dido720 a écrit :

La situation a évolué!
 
Comme conseillé par delseb j'ai utilisé Display Driver Uninstaller pour supprimer tous les drivers, puis j'ai laissé Windows Update installer le bon pilote.  
 
Le PC a bien redémarré mais la résolution d'image est toujours basse.
Dans le gestionnaire la CG m'indique un nouveau message:  
"Windows ne peut pas démarrer ce périphérique matériel car ses informations de configuration (dans le Registre) sont incomplètes ou endommagées. (Code 19)"
 
Et pour l'instant je n'ai pas d'écran bleu, je suis sûr que la solution est proche!


 
Salut, j'ai eu le même problème que toi le 30 juillet. J'ai une carte mère Asrock, et Asrock a mis tous les pilotes intel en ligne ce jour là. et ça a résolu ce problème.
Essaie de réinstaller ton pilote via l'utilitaire Nvidia GE.


Message édité par Fred74100 le 08-08-2015 à 00:02:26
n°3190791
dido720
Posté le 08-08-2015 à 18:24:22  profilanswer
 

J'avais déjà essayé d'utiliser Nvidia GE, et ça n'avait pas marché, mais là je viens de retenter: ça m'a installé le même driver que Windows Update (le 353.62), et après redémarrage, miracle ça marche!
Maintenant j'espère que ça va durer.
 
C'est surement le nettoyage précédent avec Display Driver qui a fait du bien.
Le problème venait forcément des pilotes, mais je ne savais plus par quel moyen le résoudre.
 
Merci à ceux qui m'ont répondu et éclairé sur la marche à suivre, sinon j'aurais encore galéré un moment!
 
Bon week-end à tous

n°3212365
Multipa$$
Posté le 01-12-2015 à 09:51:32  profilanswer
 

Bonjour
 
J'ai le même souci depuis peu mon pc boot en boucle , win 10 pro sur config suivante
 
- CM Asus sabertooht p67
- Carte graphique Asus GTX 590
- 16 gigas ripjawz g skull
- Disque OCZ agility 120 gigas pour le système.
- os d'origine seven pro sp1
 
La MAJ win 10 pro est faite depuis plusieurs mois sans souci, le demarrage devenait lent depuis peu.
Après plusieurs essais le pc continuait a redemarrer sans cesse.
Formatage et re-installation de win 7 ,dès installation des pilotes Nvidia ancienne et nouvelle version , le phénomène recommence avec dans le gestionnaire de périphèrique le code erreur 43 sur la carte graphique.
 
Merci de votre aide  
 
 
Frank as Corben

n°3212419
dido720
Posté le 01-12-2015 à 20:03:42  profilanswer
 

Bonsoir, tu as essayé de faire comme moi ?
—> Nettoyage avec Display driver puis réinstallation du pilote avec Nvidia Geforce Experience

n°3212830
Multipa$$
Posté le 05-12-2015 à 10:45:21  profilanswer
 

Bonjour,
 
 
Oui mais sans effet pour le moment, le truc nouveau c'est que maintenant dès que je fais les MAJ Window , j'obtiens un crash dump pendant leurs installations.
 
Je vais devoir continuer a chercher.

n°3212831
Multipa$$
Posté le 05-12-2015 à 10:47:32  profilanswer
 

dido720 a écrit :

Bonsoir, tu as essayé de faire comme moi ?
—> Nettoyage avec Display driver puis réinstallation du pilote avec Nvidia Geforce Experience


 
A lire! Frank
 
 
http://www.nextinpact.com/archive/ [...] -video.htm

n°3212987
nex84
Dura lex, sed lex
Posté le 07-12-2015 à 09:58:10  profilanswer
 


Quel est le rapport  ?


---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Le digital, c'est les doigts
n°3214984
Multipa$$
Posté le 22-12-2015 à 10:55:57  profilanswer
 

hello,
 
c'est pas rassurant comme video.
Je cherche le moyen de tester ma machine avec un disque sous linux envoyé par un ami car là je rame, mem test ok, mais toujours ce code 43 sur ma carte GT590 .
sans compter le systeme dump après install des MAJ window.
 
 
Merci pour votre aide

n°3217004
Multipa$$
Posté le 08-01-2016 à 23:41:21  profilanswer
 

Bonsoir,  
 
J'ai fini par démonter la carte , je pense la tester ces jours prochains sur la bécane de mon cousin car j'ai beau faire beaucoup de recherches sur le net aucune solution à l'horyzon pour le moment.
 
Nvidia ou Asus jouent pas le jeu en terme de réponses clients. A notre époque qu'aucune station technique n'existent afin de réparer des cartes Asus nvidia GTX 590 et autres modèles c'est abusé.!!! genre t'as payé ta carte 400 voir 500 E et au bout de 4 ans ont te dit gentiment va te racheter une carte gros pigeon !!! ça saoul ces vendeurs d' obsolescences !!! il est temps que les autorités jettent un œil sur cette industrie plutôt opaque sur la durée de vie de ses produits.
 
Je comprend que le matériel puisse tomber en panne, mais que l'on nous oblige a le changer souvent sous prétexte qu'ils ne le réparent pas après la garantie.
 
Dsl j'arrete là mon coup de gueule , à bientôt de vous lire et merci pour votre aide  
 
Frank

n°3217612
Moonsa
Posté le 13-01-2016 à 20:24:39  profilanswer
 

Même problème avec ma GTX 560 Ti twinfozr snif, elle fonctionnait super bien depuis 2 ans et de plus en plus j’obtenais des "pilote d'affichage a cessé de fonctionner et à été récupéré" et des reboot aussi, j'ai appelé un dépannage informatique ils m'ont dis que c’était un problème du logiciel interne à la carte graphique en gros je pouvais l'utiliser qu'avec les pilotes de base de windows. voila je pense qu'Nvidia ou asus en même temps font des maj qui détruise les anciennes cartes j'espère pas en tout cas

Message cité 1 fois
Message édité par Moonsa le 13-01-2016 à 20:25:55
n°3217658
nex84
Dura lex, sed lex
Posté le 14-01-2016 à 09:12:11  profilanswer
 

Il y a une différence entre le driver (dans Windows) et le firmware (de la carte).
 
Dans le cas d'un souci de driver, il suffit de le réinstaller (ou de voir pourquoi il ne fonctionne pas).
C'est valable pour les drivers nvidia ou les drivers minimaux de Microsoft.
 
Dans le cas d'un souci de firmware, soit ta carte permet de le re-flasher et tu peux tenter d'en mettre un qui fonctionne, soit ta carte a un souci et est donc défectueuse.
 
Nvidia ne cherche pas à "détruire" ta carte, faut pas pousser.
 
Par contre je pense que ta carte a probablement un coup dans l'aile.


---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Le digital, c'est les doigts
n°3217661
entrego
Posté le 14-01-2016 à 10:20:19  profilanswer
 

Si la carte est encore très utilisée, il est probable qu'une mise à jour sera proposée par Nvidia via les programmes bêta, il faut surveiller régulièrement.
---------------------------
housse samsung galaxy note 5 coque samsung galaxy j5


Message édité par entrego le 19-01-2016 à 10:29:03
n°3217673
ilyama999
Posté le 14-01-2016 à 11:29:47  profilanswer
 

nex84 a écrit :


 
Par contre je pense que ta carte a probablement un coup dans l'aile.


 
 
On a les mêmes soucis et la même carte et perso, j'ai des emmerdes que depuis win10, pour moi la carte n'a rien mais il y a conflit quelque part entre win10 et les drivers... ca me bourre de plus en plus d'ailleurs, je me demande si je vais pas retourner sur win7  :kaola:


---------------
Feedback
n°3217678
nex84
Dura lex, sed lex
Posté le 14-01-2016 à 11:49:32  profilanswer
 

ilyama999 a écrit :


 
 
On a les mêmes soucis et la même carte et perso, j'ai des emmerdes que depuis win10, pour moi la carte n'a rien mais il y a conflit quelque part entre win10 et les drivers... ca me bourre de plus en plus d'ailleurs, je me demande si je vais pas retourner sur win7  :kaola:


En fait ce qui m'a fait tiquer dans son post c'est ça :

Moonsa a écrit :

Même problème avec ma GTX 560 Ti twinfozr snif, elle fonctionnait super bien depuis 2 ans et de plus en plus j’obtenais des "pilote d'affichage a cessé de fonctionner et à été récupéré" et des reboot aussi, j'ai appelé un dépannage informatique ils m'ont dis que c’était un problème du logiciel interne à la carte graphique en gros je pouvais l'utiliser qu'avec les pilotes de base de windows. voila je pense qu'Nvidia ou asus en même temps font des maj qui détruise les anciennes cartes j'espère pas en tout cas


 
Après je ne sais pas ce que le gars a fait ni pourquoi il a dit ça.
 
la chaine d'affichage c'est grosso modo :
 
Appli (jeu) -> Lib graphique (directx) -> Windows (couche d'abstraction) -> driver (nvidia) -> carte mère (PCIe) -> firmware gpu -> affichage (calculs gpu et sortie image)
 
De plus, la gestion des drivers par Windows n'a quasiment pas changé depuis WDDM dans Vista.


---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Le digital, c'est les doigts
n°3217681
ilyama999
Posté le 14-01-2016 à 12:01:30  profilanswer
 

En tout cas, je n'ai rien eu de tout ça avec win7...
Je passe à win10, je me tape cette merde assez souvent.
 
On est loin d'être les seuls ceci dit
 
https://forums.geforce.com/default/ [...] ssfully/9/
 
https://www.reddit.com/r/nvidia/com [...] a_drivers/
 
https://www.reddit.com/r/nvidia/com [...] 6143_whql/
 
De là, à penser qu'on a tous un problème hardware au même moment... j'ai un peu de mal à y croire :/


Message édité par ilyama999 le 14-01-2016 à 15:14:36

---------------
Feedback
n°3217683
ilyama999
Posté le 14-01-2016 à 12:25:18  profilanswer
 

Vous utilisez quelle procédure pour une clean install des drivers ?
 
rien à redire sur ça ? : http://www.sevenforums.com/tutoria [...] w-use.html
 
 
On peut tester, sur win10, des drivers plus anciens que win10 lui même ?


Message édité par ilyama999 le 14-01-2016 à 13:54:14

---------------
Feedback
n°3223418
jpppp2
Posté le 02-03-2016 à 04:39:22  profilanswer
 

dido720 a écrit :

Bonjour à tous,
 
J'ai un problème depuis l'installation de Windows 10 pro 64 bit: les BSOD sont systématiques (SYSTEM_THREAD_EXCEPTION_NOT_HANDLED), et il n'est pas possible d'afficher la résolution max de l'écran.
 
La carte graphique (voir config) est bien reconnue dans le gestionnaire de périphériques mais elle indique un code 43 (ne fonctionne pas correctement), le bon driver est bien installé (353.62) et j'en ai essayé 5 autres sans succès. J'ai tenté une restauration de windows 7 mais ce n'était pas possible. J'ai réinstallé windows 10: le problème revient.  
J'ai installé une ancienne carte graphique et le système fonctionne très bien.  
 
Pourquoi ma carte ne fonctionne-t-telle pas avec windows 10, alors qu'il n'y avait aucun soucis avant l'installation?
Bonne soirée et merci à l'avance pour vos réponses!
 
 
Config:  
- P8Z77-VLX (ASUS)
- INTEL Core i5-3570
- 2x4Gb DDR3 PC1600 (CORSAIR)
- GeForce GTX560Ti (ASUS)
- Samsung SSD 830 128Gb


n°3223419
jpppp2
Posté le 02-03-2016 à 04:41:29  profilanswer
 

A tous ceux qui ont des problèmes avec leurs cartes graphique sous W10.
 
j'ai 1 Acer dont la carte graphique n'était pas prise en charge (Amd 5560). Il faut aller dans le bios (moi c'est F2) et corriger le display video en passant du "switch mode auto" à "complete" (sur acer). Au début l'image sera floue puis le S.O retrouvera la bonne config. Il convient de réinitialiser le pc a nouveau.
Voilà.  
en cas de problème reinstaller à nouveau les bons pilotes- :D

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 10

  Problème carte graphique et windows 10

 

Sujets relatifs
windows 10 moulineCarte Graphique non-détectée
Problème d’accès options de connexion W10Icônes blanches au démarrage de Windows 8.1
Problème Outlook avec WIN10Service de déploiement windows avec MDT
mon ACER est revenu à windows 8 tout seul alors que j'étais en 8.1 !Problème driver carte graphique sous Windows 8.1 64 bits.
Problème carte graphique (?) sous Windows XPprobléme windows xp pro et carte graphique
Plus de sujets relatifs à : Problème carte graphique et windows 10


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR