Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
456 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 10

  Mon NAS inaccessible depuis l'explorateur

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Mon NAS inaccessible depuis l'explorateur

n°3348006
cojac1
Posté le 13-07-2019 à 14:19:22  profilanswer
 

Bonjour à tous.
J'ai une box sfr qui me délivre des adresses en 1292.168.1.xxx/24 Mon NAS à une adresse fixe 192.168.1.17/24 J'utilse ensuite un Dlink router AC1200: mon pc est réccordé dessus. Mon router me délivre des adresses en 192.168.0.xxx/24 Mon pc a comme adresse 192.168.0.102/24  
Depuis mon PC, je peux: - me connecter à internet
                                 - pinguer mon NAS
                                 - accéder à mon NAS via un navigateur web en tapant son adresse (firefox par exemple)
 
   MAis je ne vois pas mon NAS dans mon explorateur windows.
Comment le faire rentrer dans mon réseau?
 
Soit je demande à mon router de ne faire que switch ( mais je ne sais pas si cela est possible)
Soit c'est un problème avec windows

mood
Publicité
Posté le 13-07-2019 à 14:19:22  profilanswer
 

n°3348011
yf38
Posté le 13-07-2019 à 15:20:18  profilanswer
 

Bonjour,
Essaye de savoir si ton NAS est capable de gérer SMBv2, sinon il faudra se rabattre sur SMBv1.
Si c'est le cas paramètre le pour SMBv2 (sur le NAS).
Sur ton PC, dans l'explorateur avec réseau sélectionné dans le volet gauche, choisi affichage, et dans le ruban clique sur "grouper par".
Dans la liste proposée choisir "méthode de découverte" au lieu de "catégorie".
Est ce que tu vois une liste WSD avec ton PC à l'intérieur ?
Est-ce que tu vois une liste Netbios ?
Une capture d'écran serait encore mieux:
https://reho.st/

 

edit: pourquoi ne mettrais tu pas ton NAS directement sur le routeur, comme le PC, parce que le problème est peut-être juste là.
Tout sur le routeur, paramétré comme switch, la box faisant routeur, et tout en DHCP sur la box simplifierait les choses.
Tu as peut-être des raisons pour ne pas faire ça ?


Message édité par yf38 le 13-07-2019 à 15:39:04
n°3348012
cojac1
Posté le 13-07-2019 à 15:33:31  profilanswer
 

Merci pour ta réponse.
 Le SMB est activé sur mon NAS mais je n'ai pas le SMBv2.
Dans mon explorateur, je ne vois que mon routeur. Je ne vois même pas les autres PC qui sont connecté après ce routeur (donc sur le même réseau 192..168.0.xxx)

n°3348013
yf38
Posté le 13-07-2019 à 15:46:01  profilanswer
 

Et ma question sur le mode d'affichage ?
Tu cumules peut-être deux problèmes: réseau mal configuré et SMBv1 necessaire et non installé.


Message édité par yf38 le 13-07-2019 à 15:57:24
n°3348014
cojac1
Posté le 13-07-2019 à 15:58:09  profilanswer
 

J'ai fait les modifications pour l'affichage mais cela n'a rien changé.
Je ne peux pa mettre le NAS sur le routeur car j'ai peur de ne plus y avoir accés avec la télé ( qui est sur le réseau de la box en 192.168.1.xxx).
Comment mettre mon router en switch? Je n'ai pas trouvé cette fonction.
Je supposais que si je désactivé la fonction DHCP du router, la box allait attribue des adresses IP au PC's en192.168.1.xxx mais cela ne fonctionne pas

n°3348015
yf38
Posté le 13-07-2019 à 16:03:36  profilanswer
 

Les modifications pour l'affichage ne changent bien sur rien, c'est pour que tu puisses répondre à mes questions sur ce que tu vois dans ce mode d'affichage, pour voir si SMB1 est activé sur ton PC.


Message édité par yf38 le 13-07-2019 à 16:08:02
n°3348020
cojac1
Posté le 13-07-2019 à 16:53:59  profilanswer
 

il est ecrit SSDP(1) dans mon explorateur

n°3348022
yf38
Posté le 13-07-2019 à 17:00:06  profilanswer
 

S'il n'y a pas de Netbios (en mode affichage découverte) c'est que SMB1 n'est pas activé.
Pour activer SMB1:
- paramètres, applications, volet de droite "programmes et fonctionalités"
- Volet de gauche: "activer ou désactiver des fonctionalités windows"
- dans la liste, "support de partage de fichiers smb 1.0 cifs"
- cocher les deux premieres coches sur les trois.
- redémarrer

 

Tu devrais voir voir une rubrique Netbios sur réseau de l'explorateur (mode découverte) et avec un peu de chances le nom de ton NAS.
Si Netbios et pas le NAS il faudrait revoir le réseau.


Message édité par yf38 le 13-07-2019 à 17:02:11
n°3348027
cojac1
Posté le 13-07-2019 à 17:35:28  profilanswer
 

Ok je vois le NetBios, je vois les 2 autres PC connectés sur le routeur....mais je ne vois pas mon NAS...connecté sur ma box. donc un problème de réseau. Comment y remédier?
Est ce que l'on peut voir dans l'explorateur windows un appareil connecté sur un autre réseau

n°3348028
yf38
Posté le 13-07-2019 à 17:42:51  profilanswer
 

On doit pouvoir, mais il faut y aller à la main dans les paramètres réseau et ça me semble un peu compliqué pour l'intérêt de la chose.
Il vaudrait mieux tout regrouper sur le même réseau en DHCP, et pourquoi pas même la TV.
Chez moi j'ai un switch 8 ports non managé et tout est dessus.
La Livebox  fait routeur et elle est connectée sur un port du switch, rien d'autre sur la box.
Je n'ai pas de NAS mais je partage avec plusieurs PC et si j'avais un NAS je le verrais.
J'ai aussi un WDTV Live sur le switch (équivalent à une TV connectée) et il est vu et voit lui même les PC et a accès à internet via la box, comme tous les PC.
Avec Une TV connectée tu devrais pouvoir aussi lire des vidéos sur les disques de tes PC, moyennant petits réglages.
Un topic où j'ai regroupé toute mon expérience du partage réseau local (privé, à la maison):
https://lafibre.info/windows/rempla [...] e-windows/
Si tu dois activer SMB1 pour l'accès à ton NAS tu risques de tomber sur un problème de visibilité de certains PC quand il y a un mélange de PC avec ou sans SMB1.
Il y a un contournement.


Message édité par yf38 le 13-07-2019 à 17:54:33
mood
Publicité
Posté le 13-07-2019 à 17:42:51  profilanswer
 

n°3348029
cojac1
Posté le 13-07-2019 à 18:04:58  profilanswer
 

Merci beaucoup pour ton aide. En fait, dans la maison, j'ai trois zones assez éloignées avec des objets conectés:
1- autour de la télé ( la télé, La box, un shield Nvdia, une ps4)
2- autour de mon NAS ( Nas, imprimante, ecran domotique connecté)
3- au bureau ( 3 PC)
Le wifi de la box n'est pas assez puissant pour que nous puissions nous connecter au bureau en wifi ( d’où le routeur wifi).
Je pourrais remplacer le routeur wifi par un switch + un vieux routeur wifi (faible débit) pour les smartphones

n°3348030
yf38
Posté le 13-07-2019 à 18:11:33  profilanswer
 

Bon courage.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 10

  Mon NAS inaccessible depuis l'explorateur

 

Sujets relatifs
Couleur de fond de l'explorateur de fichiersPrésentation des fichiers dans l'explorateur
Explorateur de fichiers qui s'ouvre tout seulMasquer l'explorateur qui s'est incrusté dans ma barre des taches
Sauvegarde serveur vers un NAS extérieurConnecter NAS / Connecteur Réseau
Clic droit explorateur TRES lentQuel Nas choisir ? Utilisation Backup
surbrillance des dossiers dans l'explorateurExplorateur Windows se ferme tout seul
Plus de sujets relatifs à : Mon NAS inaccessible depuis l'explorateur


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR