Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1858 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 10

  "Monitor is going to sleep" puis signal vga inexistant après 3 min

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

"Monitor is going to sleep" puis signal vga inexistant après 3 min

n°3218246
louis117
Posté le 19-01-2016 à 15:06:50  profilanswer
 

Salut les gars ! J'ai monté mon pc (pour la première fois), tout s'est bien passé, seulement après trois minutes d'utilisation, systématiquement mon écran affiche "monitor is going to sleep", se met en veille, et à partir de là ne capte plus le signal vga lorsqu'on le rallume
 
D'où pourrait venir le problème et comment y remédier selon vous ? Je précise que j'ai malgré tout pu installer windows 10 et me faire une session
 
Autre fait étrange : pensant que ça pouvait venir des drivers non installés, j'ai tenté de me servir de ma télé comme écran pour ce faire, seulement l'écran reste noir, que je relie ma télé à la carte graphique par câble vga comme par câble hdmi
 
Une idée  :??:

mood
Publicité
Posté le 19-01-2016 à 15:06:50  profilanswer
 

n°3218259
nex84
Dura lex, sed lex
Posté le 19-01-2016 à 15:38:26  profilanswer
 

Assures-toi d'avoir installés les drivers à jour depuis le site des contructeurs.
 
Regarde aussi ce que tu as configuré dans les options d'alimentation.


---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Le digital, c'est les doigts
n°3218264
louis117
Posté le 19-01-2016 à 15:57:41  profilanswer
 

D'abord merci pour ta réponse nex
 
J'ai pensé aussi aux drivers, mais comment les installer quand j'ai pour ainsi dire une autonomie de 3 minutes ?
 
Les options d'alimentations j'y ai accès à partir du bios ? Et quelles sont les rubriques qui y réfèrent ?

n°3218274
nex84
Dura lex, sed lex
Posté le 19-01-2016 à 17:22:57  profilanswer
 

Je ne sais pas ce que tu as comme config mais certains contructeurs (Asus par exemple) fournisse un outil sur leur CD qui installe tous les drivers à la suite (même si ton écran coupe).
 
Sinon essaye de lancer dans tes 3min de dispo le driver du chipset et le driver du gpu.


---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Le digital, c'est les doigts
n°3218275
fabcoq
Posté le 19-01-2016 à 17:31:47  profilanswer
 

Tu pourrais détailler ta configuration pour essayer de comprendre ce qui cloche.
Je suppose que tu es sous win 10.
Comment as-tu fait pour installer l'OS.

n°3218342
louis117
Posté le 20-01-2016 à 10:43:30  profilanswer
 

Voici ma config :
 
Cpu : Intel core i7-6700k
Gpu : Inno3d ichill geforce gtx 980 ti 6 gb Black series/Accelero hybrid S
Carte-mère : Asus maximus VIII ranger
Alimentation : Be quiet ! Pure power L8 700w
 
Je suis sous windows 10, j'ai ma session, j'ai installé tout ça en insérant le cd de l'OS et en bootant dessus, je l'ai laissé tourner pendant un long moment malgré le "monitor going to sleep" + plus de signal vga, au terme de ce long moment après avoir éteint et rallumé l'ordinateur, l'OS était installé (l'écran s'est rallumé en cours de route pour me proposer l'installation automatique ou personnalisée de l'OS, puis s'est rééinteint, c'est peut-être un indice)

n°3218345
nex84
Dura lex, sed lex
Posté le 20-01-2016 à 10:49:01  profilanswer
 

Test rapide a faire :
- boot sur un livecd linux pour voir si tu as le même souci.
 
Si c'est le cas alors c'est matériel et ça vient de ta carte ou de ton écran.


---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Le digital, c'est les doigts
n°3218354
fabcoq
Posté le 20-01-2016 à 11:58:55  profilanswer
 

tu peux aussi essayer d'enlever la CG et te connecter directement sur ta CM.
As-tu installé les drivers de la CM ?
As-tu vérifié la version du bios de la CM par rapport au proc ?

n°3220314
louis117
Posté le 06-02-2016 à 20:19:47  profilanswer
 

Bon alors je relance le topic, j'ai acheté un écran très récent et le problème demeure exactement le même
 
J'aimerai le régler sans abîmer mon ordi, là je vais devoir encore l'éteindre de force. Quelle serait la marche à suivre ?
 
Merci pour vos réponses les gars je suis en galère

n°3220316
louis117
Posté le 06-02-2016 à 20:24:40  profilanswer
 

Ce qui est vraiment bizarre c'est que c'est toujours après un certain laps de temps. Le démarrage fonctionne normalement, tout se passe très bien, je vais sur ma session, et au bout d'un moment, l'écran devient noir, et "no signal"

mood
Publicité
Posté le 06-02-2016 à 20:24:40  profilanswer
 

n°3220317
Revere
Posté le 06-02-2016 à 20:40:20  profilanswer
 

Bonjour,
 
Essaie de regarder si le problème survient en mode sans échec  
http://windows.microsoft.com/fr-fr [...] -safe-mode

n°3220320
louis117
Posté le 06-02-2016 à 21:52:57  profilanswer
 

J'ai essayé entre temps de faire une manip consistant à maintenir enfoncé le bouton on/off boîtier pendant 1 min, depuis il ne se passe plus rien du tout à l'écran, même au démarrage ...
 
Puis j'ai débranché/rebranché les deux barrettes de RAM
 
Ah oui et dernièrement l'inscription de la marque de la carte graphique qui brillait de différentes couleurs jusqu'alors est comme tremblante ... C'est pas pour me rassurer
 

n°3220441
nex84
Dura lex, sed lex
Posté le 08-02-2016 à 09:10:39  profilanswer
 

Je pense que ta carte est morte, vu ce que tu décris.


---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Le digital, c'est les doigts

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 10

  "Monitor is going to sleep" puis signal vga inexistant après 3 min

 

Sujets relatifs
signal out of rangePlus de signal video après démarage de windwos
Sortie vidéo capricieuse (pas de signal envoyé des fois)Toshiba PC Health Monitor -> Sauvegarde
pas de signal écran jusqu'au démarrage de windowsEcran noir (no signal) après démarrage windows
afficher températures - problème hw monitorSystem Monitor II
Signal wifi insignifiantEcran noir sur moniteur mais signal sur TV
Plus de sujets relatifs à : "Monitor is going to sleep" puis signal vga inexistant après 3 min


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR