Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
708 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 10

  ligne verte en bas de l'image avec VLC

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

ligne verte en bas de l'image avec VLC

n°3224910
kouloukk
errare humanum est
Posté le 12-03-2016 à 12:22:18  profilanswer
 

Bonjour,
 
Pour commencer, voici la configuration de mon ordinateur de bureau:
 
OS : Windows 10 famille
processeur : intel Core 2 Duo CPU E8200 @ 2,66GHz  2,66GHz
Mémoire RAM installée : 4,00 Go
type de système d'exploitation 64 bits, processeur x64
carte mère ASUS P5K-E wifi-AP édition
carte graphique : AMD Radeon HD 7800 Séries
 
Et maintenant le sujet qui m’amène.
Depuis quelques semaines, lorsque je regarde une vidéo sur VLC, peu importe le format, un trait vert apparaît en bas de l'image. Et de manière général je trouve que le format de l'image n'est pas adapté a mon écran (la barre d'outils grignote les icônes du bureau par exemple)
Après un certain temps passé à chercher la source du problème (vérification des pilotes carte graphique/carte mère, désinstallation/installation de VLC, paramètres d'affichage, changements a tâtons des paramètres qui me semblaient judicieux de tester...) rien n'y fait, la question reste posée.  
J'ai cherché sur nombre de posts, mais je n'ai pas encore trouvé la raison de ce dysfonctionnement.
Peut être aurez vous quelques pistes à me donner.
 
Par avance merci.
 
 

mood
Publicité
Posté le 12-03-2016 à 12:22:18  profilanswer
 

n°3224914
Regla88
Posté le 12-03-2016 à 12:56:14  profilanswer
 

Tu as essayé avec un autre lecteur pour voir si tu as le même soucis?

n°3224916
kouloukk
errare humanum est
Posté le 12-03-2016 à 13:01:03  profilanswer
 

oui, par exemple avec le lecteur intégré à windows il n'y a pas de traits vert, mais je trouve que l'image est mauvaise et qu'il y a de nombreux bugs.

n°3224917
yellowston​e2
Posté le 12-03-2016 à 13:10:23  profilanswer
 

Salut
Essaie de désactiver l'accélération matérielle.
Outils/préférences/vidéo, décocher "sortie vidéo accélérée". Tu enregistres, tu quittes vlc. Puis tu le relances et vérifies avec une vidéo.


Message édité par yellowstone2 le 12-03-2016 à 13:23:51
n°3224919
kouloukk
errare humanum est
Posté le 12-03-2016 à 13:18:49  profilanswer
 

Salut Yellowstone, pourrais tu s'il te plait m'indiquer la marche à suivre pour désactiver l'accélération matérielle ?

n°3224921
yellowston​e2
Posté le 12-03-2016 à 13:22:48  profilanswer
 

J'ai édité mon message avec la démarche.

n°3224922
kouloukk
errare humanum est
Posté le 12-03-2016 à 13:24:49  profilanswer
 

je bug moi aussi ^^

n°3224925
kouloukk
errare humanum est
Posté le 12-03-2016 à 13:30:40  profilanswer
 

Et malheureusement la ligne verte est toujours en bas de l'image de mes films en .avi comme en .mkv...

n°3224928
kouloukk
errare humanum est
Posté le 12-03-2016 à 13:34:47  profilanswer
 

au faite je ne sais pas si ça a son importance mais ma tour est reliée a mon écran de télévision en HDMI, qui est mon écran principal

n°3224942
yellowston​e2
Posté le 12-03-2016 à 14:30:12  profilanswer
 

Si tu as toujours fait ainsi et qu'auparavant il n'y avait pas ce problème, il n'y a pas de raison de penser que l'origine du problème soit cela.
 
Tu peux aussi essayer de désactiver l'option d'accélération matérielle du gpu dans les codecs, (cumulé avec la modif de toute à l'heure)
 
outils/préférences/lecture et codecs -> décocher utiliser l'accélération matérielle du gpu


Message édité par yellowstone2 le 12-03-2016 à 14:32:32
mood
Publicité
Posté le 12-03-2016 à 14:30:12  profilanswer
 

n°3224945
kouloukk
errare humanum est
Posté le 12-03-2016 à 14:50:01  profilanswer
 

Oui effectivement c'est comme ça depuis un bon moment et l'image a toujours été de bonne qualité avant ça.  
j'ai dans l'intuition que ça doit avoir un lien avec une mise à jour système, mais bon, quand cette ligne verte est apparu je ne me souvenais pas d'une m-à-j récente.
Par ailleurs, il arrive quand j'ouvre certaines pages; que ce soit mon moteur de recherche ou un dossier, une partie de mon écran clignote en haut a gauche, comme une petite bande de scintillement un peu en fond. Quand j'ouvre un autre dossier ou page internet ca ne le fait pas. Les deux problèmes sont arrivés à peu prés simultanément.  
Sait on jamais dès fois qu'il y aurait un rapport.

n°3225093
philhype2
Posté le 14-03-2016 à 02:30:11  profilanswer
 

f

n°3225094
philhype2
Posté le 14-03-2016 à 02:34:20  profilanswer
 

j'ai la solution, outil, préférence.onglet entré codec.décodage matériel désactivé.onglet vidéo,décocher en premier:utilisé les conversions yuv.ensuite sortie vidéo accéléer.Enregistrer fermer.voila tien moi au courant

n°3225095
kouloukk
errare humanum est
Posté le 14-03-2016 à 02:52:36  profilanswer
 

Ah, c'est top, merci beaucoup phylippe, c'était les conversions yuv que mon vlc ne digérait pas, je suis ravi! encore merci!

n°3225096
kouloukk
errare humanum est
Posté le 14-03-2016 à 03:21:08  profilanswer
 

merci à tous !

n°3225097
philhype2
Posté le 14-03-2016 à 03:41:18  profilanswer
 

j'ai déjà eu le même problème.jai tester cette solotion et sa fonctionne.voila. jespere que le site va l'afficher car j'avais envoyer la reponse et pas acepter.voila .Dans vlc,OUtil,préférence, entrer codec,décodage matérielle désactivé.ensuite onglet vidéo. en 1er décocher utilisation les conversions yuv, ensuite décocher sortie vidéo accéléer. enregister fermer. voila tester et fonctionelle. revient moi.

n°3225734
hadrial
Posté le 19-03-2016 à 09:50:32  profilanswer
 

La méthode de philhype2 marche très bien mais par contre en désactivant le décodage matériel votre processeur va monter à 25/30% car il doit faire le boulot lui-même plutôt que de déléguer ça au hardware ;)

n°3228223
modjo01
Posté le 14-04-2016 à 00:25:23  profilanswer
 

Merci, c'était les conversions yuv pour moi aussi.

n°3229105
maponos
Posté le 21-04-2016 à 01:44:57  profilanswer
 

J'ai la même chose, c'est intervenu suite à une mise à jour de vlc, c'est la version 2.2.2 qui est en cause. J'avais le problème et je m'en suis rendu compte à l'instant en faisant la mise à jour sur mon pc portable, qui lui n'avait pas ce problème.

n°3229879
Shippuden5​1
Plop !
Posté le 29-04-2016 à 12:24:52  profilanswer
 

pour ajouter ma patte à ce problème, moi aussi j'ai cette petite bande verte très fine, j'ai juste retirer "Utiliser les conversions YUV > RGB matérielles" sans rien toucher d'autre et c'est parti
FX 8370
R9 380


Message édité par Shippuden51 le 29-04-2016 à 12:25:18
n°3234724
crixusfr
Posté le 15-06-2016 à 01:11:19  profilanswer
 

La solution de philhype2 fonctionne (enfin juste une de ses indications est suffisante pour régler le problème), car j'ai fais comme Shippuden51, j'ai juste décocher dans l'onglet vidéo "Utiliser les conversions YUV->RGB matérielles", et ça a enlever la ligne verte.
 
Donc pour mettre la solution au clair: Quand vous avez VLC d'ouvert, allez dans Outils > Préférences > Vidéo > Et la vous décochez "Utiliser les conversions YUV->RGB matérielles". Après vous avez juste à relancer VLC et logiquement la ligne verte a disparue :).
 
En tout cas, merci à toi philhype2 :) (et à toi Shippuden51, car j'ai lu ton post, fait comme toi, et ça à fonctionner, donc au final pas besoin de décocher ou enlever 50 trucs :p).


Message édité par crixusfr le 15-06-2016 à 01:42:56
n°3243663
bart70
Posté le 10-08-2016 à 22:16:49  profilanswer
 

merci à vous tous, je confirme, ça fonctionne avec le YUV->RGB désactivé !  

n°3256376
niklos00
Posté le 25-11-2016 à 18:20:18  profilanswer
 

+1 ici sous Windows 7.
J'ai désactivé uniquement le "Utiliser les conversions YUV ->RGB matérielles" dans "outils => Préférences => Vidéo

n°3256519
chevalier2​000
Windows 7 forever !
Posté le 27-11-2016 à 09:38:36  profilanswer
 

j'ai eu le même problème alors que y a 1-2 mois je l'avais pas. Et effectivement désactiver la conversion YUB marche.
 
Bizarre que ça n'as pas été corrigé par défaut.

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 10

  ligne verte en bas de l'image avec VLC

 

Sujets relatifs
Image disque plante à la fin sous windows 10Restaurer image disque stockée sur un disque
VLC : Lecture de podcast avec qui switch aprés 1mn[WIN 7] Espace disque System réduit suite création image disque
Problème copie image sur Samsung 850 evo 1to msataRestaurer une image disque Win 7 dans Win 10?
Compresser une image disque Macrium Reflect Windows 7?quel logiciel gratuit pour faire une image de sauvegarde de windows 10
Word : Enregister au format imageScan répertoire et compression d'image en masse
Plus de sujets relatifs à : ligne verte en bas de l'image avec VLC


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR