Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1896 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 10

  Impossible d'ouvrir menu démarrer et paramètres Windows 10

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Impossible d'ouvrir menu démarrer et paramètres Windows 10

n°3270116
radokun
Nouveau GPU ! :D
Posté le 15-04-2017 à 20:17:46  profilanswer
 

Yop all !  
Ce n'est pas la 1ère fois que j'ai ce problème , j'avais formaté mon pc suite à ce problème (il y a moins d'1 semaine) et ce problème est déjà de retour , si vous avez un moyen de corriger ce problème faites le moi savoir !
Merci d'avance !

mood
Publicité
Posté le 15-04-2017 à 20:17:46  profilanswer
 

n°3270129
fabcoq
Posté le 15-04-2017 à 22:41:50  profilanswer
 

Bonjour,
Un peu plus détails serait le bienvenu.
Tout d'abord la config.
Ensuite as-tu vérifié l'état de ton disque dur avec cristaldiskinfo?
 
As-tu modifié ou fait des restrictions ?
Si oui lesquelles ?

n°3270132
radokun
Nouveau GPU ! :D
Posté le 15-04-2017 à 22:55:23  profilanswer
 

i5 4440 8gb de ram Z97-G45 Gaming 290x accelero IV Seagate barracuda 1to Textorm TX600m
 
L'état dit par crystal disk info est "correct"
 
J'ai fait aucune restriction (enfin je vois pas ce que tu veux dire par restriction) ?


---------------
PC1 : Intel Core i5 4440@3.3GHz , MSI Z97-G45 Gaming , GSkill RipJaws 8GB DDR3 1600MHz CL11 , R9 290x Accelero IV 4GB GDDR5 , DD1:1To DD2:320Go DD3:160Go  , Enermax Skalene et Textorm TX600M
n°3270135
fabcoq
Posté le 16-04-2017 à 08:13:15  profilanswer
 

restriction = win installé par défaut ou fonctions dévalidées?
 
Ce souci est-il arrivé après avoir installé des logiciels, lesquels ?
 
pc fixe ou portable ?


Message édité par fabcoq le 16-04-2017 à 08:16:21
n°3270220
radokun
Nouveau GPU ! :D
Posté le 16-04-2017 à 17:02:03  profilanswer
 

Installation de Windows par défaut , ce souci est arrivé du jour au lendemain , et vu la config bah c'est un PC fixe


---------------
PC1 : Intel Core i5 4440@3.3GHz , MSI Z97-G45 Gaming , GSkill RipJaws 8GB DDR3 1600MHz CL11 , R9 290x Accelero IV 4GB GDDR5 , DD1:1To DD2:320Go DD3:160Go  , Enermax Skalene et Textorm TX600M
n°3270226
fabcoq
Posté le 16-04-2017 à 18:09:27  profilanswer
 

Comme tu as déjà eu ce souci.Je partirais vers du hard.
As-tu essayé d'enlever la cg externe et te connecter sur la cm.
Ensuite tu bootes.

n°3270227
leroimerli​nbis
Posté le 16-04-2017 à 18:11:41  profilanswer
 

fabcoq a écrit :

Comme tu as déjà eu ce souci.Je partirais vers du hard.
As-tu essayé d'enlever la cg externe et te connecter sur la cm.
Ensuite tu bootes.


 
non.
 
c'est un problème / bug logiciel / de windows. un conflit quelque part.
ça n'a rien du tout de matériel.

n°3270244
radokun
Nouveau GPU ! :D
Posté le 17-04-2017 à 00:56:23  profilanswer
 

Je suis connecté sur ma CM pour mon deuxième écran et la CG pour le principal , j'ai testé ca donne rien


---------------
PC1 : Intel Core i5 4440@3.3GHz , MSI Z97-G45 Gaming , GSkill RipJaws 8GB DDR3 1600MHz CL11 , R9 290x Accelero IV 4GB GDDR5 , DD1:1To DD2:320Go DD3:160Go  , Enermax Skalene et Textorm TX600M
n°3270317
guerlhock
Posté le 17-04-2017 à 21:58:18  profilanswer
 

Ce problème est revenu de suite après la réinstallation ou quelques jours plus tard après quelques installations de logiciels supplémentaire ?
 
D'après ce que je lis, il y a du double écran, il n'y aurait pas un conflit driver entre les deux (il doit avoir des puce graphique différent genre Intel HD pour la CM et AMD/nVidia pour la CG, ça ne devrait avoir aucune incidence normalement)

n°3270348
nex84
Dura lex, sed lex
Posté le 18-04-2017 à 09:44:12  profilanswer
 

Si c'est apparu soudainement c'est qu'il y a eu un changement.
Installation d'un nouveau logiciel ? manipulation hasardeuse ?


---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Le digital, c'est les doigts
mood
Publicité
Posté le 18-04-2017 à 09:44:12  profilanswer
 

n°3270434
radokun
Nouveau GPU ! :D
Posté le 18-04-2017 à 17:40:42  profilanswer
 

manipulation hasardeuse je ne penses pas , mais quand je lance l'utilitaire de résolution des problèmes pour le menu démarrer windows me dit qu'il manque deux packages


---------------
PC1 : Intel Core i5 4440@3.3GHz , MSI Z97-G45 Gaming , GSkill RipJaws 8GB DDR3 1600MHz CL11 , R9 290x Accelero IV 4GB GDDR5 , DD1:1To DD2:320Go DD3:160Go  , Enermax Skalene et Textorm TX600M

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 10

  Impossible d'ouvrir menu démarrer et paramètres Windows 10

 

Sujets relatifs
Récupération de fichiers Windows HSmise à jour Windows 10 creators
VLC impossible de définir l'écran par défautwindows creators Taille police ?
windows creators update wifiFusionner 2 partitions avec EaseUS impossible
Vente CM et Windows 10 OEMWindows 10 : navigateurs HS et autres bizarreries
Portable ASUS : réinitialisation Windows 10 qui planteMise a jour impossible
Plus de sujets relatifs à : Impossible d'ouvrir menu démarrer et paramètres Windows 10


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR