Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
457 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 10

  Accès à un NAS

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Accès à un NAS

n°3350359
arnaudmont
Posté le 12-08-2019 à 20:15:07  profilanswer
 

Bonjour, j'ai un problème d'accès à un nas netgear depuis un pc fixe windows 10 (vers 1809) alors que depuis un pc portable également en win 10 vers 1809, je n'ai aucun problème.
 
Dans l'explorateur réseau, je vois 2 éléments : l'ip et le nom du nas. Quand je clique sur l'ip, j'arrive dans les partages du nas mais impossible de voir les partages smb comme sur mon autre PC. Et quand je clique sur le nom du nas, j'ai le message d'erreur "Windows ne peut accéder à  \\xx". Même chose quand je tape l'adresse direct 192.168.1.16\nomdupartage.
 
J'ai essayé tout ce que j'ai pu trouver comme solution sur internet. Le smb1, 2 et 3 sont bien activés sur le pc qui pose problème, j'ai modifié des clés de registre ou des stratégie de sécurité locale mais rien à faire...
 
Des avis ou solutions ?  :)

mood
Publicité
Posté le 12-08-2019 à 20:15:07  profilanswer
 

n°3350422
cotorep
Posté le 14-08-2019 à 11:01:20  profilanswer
 

Bonjour
 
depuis ton poste arrive tu as faire un ping du NAS ?
accès en https ok ?
 
peux tu donner adresse ip / passerelle et dns des 2 postes


Message édité par cotorep le 14-08-2019 à 11:01:49
n°3350440
arnaudmont
Posté le 14-08-2019 à 15:37:55  profilanswer
 

Les pings avec ip ou nom du nas fonctionnent pour les 2 pc. Les accès en https aussi avec ip ou nom du nas.
 
L'IP des pc sont 192.168.1.25 et 1.23. Et le nas en 1.16. La paserelle et le dns est 1.1 (Box sfr)

n°3350441
cotorep
Posté le 14-08-2019 à 15:39:56  profilanswer
 

as tu essaye de desactiver le parfeu sur ton pc ?

n°3350443
arnaudmont
Posté le 14-08-2019 à 15:41:11  profilanswer
 

Je viens de désactiver l'ip v6 sur le nas au cas où mais ça ne change rien.

n°3350444
arnaudmont
Posté le 14-08-2019 à 15:42:32  profilanswer
 

cotorep a écrit :

as tu essaye de desactiver le parfeu sur ton pc ?

Oui, ça ne change rien.

n°3350445
cotorep
Posté le 14-08-2019 à 15:44:30  profilanswer
 

quel antivirus utilise tu ?
l'as tu desactivé ?

n°3350449
arnaudmont
Posté le 14-08-2019 à 16:49:41  profilanswer
 

Je reprécise que je peux accéder aux partages depuis l'explorateur windows mais que je ne vois que les partages nfs (par défaut du nas, c'est à dire \home et \backup) mais pas les partages que j'ai créé en smb. Et quand sur un de mes partages j'active le nfs, je le vois dans l'explorateur win mais j'ai un message d'erreur quand je clique dessus :
192.168.1.16\partage n'est pas accessible.  
"Vous ne disposez pas des autorisations nécessaires pour utiliser cette ressources réseau. Contactez l'admin etc...vous ne pouvez pas accéder à ce dossier partagé car les stratégies de sécurité de votre entreprises bloquent l'accès invité non authentifié. etc..."
Bon j'ai déjà activé les accès réseau non authentifié dans les stratégies locales et ça ne change rien.
 
Déjà je me demande pourquoi les partages smb ne sont pas visibles.
 

n°3350451
arnaudmont
Posté le 14-08-2019 à 16:49:58  profilanswer
 

cotorep a écrit :

quel antivirus utilise tu ?
l'as tu desactivé ?

Avast sur les 2

n°3350455
cotorep
Posté le 14-08-2019 à 18:14:14  profilanswer
 

le probleme persiste après désactivation ?
 
peux tu tester en effectuant la création d'un nouvel utilisateur ?

mood
Publicité
Posté le 14-08-2019 à 18:14:14  profilanswer
 

n°3350456
HPIR40
Posté le 14-08-2019 à 18:14:19  profilanswer
 

Si cela se trouve ton nas utilise un partage smbV1 que peut voir ton portable (ancien) et non ton fixe (plus récent).

 

https://support.microsoft.com/fr-fr [...] in-windows

 

Va sur ton NAS et passe ton partage samba en v2 voir même v3, ca devrait aller mieux sur les 2 PC cette fois ci.

 

En plus c'est beaucoup plus secure en smbv2 ou v3 que en v1.


Message édité par HPIR40 le 14-08-2019 à 18:17:11
n°3350467
arnaudmont
Posté le 14-08-2019 à 20:16:15  profilanswer
 

Le smb3 est déjà activé sur le nas et les 2 pc ont la même version de win10 (La 1809) et le smb1, 2 et 3 sont activés sur chaque.

n°3350468
cotorep
Posté le 14-08-2019 à 20:17:45  profilanswer
 

le probleme persiste après désactivation ?
 
peux tu tester en effectuant la création d'un nouvel utilisateur ?

n°3350470
arnaudmont
Posté le 14-08-2019 à 20:41:58  profilanswer
 

cotorep a écrit :

le probleme persiste après désactivation ?
 
peux tu tester en effectuant la création d'un nouvel utilisateur ?

Oui.
 
J'ai déjà testé avec le compte admin du pc et c'est pareil.

n°3350477
nnwldx
Posté le 14-08-2019 à 22:32:30  profilanswer
 

Tu peux aller vérifier que tu n'aurais pas enregistré des identifiants de connexion ?
Tu tapes : gestionnaire d'identification
dans la barre de recherche Windows.

n°3350479
arnaudmont
Posté le 14-08-2019 à 23:10:11  profilanswer
 

C'est ça merci ! Je vois toujours mes partages nfs mais je peux y accéder maintenant.
 
Par contre, je ne vois toujours pas mes partages smb.

n°3350482
arnaudmont
Posté le 15-08-2019 à 00:03:39  profilanswer
 

Bah en fait après reboot, je vois mes partages smb.
 
Merci pour votre aide  :jap:

n°3350614
HPIR40
Posté le 16-08-2019 à 18:31:40  profilanswer
 

desactive smb1 ;)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 10

  Accès à un NAS

 

Sujets relatifs
Sauvegarde serveur vers un NAS extérieurConfiguration accès distance NAS Lacie X Livebox
Accés NAS via Kodi avec source FTP : probléme de découverte de fichierLogiciel Sous Windows pour accès sur un NAS lacie
Acces NAS sous xpAcces impossible NAS LaCie Wireless space
Accès à une partition EXT3 sur un NAS depuis Windows 7Problème de droits sur accès serveur NAS
Accès et sauvegarde de données via un NAS ?Problème d'accès à mon NAS, je ne comprends plus rien!
Plus de sujets relatifs à : Accès à un NAS


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR