Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1396 connectés 

  FORUM HardWare.fr
  Windows & Software

  [Résolu] Problème de connexion wifi

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Résolu] Problème de connexion wifi

n°2341939
emamud
Posté le 28-02-2006 à 20:43:28  profilanswer
 

Bonjour à tous,
 
C'est un peu désabusé que j'écris ce message.
J'ai une freebox, un routeur WRT54G V5 wifi un PC en ethernet et un Portable.
J'ai mis à jour le firmware du routeur les pilotes de la carte wifi.
Mon problème est le suivant : J'ai plusieurs réseaux wifi disponibles dont le mien. J'ai créé un profil qui va bien pour mon profil et ma clé WPA personal.
Je n'arrête pas d'avoir des déconnexion toutes les 5 secondes. J'accroche le réseau avec mon portable 5 secondes puis ca tombe, reconnexion 5 secondes puis ca tombe à nouveau. Des fois ca dure et des fois ca accroche pas du tout.
 
Aidez moi à comprendre ce qui se passe et pourquoi je ne reste pas accroché sur mon réseau wifi alors que le signal est excellent?
Par avance merci.


Message édité par emamud le 01-03-2006 à 14:36:45
mood
Publicité
Posté le 28-02-2006 à 20:43:28  profilanswer
 

n°2342260
emamud
Posté le 01-03-2006 à 09:27:11  profilanswer
 

Personne n'a de piste. Serait ce plus une mauvaise confoguration du routeur ?
Comment expliquer les changements du niveau de réception du wifi quand on ne bouge pas et qu'on est pas loin du routeur? plus y a de reseau accessible plus ca perturbe ?

n°2342284
Xavier_35
Posté le 01-03-2006 à 09:59:42  profilanswer
 

As-tu éssayé de changer de canal ?? Il ce peut que les autres réseaux sans fil à proximité perturbent le tien si les canaux sont proches.

n°2342292
emamud
Posté le 01-03-2006 à 10:08:02  profilanswer
 

Non je n'ai pas essayé. Actuellement sur le canal 11 (celui par défaut du routeur), est ce que je change en prenant des canaux très différents genre 1 à 5 ou à coté genre 9, 10 ou 12 ?


Message édité par emamud le 01-03-2006 à 10:10:28
n°2342368
eric011
et vive la galère
Posté le 01-03-2006 à 11:26:20  profilanswer
 

j'ai eu exactement le même soucis que toi pour le routeur wrt54gs d'un ami quand j'ai voulu utiliser une cle WPA.
en fait ,je te propose d'utiliser pour l'instant une cle WEP 128 bits et voir si le pb disparait.pour moi, ça a marché.
et d'ailleurs apres recherche sur le net,il semblerait que les pilotes (français) livré avec les cartes pcmcia linksys ne soient pas aussi abouti que ceux US!
de plus ,suivant la version du pack installé avec windows XP,il faudrait patché l'OS,car nativement ,le pack 1 ne supporte pas le cryptage WPA.

n°2342451
Xavier_35
Posté le 01-03-2006 à 12:24:49  profilanswer
 

Ah oui j'avais oublié le côté sécurité. Enlève toute la sécurité, prends un canal éloigné (le 1 par exemple). Si ça ne marche toujours pas essaye le 5/6/7. Si ça marche remet la sécurité de façon progressive.

n°2342586
emamud
Posté le 01-03-2006 à 14:35:12  profilanswer
 

Merci pour toutes ces informations.
 
J'ai changé de canal ce midi et c'est super ! Connexion directe et pas une déconnexion en 1H d'utilisation.
Merci beaucoup.
 
Vive la communauté informatique !!!  :sol:

n°2342631
eric011
et vive la galère
Posté le 01-03-2006 à 15:12:39  profilanswer
 

emamud>
as tu fais une mise à jour de pilote ;utilises tu toujours la cle WPA?
le changement de canal  a t il été le seul changement positif que tu ais effectué?peux tu me dire quel pack (1 ou 2) utilises tu sur ton portable et si tu utilises le logiciel de ta carte pcmcia ou la configuration windows??
merci car ces renseignements peuvent me servir pour un pb similaire chez un ami!

n°2343391
emamud
Posté le 02-03-2006 à 09:15:34  profilanswer
 

Bonjour Eric011,
 
Alors j'ai mis à jour le firmware de mon routeur par le dernier dispo chez le constructeur (Linksys).
Puis j'ai mis à jour sur mon portable les pilotes de la carte wifi de chez intel. Lors de la mise à jour des pilotes s'installe un utilitaire Intel qui gère les connexions et profils wifi. C'est ce logiciel que j'ai utilisé pour configurer ma connexion et non window mais tu peux aussi utilisé window.
Sur le routeur j'ai suivi ce tuto : http://guillaume.rince.free.fr/spi [...] ubrique=14
J'ai toujours une sécurité wifi en WPA personal.
Concernant le portable il est récent de 15 jours et donc je pense que l'OS livré avec doit être en SP2 mais je n'en suis pas sur.
Mon seul changement pour corriger mes problèmes de connexions a été de regarder les réseaux wifis que je captais et surtout leur canal. Puis sur mon routeur j'ai changé mon canal par un non utilisé et autorisé par la carte wifi de mon portable.
Ce seul changement a tout réparer et ca marche super bien maintenant.
 
Bon courage. :D


Message édité par emamud le 02-03-2006 à 09:15:55
n°2344277
eric011
et vive la galère
Posté le 03-03-2006 à 01:47:57  profilanswer
 

ok merci ,tout est rentré dans l'ordre!


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software

  [Résolu] Problème de connexion wifi

 

Sujets relatifs
> Probleme de demarrage avec un Packar Bell, Il ne s'allume plus :sQuel Modem ADSL Wifi pour Wanadoo ?
Probleme avec un anti viruspetit probleme avec Opera
Problème de réplication avec un domaine enfantconnexion internet defaillante
Partage fichier via routeur WifiSwitch et routeur wifi
Probleme de clavier au demarrage[Résolu] Problème connexion réseau wifi
Plus de sujets relatifs à : [Résolu] Problème de connexion wifi


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR