Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1144 connectés 

  FORUM HardWare.fr
  Windows & Software

  Réseau local wifi/ethernet

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Réseau local wifi/ethernet

n°2211806
dpro
Gentil Opticien
Posté le 04-11-2005 à 15:53:11  profilanswer
 

Bonjour,
j'ai un pc fixe branché sur ethernet à un routeur et un pc portable avec wifi connecté sur le routeur

  • PC_fixe

Winxp sp1
IP : 192.168.1.2

  • PC_portable

Winxpsp1
IP : 192.168.1.3

  • Routeur

IP 192.168.1.1
J'arrive sans problème à pinger les pc entres  eux mais impossible de voir les documents partagés dans l'explorateur et impossible de pinger en utilisant les noms de machines
Il n'y a pas de pare feu activé sur les pc...
helllp :hello:  
merci

mood
Publicité
Posté le 04-11-2005 à 15:53:11  profilanswer
 

n°2212086
dpro
Gentil Opticien
Posté le 04-11-2005 à 19:35:39  profilanswer
 

:up:

n°2212485
nikko47
Posté le 05-11-2005 à 01:15:40  profilanswer
 

salut il faut que tu donnes un peu plus de detail c'est pas clair tu veux faire koi en fait?
 
si j ai bien tu as partage des fichiers sur ton pc fixe et tu veux y acceder avec ton portable mais ca ne marche pas ou vice versa  
 
deja il faut d abord partager les fichiers que tu veux partager et si parfois tu ne vois pas les fichiers de partage dans le voisinage reseau
c est normal ca met parfois du temps
 
tu n as qu'as essayer en faisant demarer puis executer et la tu tapes
\\adresse ip de l'ordi ou tu veux voir ses fichiers en partage
 
par exemple :
 
\\192.168.1.2  
 
pour voir les fichier partager sur ton pc fixe
 
je sais pas si j ai repondu a ton probleme c peu clair alors essaye de mieu expliquer ce que tu veux faire ,ce qui ne marche pas exactement et si il y a message d'erreur par exemple.
 
@++

n°2216927
figo
Posté le 09-11-2005 à 11:48:58  profilanswer
 

dpro a écrit :

Bonjour,
j'ai un pc fixe branché sur ethernet à un routeur et un pc portable avec wifi connecté sur le routeur

  • PC_fixe

Winxp sp1
IP : 192.168.1.2

  • PC_portable

Winxpsp1
IP : 192.168.1.3

  • Routeur

IP 192.168.1.1
J'arrive sans problème à pinger les pc entres  eux mais impossible de voir les documents partagés dans l'explorateur et impossible de pinger en utilisant les noms de machines
Il n'y a pas de pare feu activé sur les pc...
helllp :hello:  
merci


 
est-ce que tu as pu résoudre ton problème?
j'ai moi aussi depuis deux jours un portable branché en wifi sur un routeur/modem sur lequel se trouve aussi mon pc en rj45.
les ip sont attribuées par le routeur en dhcp.
les deux ordis peuvent accéder au net sans aucun problème et en même temps.
mais je suis incapable de faire ne serait-ce qu'un ping(avec adresse ip) avec le pc vers le portable et inversement.
mon but est aussi de pouvoir partager des fichiers et une imprimante entre les deux ordis.
 :jap:

n°2217690
dpro
Gentil Opticien
Posté le 09-11-2005 à 22:47:55  profilanswer
 

non toujours pas résolu le problème, j'arrive très bien à  pinger l'ordinateur portable avec son ip, mais pas avec son nom de machine, il ne trouve pas l'hote et pas moyen de voir les ordis avec le poste de travail...
help

n°2217731
figo
Posté le 09-11-2005 à 23:39:38  profilanswer
 

dpro a écrit :

non toujours pas résolu le problème, j'arrive très bien à  pinger l'ordinateur portable avec son ip, mais pas avec son nom de machine, il ne trouve pas l'hote et pas moyen de voir les ordis avec le poste de travail...
help


 
bon quant à moi j'ai avancé un peu.
j'arrive désormais à voir mes 2 ordis dans les ordinateurs du groupe de travail.
j'arrive à faire un ping du pc au portable(en adresse ip ou nom de l'ordi  :) ) mais pas l'inverse. :(  
de même j'arrive à accéder aux dossiers partagés du portable à partir du pc mais pas l'inverse. :fou:
je ne sais pas si c'est dû au fait que j'ai chopé un ver il y a une semaine qui m'a bousillé le firewall de xp sur le pc  :??:  
depuis, malgré l'éliminitation du ver,je ne parviens pas à rétablir le firewall de xp.  
 
as-tu activé le netbios avec TCP/IP dans la config wins de tes cartes réseaux?  
il faut le faire pour que tes ordis puissent se voir sur le réseau.
 
edit:
ce qui est bizarre c'est que lorsque j'essaye de faire un ping du portable au pc,je n'y parviens pas.
mais si je mets le nom du pc,windows me donne quand même l'adresse ip du pc alors que le ping ne se fasse pas.


Message édité par figo le 09-11-2005 à 23:42:54
n°2217793
trevor
laissez la vie vous étonner...
Posté le 10-11-2005 à 07:26:20  profilanswer
 

est-ce que les services "client microsoft" et "partage de fichiers et d'imprimantes" sont installés pour chaque connexion réseau local sur chacun de tes pcs ? (panneau de config > connexions réseau > "ta connect" > clic_droit > propriétés)


---------------
TReVoR - http://dev.arqendra.net - http://info.arqendra.net
n°2217837
figo
Posté le 10-11-2005 à 09:10:23  profilanswer
 

en ce qui me concerne oui.

n°2217857
figo
Posté le 10-11-2005 à 09:42:57  profilanswer
 

je vais tenter la commande "netsh Winsock reset" pour essayer de retrouver le parefeu windows.
car c'est peut-être cela qui bloque.

n°2228524
figo
Posté le 20-11-2005 à 11:09:52  profilanswer
 

figo a écrit :

je vais tenter la commande "netsh Winsock reset" pour essayer de retrouver le parefeu windows.
car c'est peut-être cela qui bloque.


 
bon j'ai du réinstaller windows après avoir trop bidouiller la base de registre pour retrouver le parefeu.
maintenant tout marche. :)

mood
Publicité
Posté le 20-11-2005 à 11:09:52  profilanswer
 

n°2235656
Fazer916
y en a marre
Posté le 26-11-2005 à 14:42:00  profilanswer
 

arf, moi j'ai le même probleme que t'as eu figo, avec mon M6VA sous XP Home, et mon pc de bureau sous XP pro
 
internet marche, mais le partage de fichier et d'imprimante est ok
et ça c apres avoir fait une reinstalle de mon ASUS, avec le windows d'origine et tout et tout
 
que ça soit en wifi ou en RJ45, internet marche mais pas le reseau, sur les 2 ordis
 
j'ai essayé en activant le netbios et ça ne change pas
 
 
et j'ai essayé tout un tas de manip depuis plus d'un mois, tous les week end
et toujours les mm pb :/
je ne pense pas que mon fixe est attrapé ce fameux vers, et le portable venait d'etre reinstallé


Message édité par Fazer916 le 26-11-2005 à 14:44:20
n°2235667
trevor
laissez la vie vous étonner...
Posté le 26-11-2005 à 14:58:26  profilanswer
 

désinstallation couche tcp/ip, reboot, réinstall tcp/ip, reboot, reparamétrage


---------------
TReVoR - http://dev.arqendra.net - http://info.arqendra.net
n°2236538
Fazer916
y en a marre
Posté le 27-11-2005 à 11:47:47  profilanswer
 

c koi la desinstallation de la couche TCP/IP ???
 
suppression des IP statiques ?

n°2236548
trevor
laissez la vie vous étonner...
Posté le 27-11-2005 à 11:57:02  profilanswer
 

panneau de config > connexion au réseau local > clic_droit > propriétés

n°2236550
Fazer916
y en a marre
Posté le 27-11-2005 à 11:59:16  profilanswer
 

je ne peux rien desinstaller, je ne peux qu'installer, donc je tente

n°2236551
trevor
laissez la vie vous étonner...
Posté le 27-11-2005 à 11:59:28  profilanswer
 

panneau de config > connexion au réseau local > clic_droit > propriétés > protocole tcp/ip > désinstaller > reboot
panneau de config > connexion au réseau local > clic_droit > propriétés > installer > protocole > ajouter > protocol tcp/ip > ok > reboot
panneau de config > connexion au réseau local > clic_droit > propriétés > protocole tcp/ip > propriétés > paramétrer
 
si tu ne peux pas désinstaller la couche tcp/ip (tu es sous xp), c'est possible avec une manip spéciale, fait une recherche qqun l'avait trouvée sur ce forum, ou sinon -> google
 
@+

n°2236584
Fazer916
y en a marre
Posté le 27-11-2005 à 12:30:23  profilanswer
 

en effet je ne peux pas desinstaller la couche tcp/ip (XP Home)
 
ça va se finir en format windows plutot...
 
 
ce que je pige pas c quand je me met en IP dynamique, a chaque fois j'obtiens "connectivite limité ou inexistante"

n°2236594
Fazer916
y en a marre
Posté le 27-11-2005 à 12:45:11  profilanswer
 

bon j'ai retrouvé le topic pour desinstaller le tcp/ip
j'ai essayé et ça marche pas, et j'ai viré apres ça sans faire expres un client microsoft
donc je vais faire un format windows j'en ai marre

n°2236597
trevor
laissez la vie vous étonner...
Posté le 27-11-2005 à 12:49:02  profilanswer
 

le client microsoft tu peux le réinstaller
installer > service > client microsoft

n°2236978
Fazer916
y en a marre
Posté le 27-11-2005 à 18:19:37  profilanswer
 

c ce que j'avais tenté, mais apparemment il ne trouvais pas les fichiers necessaires à ça
 
bon j'ai finis la reinstalle windows, je reessayerais ce reseau le week end prochain quand je reviendrais
 
merci a toi en tout cas

n°2237109
trevor
laissez la vie vous étonner...
Posté le 27-11-2005 à 19:44:15  profilanswer
 

bah il faut mettre le cd d'install...


---------------
TReVoR - http://dev.arqendra.net - http://info.arqendra.net
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software

  Réseau local wifi/ethernet

 

Sujets relatifs
Problème connexion wifi freeReseau wifi et freebox
Probleme carte PCMCIA WIFI trendnet TEW-421PC + KerioDéconnexion AOL suivi de cable réseau non branché
wifi tres tres bizarre !!WiFi PSP
Pb de wifi : carte détectée mais aucun signalPlusieurs profils réseau sur XP ?
Routeur NetGear et wifi ultra lentProblème réseau local WIFI/Ethernet
Plus de sujets relatifs à : Réseau local wifi/ethernet


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR