Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1289 connectés 

  FORUM HardWare.fr
  Windows & Software

  reseau ok mais pas acces internet sur 1 pc !

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

reseau ok mais pas acces internet sur 1 pc !

n°2331831
tonclebens
Posté le 19-02-2006 à 18:46:00  profilanswer
 

Bonjour,
 
J'ai reussi a configurer mon reseau aujourd'hui:
j'ai un Speedtouch 530 en bridge derrier un WRT54G qui distribue egalement les ips;
 
- 1pc relié par ethernet : il est connecté au reseau et accede a internet
- 1pc relié par wifi : idem tout fonctionne
- 1 second pc par wifi; il est connecté au reseau, accede aux sharedocs des autres pcs, mais pas d'acces internet !! ; j'ai pourtant la meme config que l'autre (wpa, tkip ...) bref je ne comprend pas .
 
Merci de votre aide

mood
Publicité
Posté le 19-02-2006 à 18:46:00  profilanswer
 

n°2331840
kiro_b
Posté le 19-02-2006 à 18:52:17  profilanswer
 

passerelle et dns sur le 2eme pc wifi ?

n°2331843
LePcFou
Delinquant textuel
Posté le 19-02-2006 à 18:53:31  profilanswer
 

ipconfig /all sur celui qui marche pas tout est correct ?
Si oui réinstall tcp/ip pour voir http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0

n°2331845
tonclebens
Posté le 19-02-2006 à 18:55:11  profilanswer
 

la passerelle est 192.168.1.1, soit omn routeur
 
le dns est 205.188.146.145
 
selon le diagniostic de msn (et oui!) ca serait en effet un probleme de dns , pourtant pour les deux pcs en wifi , j'ai dans les propriétés mis "obtenir un dns automatiquement"

n°2331859
tonclebens
Posté le 19-02-2006 à 19:03:54  profilanswer
 

je viens d'essayer de réparer le tcp/ip , mais rien n'a changé :(  
 

n°2331866
LePcFou
Delinquant textuel
Posté le 19-02-2006 à 19:07:32  profilanswer
 

Finalement je vois pas trop :/
205.188.146.145 ça apparait où dans ta config ?
ça vient d'où ?
Tu vois ça où ?


Message édité par LePcFou le 19-02-2006 à 19:10:34
n°2331871
tonclebens
Posté le 19-02-2006 à 19:11:19  profilanswer
 

J'ai été faire un ipconfig sur le pc en wifi ou internet fonctionne : j'ai le meme DNS (205 188 146 145) que sur celui ou ca ne marche pas, meme passerelle, meme masque, meme serveur dhcp .
 
Bref , c'est le routeur qui donne tout ca ; mais pourquoi ca ne marche pas identiquement sur les deux pcs alors que la config est la meme ? !!  :sweat:

n°2331875
LePcFou
Delinquant textuel
Posté le 19-02-2006 à 19:14:28  profilanswer
 

Juste pour voir sur le pc qui surfe pas fait ça
 
IP 192.168.1.25
Mask 255.255.255.0
passerelle 192.168.1.1
 
Serveur dns primaire 192.168.1.1
Serveur dns secondaire vide
 
Puis essaye de surfer
Fait ça vite fait pour voir stp ( pas besoin de rebooter )

n°2331877
tonclebens
Posté le 19-02-2006 à 19:15:57  profilanswer
 

négatif, ca ne marche pas !

n°2331881
LePcFou
Delinquant textuel
Posté le 19-02-2006 à 19:17:40  profilanswer
 

heu ? les proxys sont peut être cochés ?
 
Vérif dans ie, options internet onglet connexion
Cocher ne jamais établir de cnx
Puis en bas à droite case paramétres lan, vérifier que les proxys sont pas cochés

mood
Publicité
Posté le 19-02-2006 à 19:17:40  profilanswer
 

n°2331887
tonclebens
Posté le 19-02-2006 à 19:21:55  profilanswer
 

j'utilise firefox (comme sur le pc ou internet marche).
 
dans les options j'ai au niveau des proxis "connecter a internet directement"
 
je ne vois pas ou tu vuex dire "en bas a droite parametre lan"

n°2331894
LePcFou
Delinquant textuel
Posté le 19-02-2006 à 19:26:31  profilanswer
 

ha pardon ce n'est que dans ie ça
Et ie marche pas non plus ? ni ie ni firefox ?
Bizarre
 
Et si tu fait ping www.google.com , puis ping  66.249.87.104 ça fait quoi ?
 
A-tu un pare-feu qui serait mal réglé ?

n°2331898
tonclebens
Posté le 19-02-2006 à 19:29:04  profilanswer
 

non je n'ai pas IE (bouffeur de virus) ;  
 
bon je viens de configurer manuellement tcp/ip en attribuant lune ip valide, le dns, le masque et la psserelle du routeur ... etla ca fonctionne !!
 
je comprends pas trop pourquoi je doi sle faire manuellement alors que si il le fait automatiquement , il obtient les meme valeurs et ca ne marche pas!
 
bon pour l'instant c'est ok j'espere ca va durer
 
merci quand meme lepcfou

n°2331899
LePcFou
Delinquant textuel
Posté le 19-02-2006 à 19:30:14  profilanswer
 

Je comprends pas j'ai le méme routeur
Et sur mon pc le serveur dns est 192.168.1.1
 
Encore un mystére de l'informatique
a+

n°2331906
harpicman
Posté le 19-02-2006 à 19:32:54  profilanswer
 

Slt moi j'ai 3 pc en réseaux par le réseaux electrique (mur trop épais pour un routeur ) il y en a deux qui ont internet sauf le mien je ne sait plus quoi faire help !

n°2331909
harpicman
Posté le 19-02-2006 à 19:33:38  profilanswer
 

alors que j'avais internet en début d'apres midi :s

n°2331913
harpicman
Posté le 19-02-2006 à 19:39:12  profilanswer
 

up!

n°2331919
tonclebens
Posté le 19-02-2006 à 19:42:07  profilanswer
 

essaie la meme que moi ; tu config ton pc manuellement , en lui attribuant les dns, masque de sous reseau, et passerelle qui vont ainsi qu'une ip valide (avoir avec ton routeur.)

n°2331920
harpicman
Posté le 19-02-2006 à 19:42:55  profilanswer
 

deja essayer il me dit que la connexion réseaux est activée mais je n'ai pa internet :(

n°2331931
harpicman
Posté le 19-02-2006 à 19:47:52  profilanswer
 

comment faire alors ?

n°2331943
harpicman
Posté le 19-02-2006 à 19:53:54  profilanswer
 

up!

n°2331980
harpicman
Posté le 19-02-2006 à 20:43:35  profilanswer
 

franchement personne na une idée ?

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software

  reseau ok mais pas acces internet sur 1 pc !

 

Sujets relatifs
pas accés à internet sur PC en réseaupb carte réseau + accès internet
Connexion internet ok en wifi mais pas d'acces aux ordi du reseauRéseau Wi-Fi : connection réalisée mais accès internet impossible
accès d'internet sur un pc de son réseau localReseau Wifi OK - accès internet NOK
Brider à un accès à internet seul sur un reseauCherche un logiciel qui "Monitor" les accès à Internet de mon réseau.
Zone alarm + réseau local => accès internet foireux[WinXP] pas internet mais acces au reseau local
Plus de sujets relatifs à : reseau ok mais pas acces internet sur 1 pc !


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR