Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
890 connectés 

  FORUM HardWare.fr
  Windows & Software

  Problème 'ping' et invite de commande Windows XP

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème 'ping' et invite de commande Windows XP

n°628532
chapeaupoi​ntu
Posté le 02-04-2002 à 18:28:36  profilanswer
 

Depuis peu, lorsque j'essaye de pinger un site grâce à la commande 'ping' dans l'invite de commande de XP, voilà ce qu'il me répond :
 
'ping' n'est pas reconnu en tant que commande interne ou externe, un programme exécutable ou un fichier de commandes.
 
KESAKO ????
ça marchait avant !

mood
Publicité
Posté le 02-04-2002 à 18:28:36  profilanswer
 

n°628534
CK Ze CaRi​BoO
Posté le 02-04-2002 à 18:30:01  profilanswer
 

tape cd.. à l'invite jusqu'à ce que tu sois dans c:\ (si ton os est sur c évidemment :))

n°628538
CK Ze CaRi​BoO
Posté le 02-04-2002 à 18:34:42  profilanswer
 

:??: ct juste pour tester ton smiley tout neuf ? http://www.tusors.fr.st

 

[jfdsdjhfuetppo]--Message édité par CK Ze CaRiBoO--[/jfdsdjhfuetppo]

n°628549
chapeaupoi​ntu
Posté le 02-04-2002 à 18:39:36  profilanswer
 

ben c'est ce que j'avais fait cd..
 voilà l'image :
 
http://membres.lycos.fr/yannmatrot/photos/ping.jpg

n°628556
CK Ze CaRi​BoO
Posté le 02-04-2002 à 18:42:14  profilanswer
 

recherche ping.exe dans C:\WINNT\SYSTEM32 pour voir ?

n°628566
chapeaupoi​ntu
Posté le 02-04-2002 à 18:45:01  profilanswer
 

Il y est dans system32 !!!
Par contre ça marche si je fais démarrer/executer et que je tape 'ping joystick.fr' mais dès que les résultats sont là, la fenêtre se referme immédiatement et donc on peut pas les lire ...
KESKISEPASSE ?

n°628573
dolby-digi​tal3500
Posté le 02-04-2002 à 18:47:04  profilanswer
 

met les www. :??:

n°628580
chapeaupoi​ntu
Posté le 02-04-2002 à 18:47:59  profilanswer
 

marche pas non plus avec www

n°628587
CK Ze CaRi​BoO
Posté le 02-04-2002 à 18:51:01  profilanswer
 

c bizarre effectivement, pour lancer l'invite tu tapes cmd ou command ?

n°628590
chapeaupoi​ntu
Posté le 02-04-2002 à 18:52:48  profilanswer
 

ben non je fais démarrer/accessoires/invite de commandes

mood
Publicité
Posté le 02-04-2002 à 18:52:48  profilanswer
 

n°628592
CK Ze CaRi​BoO
Posté le 02-04-2002 à 18:55:27  profilanswer
 

ui cmd koa, bah écoute, le fichier est là, il est inutilisable, vérifie si t'as les droits de lecture dessus

n°628603
chapeaupoi​ntu
Posté le 02-04-2002 à 19:00:28  profilanswer
 

je comprends rien .................
 
Si je le supprime, il réapparaît aussitôt dans system32 (réinstallé par xp automatiquement non ?). Donc en théorie une 'nouvelle' version du fichier et ça ne marche toujours pas...

n°628608
CK Ze CaRi​BoO
Posté le 02-04-2002 à 19:01:34  profilanswer
 

j'te dis vérifie si t'as le droit de lecture sur c:\winnt\system32
genre si t'es pas loggé en admin, ou si t'as traffiqué les droits dessus

n°628613
altus
garder le sang froid
Posté le 02-04-2002 à 19:03:09  profilanswer
 

ou alors :
 
Tu fais cd c:\winnt\system32
et ensuite ping ...

n°628647
chapeaupoi​ntu
Posté le 02-04-2002 à 19:18:45  profilanswer
 

je vérifie comment les droits ?

n°628653
CK Ze CaRi​BoO
Posté le 02-04-2002 à 19:23:00  profilanswer
 

clic droit sur le dossier, onglet sécurité (cet onglet n'existe pas si t'es en FAT32)
et là tu vérifies si le groupe auquel appartient l'utilisateur sous lequel tu es loggé a l'autorisation lecture et éxécution sur le dossier

n°628654
chapeaupoi​ntu
Posté le 02-04-2002 à 19:25:01  profilanswer
 

y'a pas j'suis en fat32

n°628662
CK Ze CaRi​BoO
Posté le 02-04-2002 à 19:27:19  profilanswer
 

alors j'sais po, appelle mulder  :D

n°628672
chapeaupoi​ntu
Posté le 02-04-2002 à 19:34:02  profilanswer
 

ben oui c'est ce que je vais faire  :pt1cable:    :eek2:

n°628697
Ogg
apt-get remove --purge brain
Posté le 02-04-2002 à 19:49:36  profilanswer
 

sous l'invite DOS tape
 
path
 
et verifie si tu à le chemin c:\windows\system32
 
si il n'y est pas tape
 
set path=%path%;c:\windows\system32


---------------
-= Curses Fan =-
n°629049
bernardo
qu'est ce tu'dis ?
Posté le 02-04-2002 à 22:43:27  profilanswer
 

gagné !!!!
Merci Ogg !!!!
Chapeau :jap: :jap:

n°629062
chapeaupoi​ntu
Posté le 02-04-2002 à 22:53:33  profilanswer
 

Oui ça marche merci !!!!!!!!!
 
:jap:
 
:jap:

n°629114
AlainTech
Pas trouvé? Cherche encore!
Posté le 02-04-2002 à 23:26:37  profilanswer
 

Ca va pas marcher longtemps si tu n'arrives pas à remettre le path dans l'environnement.
Au prochain reboot, ça va être perdu!!!
Je ne suis pas sous XP, mais qq1 devrait lui dire comment refaire le set du path.


---------------
Si on vous donne une info qui marche, DITES-LE!!!! ------ Si vous trouvez seul, AUSSI, votre solution peut servir à d'autres! ------ Je dois la majorité de mes connaissances à mes erreurs!
n°629139
Ogg
apt-get remove --purge brain
Posté le 02-04-2002 à 23:41:27  profilanswer
 

AlainTech a écrit a écrit :

Ca va pas marcher longtemps si tu n'arrives pas à remettre le path dans l'environnement.
Au prochain reboot, ça va être perdu!!!
Je ne suis pas sous XP, mais qq1 devrait lui dire comment refaire le set du path.  




vui c vrai :p
 
tu vas dans les propriete du poste de travail, puis dans l'onglet "Avancé", en bas tu à un bouton "Variables d'environnement".
Dans les variables systeme tu recherche la variable "Path", tu clique sur Modifier et tu rajoute ça : ;%SystemRoot%\system32
 
vouala


---------------
-= Curses Fan =-
n°629140
CK Ze CaRi​BoO
Posté le 02-04-2002 à 23:42:37  profilanswer
 

la question c comment il a pu modifier ça sans s'en rendre compte  :sarcastic:

n°629143
Ogg
apt-get remove --purge brain
Posté le 02-04-2002 à 23:44:19  profilanswer
 

CK Ze CaRiBoO a écrit a écrit :

la question c comment il a pu modifier ça sans s'en rendre compte  :sarcastic:  




Un soft à la con, un fichier Reg, des experience sous Dos, .......
tant de truc possible  :D


---------------
-= Curses Fan =-
n°629262
chapeaupoi​ntu
Posté le 03-04-2002 à 00:46:44  profilanswer
 

Dans mon path y'avais ça :
 
%SystemRoot%\system32;%SystemRoot%;%SystemRoot%\
 
System32\Wbem;C:\PROGRA~1\FICHIE~1\ULEADS~1\M
 
peg
 
Le truc qui foutait le bordel, c'était Ulead ....je l'ai viré et ça remarche !
 
Faut quand même que je reboote pour voir : [edit]
 
Ok ça marche !
 
RE RE merci aux pros (j'ai encore des trucs à apprendre... :sarcastic:)

 

[jfdsdjhfuetppo]--Message édité par chapeaupointu--[/jfdsdjhfuetppo]

n°629271
Ogg
apt-get remove --purge brain
Posté le 03-04-2002 à 00:50:58  profilanswer
 

Ogg a écrit a écrit :

 
Un soft à la con, un fichier Reg, des experience sous Dos, .......
tant de truc possible  :D  




kesqkejedisai ;)


---------------
-= Curses Fan =-
n°629280
CK Ze CaRi​BoO
Posté le 03-04-2002 à 01:00:26  profilanswer
 

je connaissais les variables d'environnements mais j'ignorais qu'un soft pouvait modifier celle là !
me coucherai moins con :D

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software

  Problème 'ping' et invite de commande Windows XP

 

Sujets relatifs
chtite question sous windows XPProbleme IE sous XP
Problème de réseau classique, HELP !WinXp + Win98se, sur un même PC, cause probleme de stabilité...! Doc?
Windows XP, Télévision, DVDPetit problème d'interface avec win xp
Installé Windows a partir d'un rézo et de DOS? POSSIBLE???windows media player 8
Problème réseau...plantage windows et reinstalation
Plus de sujets relatifs à : Problème 'ping' et invite de commande Windows XP


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR