Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1685 connectés 

  FORUM HardWare.fr
  Windows & Software

  Probleme wifi + dhcp

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme wifi + dhcp

n°2257898
hi-jack
Posté le 15-12-2005 à 10:05:03  profilanswer
 

hello ,
j'utilise une carte pcmcia trend net et un routeur wag54 (dernier firmware ) / winxp  
 
Depuis quelques jours .. il m'est impossible de recevoir une ip ... j'utilise le dhcp de la freebox /
La carte se met automatiquement en 169...  
Meme en forcant la config avec une IP fixe , ca ne marche pas ... je n'arrive meme pas a acceder à la config du routeur/
Ca marche parfaitement en RJ45 /  
 
Le soft de la carte m'indique pourtant que le signal est bon, que la connexion entre la carte et le routeur est etablie /
 
le firewall est correctement configuré (et meme avec le Fw etaint, ca passe pas ) /
 
les idées sont les bienvenues ..


Message édité par hi-jack le 15-12-2005 à 11:14:50
mood
Publicité
Posté le 15-12-2005 à 10:05:03  profilanswer
 

n°2257899
jlighty
Posté le 15-12-2005 à 10:06:32  profilanswer
 

as tu essayé sans protection type WEP/WPA ?

n°2257900
hi-jack
Posté le 15-12-2005 à 10:09:39  profilanswer
 

Non pas essayé ... par contre je suis passé en clé numéro 2 y a 5 jours .. ca marchait .. pense pas que ce soit une raison ..
 
et en admettant que ca passe sans la clé ce serait quoi comem soucis ?


Message édité par hi-jack le 15-12-2005 à 10:10:05
n°2257907
jlighty
Posté le 15-12-2005 à 10:21:24  profilanswer
 

ça peut être :
-problème de saisie de la clé WEP
-erreur dans la selection de la clé WEP (128bits)
-le routeur utilisant la clé n°2, le PC doit aussi utiliser la clé n°2

n°2257910
hi-jack
Posté le 15-12-2005 à 10:24:59  profilanswer
 

-problème de saisie de la clé WEP
-erreur dans la selection de la clé WEP (128bits)
-le routeur utilisant la clé n°2, le PC doit aussi utiliser la clé n°2
 
tout est bon ... vérifié X fois


Message édité par hi-jack le 15-12-2005 à 10:28:33
n°2259985
hi-jack
Posté le 16-12-2005 à 19:25:18  profilanswer
 

up :bounce:  :bounce:  :bounce:

n°2260005
jlighty
Posté le 16-12-2005 à 19:41:36  profilanswer
 

sans WEP la connexion s'effectue ?

n°2262018
hi-jack
Posté le 19-12-2005 à 09:58:50  profilanswer
 

avec ou sans wep la connexion au point d'acces (linksys wag54) s'effectue/  
 
mais le client ne recoit pas l'ip provenant du dhcp de la freebox ... meme en forcant la config ip du client avec une ip fixe, l'acces à internet est impossible /  
 
Avec une ip fixe, je ne peux meme pas acceder à l'interface d'administration du linksys /
 
 :(

n°2262043
jlighty
Posté le 19-12-2005 à 10:32:37  profilanswer
 

ton schéma réseau est celui-ci ?
Freebox--câble Ethernet--port LAN du WAG54/////wifi////PC
PS: l'équipement que tu as, est bien un WAG54G c'est à dire un modem ADSL/routeur/Wifi ?

n°2262054
hi-jack
Posté le 19-12-2005 à 10:40:10  profilanswer
 

exact ...  
 
je l utilise de cette facon !!
je n utilise pas le modem du linksys ...

mood
Publicité
Posté le 19-12-2005 à 10:40:10  profilanswer
 

n°2262061
jlighty
Posté le 19-12-2005 à 10:44:22  profilanswer
 

Quelles sont les adresses privées de la Freebox et du WAG ?
quand la liaison wifi est faite (adresse IP fixe), peux tu pinguer le WAG et la Freebox ?

n°2262128
hi-jack
Posté le 19-12-2005 à 11:26:43  profilanswer
 

c'est du 168.0.0.1  
 
pour le ping ... je ne me souvient plus ..  
je te dit staprem  

n°2262394
jlighty
Posté le 19-12-2005 à 14:40:50  profilanswer
 

Citation :

c'est du 168.0.0.1  


tu veux dire 192.168.0.1 je pense...

n°2262632
hi-jack
Posté le 19-12-2005 à 16:49:22  profilanswer
 

yes 192.168 ...  
 
faute de frappe /
 
et donc non, ce ne ping pas ...

n°2262665
jlighty
Posté le 19-12-2005 à 17:04:54  profilanswer
 

tu as bien forcé l'adresse IP du PC ?
et quelles sont les adresses IP de la Freebox et du WAG ? pas de conflit d'adresses IP ?
Si tu n'arrives toujours pas à pinguer le WAG, c'est que le lien Wifi n'est pas opérationnel (clé incorrecte, signal trop faible...)

n°2262825
hi-jack
Posté le 19-12-2005 à 18:56:41  profilanswer
 

yo ca remarche ...  ( en partie )  
 
j'ai tout repris à zéro ...  
j'ai enlevé toute les protections ... ssid .. mac .. wep ...  
 
ca a remarché .. la carte wifi a bien reçu une ip ( sache qu il n'y avait pas de faute de frappe car je n ai fait que des copier coller pour les clés, adresse mac etc .  
et j ai remis les protections une à une ca remarche .. je peux acceder au net pinguer le routeur . mais par contre impossible de me connecter au routeur / le delais de connexion expire ... ca c'est bisarre je peux y acceder en rj45 /
 
 

n°2326033
Pyrus
Pas de cravate ? Erreur 1017
Posté le 14-02-2006 à 10:03:43  profilanswer
 

Bon, je remonte ce topic de l'enfer.
J'ai presque la même configuration (freebox et WAG54G connecté de la même façon que décrit ici et dans le topic WAG54G) sauf que j'utilise une carte PCI wifi MSI (je ne me souviens plus des références mais c'est la même utilisée pour les hack sur NDS).
Tout fonctionnait plus ou moins correctement jusqu'à ce que je décide de réinstaller mon PC, pourri jusqu'à la moelle par freeprod et sa liste de spyware.
Depuis, j'ai le même problème que l'auteur de ce topic, je n'ai pas d'attribution d'adresse IP malgré le fait qu'il y a bien liaison avec le réseau wifi d'après le petit symbole (donc clé wep bonne).
Il est à noter que l'ordinateur de ma soeur et mon portable ibook recoivent leur adresse ip sans aucun problème.
 
Tests effectués et résultats :
- adresse attribué par DHCP. Adresse à 0.0.0.0 qui passe à 169.x.x.x au bout d'un certain temps
- ipconfig /renew. La plupart du temps il n'arrive pas à contacter le serveur DHCP. De temps en temps, il y a un conflit d'adresse ip.
- adresse ip fixé manuellement (en 192.168.0.x). Ping sur lui même ok mais pas sur le WAG54G et forcément pas accès à son interface d'administration.
- Débranchement de la freebox et configuration de la WAG54G en serveur DHCP, retests précédents, même punition.
Testé avec firewall Zone Alarm désactivé.
 
Comment est-il possible que la connection wifi se passe et que la suite chie comme ça dans la colle ?


Message édité par Pyrus le 14-02-2006 à 11:14:20

---------------
Hazukashii serifu kinshi!

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software

  Probleme wifi + dhcp

 

Sujets relatifs
probleme passage hub => switch ??probleme ip reseau
Gros problème avec msnProblème de désinstalation de programme...
Wifi wanadoo mais sans le dong fournit par wanadooProbleme d'ajout dans le registre
Probleme avec le pare feu Nvidia...Freebox WIFI DHCP Problème
[windows 2000 serveur] réseau WIFI , problème DHCPProbléme connesion wifi : Pas de DHCP trouvé :|
Plus de sujets relatifs à : Probleme wifi + dhcp


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR