Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1459 connectés 

  FORUM HardWare.fr
  Windows & Software

  Problème clé WEP avec pack wifi wanadoo

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème clé WEP avec pack wifi wanadoo

n°1481559
juls44
Posté le 07-03-2004 à 19:29:25  profilanswer
 

Bonjour,
J'ai un problème avec mon wifi intégré (802.11G) car impossible d'accéder à la fenetre où on modifie la clé wep et ce genre de parametres!
Lorsque je fais un clic droit sur ma connexion sans fil, puis propriétés et re propriétés, je tombe sur le serveur de client microsoft.
De plus, aucun réseau sans fil disponible.
Quelq'un sait il comment je pourrais accéder aux réelles propriétés pour pouvoir modifier clé wep etc ... ??
Merci d'avance
Julie

mood
Publicité
Posté le 07-03-2004 à 19:29:25  profilanswer
 

n°1481826
nicolas_uk
Posté le 07-03-2004 à 23:09:03  profilanswer
 

Aucun outil de configuration n'est fourni?

n°1482760
juls44
Posté le 08-03-2004 à 17:47:51  profilanswer
 

Non justement ... penses tu qu'il soit possible de trouver quelque chose sur le net ?

n°1482769
nicolas_uk
Posté le 08-03-2004 à 17:51:20  profilanswer
 

il n'y a pas un probleme de driver? car ne pas avoir la fenetre de configuration classique me parait etrange quand meme.
C'est quoi comme wifi intégré au juste ? sur quoi est-il intégré ?

n°1482842
juls44
Posté le 08-03-2004 à 18:45:24  profilanswer
 

C'est exactement "LAN-Express AS IEEE 802.11g miniPCI Adapter" intégré à un sony vaio tout beau tout neuf, avec XP familial..
Mais au niveau du périphérique, il me met qu'il fonctionne correctement et qu'il est activé...
Je pense à un problème avec windows moi.. car avant d'avoir tout réinstallé, j'arrivais à accéder à cette fenêtre.. mais j'aimerais éviter d'avoir encore à tout réinstaller.. (enfin si c'est vraiment la seule solution..je vais bien être obligée de le faire)...et encore faudrait-il que ça marche.. !
 
Merci, Julie

n°1483068
nicolas_uk
Posté le 08-03-2004 à 20:33:22  profilanswer
 

Tu as installé avec les cd de restauration de sony, ou un cd windows classique ?

n°1483072
nicolas_uk
Posté le 08-03-2004 à 20:36:13  profilanswer
 

Sinon si c'est comme les vieux vaio comme le miens, il y a les drivers sur le dernier cd fourni, tu peux essayer de reinstaller ces drivers

n°1483081
juls44
Posté le 08-03-2004 à 20:42:53  profilanswer
 

J'avais réinstallé avec le cd de restauration.  
Le dernier cd fourni ??

n°1483083
nicolas_uk
Posté le 08-03-2004 à 20:45:20  profilanswer
 

Il n'y a pas plusieurs cd fourni avec ton vaio ?

n°1483113
juls44
Posté le 08-03-2004 à 21:06:29  profilanswer
 

Non, j'ai juste le cd de restauration avec quelques logiciels

mood
Publicité
Posté le 08-03-2004 à 21:06:29  profilanswer
 

n°1483127
nicolas_uk
Posté le 08-03-2004 à 21:13:17  profilanswer
 

ok, dans la fenetre des drivers ou tu vois que c'est ok, dans l'onglet avancé, ya bien les caracteristiques pour une carte de reseaux sans fils ?

n°1483133
nicolas_uk
Posté le 08-03-2004 à 21:17:47  profilanswer
 

http://www.vaio-link.com/ Va sur ce site, tu devrais trouver les drivers seuls a telecharger. Et tente de mettre a jour.

n°1483165
juls44
Posté le 08-03-2004 à 21:32:11  profilanswer
 

Je vois rien qui pourrait correspondre à mon matériel...

n°1483190
juls44
Posté le 08-03-2004 à 21:47:19  profilanswer
 

Oui, je vois bien les caractéristiques ... power save mode, radio on/off , etc...

n°1483231
nicolas_uk
Posté le 08-03-2004 à 22:01:29  profilanswer
 

ya pas un bouton sur la vaio qui desactive ça?

n°1483249
juls44
Posté le 08-03-2004 à 22:08:11  profilanswer
 

si..d'ailleurs il parait que ça devrait m'afficher un message quand je le mets sur on ou off, et j'ai jms rien !!!

n°1483258
nicolas_uk
Posté le 08-03-2004 à 22:12:43  profilanswer
 

c peut etre ça le probleme finalement.
C'est comme pour le son ? c'est Fn touche ?

n°1483269
juls44
Posté le 08-03-2004 à 22:16:49  profilanswer
 

Non c'est un ptit truc devant que je "pousse" *lol*...y a le son juste au dessus d'ailleurs ... mais pourquoi ça me met que le périph fonctionne correctement alors ?? grr..


Message édité par juls44 le 08-03-2004 à 22:17:12
n°1483276
nicolas_uk
Posté le 08-03-2004 à 22:19:07  profilanswer
 

meme la radio desactivé, la carte doit etre allumé et donc déclaré ok.

n°1483277
nicolas_uk
Posté le 08-03-2004 à 22:19:31  profilanswer
 

mais quand tu as reinstallé, ca a marché au debut ?

n°1483283
juls44
Posté le 08-03-2004 à 22:21:14  profilanswer
 

Non, ça n'a pas du tout marché ... si je me souviens bien ;)..

n°1483285
juls44
Posté le 08-03-2004 à 22:21:39  profilanswer
 

Mais en fait je suis plus très sûre avec tout ce que j'ai fait pour essayer que ça marche !

n°1483293
nicolas_uk
Posté le 08-03-2004 à 22:28:13  profilanswer
 

hmmm, c'est bizare tout ça, Je sais pas trop comment t'aider. Peut etre tenter de contacter sony leur demander un indice ?

n°1483311
juls44
Posté le 08-03-2004 à 22:37:10  profilanswer
 

Le truc c'est que quand je suis allée demander à la fnac, ils m'ont dit que c'était wanadoo et leur cryptage mais ça j'ai compris, ca peut se régler à condition qu'on puisse accéder à la clé wep héhéhé.......alors les contacter, oui, mais sur le net ou par tel?

n°1483333
nicolas_uk
Posté le 08-03-2004 à 22:48:49  profilanswer
 

Les vendeurs de la fnac ne sont pas tres forts en ordinateur je pense. Pour le sav sony, je pense que c'est + rapide par telephone que par le net et tu peux directement essayer.
 
Le numero doit etre dans tes papiers livré avec l'ordi. Surtout avant, je te conseille d'avoir enregistrer ton ordi sur le site.

n°1484721
juls44
Posté le 09-03-2004 à 22:49:48  profilanswer
 

Okii merci pour tes conseils. Je fais ça dès que j'ai le temps et je te tiens au courant !

n°1484827
nicolas_uk
Posté le 10-03-2004 à 00:47:13  profilanswer
 

Juls44 a écrit :

Okii merci pour tes conseils. Je fais ça dès que j'ai le temps et je te tiens au courant !


 
De rien :)

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software

  Problème clé WEP avec pack wifi wanadoo

 

Sujets relatifs
Wanadoo : Efficacité de leur offre Firewall "Securitoo" ?probleme de fenetre sur internet
Migration 512 =>> 1024 WanadooGros probleme de connexion internet, rtc + adsl.
probleme d'affichage de fenetre sur internetPB de serveur mail chez Wanadoo depuis hier soir ???
Comment fonctionne le Wifi (pour le net ds la rue)Wanadoo, OOL, NetCaraïbes.... l'ADSL aux Antilles
probleme connexion messagerieProbleme avec internet explorer
Plus de sujets relatifs à : Problème clé WEP avec pack wifi wanadoo


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR