Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
830 connectés 

  FORUM HardWare.fr
  Windows & Software

  probleme de reseau

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

probleme de reseau

n°636479
xav94
Posté le 07-04-2002 à 14:26:48  profilanswer
 

salut
depuis que j'ai reformater mon disque dur je n'ai plus de reseau

mood
Publicité
Posté le 07-04-2002 à 14:26:48  profilanswer
 

n°636491
lamatrice
Posté le 07-04-2002 à 14:32:53  profilanswer
 

t'as installé une carte et ses drivers ?
faut un peu plus de détail sur ton problème là...

n°636500
xav94
Posté le 07-04-2002 à 14:41:38  profilanswer
 

j'avais deja installe mon reseau avant de formater
j'ai une carte pour noos (internet)sur le 1 pc no1
une carte isa dans chaque pc pour le reseau  
mais maitenant le pc 1 ne voit pas le pc 2 et viceverca

n°636504
HappyHarry
Posté le 07-04-2002 à 14:42:32  profilanswer
 

faut ptet leur donner des adresses ip tu crois pas ?  :sarcastic:

n°636507
xav94
Posté le 07-04-2002 à 14:47:44  profilanswer
 

tout est installe comme avant  
adresse ip
protocole ipx/spx
tcp/ip
netBui

n°636511
HappyHarry
Posté le 07-04-2002 à 14:52:31  profilanswer
 

t'as donné koi comme adresses/masques ?

n°636514
xav94
Posté le 07-04-2002 à 14:55:50  profilanswer
 

adresse sur le pci 192.168.0.1   255.255.255.0
sur le pc2 192.168.0.2   255.255.255.0

n°636517
HappyHarry
Posté le 07-04-2002 à 14:57:18  profilanswer
 

et ca ne passe pas ? t'as verifié le cablage ? ca donne koi un ping de pc2 depuis pc1 ?

n°636523
xav94
Posté le 07-04-2002 à 15:01:30  profilanswer
 

non ca ne passe pas  
 
je cablage est bon j'ai verifié au multimetre
 
ping sur le pc1 vers le pc1 ca marche  
ping sur le pc1 vers le pc2 ca marche pas  
 
ping sur le pc2 vers le pc2 ca marche  
ping sur le pc2 vers le pc1 ca marche pas non plus  
 
(Sur le voisinage reseau du PC1 l'icone du pc2 est apparue 5 minutes et apres a disparue)

n°636525
HappyHarry
Posté le 07-04-2002 à 15:03:08  profilanswer
 

verifié que les cartes rezo fonctionnaient bien ?

mood
Publicité
Posté le 07-04-2002 à 15:03:08  profilanswer
 

n°636527
xav94
Posté le 07-04-2002 à 15:06:14  profilanswer
 

les cartes reseaux sont allumées et ont aucun conflits dans le panneau de configuration   :heink:

n°636575
zorg
Posté le 07-04-2002 à 15:45:01  profilanswer
 

j'ai eu exactement la même chose sur mon réseau. Avant le changement d'un hdd sur le pc n°2, tout fonctionnait et après, plus. J'ai pourtant tout réinstallé, vérifié et revérifié ma config, vérifié mon cablage (crossover), mes cartes réseau, j'en ai même racheté une pour être sure que j'ai intervertit pour tester, mais plus moyen de le faire fonctionner ce réseau :cry: .
je ping la machine 1 pas de pb,
je ping la machine 2 pas de pb,
mais quand je ping pour trouver l'une ou l'autre des machine, elles n'existe pas. :fou:  :fou:  :fou:
j'ai tout mis en stand by en attendant un illumination mais c'est jamais  :(


---------------
L'overclocking c'est une maladie...,  
n°636672
fabcool
serieux ? naaaan...
Posté le 07-04-2002 à 16:47:48  profilanswer
 

moi je dis c très très bizarre tu assayé de deplacer tes cartes rezo sur la carte mère ça me semble peu probable mais bon... c bizarre ton truc ta pas un problèmre de cable genre droit ou croisé ??

n°636676
AlainTech
Pas trouvé? Cherche encore!
Posté le 07-04-2002 à 16:49:40  profilanswer
 

Je constate qu'il y a peu de gens qui font du dépannage...
Peux-tu faire un ipconfig /all à partir d'une fenêtre dos, sur chacune des machines.
Si la réponse fait plus d'un écran, tapes:
ipconfig /all > rezo.txt
Et renvoie-nous le contenu du fichier.


---------------
Si on vous donne une info qui marche, DITES-LE!!!! ------ Si vous trouvez seul, AUSSI, votre solution peut servir à d'autres! ------ Je dois la majorité de mes connaissances à mes erreurs!
n°636899
xav94
Posté le 07-04-2002 à 18:46:35  profilanswer
 

si je fais ipconfig/all la fenetre est trop petite
si je fais ipconfig/all>rezo.txt il ni y a rien

n°637050
xav94
Posté le 07-04-2002 à 20:33:44  profilanswer
 

toujours pas de reseau

n°637412
AlainTech
Pas trouvé? Cherche encore!
Posté le 08-04-2002 à 01:13:54  profilanswer
 

xav94 a écrit a écrit :

si je fais ipconfig/all la fenetre est trop petite
si je fais ipconfig/all>rezo.txt il ni y a rien  



Si, il t'a créé un fichier rezo.txt... :D  
Cherche ce fichier et envoie-nous le contenu.


---------------
Si on vous donne une info qui marche, DITES-LE!!!! ------ Si vous trouvez seul, AUSSI, votre solution peut servir à d'autres! ------ Je dois la majorité de mes connaissances à mes erreurs!
n°637422
pinguin007
a npe error
Posté le 08-04-2002 à 01:21:27  profilanswer
 

quels OS sur tes pc ?? chez moi je sais que mon rezo entre mon pc sous 2000 et l autre sous win98 n a marche que qque minutes => la solution : j ai vire 98 pour mettre 2000 ....  
 
 
 
voila


---------------
LoD 4 ever && PWC spirit|Le topak de l'iMP-450|inDATOUNEwe trust
n°638804
xav94
Posté le 08-04-2002 à 21:32:50  profilanswer
 

Configuration IP de Windows 98
 
 
 
 Nom d'h?te . . . . . . . . : ORDI1.noos.fr
 
 Serveur DNS. . . . . . . . : 212.198.0.66
 
                               212.198.0.67
 
 Type de noeud. . . . . . . : Diffuser
 
 ID ?tendue NetBIOS . . . . :  
 
 Routage IP activ?. . . . . : Non
 
 Proxy WINS activ?. . . . . : Non
 
 R?solution NetBIOS par DNS : Non
 
 
 
0 - Carte Ethernet  ÿ:
 
 
 
 Description . . . . . . . . : PPP Adapter.
 
 Adresse physique. . . . . . : 44-45-53-54-00-00
 
 DHCP activ? . . . . . . . . : Oui
 
 Adresse IP. . . . . . . . . : 0.0.0.0
 
 Masque de sous-r?seau . . . : 0.0.0.0
 
 Passerelle par d?faut . . . :  
 
 Serveur DHCP. . . . . . . . : 255.255.255.255
 
 Serveur WINS principal. . . :  
 
 Serveur WINS secondaire . . :  
 
 Bail obtenu . . . . . . . . :  
 
 Bail expirant . . . . . . . :  
 
 
 
1 - Carte Ethernet  ÿ:
 
 
 
 Description . . . . . . . . : Realtek RTL8029(AS) Ethernet Adapt
 
 Adresse physique. . . . . . : 52-54-05-FC-B0-FB
 
 DHCP activ? . . . . . . . . : Oui
 
 Adresse IP. . . . . . . . . : 212.198.180.148
 
 Masque de sous-r?seau . . . : 255.255.255.0
 
 Passerelle par d?faut . . . : 212.198.180.1
 
 Serveur DHCP. . . . . . . . : 212.198.0.70
 
 Serveur WINS principal. . . :  
 
 Serveur WINS secondaire . . :  
 
 Bail obtenu . . . . . . . . : 07 04 02 18:16:12
 
 Bail expirant . . . . . . . : 08 04 02 00:16:12
 
 
 
2 - Carte Ethernet  ÿ:
 
 
 
 Description . . . . . . . . : Novell 2000 Adapter.
 
 Adresse physique. . . . . . : 52-54-40-25-44-6A
 
 DHCP activ? . . . . . . . . : Non
 
 Adresse IP. . . . . . . . . : 192.168.0.1
 
 Masque de sous-r?seau . . . : 255.255.255.0
 
 Passerelle par d?faut . . . :  
 
 Serveur WINS principal. . . :  
 
 Serveur WINS secondaire . . :  
 
 Bail obtenu . . . . . . . . :  
 
 Bail expirant . . . . . . . :

n°639804
aragorn_l
Posté le 09-04-2002 à 14:34:51  profilanswer
 

ca c est la config du pc internet avec les 2 cartes, faut voir l autre aussi.
Mais sinon pas de reseau local apparent en partageant la connexion, ca vient de win98!!
jai eu le meme probleme, g passe le pc internet en 2k, et la tu refait la meme chose sauf que t as ton rezo local   :pt1cable:  
normalement !

n°640091
AlainTech
Pas trouvé? Cherche encore!
Posté le 09-04-2002 à 17:14:19  profilanswer
 

J'ai installé pas mal de pc win98 en partage sans problème...
Donne-nous l'ipconfig de l'autre pc.


---------------
Si on vous donne une info qui marche, DITES-LE!!!! ------ Si vous trouvez seul, AUSSI, votre solution peut servir à d'autres! ------ Je dois la majorité de mes connaissances à mes erreurs!
n°640185
sonocorsu
Posté le 09-04-2002 à 18:02:28  profilanswer
 

Je voudrais vous exposer mon probleme de reseau parce que vous avez l'air d'etre compétents dans ce domaine:
J'ai un pc qui a la connection adsl qui tourne sous xp et l'autre sous milenium.
J'ai fait la procédure dans les regles de l'art mais le réseau ne marche pas du tout :pas de connexion ni de possibilité d'aller sur les disques dur malgrès qu'ils sont partagés.
 Je voudrais savoir comment je peux faire pour résoudre le probleme svp.

n°640260
dracoferox
Posté le 09-04-2002 à 18:43:09  profilanswer
 

AlainTech a écrit a écrit :

J'ai installé pas mal de pc win98 en partage sans problème...
Donne-nous l'ipconfig de l'autre pc.  




 
Sur mon win98 ca marche pas ipconfig/all rezo.txt, faut taper ipconfig/batch rezo.txt et la on a bien un fichier txt.
 
Ca m'interresse aussi, j'ai grosso modo le meme prob que Xav, pas de ping entre 2 machines sous Win98... merci de continuer le sujet :)

n°640631
xav94
Posté le 09-04-2002 à 21:59:42  profilanswer
 

Configuration IP de Windows 98 pc2
 
 
 
Nom d'h?te . . . . . . . . : ORDI2
 
Serveur DNS. . . . . . . . :  
 
                               
Type de noeud. . . . . . . : Diffuser
 
ID ?tendue NetBIOS . . . . :  
 
Routage IP activ?. . . . . : Non
 
Proxy WINS activ?. . . . . : Non
 
R?solution NetBIOS par DNS : Non
 
 
 
0 - Carte Ethernet  ÿ:
 
 
 
Description . . . . . . . . : PPP Adapter.
 
Adresse physique. . . . . . : 44-45-53-54-00-00
 
DHCP activ? . . . . . . . . : Oui
 
Adresse IP. . . . . . . . . : 0.0.0.0
 
Masque de sous-r?seau . . . : 0.0.0.0
 
Passerelle par d?faut . . . :  
 
Serveur DHCP. . . . . . . . : 255.255.255.255
 
Serveur WINS principal. . . :  
 
Serveur WINS secondaire . . :  
 
Bail obtenu . . . . . . . . :  
 
Bail expirant . . . . . . . :  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
- Carte Ethernet  ÿ:
 
 
 
Description . . . . . . . . : Novell 2000 Adapter.
 
Adresse physique. . . . . . : 52-54-40-25-43-c6
 
DHCP activ? . . . . . . . . : Non
 
Adresse IP. . . . . . . . . : 192.168.0.2
Masque de sous-r?seau . . . : 255.255.255.0
 
Passerelle par d?faut . . . :  192.168.0.1
 
Serveur WINS principal. . . :  
 
Serveur WINS secondaire . . :  
 
Bail obtenu . . . . . . . . :  
 
Bail expirant . . . . . . . :  
aragorn_l  
  Posté le 09-04-2002 à 14:34

n°640695
AlainTech
Pas trouvé? Cherche encore!
Posté le 09-04-2002 à 22:38:38  profilanswer
 

Bon, juste pour le test, même s'il y a des gens qui vont gueuler pour dire que c'est pas stable, qu'il faut pas se fier au partage Microsoft, active le partage de connexion Internet sur le pc passerelle, mets le pc2 en adresse ip dynamique (attribuée par serveur), redémarre et refais un ipconfig sur les deux pc.
Tu peux un peu compacter le texte en supprimant les doubles sauts de lignes et tout ce qui concerne ppp adapter.
 
Edit: Peux-tu aussi nous dire tous les composants que tu as dans les propriétés réseau de chaque pc.

 

[jfdsdjhfuetppo]--Message édité par AlainTech--[/jfdsdjhfuetppo]


---------------
Si on vous donne une info qui marche, DITES-LE!!!! ------ Si vous trouvez seul, AUSSI, votre solution peut servir à d'autres! ------ Je dois la majorité de mes connaissances à mes erreurs!
n°640825
dracoferox
Posté le 09-04-2002 à 23:42:10  profilanswer
 

AlainTech a écrit a écrit :

 active le partage de connexion Internet sur le pc passerelle



 
excusez moi d'etre newb, mais comment on active ça?

n°641265
AlainTech
Pas trouvé? Cherche encore!
Posté le 10-04-2002 à 06:37:33  profilanswer
 

dracoferox a écrit a écrit :

 
excusez moi d'etre newb, mais comment on active ça?  



Sous 98se, c'est dans Panneau de config - Ajout suppr prog - Install Windows - Outils Internet - Partage... Suivre l'assistant.
Sous 98 1e, suis pas certain que ce soit disponible, j'aimerais avoir confirmation...
Sous xp/2k, clic droit sur la connexion Internet (ou la carte réseau vers le modem câble/dsl) - partage...


---------------
Si on vous donne une info qui marche, DITES-LE!!!! ------ Si vous trouvez seul, AUSSI, votre solution peut servir à d'autres! ------ Je dois la majorité de mes connaissances à mes erreurs!
n°642417
dracoferox
Posté le 10-04-2002 à 17:50:11  profilanswer
 

AlainTech a écrit a écrit :

Sous 98 1e, suis pas certain que ce soit disponible, j'aimerais avoir confirmation



 
je suis sous win98 et je vois pas ca, ca n'apparait pas dans les outils internet (ni systeme ou autres d'ailleurs) installables par windows.
:(

 

[jfdsdjhfuetppo]--Message édité par dracoferox--[/jfdsdjhfuetppo]

n°642520
AlainTech
Pas trouvé? Cherche encore!
Posté le 10-04-2002 à 19:07:09  profilanswer
 

T'as vraiment pas un 98se sous la main???
Nettement plus complet (j'ai pas dit plus stable :D ) et qui intègre le partage.
La raison pour laquelle je propose de l'installer, c'est que le partage va installer la fonction DHCP (distribution dynamique d'adresses IP).
Ceci aide nettement au niveau du dépannage. Si le pc qui se connecte ne reçoit pas d'adresse IP, c'est qu'il y a un problème de réseau (câblage, pilotes, carte(s)...).
Quand les adresses sont forcées (fixes), il devient très difficile de faire ce genre de contrôle.
Un truc qui marche parfois:
Supprimer tous les composants réseau (dans l'ordre: protocoles, clients, cartes), redémarrer, puis réinstaller les composants.
Pendant que je tape, je pense à une chose, tu as bien "Client pour réseau Microsoft" dans les composants de tes 2 pc???


---------------
Si on vous donne une info qui marche, DITES-LE!!!! ------ Si vous trouvez seul, AUSSI, votre solution peut servir à d'autres! ------ Je dois la majorité de mes connaissances à mes erreurs!
n°642522
AlainTech
Pas trouvé? Cherche encore!
Posté le 10-04-2002 à 19:09:15  profilanswer
 

Je t'avais d'ailleurs demandé de nous faire la liste des compsants de tes 2 pc

Citation :

Edit: Peux-tu aussi nous dire tous les composants que tu as dans les propriétés réseau de chaque pc.


---------------
Si on vous donne une info qui marche, DITES-LE!!!! ------ Si vous trouvez seul, AUSSI, votre solution peut servir à d'autres! ------ Je dois la majorité de mes connaissances à mes erreurs!
n°643224
dracoferox
Posté le 11-04-2002 à 06:35:02  profilanswer
 

scuse AlainTech on dirait que je t'embrouille cest à Xav94 que tu as demandé les détails. Je parasite le sujet vu que j'ai le meme OS et le meme problème, mais je répond pas a sa place sinon ca va etre le bronx =)
 
merci pour les efforts et réponses en tout cas. Pour WinSE perso cest po possible, et pour "client de reseaux Microsoft" dans mon cas oui je l'ai (et aussi "partage de fichier et imprimante pour les reseaux microsofts" ). Désolé si je parasite, si ca gene faut me le dire je ferai un sujet a part...  :o

n°643226
AlainTech
Pas trouvé? Cherche encore!
Posté le 11-04-2002 à 06:51:13  profilanswer
 

Poste toujours, j'essayerai de faire attention à qui poste quoi!!!!
Essaye de compacter le texte en enlevant les doubles sauts de lignes mais en mentionnant bien pc passerelle, pc client.


---------------
Si on vous donne une info qui marche, DITES-LE!!!! ------ Si vous trouvez seul, AUSSI, votre solution peut servir à d'autres! ------ Je dois la majorité de mes connaissances à mes erreurs!
n°643393
aragorn_l
Posté le 11-04-2002 à 10:48:07  profilanswer
 

hey, ses cartes rezo sont en isa, y en aurait pas une de desactivee dans le bios...
Sinon moi j suis qd meme partisan de virer 98 sur la machine qui fait le partage, au moins win2k separe bien les ressources reseaux a la difference de 98 qui par exemple qd t installe le pppoe, l installe sur les 2 cartes sans distinctions donc supprime a la main d une carte et ca marchait pas en local pour moi.

n°646096
dracoferox
Posté le 12-04-2002 à 20:50:03  profilanswer
 

erf désolé de pas avoir répondu plus tot, j'ai fait des bidouilles et j'ai merdu mon accès au net dans la foulée  :pt1cable:  
 
Effectivement comme dit Aragorn, j'ai probablement le protocole du PPPoe (Enternet 300 version cable) qui fout le boxon, mais je l'ai enlevé pour voir et rien n'y fait quand meme. Je vais essayer de voir avec W2k probablement mais cest pas gagné, pi j'aimerai autant que ca marche avec l'OS que j'ai acheté tant qu'a faire...
 
Sinon la j'ai pas le temps mais je ferai un autre post avec tout les détails demandé par AlainTech. En attendant j'ai une question: est-ce que les classes d'IP sont determinantes? Si je mets une IP dans les 192.168.x.x ou plutot dans les 10.0.x.x ca changera quelque chose?
 
Sinon j'ai aussi acheté un nouveau cable (RJ45 croisé, jai pas de hub) pour voir et le résultat est tjs le meme (aucun ping passe d'un PC a l'autre).

 

[jfdsdjhfuetppo]--Message édité par dracoferox--[/jfdsdjhfuetppo]

n°646463
AlainTech
Pas trouvé? Cherche encore!
Posté le 13-04-2002 à 07:14:43  profilanswer
 

Ok, fais-nous un nouveau topic avec un max de renseignements, on verra ce qu'on peut faire.


---------------
Si on vous donne une info qui marche, DITES-LE!!!! ------ Si vous trouvez seul, AUSSI, votre solution peut servir à d'autres! ------ Je dois la majorité de mes connaissances à mes erreurs!
n°656497
xav94
Posté le 19-04-2002 à 22:36:13  profilanswer
 

probleme rezo ok
en fait le probleme venait du pc 2
j'ai supprimé les protocoles puis les clients et la carte rezo
puis j'ai redemaré et la mystere ça marche
j'ai installe  le partage de connection de windows 98se
et j'ai internet sur les 2 pc

n°656513
xav94
Posté le 19-04-2002 à 22:43:26  profilanswer
 

merci a alain tech

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software

  probleme de reseau

 

Sujets relatifs
[ réseau ] probleme : virus, programme, maladresse ? connexion nulle.URGENT ->probleme de creation reseau interne sous Win2000Pro
INCOMPREHENSIBLE! Problème carte réseau. ALORS CA ALORS!!!!!!!!!!!!!Problème Réseau please help me jai des pcs ki ne se voient plus
Problème de réseau classique, HELP !Problème réseau...
Problème de partage réseau (Solution trouvée)Installer une imprimante réseau - problème !!!
Probleme partage connexion internet sur reseau cableProblème réseau avec MAcOS X
Plus de sujets relatifs à : probleme de reseau


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR