Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
989 connectés 

  FORUM HardWare.fr
  Windows & Software

  Problème réseau entre 2 Pc

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème réseau entre 2 Pc

n°2108029
ethenndac
Posté le 27-07-2005 à 16:27:40  profilanswer
 

Bonjour à tous,
J'ai 2 Pc sous Xp ( Pro ) et je souhaite les mettre en réseau.
Je dispose de 2 cartes réseau ( 3Com ) correctement installées sur chacun des 2 ordis ainsi qu'un cable RJ45 croisé.
Les adresses ip sont configurées correctement et les masques de sous-réseau aussi...
Jusque-là, tout à l'air bon...
Cependant des que je fais une demande de ping d'un pc vers l'autre dans l'invite de commande, j'ai le message " délai d'attente de la demande dépassé. "  :heink:  
 
Merci de m'éclairer quant à ce qui cloche.  :)

mood
Publicité
Posté le 27-07-2005 à 16:27:40  profilanswer
 

n°2108192
ethenndac
Posté le 27-07-2005 à 18:29:22  profilanswer
 

Up, personne pour m'aider ? Je trouve vraiment pas là.  :(

n°2108193
bedo1
Rien n'est jamais acquis!!!
Posté le 27-07-2005 à 18:30:49  profilanswer
 

salut,
 
Vérifie tes firewalls!!

n°2108195
ethenndac
Posté le 27-07-2005 à 18:35:41  profilanswer
 

Firewalls ( Windows de base & Kerio ) désactivés. Mes excuses d'avoir omis de le dire dans mon post initial.
 
[edit] : Chose étonnante : le pc n°2 se voit et voit le pc n°1 sur le groupe de travail ( je ne peux hélas pas y acceder : " Le chemin réseau n'a pas été trouvé " ) par contre ce dernier se voit mais ne voit pas le pc n°2.  :??:


Message édité par ethenndac le 27-07-2005 à 18:59:29
n°2108954
ethenndac
Posté le 28-07-2005 à 11:52:17  profilanswer
 

Up, personne pour m'aider ? :x

n°2109034
elpedromon​t
Posté le 28-07-2005 à 12:24:04  profilanswer
 

as tu suivi la procédure de création de réseau sous windows ?

n°2109059
ethenndac
Posté le 28-07-2005 à 12:34:48  profilanswer
 

Ouep, j'ai même lancé l'assistant de configuration réseau mais rien à faire, ma requête de ping n'aboutit pas.

n°2109125
ipwan
Posté le 28-07-2005 à 13:26:18  profilanswer
 

lut
ecoute verifie ladressage logique(cad si les adresses ke t'as donné o 2 pc fond partie du mm reseaux) puis verfie ke le cable ke tu utilise é bien croisé é essai de redemmarer les 2 pc é a mon avis ca doi fonctionner

n°2109296
ethenndac
Posté le 28-07-2005 à 14:57:18  profilanswer
 

L'adressage logique est correct ( 192.168.0.1 sur le premier pc et 192.168.0.2 sur le deuxième ) et les masques de sous-réseau sont 255.255.255.0 sur les 2 ordis.
Quant au cable que j'utilise, c'est bien du croisé, oui.
C'est à n'y rien comprendre.  :??:
 
Quelqu'un a-t'il une autre idée ?


Message édité par ethenndac le 28-07-2005 à 15:53:22
n°2109533
ethenndac
Posté le 28-07-2005 à 17:42:10  profilanswer
 

Up. :x

mood
Publicité
Posté le 28-07-2005 à 17:42:10  profilanswer
 

n°2109931
ethenndac
Posté le 29-07-2005 à 00:11:20  profilanswer
 

Re-up...

n°2109984
Profil sup​primé
Posté le 29-07-2005 à 01:26:40  answer
 

t as verrifié le cable

n°2110271
ethenndac
Posté le 29-07-2005 à 11:57:25  profilanswer
 

Comme dit plus haut, oui ( c'est du croisé ).
En fait c'est bizarre j'ai l'impression que les pc sont interconnectés ( le voyant lumineux des cartes réseau est allumé à mais qu'ils ne peuvent pas s'envoyer de données, même pas un test ping.  :(


Message édité par ethenndac le 29-07-2005 à 11:58:06
n°2110282
ipwan
Posté le 29-07-2005 à 12:04:28  profilanswer
 

regarde sous windows si les deux cartes reseaux sont bien activée

n°2110288
ethenndac
Posté le 29-07-2005 à 12:10:32  profilanswer
 

Windows reconnait les cartes réseau sur chacun des pc et ces dernières sont activées.
Si c'était aussi évident, j'aurais déja trouvé mais, hélas, ce n'est apparement pas le cas.
Je pense que c'est plutôt un problème de configuration du réseau plutôt qu'un problème au niveau du matériel


Message édité par ethenndac le 29-07-2005 à 12:12:22
n°2110298
ipwan
Posté le 29-07-2005 à 12:20:03  profilanswer
 

bizzard ton histoire parceke selon toi tu é bien si on se référe o model de reference OSI(methode primitive) les cartes reseaux sont en parfait foncionnement leeurs pilote est bien installé l'adressage logique est exacte je vois pas ou est le problemes puiske les trois basses couches du model de reference sont bien appliké reste mnt a diagnostiquer les cartes reseaux

n°2110609
ethenndac
Posté le 29-07-2005 à 15:49:24  profilanswer
 

Qu'entends - tu par " diagnostiquer les cartes reseaux " ? :x

n°2110628
frenchjesu​s
Posté le 29-07-2005 à 16:08:54  profilanswer
 

Essaye de mettre à jour tes drivers de carte réseau et avec un autre câble.

n°2110642
soula
Posté le 29-07-2005 à 16:18:29  profilanswer
 

y aurait pas aussi une erreur au niveau des protocoles installés et/ou du domaine/workgroup?

n°2110665
frenchjesu​s
Posté le 29-07-2005 à 16:33:20  profilanswer
 

Sinon tu peux essayer deux câbles droits et un hub et voir ce que ça donne (emprunte-les si tu peux c'est moins cher).
La couche tcp/ip est-elle bien activée ?

n°2110709
ethenndac
Posté le 29-07-2005 à 17:05:24  profilanswer
 

Tous les protocoles nécessaires pour établir un réseau sont installés et nom de domaine est le même sur les 2 pc.
Couche Tcp/ip ? Késaco ?
 
Hélas je ne dispose pas en ce moment de 2 cables droits et d'un hub.

n°2110812
ipwan
Posté le 29-07-2005 à 18:47:07  profilanswer
 

diagnistiquer la carte reseau veut dire qu'il fo utiliser la disquette de diagnostique  fournie par le fournisseur sous dos pour voir si la carte réseau fonctionne parfaitement et pour eliminer les soupcons

n°2111166
quakeforce​12
Chauffe Marcel !
Posté le 30-07-2005 à 04:39:40  profilanswer
 

Salut,  
Je ne sais pas si cela pourra t'aider, mais j'ai moi-même eu des problèmes de connexions entre 2 pc avec cable croisé. Cela venait... du cable !  :heink:  
En effet, celui ci avait du être malmené, car le réseau était "capricieux" : parfois les ordis ne se voyaient pas, parfois ils se voyaient mais pas de ping possible, etc... Sans doute des faux contacts dans les prises... Et pourtant les témoins lumineux restaient allumés pour les 2 cartes réseaux.
Et je ne m'en suis aperçu que bien plus tard... en rachetant un nouveau cable  :sarcastic:  
Pour ma part, c'est la seule hypothèse que je vois.
 
En espérant que cela t'aidera un peu.

n°2111194
myturtle
Posté le 30-07-2005 à 09:27:52  profilanswer
 

tousles cables sont croisés, c'est un non-sens, pour un réseau entre deux pc, on croise les fils au branchement à la prise RJ45, cela a été fait?

n°2111223
ethenndac
Posté le 30-07-2005 à 10:40:49  profilanswer
 

Voilà pour le log de diagnostic de carte réseau ( sur le pc1 ) :  
 
3Com TCAUM90X NIC self tests:
Saturday, July 30, 2005, 10:40
Driver: C:\WINDOWS\system32\DRIVERS\el90Xbc5.SYS Version: 4.31. 0. 0  Last Modified:08/13/2002  15:27  
 
 
Register Access Test:  Passed
EEPROM Test:  Passed
FIFO Loopback Test:  Passed
Ethernet Core Loopback Test:  Failed
 
WARNING:  Unable to receive frame during loopback test.
Encoder/Decoder Loopback Test:  Passed
Interrupt Test:  Passed
 
Ethernet Core Loopback test ? C'est quoi ??  :??:  
 
Sinon pour le cable les fils sont identiques des 2 cotés donc c'est du croisé non ? Je précise que je l'ai acheté neuf il y a de cela moins d'un mois et que, sachant qu'un cable réseau est fragile, j'ai tout fait pour ne pas le malmener.


Message édité par ethenndac le 30-07-2005 à 10:42:16
n°2113086
soula
Posté le 01-08-2005 à 16:23:11  profilanswer
 

Ben vu la description, je sais pas mais je dirai que ton cable est droit...
 
Un cable croisé se reconnait parce que certaines paires sont placées différement.
 
Don de tout évidence ton cable n'est pas le bon.

n°2113131
Sm@No
Posté le 01-08-2005 à 16:36:40  profilanswer
 

Je pense que si ta pas bidouille de base tcp/ip est installé!
Par contre a tu essailler en mettant passerelle par defaut avec l'ip du PC d'enface?

n°2113149
wellington
Posté le 01-08-2005 à 16:44:02  profilanswer
 

si tu dis ke le cablage est le meme au niveau des 2 extremités, c veut dire ke ton cable RJ45 est DROIT !!!
par definition un cable croisé, a des brins croisés d'un coté !!
par consequent, tous les symptomes ke tu nous decris sont normal !
 
donc essai avec un autre cable croisé
 
une fois le cable changé, si le pb persiste, desinstall et reinstall tes protocoles TCP/IP


---------------
http://kerdesign.free.fr
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software

  Problème réseau entre 2 Pc

 

Sujets relatifs
Gros Probleme avec Edonkey2000 ! ! ! AIDEZ MOI ...Topologie réseau
Petit problimee mise en réseau de 2 PCGros probleme avec perfecDisk
Probleme connexion internet/reseau avec freebox v4 et w98kapersky / réseau / freebox..
[RESOLU] backup exec 8.5 probleme avec un agent unixconseil pour reseau wifi que faire ??
problème de connexion adsl 
Plus de sujets relatifs à : Problème réseau entre 2 Pc


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR