Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
664 connectés 

  FORUM HardWare.fr
  Windows & Software

  Problème de ping

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de ping

n°2088821
Vale42
Posté le 08-07-2005 à 20:13:43  profilanswer
 

Bonjour tout le monde. Le problème que je rencontre me paraît très rare.
Mon but est de mettre en réseau deux ordinateurs pour transférer des fichiers de l'un à l'autre.
Les deux postes fonctionnent avec Windows XP édition familiale (pack SP1 sur l'un et pack SP2 sur l'autre). Le firewall de XP SP2 est désactivé et Zone Alarm que j'utilise normalement aussi (seul Kaspersky qui ne présente de toute façon aucun module de pare-feu fonctionne).
Ils possèdent chacun une carte ethernet (une 1Gbit/s et une de 100Mbit/s) et sont réliés par un câble RJ45 croisé.
 
Pour tenter de relier les deux postes correctement, j'ai suivi de nombreux tutoriaux du net qui sont d'ailleurs et logiquement assez similaires :  
Les pc ont un nom différent ("JEUX" et "DELL" ) et un groupe de travail identique ("MAISON" ). J'ai attribué au PC qui "partage" ("JEUX" ) l'adresse IP 192.168.0.1 et 192.168.0.2 au PC qui est censé recevoir les fichiers ("DELL" ). Enfin le masque de sous-réseau des deux unités est 255.255.255.0
 
Mais voilà le problème :
Lorsque je fait un simple de test de ping entre les deux unités, seulement un répond :  
Lorsque que je ping JEUX depuis DELL, les paquets ne sont pas renvoyés. Par contre, lorsque je ping DELL depuis JEUX, tout fonctionne bien.
 
Celà fait bien longtemps que je galère là dessus... Qu'en pensez-vous ?
 
Merci

mood
Publicité
Posté le 08-07-2005 à 20:13:43  profilanswer
 

n°2089143
Vale42
Posté le 09-07-2005 à 11:17:07  profilanswer
 

Personne veut m'aider sur ce forum ?

n°2089150
BRCA
Posté le 09-07-2005 à 11:20:28  profilanswer
 

Salut,
Pourquoi tu ne créé pas de réseau domestique ?
C'est super simple et c'est rapide !

n°2089153
Vale42
Posté le 09-07-2005 à 11:23:20  profilanswer
 

J'ai déjà fait cet opération avec le cd d'xp et l'assistant. Mais le problème est plus complexe que ça je pense... pusique c'est un problème de ping qui fonctionne d'un côté et pas de l'autre...

n°2089157
BRCA
Posté le 09-07-2005 à 11:25:14  profilanswer
 

oui mais la tu remets tout à plat !

n°2089177
Vale42
Posté le 09-07-2005 à 11:43:31  profilanswer
 

Oui mais attend on peut pas supprimer une connexion locale et en réinstaller une si ?

n°2089178
Vale42
Posté le 09-07-2005 à 11:44:06  profilanswer
 

Au fait, je viens de faire un test "inversé" pour être sûr que celà ne vient pas des logiciels installés sur les ordinateurs :
Je reprends pour être clair : je réussissais à pinger lorsque je voyais les 2 ordinateurs sur JEUX, dans Favoris réseau-->Maison. Et donc là je réussissais à pinger DELL depuis JEUX. Dans ce cas, l'ip de JEUX est 192.168.0.1 (et sur DELL je ne peux pas dépasser le stade de Maison).
 
Mais dans le cas où je met 192.168.0.1 à DELL et bien, je vois les 2 ordinateurs sur DELL et pas sur JEUX. Et là je peux pinger JEUX depuis DELL.
 
Petite note: je réussis à faire des transferts avec Wamp5 (mais seulement à 60ko/s...).
 
 
Bizarre...


Message édité par Vale42 le 09-07-2005 à 11:44:30
n°2089186
duckxks
Posté le 09-07-2005 à 11:51:47  profilanswer
 

firewall

n°2089253
Vale42
Posté le 09-07-2005 à 13:17:30  profilanswer
 

Tous les firewall sont désactivés.  De toute façon, celà ne peut pas venir des logiciels installés puisque celà marche dans un sens ou dans un autre. Le problème est que quand je ping DELL je ne peux pas pinger JEUX et inversement.


Message édité par Vale42 le 09-07-2005 à 13:18:46
n°2089394
consult60
Posté le 09-07-2005 à 16:19:44  profilanswer
 

Ne te concentre pas trop sur le 'ping' car il devrait fonctionner dans les 2 sens. Par expérience je peux t'affirmer que lorsque l'on "tourne en rond" c'est que le problème est ailleurs. Mais bien entendu je te conseille de vérifier les pilotes de tes cartes réseau et de les mettre à jour. C'est un départ...
Vérifie quand même ce que donne l'explorateur de windows et les favoris réseau sur chacun des PC.

mood
Publicité
Posté le 09-07-2005 à 16:19:44  profilanswer
 

n°2089659
Vale42
Posté le 09-07-2005 à 23:45:54  profilanswer
 

J'en ai eu marre et ai décidé de reformater les deux disque dur. Et là ! J'ai tout réinstallé et tout fonctionne parfaitement !
 
Merci quand même à vous tous :)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software

  Problème de ping

 

Sujets relatifs
Probleme de pingProblème ping Wanadoo 2048/128
Problème de ping avec wanadooProblème de ping avec msn
Probleme de plantage et ping enormeGros probleme de ping sur war3 et wow
Problème de pingProbleme ping
Probleme de connexion, ping ok, loopback, aaa1screensavers ??Problème Ping ip
Plus de sujets relatifs à : Problème de ping


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR