Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
606 connectés 

  FORUM HardWare.fr
  Windows & Software

  [résolu] Probleme partage connexion NOOS avec modem SB4200

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[résolu] Probleme partage connexion NOOS avec modem SB4200

n°1627657
le gnou
Posté le 02-07-2004 à 19:50:20  profilanswer
 

Bonjour :hello:
 
J'ai absolument besoin d'avoir un réseau chez moi pour pouvoir travailler entre mes différents pc's. J'avais donc jusqu'à présent un routeur et je me partageais la connexion sans aucun souci. (toléré par Noos selon l'assistance même s'ils ne font pas d'intervention dans ces cas là).
 
J'ai changé de modem pour le SB4200 Motorola SURFboard qui permet d'avoir un débit plus élevé. Je n'ai pas changé de routeur, j'ai toujours un NETGEAR RO318 configuré pour recevoir en DHCP l'IP fournie par le modem.
 
Mais depuis ce changement de modem le partage de connexion est impossible, mon routeur ne parvient pas à récupérer l'IP du modem. (Pour rappel je n'ai rien changé dans ma configuration de routeur).
 
Je suis donc comme un blaireau avec une connexion qui marche lorsque je suis relié directement à un pc mais pas quand je le relie au routeur pour partager derrière. Y-a-t-il un problème avec mon routeur et ce nouveau modem ? Y-a-t-il quelque chose de nouveau et de fondamental à prendre en compte avec ce nouveau modem ? Avez vous déjà croisé des gens ayant l même type de problème ? Suis franchement saoulé, je ne peux plus rien faire... Si quelqu'un a des idées ou des explications, merci d'avance! :)


Message édité par le gnou le 14-08-2004 à 19:26:24
mood
Publicité
Posté le 02-07-2004 à 19:50:20  profilanswer
 

n°1627676
com21
Modérateur
real men don't click
Posté le 02-07-2004 à 20:03:44  profilanswer
 

quand tu passe du pc au routeur ou du routeur au pc il faut a chaque fois éteindre et rallumer le modem


---------------
Cherche geekette | Traquez vos billets d'€ | Don du sang | Don de moelle osseuse
n°1627787
physiweb
kiss my shiny metal ass
Posté le 02-07-2004 à 21:44:32  profilanswer
 

il faut préciser l'adresse mac à  utiliser par le routeur : elle doit etre celle d'un des 2 pcs je crois


---------------
le journal d'un expatrié dans le caucase
n°1628005
le gnou
Posté le 03-07-2004 à 06:13:02  profilanswer
 

Merci, je vais essayer :)

n°1628652
physiweb
kiss my shiny metal ass
Posté le 03-07-2004 à 20:59:52  profilanswer
 

j'avais trouvé de l'aide la dessus
www.netgear-forum.com


---------------
le journal d'un expatrié dans le caucase
n°1676534
le gnou
Posté le 14-08-2004 à 19:25:25  profilanswer
 

Merci à toi Physiweb, c'était bien là la solution. Ce qui est bizarre c'est ça:
 
- Ca ne marche qu'en spoofant l'adresse MAC de l'un des trois pc's, pas avec les deux autres. (c'est celui sous 98 pour lekel ça marche, je sais pas si c'est lié, les autres étant sous XP).
 
- Ca marche même avec ce pc éteint et un reboot du routeur.
 
Moi yen aimerais comprendre ce qu'il se passe réellement en fait, si quelqu'un a des infos, merci bien :)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software

  [résolu] Probleme partage connexion NOOS avec modem SB4200

 

Sujets relatifs
probleme démarrage win 98problème d'acces dossier reseau
Partage fichiers foireux en permanenceconnection bureau à distance[RESOLU]
Problème modem Sagem Fast 800-840 chez Club-InternetProblème de publicité agressive
effacer des fichiers au démarrage de la machine [résolu]Problème de cablage réseaux très très bizarre
Partage de connexion sur deuxieme carte réseaux? 
Plus de sujets relatifs à : [résolu] Probleme partage connexion NOOS avec modem SB4200


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR