Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1058 connectés 

  FORUM HardWare.fr
  Windows & Software

  [résolu] Problème adresse IP (serveur DHCP)

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[résolu] Problème adresse IP (serveur DHCP)

n°2476800
uado
Posté le 01-08-2006 à 02:12:00  profilanswer
 

Bonjour à tous,
 
J'ai un problème avec un routeur wifi quae j'ai acheté il y a quelques jours.
J'ai deux PC portables. L'un est connecté en wifi et fonctionne sans problème.
Avec le deuxième, j'ai un souci avec l'adresse IP donnée par le serveur DHCP. Quand je suis connecté en Ethernet, l'adresse est correcte (192.168.1.2 et 255.255.255.0 pour le masque de sous-réseau). Cependant, quand je tente de connecter ce PC en wifi, l'adresse donnée par le serveur DHCP est loufique : (169.254.243.102 pour l'IP et 255.255.0.0 pour le masque de sous-réseau).
 
Je ne sais pas du tout d'où celà peut venir. J'ai tenté de contacter la hotline qui n'est qu'en anglais, alors pour se comprendre, c'est pas génial.  
 
Le routeur est le suivant :  
Gigafast WF719-CAPR sans fil
 
Le PC connecté en wifi est sous win xp home et le mien (qui ne fonctionne pas en wifi) est sous xp pro.
 
Merci de me donner des pistes, parce que là, je désespère de rester branché à mon routeur par un cable Ethernet de 2m ...


Message édité par uado le 04-08-2006 à 18:24:47
mood
Publicité
Posté le 01-08-2006 à 02:12:00  profilanswer
 

n°2476820
addyll
Posté le 01-08-2006 à 03:30:06  profilanswer
 

Cette adresse dont tu parle (169.254.243.102) est l'adresse attribuée automatiquement par windows à ta carte réseau sans fil quand celle ci n'a pas été configurée. Je te conseille de désactiver ta carte réseau ethernet (celle sur laquelle tu branche le cable), et de laisser active la carte wifi en veillant à ce que celle ci soit configurée pour recevoir une adresse par un serveur DHCP.

n°2476912
tiwix
In vino veritas
Posté le 01-08-2006 à 10:21:55  profilanswer
 

Bonjour,
+1
Les adresses de type 169.xxx sont automatiquement données par Windows lorsqu'il n'est pas possible de joindre un serveur DHCP.
-> votre connexion wifi ne fonctionne certainement pas !  :sweat:
 
Sinon, comme le dit addyll, et pour éviter des soucis, désactivez la connexion Ethernet lorsque vous souhaitez utiliser le wifi.
A+

n°2477528
uado
Posté le 01-08-2006 à 18:22:41  profilanswer
 

Je vais essayer en désacivant la carte réseau Ethernet. C'est bizarre parce que j'ai déja été connecté à un serveur DHCP (enfin, il me semble).

n°2477602
uado
Posté le 01-08-2006 à 20:08:18  profilanswer
 

J'ai fait un test en désactivant la carte réseau Ethernet, mais rien ne change. Peut-être faut-il mettre les pilotes de ma carte wifi à jour ?

n°2477718
tiwix
In vino veritas
Posté le 01-08-2006 à 22:08:50  profilanswer
 

Bonjour,
Effectivement, les pilotes de la carte réseau (et le firmware du routeur) doivent impérativement être à jour.
De plus, il est fortement conseillé d'avoir installé le SP2 d'XP pour utiliser le wifi.
A+

n°2477732
uado
Posté le 01-08-2006 à 22:24:16  profilanswer
 

Le firmware du routeur est à jour, j'ai le SP2 aussi, je vais mettre ma carte réseau à jour.

n°2477814
uado
Posté le 02-08-2006 à 00:11:17  profilanswer
 

Rien de neuf, le pilote de la carte wifi est à jour.
C'est étrange que le DHCP attribue une bonne adresse en Ethernet et pas en wifi quand même ...

n°2477910
tiwix
In vino veritas
Posté le 02-08-2006 à 09:44:24  profilanswer
 

Bonjour,

uado a écrit :

Rien de neuf, le pilote de la carte wifi est à jour.
C'est étrange que le DHCP attribue une bonne adresse en Ethernet et pas en wifi quand même ...


Ce n'est pas un problème DHCP. Vous n'obtenez pas d'adresse par ce service car votre CONNEXION WIFI NE FONCTIONNE PAS.
A+

n°2478286
uado
Posté le 02-08-2006 à 16:37:30  profilanswer
 

"votre CONNEXION WIFI NE FONCTIONNE PAS" ?
 
Comment expliquer alors que je capte plusieurs réseaux wifi et que je me suis déjà connecté à une livebox avec mon ancien abonnement ?

mood
Publicité
Posté le 02-08-2006 à 16:37:30  profilanswer
 

n°2478303
tiwix
In vino veritas
Posté le 02-08-2006 à 16:50:53  profilanswer
 

Bonjour,
"Voir" plusieurs réseaux ne signifie pas y être connecté.  
Ils y a des dizaines de raison pour lesquelles ça pourrait ne pas marcher.
Une première serait une problème de clé de cryptage. L'utilisez vous ?
Une deuxième serait un filtrage MAC address par le routeur. L'utilisez vous ?
Peut-être un problème de pile IP ? Faire un reset, sous cmd: netsh int ip reset c:\log.txt (+reboot)
A+

n°2478400
uado
Posté le 02-08-2006 à 18:42:53  profilanswer
 

Salut,
 
J'utilise la clé de cryptage, il n'y a pas de problème avec, c'est moi qui l'ai définie.
Il n'y a pas de filtrage d'adresse MAC par le routeur.
 
Je vais tenter le reset, si ça ne fonctionne toujours pas, je vais enlever l'adressage automatique par le serveur DHCP et donner des IP fixes à mes deux PC, ça me semble plus simple.
 
Merci encore.

n°2478876
tiwix
In vino veritas
Posté le 03-08-2006 à 10:17:38  profilanswer
 

Bonjour,

Citation :

J'utilise la clé de cryptage, il n'y a pas de problème avec, c'est moi qui l'ai définie.


Etes vous sur que la clé est bien entrée et strictement identique sur le routeur et le PC ? Si ce n'est pas le cas, la connexion SEMBLE établie mais rien ne fonctionne.
A+

n°2479284
uado
Posté le 03-08-2006 à 15:07:33  profilanswer
 

Oui, je suis certain, puisque j'ai un second laptop qui est connecté avec la même clé et qui fonctionne sans problème.

n°2479314
tiwix
In vino veritas
Posté le 03-08-2006 à 15:32:06  profilanswer
 

Bonjour,
Ca ne veut rien dire.
Etes vous certain que celle entrée est bonne. En cas de doute essayez de la re-rentrer.
Avez vous essayé un reset IP (sous cmd: netsh int ip reset c:\log.txt (+reboot))
A+

n°2479423
uado
Posté le 03-08-2006 à 17:12:39  profilanswer
 

Bonjour,
 
J'ai testé le reste IP + reboot, mais rien ne change, mon adresse IP est toujours 169.254.X.X
La clé est bonne, ça il n'y a pas de problème.
 
Je désespère réellement d'autant plus que pour enlever la fonction DHCP du routeur, ce n'est pas simple. J'ai fait un test hier, personne ne pouvait plus se connecter (en entrant manuellement les paramètres bien entendu), j'ai du réactiver le DHCP.
 
Que faire ... :(

n°2479478
killboost9​1
Posté le 03-08-2006 à 17:51:26  profilanswer
 

uado a écrit :

Bonjour,
 
J'ai testé le reste IP + reboot, mais rien ne change, mon adresse IP est toujours 169.254.X.X
La clé est bonne, ça il n'y a pas de problème.
 
Je désespère réellement d'autant plus que pour enlever la fonction DHCP du routeur, ce n'est pas simple. J'ai fait un test hier, personne ne pouvait plus se connecter (en entrant manuellement les paramètres bien entendu), j'ai du réactiver le DHCP.
 
Que faire ... :(


 
169.254.X.Y est une adresse APIPA donné par windows.
 
Plusieurs raisons :
- Pas de serveur DHCP activé.
- La clée rentré n'est pas valide.
- Filtrage d'adresse MAC, si tu as mis un filtrage d'adresse MAC, ton pc sera evidement rejeté.
 
Pense au filtrage d'adresse MAC.

Message cité 1 fois
Message édité par killboost91 le 03-08-2006 à 17:52:33
n°2479570
uado
Posté le 03-08-2006 à 19:44:44  profilanswer
 

killboost91 a écrit :

...
- Pas de serveur DHCP activé.
- La clée rentré n'est pas valide.
- Filtrage d'adresse MAC, si tu as mis un filtrage d'adresse MAC, ton pc sera evidement rejeté.

Salut,
 
Le serveur DHCP est activé puisque mon PC peut se connecter en Ethernet et qu'un autre laptop est connecté en automatique et en wifi,
La clé est valide, j'en suis certain,
L'adresse MAC de la carte réseau wifi n'était pas dans les adresses filtrées, mais elle est désormais dans les adresses acceptées, mais ça ne fonctionne toujours pas ...
 
Je cherche, je cherche ...
 

n°2480360
uado
Posté le 04-08-2006 à 18:24:29  profilanswer
 

Salut à tous,
 
J'ai enfin réussi à me connecter en wifi.
J'ai pour celà créer une nouvelle clé wep et j'ai ajouté mon adresse MAC aux adresses autorisées. Je l'avais déjà testé, sans succès, alors que maintenant, celà fonctionne.
 
Merci de m'avoir aidé !!


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software

  [résolu] Problème adresse IP (serveur DHCP)

 

Sujets relatifs
Probleme Instal Windows avec Raid 0probleme reconnaissance linguistique d'un jeu
Probleme de langues[Résolu] Trojan dans vmmdiag.exe
Problème d'icone identique dvdrw trop étrangeProbleme Wanadoo / Livebox
[résolu] PC infecté - anti - virus/spyware inneficace =>HijackthisProblème réception signal Wifi à cause d'un mur
Adresse laposte impossible d'envoyer[Problème] Ordi lent ......
Plus de sujets relatifs à : [résolu] Problème adresse IP (serveur DHCP)


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR