Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1108 connectés 

  FORUM HardWare.fr
  Windows & Software

  Probléme de configuration réseau (double routeur ...)

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probléme de configuration réseau (double routeur ...)

n°2384251
Crunchix
Posté le 15-04-2006 à 18:55:28  profilanswer
 

Bonjour a tous,
 
Voici mon probléme.
 
J'ai une connexion ADSL qui fonctionne avec un modem routeur Linksys. Sur ce dernier est branché en ethernet un PC et en Wifi un portable. Sur ce même routeur est branché un cable RJ45 qui est raccordé quelques métre (plus haut) à un routeur Netgear.  
 
Sur ce dernier est raccordé en ethernet un autre PC. Ce que je souhaite c'est avoir internet sur ce dernier, or cela ne semble pas fonctionner. Le probléme vient du routeur Netgear car si je branche directement le cale ethernet vers le 3eme PC la connexion internet fonctionne parfaitement.
 
Or la avec le routeur, dans les connexion réseau , la connexio internet partagé semble active puisque j'ai l'icone connexion internet OK mais malheureusement internet ne fonctione pas...  :cry:  
 
D'ou peut venir le probléme ?
 
Merci d'avance !

mood
Publicité
Posté le 15-04-2006 à 18:55:28  profilanswer
 

n°2384301
cvb
Posté le 15-04-2006 à 19:30:14  profilanswer
 

Crunchix a écrit :

Bonjour a tous,
 
Voici mon probléme.
 
J'ai une connexion ADSL qui fonctionne avec un modem routeur Linksys. Sur ce dernier est branché en ethernet un PC et en Wifi un portable. Sur ce même routeur est branché un cable RJ45 qui est raccordé quelques métre (plus haut) à un routeur Netgear.  
 
Sur ce dernier est raccordé en ethernet un autre PC. Ce que je souhaite c'est avoir internet sur ce dernier, or cela ne semble pas fonctionner. Le probléme vient du routeur Netgear car si je branche directement le cale ethernet vers le 3eme PC la connexion internet fonctionne parfaitement.
 
Or la avec le routeur, dans les connexion réseau , la connexio internet partagé semble active puisque j'ai l'icone connexion internet OK mais malheureusement internet ne fonctione pas...  :cry:  
 
D'ou peut venir le probléme ?
 
Merci d'avance !


 
 
Est-ce que ton routeur Linksys et en DHCP ? est-ce que ton routeur netgear est configuré comme client DHCP ?
 
@+
 
ps : pkoi deux routeurs ? un te suffit pas ?

n°2384385
Crunchix
Posté le 15-04-2006 à 20:24:15  profilanswer
 

Merci pour ton message !
 
Oui a priori tout est en DHCP, d'ailleur la quand je suis connecté sur le 3eme PC, sans passer par le routeur Netgear , le type d'adresse est ecrit : Attribué par serveur DHCP donc a priori c'est OK pour le Linksys et le NetGear l'est aussi.  
 
 
Concernant les deux routeur sa me permet d'avoir le Wifi a l'étage et sa permet d'avoir mon réseau securisé dans ma chambre.
 
Edit : Lorsque j'etait dans une ancienne chambre (je suis etudiant...) je n'avait que le routeur Netgear est je l'avais configuré en DHCP il attribué donc automatiquement les IP pour mon portable, mon Nabaztag ... mais la c'est une configuration différente le fait qu'il devient "client" ?


Message édité par Crunchix le 15-04-2006 à 20:26:48
n°2384399
shreckbull
Posté le 15-04-2006 à 20:36:48  profilanswer
 

Ah mon avis tes deux routeurs sont dans le meme reseau.
 
Et ca sert a quoi ce que tu fais là ?
tu veux te servir du netgear pour faire un nouveau switch ou pour avoir un nouveau routeur ?
 
Si pour switch, desactive son DHCP, WAN, etc ... (sur le netgear) et branche LAN_linksys sur LAN_netgear.
 
Sinon, mets le LAN du linksys en 1.1 par exemple
Branche le WAN_netgear sur LAN_linksys et configure le netgear en WAN DHCP ou Statique IP c'est toi qui vois
Et configure le LAN du netgear en 2.1 par exemple. Faut que le reseau soit différent si tu veux "cascader" tes deux routeurs.
 
Je te conseille la premiere soluce qui est de faire marcher netgear comme simple switch.

n°2384406
Crunchix
Posté le 15-04-2006 à 20:43:44  profilanswer
 

Le Netgear me sert a avoir la connexion internet en ethernet sur mon PC et en Wifi sur mon portable et mon Nabaztag.

n°2384468
Crunchix
Posté le 15-04-2006 à 22:10:54  profilanswer
 

Bon a priori ta premiére solution marche puisque j'ai internet maintenant ...néanmoins, impossible de me connecter sur l'interface d'admin du routeur :cry ... Donc impossible d'activer le wifi :(  
 
Je n'ai pas de firewall pourtant et lorsque j'essaye d'acceder a l'admin il me dit page introuvable ou alors delais de connexion trop elevé

n°2384538
shreckbull
Posté le 16-04-2006 à 00:02:27  profilanswer
 

J'utilise la solution 2 chez moi, mais un peu differente.
Fais la solution 2 ...
 
Mais avant, j'avais un routeur wifi trafiqué pour ne faire que AP Wifi. (soluce 1)

Message cité 1 fois
Message édité par shreckbull le 16-04-2006 à 00:03:39
n°2384553
Crunchix
Posté le 16-04-2006 à 00:35:36  profilanswer
 

shreckbull a écrit :

J'utilise la solution 2 chez moi, mais un peu differente.
Fais la solution 2 ...
 
Mais avant, j'avais un routeur wifi trafiqué pour ne faire que AP Wifi. (soluce 1)


 
Oui, peut tu m'expliquer un peu plus en détail cette solution car, a vrai dire, je n'ai pas bien compris  :sweat:  
 
MErci d'avance,


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software

  Probléme de configuration réseau (double routeur ...)

 

Sujets relatifs
Autre petit problème de désinstal de VB.NETProbleme Internet BIZARRE !!
Probleme installation réseauPortable Dell et connection WiFi problème
configurer mon routeur pour un serveurinternet autonome avec point d'acces wifi sans routeur
Clée Usb wifi en RouteurProbleme reception 2PC
Problème après le démarrage de Windows 
Plus de sujets relatifs à : Probléme de configuration réseau (double routeur ...)


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR