Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
557 connectés 

  FORUM HardWare.fr
  Windows & Software

  Pb de partage entre 2000 et XP !! :(

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Pb de partage entre 2000 et XP !! :(

n°1580708
Boulou
GW2 : Hellune
Posté le 26-05-2004 à 09:52:24  profilanswer
 

Je deviens complètement chèvre, aidez moi !!
 
Voici comment est configuré mon réseau:
internet -- freebox --routeur Netgear WGT624 ----- OrdiXP
                                |
                                |
                            Ordi2000
 
Config:
routeur en DHCP, 192.168.0.1
*OrdiXP:
nom: OrdiXP
groupe de travail: workgroup
IP : 192.168.0.3
masque: 255.255.255.0
passerelle: 192.168.0.1
Compte invité activé
 
*Ordi2000:
nom: Ordi2000
groupe de travail: workgroup
IP : 192.168.0.2
masque: 255.255.255.0
passerelle: 192.168.0.1
 
Pas de firewall logiciel (j'ai complétement désinstallé zonealarm, j'en ai plus besoin grace au routeur)
Le partage de fichier est activé sur les 2 ordis.
Netbios est activé.
L'accès à internet marche sans pb sur les 2 ordis.
la commande "ping nomOrdi" marche sur les 2 ordis.
 
Symptomes:
Depuis XP j'ai réussit à accéder à 2000, il m'a demandé un mot de passe et depuis c'est bon.
MAIS sur 2000, pas moyen de parcourir le groupe de travail !! résultat je n'arrive pas à accéder notamment à l'imprimante qui est partagée par l'ordiXP...
 
Helpp !! :(

mood
Publicité
Posté le 26-05-2004 à 09:52:24  profilanswer
 

n°1580790
gatsu35
Blablaté par Harko
Posté le 26-05-2004 à 10:40:28  profilanswer
 

Est ce que tu as activé le partage de fichier ??
suffit de faire un clic droit sur un dossier puis partager>> puis tu clique sur Activer le partage de dossier.
 
Verifie aussi que le compte invité est activé sur windows XP

n°1580803
Boulou
GW2 : Hellune
Posté le 26-05-2004 à 10:55:16  profilanswer
 

Gatsu35 a écrit :

Est ce que tu as activé le partage de fichier ??
suffit de faire un clic droit sur un dossier puis partager>> puis tu clique sur Activer le partage de dossier.
 
Verifie aussi que le compte invité est activé sur windows XP


 
si tu lis bien ce que j'ai écrit, oui le partage est activé (ya des dossiers en partage sur les 2 ordis). et oui le compte invité d'XP est activé... :/

n°1580809
gor123
Posté le 26-05-2004 à 11:00:35  profilanswer
 

et si rentre lip du pc xp au lieu du nom de la machine ?
 
\\192.168.1.x

n°1580812
Boulou
GW2 : Hellune
Posté le 26-05-2004 à 11:02:31  profilanswer
 

gor123 a écrit :

et si rentre lip du pc xp au lieu du nom de la machine ?
 
\\192.168.1.x


 
j'ai essayé aussi :D, mais ca ne marche pas non plus :/

n°1580815
gor123
Posté le 26-05-2004 à 11:03:43  profilanswer
 

format c: :o

n°1580954
Boulou
GW2 : Hellune
Posté le 26-05-2004 à 12:07:48  profilanswer
 

il doit bien y avoir qqch à faire ! :(

n°1580964
savory
Posté le 26-05-2004 à 12:11:48  profilanswer
 

Tu es sur qu'il n'y a pas des restes de zonealarm ? regarde les services au demarrage.

n°1581056
serveur
Posté le 26-05-2004 à 13:39:37  profilanswer
 

as-tu activé netbios avec TCP/IP sur le 2000 ?
 
comment ça XP te demande un mot de passe ? tu as mis des droits ? Quels droits sont en cours sur le poste 2000 ?


Message édité par serveur le 26-05-2004 à 13:41:30
n°1581076
sanpellegr​ino
Posté le 26-05-2004 à 13:55:22  profilanswer
 
mood
Publicité
Posté le 26-05-2004 à 13:55:22  profilanswer
 

n°1581100
Boulou
GW2 : Hellune
Posté le 26-05-2004 à 14:14:17  profilanswer
 
n°1581101
Boulou
GW2 : Hellune
Posté le 26-05-2004 à 14:15:10  profilanswer
 

serveur a écrit :

as-tu activé netbios avec TCP/IP sur le 2000 ?
 
comment ça XP te demande un mot de passe ? tu as mis des droits ? Quels droits sont en cours sur le poste 2000 ?


oui netbios est activé sur les 2.
 
Je ne sais pas pourquoi XP a demandé un mot de passe.
Je suis en admin sur les 2 postes, XP et 2000.

n°1581108
booster
Et je vous fait lire ca...
Posté le 26-05-2004 à 14:18:43  profilanswer
 

j'ai eut le meme prob, et j'ai résolu comme suit:
- désactiver le "simple file sharing" et attribuer des droits sur les HDD/directory (si je faisais pas ca le point suivant ne fonctionnait pas)
- faire un mapping du c$ du PC1 sur le PC2 et vice versa.
 
Comme ca ca marche bien, j'ai accès à tout, et finalement c'est bien pratique.
 
PS (l'un est sur un domaine, l'autre sur un workgroup)


---------------
Booster, the only one (thanks God...)
n°1581472
Boulou
GW2 : Hellune
Posté le 26-05-2004 à 18:57:37  profilanswer
 

bon ba tout ca marche pas... :(
 
on m'a dit d'installer nwlink ipx/spx/netbios.
 
mais pour celà il faudrait que je puisse accéder au propriétés de la connexion, or le click droit sur propiétés ne donne rien. (ou meme quand je click sur modifier les paramètres de cette connexion)
C'est je pense parce que ce n'est pas l'ordi qui partage la connexion internet.
 
or sans celà je ne peux pas installer ce protocole.
une idée ??

n°1581913
Boulou
GW2 : Hellune
Posté le 27-05-2004 à 09:22:29  profilanswer
 

up ?

n°1582301
Boulou
GW2 : Hellune
Posté le 27-05-2004 à 14:14:04  profilanswer
 

pour etre plus clair:
sur cette page ya des impressions écrans : http://www.inoculer.com/parefeuwindowsxp.php3
 
au point 4. -> modifier paramètres de cette connexion, ou click droit sur propriétés.
 
-> Chez moi aucune fenetre n'apparait !! Donc pas moyen d'installer un protocole !!
 
ya t il d'autres moyens d'installer un protocole que par ce biais sous XP ??

n°1582333
serveur
Posté le 27-05-2004 à 14:33:34  profilanswer
 

:??: comment ça la fenêtre n'apparaît pas? tu n'as aucun message ? (voire même de droit d'accès?)
a part ça, je ne vois pas l'intérêt d'installer tous les autres protocoles..  
d'ailleurs comment as tu configuré le TCP/IP si tu n'accèdes pas à la fenêtre de propriétés ?


Message édité par serveur le 27-05-2004 à 14:33:58
n°1582427
Boulou
GW2 : Hellune
Posté le 27-05-2004 à 16:03:25  profilanswer
 

serveur a écrit :

:??: comment ça la fenêtre n'apparaît pas? tu n'as aucun message ? (voire même de droit d'accès?)
a part ça, je ne vois pas l'intérêt d'installer tous les autres protocoles..  
d'ailleurs comment as tu configuré le TCP/IP si tu n'accèdes pas à la fenêtre de propriétés ?


DHCP...
 
et sinon oui, aucun message, rien, comme si je n'avais pas clické...
 
Je crois que je vais passer en manuel plutot qu'en DHCP.


Message édité par Boulou le 27-05-2004 à 16:10:18
n°1582468
whiteburne​r
make love not war !
Posté le 27-05-2004 à 16:28:22  profilanswer
 

bon je me jette a l'eau g deja eu le meme genre de bleme et ca venait betement du fait que j'avais rien partagé sur mon XP du coup il voulait pas aller sur le reseau !
 
WB.

n°1582485
Boulou
GW2 : Hellune
Posté le 27-05-2004 à 16:34:01  profilanswer
 

whiteburner a écrit :

bon je me jette a l'eau g deja eu le meme genre de bleme et ca venait betement du fait que j'avais rien partagé sur mon XP du coup il voulait pas aller sur le reseau !
 
WB.


merci de ta collaboration :)
mais en fait j'ai déjà des dossiers de partagés sur les 2 ordis... :/

n°1582491
whiteburne​r
make love not war !
Posté le 27-05-2004 à 16:35:41  profilanswer
 

et au niveaux des droits des users ? c bon ? z'ont le droit d'aller sur l'autre machine ? pense que oui , mais faut tout verifier....le ping passe alors ?
 
wB.

n°1582511
exceptionn​alnain
Quel boulot de dingue hein ...
Posté le 27-05-2004 à 16:48:18  profilanswer
 

pensez a vérifier les stratégies de sécurité locale, g eu un prob du genre a cause de ca :/

n°1582530
Boulou
GW2 : Hellune
Posté le 27-05-2004 à 17:03:09  profilanswer
 

exceptionnalnain a écrit :

pensez a vérifier les stratégies de sécurité locale, g eu un prob du genre a cause de ca :/


c ou ca ? ca correspond à quoi ?

n°1582602
exceptionn​alnain
Quel boulot de dingue hein ...
Posté le 27-05-2004 à 17:34:46  profilanswer
 

panneau de conf => outils d'administration => stratégies de sécu local
 
Compare les postes qui marchent a cuex qui marchent pas ;)

n°1582661
Boulou
GW2 : Hellune
Posté le 27-05-2004 à 18:46:49  profilanswer
 

J AI TROUVE !!!!!! :) :) :)
 
Il semble que sous XP quand on est en DHCP on ne peut accéder aux propriétés réseau, j'étais pret à désinstallé, quand j'ai tenté de désactivé la connexion.
Et là, miracle ! j'avais de nouveau accès aux propriétés de la connexion, et devinez quoi ? le partage n'était pas activé (bien que dans les services il soit en marche...) !!!!
Ensuite je réactive la connexion (au passage je ne peux de nouveau plus accéder au propriétés de la connexion) et je reboot, et la miracle le partage des fichiers et de l'imprimante marche !! :) :)
 
arf, il fallait le savoir......

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software

  Pb de partage entre 2000 et XP !! :(

 

Sujets relatifs
[Partage Connexion Internet] - Limiter Bande Passante...Win XP ou Win 2000 ?
Mon Exchange 2000 serait-il fou ?comment installer windows 2000 à partir de 98
[Partage de Connexion Internet]partage entre win XP Pro et Millebug possible ou pas ?
[Fixé] Partage de fichiers qui ne marche plusPB nt4 ARCserve 2000 et ultrium (je sais pas d'ou sa vien...)
Prob partage connection freebox via D-Linkprobleme de deploiement de windows 2000 avec RIS
Plus de sujets relatifs à : Pb de partage entre 2000 et XP !! :(


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR