Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2073 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win Vista

  Problème Vista - vitesse de connexion

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème Vista - vitesse de connexion

n°2785304
Dalick
Posté le 12-06-2008 à 11:02:55  profilanswer
 

Bonjour à tous!
 
j'ai récemment fait l'acquisition d'une nouvelle unité centrale, équipée de Vista.
et je suis confronté à un soucis : j'ai perdu pas moins de 700Ko de vitesse de download pure (je suis dégroupé chez Free).
sur mon ancienne machine équipée de XP, je me souviens avoir installé un petit log qui s'appelait je crois TZ connection booster, mais sur Vista , il n'a pas l'air compatible.
j'ai déjà effectué la manoeuvre de libération des 20% de la bande passante, sans effet.  
 
avez-vous des idées?
Merci par avance de votre aide!
 
Dalick

mood
Publicité
Posté le 12-06-2008 à 11:02:55  profilanswer
 

n°2785305
morganno
oui oui, toi aussi.
Posté le 12-06-2008 à 11:08:47  profilanswer
 

Excuse moi, mais il faut en dire plus.
 
Tu es en wifi ? tu es derriere un routeur? 700 ko/sec en moins ? Tu étais à quelle vitesse de téléchargement, et tu es passé à laquelle?


---------------
--Message édité et parfois même médité --
n°2785306
Dalick
Posté le 12-06-2008 à 11:11:18  profilanswer
 

bonjour!
 
désolé de ces imprécisions.
 
je suis en ethernet, tout comme sur l'ancien PC, je n'ai pas touché à ma connectique internet lors du changement d'unité centrale.
je suis passé d'environ 1700 à 1000Ko/sec (suis tout à coté du DSLAM)
 
merci pour votre aide!

n°2785308
morganno
oui oui, toi aussi.
Posté le 12-06-2008 à 11:16:54  profilanswer
 

Tu as les deniers drivers de ta carte réseau + derniers updates (dont SP1) de vista ?


---------------
--Message édité et parfois même médité --
n°2785312
Dalick
Posté le 12-06-2008 à 11:20:14  profilanswer
 

tu as peut-etre une bonne idée, je n'avais pas remarué dans windows update qu'il me proposait une MAJ des pilotes ethernet... je vais l'installer de ce pas!  
et le SP1, je vais faire les diverses MAJ de vista aussi sur le champ et te tiens au courant!
 
Merci beaucoup! je te tiens au courant

n°2785315
freds45
Posté le 12-06-2008 à 11:26:19  profilanswer
 

La pseudo astuce des 20%, c'est une légende urbaine, et ça a été clairement démenti par Microsoft.
Essaye de passer un coup TCP Optimizer http://www.speedguide.net/downloads.php ça pourra peut être aider ;)


---------------
Filmstory : gardez trace des films que vous avez vu ! :D
n°2785326
Dalick
Posté le 12-06-2008 à 11:56:57  profilanswer
 

Bonjour!
 
alors, le nouveau pilote n'a rien changé malheureusement.
TCP optimizer, j'ai activé l'onglet, "optimal settings" et après reboot, toujours rien :(
 
pour le SP1, c'est bizarre, mon vista m'a proposé plein de maj mais pas le passage en SP1...
 
merci de votre aide!

n°2785328
morganno
oui oui, toi aussi.
Posté le 12-06-2008 à 12:01:16  profilanswer
 

http://www.microsoft.com/downloads [...] 1eda5ec07c
 
télécharge ce pack. SP1 améliore grandement les connexion réseau.


Message édité par morganno le 12-06-2008 à 12:01:32

---------------
--Message édité et parfois même médité --
n°2785451
Dalick
Posté le 12-06-2008 à 19:50:39  profilanswer
 

Merci pour ton aide!
 
je le fais et te tiens au courant!

n°2787264
Dalick
Posté le 19-06-2008 à 10:39:57  profilanswer
 

bonjour à vous!
 
je poste ma solution :  
SP1 : idem, pas d'amelioration.
j'ai branché un autre PC sur ma ligne, avec XP : même problème!
un reboot de la freebox et c'etait bon.
 
j'avais rattaché la perte de débit à mon passage à Vista, alors qu'en fait, en meme temps, un probleme de box est survenu.
 
voilà, je vous remercie encore de votre aide!


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win Vista

  Problème Vista - vitesse de connexion

 

Sujets relatifs
Problème Win XP : Peut etre virus ? peut etre svchost ?Vista Ultimate 32 ou 64 bit sur cette config ?
[Résolu] Retour son absent sous vistaWin NT4 Terminal Serveur, Probleme d'affichage
Outpost firewall Free incompatible Vista ?Problème avec recherchev dans Excel
Police vista italique ?Vista 64 + 4Go de ram : combien pour le fichier d'échange ?
[Vista] Menu démarrer ne fonctionne plusVista fige sans raison sauf souris
Plus de sujets relatifs à : Problème Vista - vitesse de connexion


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR