Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1792 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win Vista

  drivers vista qui ne s'installe pas osus Vista [resolu]

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

drivers vista qui ne s'installe pas osus Vista [resolu]

n°2695933
mustard-fr
Posté le 15-06-2007 à 16:09:53  profilanswer
 

Bonjour,
Etant passé à Vista sous peu je rinstalle petit à petit mon maétériel.
Tout est ok sauf mon Scanner Epson 2580 Photo.
 
J'ai été sur le site d'Epson et ils donnent un driver Vista pour mon modèle.
Je l'installe mais lors de l'installation j'ai une erreur disant ceci:
 
http://img481.imageshack.us/img481/6005/temp1hd5.jpg
 
J'ai essayé de démarrer le Pc ave cle scanner ouvert pour voir si vista reconnait le scanner et a les drivers mais non, il a meme été sur le site Microsoft/windows/update mais pas de signe de driver là non plus.
 
J'ai bien tout regardé sur le site d'Epson mais rien de particulier sur un éventuel problème, et idem en cherchant sur Google.
 
Pour info, le firewall vista est désactivé, Windows defender aussi, l'UAC désactivé et j'ai aussi testé sans mon AV Kaspersky.
 
J'ai lu quelque part que Acrobat8 avait aussi ce problème, et ils donnait une astuce. Copier les fichier du répertoire temp, ailleurs puis execute rl'installation et ça marchait. Mais là cette technique ne marche pas.
 
Merci de m'éclairer si vous avez une solution à ce problème qui met mon beau scanner sur la touche


Message édité par mustard-fr le 15-06-2007 à 17:27:18
mood
Publicité
Posté le 15-06-2007 à 16:09:53  profilanswer
 

n°2695936
mrsympa
Posté le 15-06-2007 à 16:19:51  profilanswer
 

retelecharger ton drivers , peut etre qu'il est corrompu

n°2695941
mustard-fr
Posté le 15-06-2007 à 16:23:54  profilanswer
 

Déja fait, j'ai meme essayé ceux pour XP, mais l'erreur est la même.
J'ai meme extrait le zip dansun répertoire autre puis executé le setup de là mais c'est pareil.
Je ne comprend pas pourquoi il refuse la copie dans cet endroit portant temporaire.


Message édité par mustard-fr le 15-06-2007 à 16:25:03
n°2695944
mrsympa
Posté le 15-06-2007 à 16:27:34  profilanswer
 

tu es bien administrateur du pc

n°2695945
mrsympa
Posté le 15-06-2007 à 16:28:42  profilanswer
 

sinon va dans ton rep temp et supprime tout ce qu'il ya dedans ,  
Si il y a rien , essaye de creer un fichier ou autre voir si tu as les droits.

n°2695974
mustard-fr
Posté le 15-06-2007 à 17:23:52  profilanswer
 

Oui je suis admin

n°2695975
mustard-fr
Posté le 15-06-2007 à 17:26:55  profilanswer
 

Bon j'ai vidé tout le repertoire Temp et c'est passé. Peut être y avait il déja un autre setup.ini
 
Merci pour votre aide


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win Vista

  drivers vista qui ne s'installe pas osus Vista [resolu]

 

Sujets relatifs
Bug install vistaJe ne retrouve plus le pack français pour vista...
[Excel Résolu] Somme automatique qui ne veut plus marcher ?Vista et XP
OUTLOOK 2007 + Vista : ou trouver fichier pst ?Volet de Visualisation Vista
[ résolu] dmfndtdudt.exe kesako ?[RESOLU] Pb DISK FAILURE après avoir retiré un DD XP Pro
Le point sur les virus sous vista ?[VISTA] Partition systeme, Taile ?
Plus de sujets relatifs à : drivers vista qui ne s'installe pas osus Vista [resolu]


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR