Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1190 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  XP64 + RAID 1 = refus de partage de dossiers ?

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

XP64 + RAID 1 = refus de partage de dossiers ?

n°2708708
jmvdb
Posté le 29-07-2007 à 22:32:52  profilanswer
 

bonjour à tous, j'ai besoin de vos lumières parce que là j'y perd mon latin.  :??:  
Sur un poste XP 64 j'ai un RAID 1 mirroring sur NVRAID en SATA et un disque "normal" en IDE.
Quand je publie un dossier sur sur le disque "normal" tout va bien, mais quand je publie un disque sur le RAID je n'arrive pas à y accédé depuis un autre poste ????
apres avoir mouliné un moment j'ai un message : \\posteXP64\dossierpartage n'est pas accessible. Vous ne disposez peut-être pas des autorisations nécessaires pour utiliser cette ressource réseau. Contactez votre admin...... Mémoire insuffisante sur le serveur pour traiter cette commande.
J'avais déjà constaté ce problème il y a qq mois, mais à l'époque ce n'était pas important et je n'avais pas gardé le systeme RAID. La j'ai reconstruit un RAID tout neuf et je retombe sur ce probleme.
Y a t'il une incompatibilité a publier des données sur Raid avec XP64 ????????????
J'ai un poste avec un VISTA64PRO et un RAID 0+1 et je n'ai aucun probleme  
merci d'avance si qq'un a un conseil ou une info ?


---------------
l'Univers est fini, sans bords ni limites, c'est un dodécaèdre de 40 milliards d'années lumières de rayon
mood
Publicité
Posté le 29-07-2007 à 22:32:52  profilanswer
 

n°2709078
jmvdb
Posté le 30-07-2007 à 23:21:55  profilanswer
 

personne n'a un raid sous XP64 ?
juste pour me donner espoir

n°2710082
jmvdb
Posté le 03-08-2007 à 09:05:46  profilanswer
 

comme, ma question n'a pas l'air de vous inspirer beaucoup de réponse, j'ai en désespoir de cause, migrer mon systeme RAID des ports NVraid sur les ports Silicon Raid.
il y a ces deux systèmes sur ma carte ASUS A8N-SLI deluxe
ET la c'est l'incompréhension la plus totale ???????????????
Sans que je ne fasse rien de plus  
les dossiers partagés sur le RAID sont maintenant disponible depuis les autres postes du réseau
MAIS les dossiers sur les autres disques (non-raid) ne sont plus consultable (j'ai le meme message d'erreur que precedement sur le NVRAID) ????????????
cela élimine donc un éventuel problème de droits ou autorisations, mais je n'y comprends plus rien de rien ????
Cela me permet quand même d'avoir un fonctionnement acceptable, le plus important pour moi étant la publication de ces disques raid
Mais si vous avez un début d'explication je suis preneur  :jap:


---------------
l'Univers est fini, sans bords ni limites, c'est un dodécaèdre de 40 milliards d'années lumières de rayon
n°2710766
gregg3dfr
Posté le 06-08-2007 à 13:03:41  profilanswer
 

salut jmvdb,
 
j'ai exactement le même problème que toi et je suis surpris que personne n'ai de solution.
 
J'avais 2 machines (Core2duo 6400 et un vieu Bi-Athlon), toutes deux sous XP32 pro qui travaillaient sur du calcul en réseau reliés entre elle par un réseau Ethernet 100Mb/s en DHCP.
Tout fonctionnait sur très bien.
 
Un jour je décide d'installer XP64 pro afin de rentabiliser les 4Go de ram sur le core2duo et la, gros problèmes :
- la nouvelle machine est configuré en DHCP, elle n'est pas en Raid, je n'ai rien configuré dessus
- elles apparaissent sur le réseau et se voient mutuellement
- elles ont internet
- je peux créer des dossiers de partage
- je peux accéder aux dossiers partagé de l'XP32 à partir de l'XP64 en passant par le voisinage reseau (normal)
 
Par contre :
- des que j'essaye d'accéder aux dossiers de partage de l'XP64 (core2duo) à partir de l'XP32 (bi-athlon) :
après avoir mouliné un moment j'ai le message suivant : \\core2duo\dossierpartage n'est pas accessible. Vous ne disposez peut-être pas des autorisations nécessaires pour utiliser cette ressource réseau.  ().
- si je crée un raccourci local de l'XP64 vers ses propres dossier partagé et que je copie ce raccourci sur l'XP32 cela fonctionne par contre il mouline très longtemps avant que j'accède au dossier
(et cela a chaque click)
- je pilotais avant mon bi-athlon depuis le core2duo via VNC entreprise, cela ne fonctionne plus
- le remote desktop connexion ne fonctionne pas non plus
 
Dois-je :
- installer vista (32 ou 64) sur l'une des deux machines ?
- dois-je attribuer des ip fixes ?
- est-ce un pb propre a XP64 pro ?
- est-ce un probleme de droits ? (pourtant les deux machine n’ont que des profiles « administrateur » de crées)
- je ne pense pas que ce soit lié au raid (vu que je n'ai pas de raid)
 
Quelqu'un peut-il m'aider ce serai vraiment sympa ?


Message édité par gregg3dfr le 06-08-2007 à 13:10:14

---------------
Web : www.cg3d.org
n°2710777
jmvdb
Posté le 06-08-2007 à 14:04:59  profilanswer
 

Tu est bien le premier a me laisser un message, pendant un temps j'ai pensé avoir écris en transparent !  :D  
Pour moi j'ai laisser tombé, j'ai enquiquiné le SAV de matériel.net, mais eux aussi ils donnent leurs langues au chat.
Je suis arrivé à un fonctionnement qui me convient, j'arrive a publier les dossier qui se trouvent sur le RAID Silicon. Tout va bien, ca carbure a toute vitesse et les temps de réponse sont super.  :bounce:  
Mais en analysant se qui c'est passé, j'en suis arrivé à quelques conclusions, si ca peut t'aider
1- les droits d'accès n'ont rien a voir la dedans, ca fait des dizaines d'années que je publie des dossiers et je commence a savoir m'y prendre. de plus dès que j'ai changé de ports, tout c'est mis a fonctionner sans que j'ai eu besoin de changer les droits.
2- comme mon message était ".. Mémoire insuffisante sur le serveur pour traiter cette commande." j'ai fais un test mémoire avec memtest, TOUT est OK
3- j'ai des IP fixes, donc laisse tomber cette voie.
4- les autres postes que j'ai sur le réseau, sont sous XP32 et Vista64 et ils avaient le meme probleme d'accès et le meme message d'erreur
5- tu n'est pas en RAID, d'accord, mais tes disques sont en SATA ? sur un port NVRAID ???????? si c'est le cas alors ont a peut etre vraiment le meme probleme ? c'est quoi ta carte mère ?
 
Et la, ca voudrais dire qu'il y a un bleme entre XP64 et les ports Nvidia ?
Il faudrait que quelqu'un vienne confirmer ou détruire cette hypothese !   :sol:


---------------
l'Univers est fini, sans bords ni limites, c'est un dodécaèdre de 40 milliards d'années lumières de rayon
n°2721195
bladefx
Posté le 13-09-2007 à 02:28:48  profilanswer
 

Jai le meme probleme que vous avec windows 2003 sp2 .  avec mon sp1 jai jamais eu le probleme. j'ai installe sp2. et depuis je ne peux plus voir mes fichier sur mon raid 1 nvidia.. jespere que vous avec trouve quelle que chose depuis merci

n°2721197
bladefx
Posté le 13-09-2007 à 02:51:11  profilanswer
 

j'ai trouvais la solution sur le forum de nvidia a+

n°2721218
jmvdb
Posté le 13-09-2007 à 09:27:11  profilanswer
 

donne le lien SVP, ou un début d'explication
j'aimerai ne pas mourir idiot
merci


---------------
l'Univers est fini, sans bords ni limites, c'est un dodécaèdre de 40 milliards d'années lumières de rayon
n°2721403
bladefx
Posté le 13-09-2007 à 22:51:20  profilanswer
 

voici le lien et la solution en anglais.  bonne journée
http://forums.nvidia.com/lofiversi [...] t4616.html
QUOTE(Fireplug @ Jul 14 2006, 07:43 PM)
Finally got it to work by doing this: (Follow instructions exactly as the upper and lowercase letters in IrpStackSize DO matter)
 
Start Regedit and go to...
 
HKEY_LOCAL_MACHINE
\SYSTEM
\CurrentControlSet
\Services
\LanmanServer
\parameters
 
Check for the presence of a value named IrpStackSize. If it doesn't
exist, create it as type DWORD. With base set to decimal, enter the
value 20.
 
Reboot the computer.
 
Unplug your router and let sit for 30 seconds or so, then replug it in to reboot it so the network refreshes.
 
Done.  And I tried EVERYTHING before this.  Hope it helps.

n°2721797
jmvdb
Posté le 15-09-2007 à 11:11:58  profilanswer
 

merci, je fais la manip des que possible.


---------------
l'Univers est fini, sans bords ni limites, c'est un dodécaèdre de 40 milliards d'années lumières de rayon
mood
Publicité
Posté le 15-09-2007 à 11:11:58  profilanswer
 

n°2728049
jmvdb
Posté le 11-10-2007 à 10:45:15  profilanswer
 

:) merci, ca fonctionne
je ne m'en serais jamais sortie tout seul
je n'aurai jamais trouver ces posts
 
il faudrai requalifier le titre de ce post pour que l'info puisse servir a d'autre
surtout que c'est pas vraiment facile a diagnostiquer et encore moins a solutionner
 
Le poste devrait s'ap :
probleme de partage de dossiers sur réseau avec nForce NVIDIA
 
mais cette variable IRPStackSize sert aussi a solutionner d'autre problèmes
http://support.microsoft.com/kb/177078/


---------------
l'Univers est fini, sans bords ni limites, c'est un dodécaèdre de 40 milliards d'années lumières de rayon
n°2728054
xanack
Posté le 11-10-2007 à 11:16:45  profilanswer
 

certains soft modifient la valeur de cette clé concernat la taille du IRPStackSize, norton le fait notamement, d'ou les emmerdes apres....
 
un lien en français => http://blog.ldda.fr/


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  XP64 + RAID 1 = refus de partage de dossiers ?

 

Sujets relatifs
partage de fichiers entre sessionWin XP, partage réseau impossible
Réinstaller XP64 sur un XP32 ?Proteger ses dossiers par un mot de passe
problème d'identification partage réseauPartage automatique d'un disque amovible
Conseils sur dossiers XP pro sp2Trop de dossiers sur le C
Supprimer une partition - RAID 0Partage Windows entre plusieurs réseaux
Plus de sujets relatifs à : XP64 + RAID 1 = refus de partage de dossiers ?


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR