Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
636 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  [WinXP] Pas de boot apres l'installation de WinXP

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[WinXP] Pas de boot apres l'installation de WinXP

n°1858311
veaux
Posté le 22-12-2004 à 16:40:25  profilanswer
 

Salut,
 
G un petit prob avec un nouveau PC.  
 
Il etait vendu avec la SuSe mais comme il est pour mon petit beauf de 10 ans et qu'il voulait jouer a a peut pres tout. Je voulais luis mettre WinXP.
 
Alors je chope le CD de WinXP + SP2, le met dans le lecteur, tout boote nickel, je vire la vieille partoche, en fait 1 nouvelle, formate en NTFS, la premiere partie s'installe nickel et c'est le moment de rebooter :
 
et la une fois arrivé ou il est sensé booter du HDD : "IMPOSSIBLE DE TROUVER LE SYSTEME D'EXPLOITATION..."
 
J'ai reinstallé 3 fois, reformaté pareil, essayé avec 1 ou 2 partoches et y'a pas moyen... je crois que le boot loader de la suse est rester par la, et je n'ai aucune idée de comment je peux virer tout ca.
 
Qqu'un a une idée?
 
Merci d'avancE!

mood
Publicité
Posté le 22-12-2004 à 16:40:25  profilanswer
 

n°1858356
veaux
Posté le 22-12-2004 à 17:01:03  profilanswer
 

Bon d'apres ce que j'ai lu, un FIXMBR depuis la console du CD pourrait marcher. Je vais tester ce soir.
 
D'autres idées?

n°1858412
petit prin​ce
Dessine moi un mouton :)
Posté le 22-12-2004 à 17:21:48  profilanswer
 

regarde dans le bios
si ça boot bien sur la bonne partition
HDD1 HDD0 etc

n°1858478
veaux
Posté le 22-12-2004 à 17:51:29  profilanswer
 

Si, le DD est en position 1 du controler 1. donc il doit booter.
 
Mais bon le probleme ne vient pas de la parceque avec SuSe il bootait tres bien...

n°1858486
petit prin​ce
Dessine moi un mouton :)
Posté le 22-12-2004 à 17:54:24  profilanswer
 

ben tu as viré la partition et recréé une autre donc ça peut etre ça
 
tu sais dans le boot on peut dire "booter sur la 2e partition du disque dur"

n°1858497
veaux
Posté le 22-12-2004 à 17:58:14  profilanswer
 

J'ai essaiyeé avec 1 partoche seulement et 2 partoche et ca ne marche pas.
 

n°1858696
veaux
Posté le 22-12-2004 à 19:20:06  profilanswer
 

up

n°1858994
veaux
Posté le 22-12-2004 à 22:45:53  profilanswer
 

re

n°1859313
petit prin​ce
Dessine moi un mouton :)
Posté le 23-12-2004 à 09:43:49  profilanswer
 

c'est forcément ce que je t'ai dit
fait un fdisk et regarde tes partitions
ensuite regarde le boot dans ton bios, si ça boot sur le bon disque dur aussi (si t'en as plusieurs)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  [WinXP] Pas de boot apres l'installation de WinXP

 

Sujets relatifs
gros probleme avec winxpinstallation de regcleaner impossible!!!
boot CDSujet : Installation Windows 2000 ou XP qui n'arrive jamais jusqu'au b
[outlook] probleme apres installation groupwise novell [resolu]Problème AVP 5, après installation plus de connection
Installation et configuration automatisé d'Outlook : possible ?Problème avec Visual Basic lors de l'installation
Installation de Windows media player foireuseInstallation WinXP sans CD Boot.
Plus de sujets relatifs à : [WinXP] Pas de boot apres l'installation de WinXP


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR