Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
781 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  probleme dans ajout / supresion de composants windows

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

probleme dans ajout / supresion de composants windows

n°1881328
gerald_512​k
allo ? Mr pignon speaking
Posté le 08-01-2005 à 01:31:31  profilanswer
 

bonsoir tout le monde
voila jai installé firefox ce soir et jai decidé de désinstaller iexplorer de mon pc mais quand je vais dans ajout supression de programmes, des que je clique sur ajout supresion de composants windows jai le message " une autre copie du programme d'installation est en cours d'exécution attendez que lautre instlalation soit terminée puis exécutez ce programme a nouveau "
 
pourtant je n'ai rien lancé d'autre ... alors jai essayer de démarer en mode sans echec et lorsque je fais la meme chose jai un message ( une erreur x(unnombre) est survenue "
 
vous avez une idée de quoi ca peut venir ? merci

mood
Publicité
Posté le 08-01-2005 à 01:31:31  profilanswer
 

n°1881333
aknott31
Que la fête commence...
Posté le 08-01-2005 à 01:38:51  profilanswer
 

gerald_512k a écrit :

bonsoir tout le monde
voila jai installé firefox ce soir et jai decidé de désinstaller iexplorer de mon pc mais quand je vais dans ajout supression de programmes, des que je clique sur ajout supresion de composants windows jai le message " une autre copie du programme d'installation est en cours d'exécution attendez que lautre instlalation soit terminée puis exécutez ce programme a nouveau "
 
pourtant je n'ai rien lancé d'autre ... alors jai essayer de démarer en mode sans echec et lorsque je fais la meme chose jai un message ( une erreur x(unnombre) est survenue "
 
vous avez une idée de quoi ca peut venir ? merci


 
c'est simplement parce que Internet explorer est partie intégrante de windows et le désinstaller rendrait instable l'OS
de plus si tu arrives malgré tout à le supprimer  :  
adieu windows update
adieu la barre de lancement rapide
 
de plus si tu as installé firefox et defini comme navigateur par défaut je vois pas ou est le probleme à conserver IE
j'ajoutes que il arrive que certains sites s'affichent mal sous Mozilla/firefox et dans ce cas la tu seras peut etre heureux d'avoir conservé IE.

n°1881336
gerald_512​k
allo ? Mr pignon speaking
Posté le 08-01-2005 à 01:46:56  profilanswer
 

le probleme c'est que je n'ai pas accès a l'onglet ajout supression de composants windows... c ca le réel le probleme. j'aimerai bien avoir accès a cet onglet pour gérer les détails de xp ...
 
et puis pour iexplorer je pensais que depuis le sp2 il y avait moyen de le désinstaller


Message édité par gerald_512k le 08-01-2005 à 01:47:21
n°1881342
aknott31
Que la fête commence...
Posté le 08-01-2005 à 02:04:34  profilanswer
 

gerald_512k a écrit :

le probleme c'est que je n'ai pas accès a l'onglet ajout supression de composants windows... c ca le réel le probleme. j'aimerai bien avoir accès a cet onglet pour gérer les détails de xp ...
 
et puis pour iexplorer je pensais que depuis le sp2 il y avait moyen de le désinstaller


 
tu as peut etre raison, mais le windows update ne marcheras plus...

n°1881458
gerald_512​k
allo ? Mr pignon speaking
Posté le 08-01-2005 à 10:59:54  profilanswer
 

d'accord :)
mais sinon je voudrais aussi enlever d'autres programmes annexes comme les moniteurs et tout ... personne n'a une idée pour m'aider ?

n°1881861
brock
Posté le 08-01-2005 à 15:20:17  profilanswer
 

Essaye de te faire un XP perso a l'aide de NLite et de ton cd Officiel.
 
http://nuhi.msfn.org/
 
Tu verras que l'on peut parfaitement retirer IE mais sans retiré son noyau, ainsi par ex Avantbrowser fonctionnera toujours.
Je te conseil de faire pas mal d'essais avant (vois leur forum) et tu verras que l'on arrive facilement à ce faire un cd de 200mo drivers compris, de plus l'installation peu descendre dans mon cas à 20mn formattage compris.

n°1882015
gerald_512​k
allo ? Mr pignon speaking
Posté le 08-01-2005 à 18:07:39  profilanswer
 

merci pour le conseil je vais peut etre me pencher la dessus
j'aurai tout de meme bien voulu savoir comment arranger cet onglet qui ne veut pas se lancer
 

n°1882317
gerald_512​k
allo ? Mr pignon speaking
Posté le 08-01-2005 à 23:19:59  profilanswer
 

up

n°1882519
gerald_512​k
allo ? Mr pignon speaking
Posté le 09-01-2005 à 18:08:56  profilanswer
 

up

n°1882525
aknott31
Que la fête commence...
Posté le 09-01-2005 à 18:13:37  profilanswer
 

j'ai déja eu ce probleme, et la seule solution que j'ai trouvé (et pourtant j'ai cherché...) c'est de réinstaller WINXP

mood
Publicité
Posté le 09-01-2005 à 18:13:37  profilanswer
 

n°1889049
gerald_512​k
allo ? Mr pignon speaking
Posté le 14-01-2005 à 20:12:12  profilanswer
 

ben merci du conseil c ce que je vais faire ... jaurais bien aimé l'éviter mais bon

n°1917975
Steckerman
Posté le 08-02-2005 à 15:38:22  profilanswer
 

J'ai déjà eu ce problème, il suffit de terminer les processus en causes (Ctrl+Alt+Suppr->Processus). J'ai stoppé spinst.exe puis sysocmgr.exe, ensuite j'ai eu l'erreur classique avec msmqocm.inf puis c'était bon. J'éspère que ça résoudra ton problème.  :hello:


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  probleme dans ajout / supresion de composants windows

 

Sujets relatifs
Problème fermeture windows xpProbleme n9uf box wifi
problème réseau local en Wifi : bizarre ...Probleme deconnection avec free degroupe
Probleme accés FTPbug de windows xp
probleme de sons et vidéo sur packerd bell club 300Probléme de connexion MSN
Probleme au niveau du réseau 
Plus de sujets relatifs à : probleme dans ajout / supresion de composants windows


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR