Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
3015 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  Problème d'ouverture de session après Ghost

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème d'ouverture de session après Ghost

n°2601529
Scrypt
Taquin.
Posté le 27-12-2006 à 12:49:00  profilanswer
 

Bonjour,
 
J'ai ghosté le hdd de la station de travail d'un client pour passer d'un 10g scsi à un 160g sata. Lors du lancement du nouveau hdd, je tombe normalement sur le login, je lance la session (sans mdp), puis la machine semble stagner 1 minute, et enfin revient à l'invit de session  :heink:  Les fois suivantes il n'y a pas cette attente d'une minute environ et je reviens toujours à la fenetre de session, en boucle, que ce soit en me loguant en admin ou avec un user.
 
En fait j'ai le droit à une connexion/deconnexion comme si Windows n'était pas activé. Je tiens à préciser que la source de l'image fonctionne très bien et ne comporte pas ce problème. J'ajoute aussi que j'ai réalisé un ghost avec les meme parametrages et le meme type de hdd source et destination (scsi vers sata) sur une autre workstation qui fonctionne parfaitement.
 
Pourriez-vous m'éclairer ?


---------------
"Je préfère que les jeunes de banlieue deviennent djihadistes que rappeurs, au moins les djihadistes, on a le droit de les abattre." G. Proust
mood
Publicité
Posté le 27-12-2006 à 12:49:00  profilanswer
 

n°2601539
nicoda
Posté le 27-12-2006 à 12:52:38  profilanswer
 

Salut,
 
Ton ghost a sans doute foiré... si tu as la source encore disponible, refais l'opération. Il n'y a aucune raison que ça plante...
T'as pas de message d'erreur?
Sinon tu as peut-être un probleme avec le controleur SATA de la machine.

n°2601542
Scrypt
Taquin.
Posté le 27-12-2006 à 12:56:59  profilanswer
 

j'ai pensé effectivement à une image foireuse, mais, disposant toujours heureusement de la source, j'ai effectué plusieurs ghost toujours sans résultats. Il n'y a aucune erreur à aucun moment.
J'ai booté en sans echec, meme resultat, connexion/deconnexion, un chkdsk avec la console de recup, idem, booter avec le strict minimum de composants, pareil  :D  
Je ferais un test du controleur avec un autre hdd, mais je doute que cela soit materiel.
 
merci  :hello:


---------------
"Je préfère que les jeunes de banlieue deviennent djihadistes que rappeurs, au moins les djihadistes, on a le droit de les abattre." G. Proust
n°2601545
chailloug
où est passé mon temps libre ?
Posté le 27-12-2006 à 12:58:25  profilanswer
 

à mon avis le problème viens du passage scsi sata, windows n'as pas du apprécier le changement de type du dd.
 
Ce n'est pas un problème d'activation, sinon il te proposerait de soit l'activer, soit fermer la session.
 
Tentes une réparation.

n°2601551
Scrypt
Taquin.
Posté le 27-12-2006 à 13:08:13  profilanswer
 

oui peut-être :/
en fait juste après l'ouverture de session, il lance le "chargement des parametres personnels" et il rebascule sur la fenetre, comme si il ne trouvait pas le profil user ... sans afficher d'erreur toutefois.
 
ce qui est bizarre c'est que l'autre machine, qui a pourtant le meme controleur scsi, le meme hdd scsi, le meme hdd sata et la meme carte mere n'ait pas eu ce problème  http://forum-images.hardware.fr/images/perso/blabla%20-%20divers.gif


Message édité par Scrypt le 27-12-2006 à 13:09:23

---------------
"Je préfère que les jeunes de banlieue deviennent djihadistes que rappeurs, au moins les djihadistes, on a le droit de les abattre." G. Proust
n°2602321
Scrypt
Taquin.
Posté le 28-12-2006 à 12:32:14  profilanswer
 

bon bah j'ai toujours pas trouvé la solution  :D  
 
j'ai fait quelques manip qui doivent en principe resoudre les problemes de deconnexion session lorsque la cause est un malware, mais en l'occurence ça ne marche pas :/


---------------
"Je préfère que les jeunes de banlieue deviennent djihadistes que rappeurs, au moins les djihadistes, on a le droit de les abattre." G. Proust
n°2602323
chailloug
où est passé mon temps libre ?
Posté le 28-12-2006 à 12:35:40  profilanswer
 

t'as essayé la réparation d'xp ?

n°2602337
Scrypt
Taquin.
Posté le 28-12-2006 à 12:46:26  profilanswer
 

oui meme chose :/
 
meme avec une base sam toute propre (donc il ne reste plus que le compte admin), je suis toujours deconnecté  :heink:
 
edit: bon je vais carrement virer le login sur l'image source et refaire un ghost


Message édité par Scrypt le 28-12-2006 à 12:51:44

---------------
"Je préfère que les jeunes de banlieue deviennent djihadistes que rappeurs, au moins les djihadistes, on a le droit de les abattre." G. Proust
n°2602344
chailloug
où est passé mon temps libre ?
Posté le 28-12-2006 à 13:02:51  profilanswer
 

a la limite fair un sysprep avec redétection du matériel.

n°2602587
Scrypt
Taquin.
Posté le 28-12-2006 à 18:43:49  profilanswer
 

rien ne marche pour l'instant  [:boidleau]  
 
j'ai viré la demande de login dans la bdr sur l'image source, ghosté, et lorsque je demarre l'image cible, ça commence à charge le profil, puis plus rien, puis en boucle etc.
 
j'dois quand meme pas être le seul à avoir eu ce problème suite à un ghost  :D
 
edit: tiens quelqu'un d'autre a eu le soucis d'ailleurs:
 
http://forum.hardware.fr/hfr/Windo [...] 3835_1.htm


Message édité par Scrypt le 28-12-2006 à 19:06:21

---------------
"Je préfère que les jeunes de banlieue deviennent djihadistes que rappeurs, au moins les djihadistes, on a le droit de les abattre." G. Proust
mood
Publicité
Posté le 28-12-2006 à 18:43:49  profilanswer
 

n°2602722
chailloug
où est passé mon temps libre ?
Posté le 28-12-2006 à 21:28:44  profilanswer
 

je pense quand même que c'est lié aux transfert ide -> scsi. t'as essayé  de restauré ton image sur un disque ide ?


Message édité par chailloug le 28-12-2006 à 21:29:23
n°2602871
Scrypt
Taquin.
Posté le 29-12-2006 à 08:31:04  profilanswer
 

en fait c'est un transfert scsi -> sata
et non je n'ai pas essayé un ide à la place du sata car je manque de temps.
 
Bon je crois que je vais laisser la main à un collègue  :whistle:


---------------
"Je préfère que les jeunes de banlieue deviennent djihadistes que rappeurs, au moins les djihadistes, on a le droit de les abattre." G. Proust
n°2602926
chailloug
où est passé mon temps libre ?
Posté le 29-12-2006 à 10:18:46  profilanswer
 

euh si c'est un transfert scsi->sata fais un test de redescendre ton ghost sur un autre disque scsi, pour voir si ça fontionne.  
 
Si ça passe ça veut juste dire que tu incompatibililité entre ton windows scsi et sata ( ce qui semble normal, c'est un gros chanement de matériel). dans ce cas là t'auras pas d'autre choix que de refaire une installe propre de ton pc ( sans ghost). et si tu arrives quand même à la faire repartir, tu risques d'avoir des soucis par la suite d'instabilité... vaut mieux donc partir sur une nouvelle installe.
 
Je te rappelle aussi que ghost est préconisé pour faire du clonage de machine sur des machines strictement identique.
 
Vivement l'explosion des images WIM !

n°2602984
Scrypt
Taquin.
Posté le 29-12-2006 à 11:31:00  profilanswer
 

oui je sais bien que c'est pas l'idéal mais on m'a un peu "imposé" cette solution  :D  
s'il n'en tenait qu'à moi je ferais une install propre comme tu dis et un simple transfert de data.
 
en tout cas merci pour ton aide.


---------------
"Je préfère que les jeunes de banlieue deviennent djihadistes que rappeurs, au moins les djihadistes, on a le droit de les abattre." G. Proust
n°2616842
ratrak
Posté le 17-01-2007 à 17:43:03  profilanswer
 

Bonjour,
 
J' ai effectivement le même problème depuis ce week end, je cherche sur des forums mais je n'ai trouvé que celui-ci de pertinent par rapport à mopn problème. Après un ghost, cependant pour moi de IDE vers IDE, dans le cas d'un remplacement de disque dur (seagate 80 Go vers Maxtor 80 Go, la taille exacte est la même)qui semble-t-il montre des signes de faiblesse, je me retrouve avec non pas une invite de session qui tourne en boucle mais carrément plus du tout d'invite de session, donc je ne peux rien faire, pas de log, pas de CTRL+ALT+SUPPR pour récupérer une connexion en Administrateur.  
 
J' ai essayé une réparation depuis la console (CHKDSK /R), une réparation de windows au deuxième écran("F3" ou "R" pour réparer), et là je me retrouve avec le cas de Scrypt, à savoir une boucle à l'ouverture de session, enregistrement des paramètres et déconnexion, et cela même en mode sans échec.  
J' ai pas envie de réinstaller, le ghost à l'air propre et si je me relogue avec l' ancien disque en maître (la source) et l'autre en esclave, je retrouve les mêmes fichiers et la même taille sur les deux disques. Pourquoi ça marche pas problème dans le "document&settings", les paramètres sont pas passés???? je sais pas...
Un truc, sur ni l'un ni l'autre des disques, je n'ai de boot.ini, de ntdetect, ntldr etc... louche??? cela dit le vieux disque boot et ouvre se sessions nickel. ALors?

n°2788845
mgmike444
Posté le 26-06-2008 à 08:39:47  profilanswer
 

Bonjour, pareil pour moi. Par contre j'ai des machines identiques de marque HP Compaq 6510b, avec XP SP2.  
L'image disque a été crée (avec GHOST 2003) sur un premier portable. Une fois redescendu via un disque externe usb sur le second portable, j'ai l'invite de login et la deconnexion dès que j'entre mon login/passwod en tant qu'administrateur local du poste.
 
Pour compléter, j'ai réalisé la même opération sur des stations fixes HP et là par contre tout a bien fonctionné.....
 
Donc là je sais plus vers quoiou qui me tourner.....bien sur le support HP n'a pas d'informations !!!!!
 
Help !!!


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  Problème d'ouverture de session après Ghost

 

Sujets relatifs
[Probleme] D'espace sur windows XP.Probleme outlook express Winnt
Ouverture intempestive de Outlookprobleme avec reseau familiale
Probleme connexion wifi sur pc portableprobleme d'instal windows avec disque dur ide
probleme sous xpProbleme lors de recherches sur google : HELP !
probleme installation image ghost 2003 
Plus de sujets relatifs à : Problème d'ouverture de session après Ghost


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR