Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2428 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  Problème installations (juste après avoir formaté pour même raison)

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème installations (juste après avoir formaté pour même raison)

n°2786636
Hunters
Posté le 17-06-2008 à 22:47:20  profilanswer
 

Bonjour !
J'ai vraiment besion d'aide, cela fait bientot un mois que j'ai des problèmes a l'installation de nombreux programmes, et IE7 ne fonctione pas du tout sur mon pc... (petit detail, j'ai aussi demmarer>rechercher qui ne fonctione plus)
 
J'avais deja formaté pour les même raisons, et quelques jours plus tard j'ai pu constater que le problème revenait. Mais le pire c'est aujourd'hui ! Cet après midi je libère de la memoire, je defragmente mes partitions et je formate une fois de plus la partition qui contient le systeme et je reinstalle XP. Quelques heures après, tout les problèmes sont revenus  :cry:  
 
Pour ce qui est de l'installation, j'ai remarqué pendant celle du jeu Crysis qui était bloqué qu'un processus nommé msiexec.exe apparaissait en double ou triple, et en suprimant ce processus a chaque fois qu'il apparaissait plus de 2 fois j'avancait petit a petit dans l'instalation jusqu'a la terminer.
 
Mais au moment de lancer le jeu un message m'indiquant que "Cette application n'a pas pu demarer car la configuration de l'application est incorrecte" m'empeche de continuer...
 
J'ai besoin d'aide d'urgence, merci d'avance !

mood
Publicité
Posté le 17-06-2008 à 22:47:20  profilanswer
 

n°2786706
Hunters
Posté le 18-06-2008 à 01:03:31  profilanswer
 

Up

n°2786873
azawa
Posté le 18-06-2008 à 12:15:11  profilanswer
 

A priori un problème de windows installer
 
http://www.commentcamarche.net/for [...] siexec-exe
 
 
D'aprés cette source y a une manip à faire pour re installer windows installer


---------------
www.mrbroderie.fr
n°2786955
Hunters
Posté le 18-06-2008 à 14:37:25  profilanswer
 

azawa a écrit :

A priori un problème de windows installer
 
http://www.commentcamarche.net/for [...] siexec-exe
 
 
D'aprés cette source y a une manip à faire pour re installer windows installer


 
C'est une malediction !
 
J'ai fait toutes les manip indiquées, et sans succès, j'ai meme reinstallé XP (sans formater) et le problème persiste, même pas une petite amelioration...
Je précise que pour l'instant les deux choses que je teste pour voir si il y a une amelioration c'est la fonction recherche et l'installation de crysis...
 Je trouve assez bizzare quand même que ca ne fonctione pas après toutes ces manip !!!
 

n°2786962
azawa
Posté le 18-06-2008 à 14:47:52  profilanswer
 

Est ce que ton windows est clean, pas de virus spyware et autres saleté  ?


---------------
www.mrbroderie.fr
n°2786968
Hunters
Posté le 18-06-2008 à 14:56:20  profilanswer
 

Et bien je ne voit pas comment il pourait ne pas l'être ! J'ai formaté hier et installé windows avec le même cd qui a toujours fonctioné, installé avast, laissé le pare feu et surtout je ne suis allé nulle part sur internet au j'aurais pu choper un virus (pour etre exact, au moment d'installer ce famaux Crysis je n'était allé que sur le site nvidia pour telecharger les drivers, et c'est tout)...  
 
Est-il possible que le problème se trouve sur une autre partition de mon disque et conatmine la partition systeme presque instantanément ???

n°2786973
azawa
Posté le 18-06-2008 à 15:02:14  profilanswer
 

Citation :

Est-il possible que le problème se trouve sur une autre partition de mon disque et conatmine la partition systeme presque instantanément ???


 
A priori oui !
Par contre si tu a réinstallé xp il faut refaire toutes les mises à jours (sp3 exclu tu le mettra quand tout marchera) et vérifier si il n'y en a pas une qui ne s'installe pas.


---------------
www.mrbroderie.fr
n°2786975
Hunters
Posté le 18-06-2008 à 15:07:24  profilanswer
 

azawa a écrit :

Citation :

Est-il possible que le problème se trouve sur une autre partition de mon disque et conatmine la partition systeme presque instantanément ???


 
A priori oui !
Par contre si tu a réinstallé xp il faut refaire toutes les mises à jours (sp3 exclu tu le mettra quand tout marchera) et vérifier si il n'y en a pas une qui ne s'installe pas.


 
Bon je vais passer un scan avast sur les autres partitions (au fait y a t-il un autre programme conseillé pour ça ? Histoire que le scan soit vraiment fiable autant que possible ...)  
 
Pour les màj, je les ai toutes faites après formatage hier, et a part IE7 qui s'est installé mais ne marche pas, j'ai pu tout mettre...
 
Sinon j'ai une autre question, est ce que le fait que je fasse un formatage rapide peut jouer ? Ca pourrait changer quelque chose d'en faire un lent pour bien effacer vraiemnt toutes les données ?

n°2787037
azawa
Posté le 18-06-2008 à 17:37:56  profilanswer
 

Essaye de faire un scan en ligne avec trendmicro (qui marche aussi avec firefox)
 
Pour le formatage, je n'utilise jamais le formatage rapide !


---------------
www.mrbroderie.fr
n°2787083
Hunters
Posté le 18-06-2008 à 19:48:38  profilanswer
 

J'ai fait ce scan et il m'a trouvé un grayware ou je ne sait quoi mais surtout une foule de failles de securité, plusieur pages  
Ca veut dire quoi , ça, juste après un formatage ?
 
Bon sinon au passage, il a planté a la fin et j'ai du redemarer mon ordi pour ecrire ce post ...
 
Y'a quelque chose que je pourais faire pour eviter de formater encore une fois (en vitesse normale cette fois ci, au moins j'en aurais le coeur net) et qui pourais regler le probleme avec un peu de chance ?
 

mood
Publicité
Posté le 18-06-2008 à 19:48:38  profilanswer
 

n°2787184
Hunters
Posté le 19-06-2008 à 00:09:20  profilanswer
 

Bon, ba après double formatage en mode normale (pas rapide) tout marche parfaitement. C'était donc ca le problème  :pfff:  
 
Merci beaucoup pour les conseils  ;)

n°2787310
azawa
Posté le 19-06-2008 à 11:34:18  profilanswer
 

Citation :

une foule de failles de securité, plusieur pages  
Ca veut dire quoi , ça, juste après un formatage ?


 
 
Ca veut dire que tu n'avait pas fait toutes le smise à jours (de windows mais aussi de tes programmes)


---------------
www.mrbroderie.fr
n°2788755
Hunters
Posté le 25-06-2008 à 18:46:56  profilanswer
 

Bonne nouvelle ! Tout les problèmes sont revenus ! Retour a la case depart  :love:

n°2788861
azawa
Posté le 26-06-2008 à 10:24:25  profilanswer
 


- Tu as quelle version de windows ?
 
- As tu vérifié l'état du disque avec les utilitaire d'ultimateboot cd?


---------------
www.mrbroderie.fr
n°2788870
Requin
Posté le 26-06-2008 à 10:58:42  profilanswer
 

Salut,
 
Commence comme l'a suggéré azawa par vérifier l'état du disque IBM/Hitachi Drive Fitness est pas mal et fonctionne avec  (jusqu'à présent) toutes les marques de disques. Fait le test rapide suivi du test complet. Si tu finis les 2 tests par un écran vert (code de retour 0x0) continue plus loin, sinon change rapidos de disque dur il va te lâcher les baskets sous peu.
 
Laisse ensuite tourner au moins un jour Memtest x86 (aussi sur Ultimate Boot CD) pour vérifier que ta mémoire vive est en ordre (0 erreurs à la fin).
 
Ensuite procède à la réinstallation de Windows XP. Va faire directement un tour sur Windows Update et passe le SP3 et les patchs post-SP3. Ensuite installe les pilotes qu'il te manque et un logiciel antivirus.
 
Finalement procède par étape. Laisse d'abord ton Windows tel quel et effectue quelques tests (IE7 doit fonctionner, la recherche aussi). N'installe rien d'autre pendant quelques jours. Si tu parcours des sites et qu'ils te demandent des contrôle ActiveX ou d'installer tel ou tel soft (par exemple Adobe Flash) note systématiquement sur un bout de papier ce que tu as installé, la date et l'heure de l'install et refait les tests.
 
Ensuite les jours suivants réinstall un à un tes logiciels (n'installe pas tout d'un coup). Effectue systématiquement le test après chaque installation de logiciel, redémarre aussi systématiquement la machine après chaque installation, note toujours la date et l'heure de chaque install. Tu vas probablement ainsi trouver qui est le "bad guy".

n°2788925
Hunters
Posté le 26-06-2008 à 15:52:46  profilanswer
 

Ok merci pour vos conseils, je vais commencer a faire ça !
 
EDIT : azawa : XP familiale sp2


Message édité par Hunters le 26-06-2008 à 15:53:49
n°2788927
CK Ze CaRi​BoO
Posté le 26-06-2008 à 15:58:38  profilanswer
 

Moua j'parie sur une crotte que tu réinstalles à chaque fois après windows xp, genre ton lecteur mp3 favori stocké sur ta clé usb. Et que tu pourris ton windows avec à tous les coups ^^


---------------
The only thing necessary for the triumph of evil is for good people to do nothing.
n°2788930
Hunters
Posté le 26-06-2008 à 16:13:27  profilanswer
 

CK Ze CaRiBoO a écrit :

Moua j'parie sur une crotte que tu réinstalles à chaque fois après windows xp, genre ton lecteur mp3 favori stocké sur ta clé usb. Et que tu pourris ton windows avec à tous les coups ^^


 
Bah non  :o   Les premiers trucs que j'installe ce sont les drivers pour le son et la carte graphique et la carte réseau, ensuite je fait les màj windows, ensuite j'installe avast et firefox, et après je passe aux drivers de ma tablette graphique, gimp et pour finir certains jeux (depuis quelques semaines je n'installe que Crysis, qui ne m'avait jamais posé de problèmes avant ...) et je n'installe rien venant de mon mp3 ...


Message édité par Hunters le 26-06-2008 à 16:14:03
n°2788931
CK Ze CaRi​BoO
Posté le 26-06-2008 à 16:18:26  profilanswer
 

Moui enfin tu installes un windows qui se remet à déconner direct c'est forcément qu'une des choses que tu y installes fout le bordel. Surtout qu'apparemment tu n'as pas de pb direct après l'install mais quelques temps plus tard.
Donc vérifie ce que tu installes dessus et surtout réfléchis à la dernière chose que t'as installé avant que ça plante à nouveau.
N'installe rien qui vienne de lecteurs amovibles (clés usb, disquettes, cd gravés) et préfère le téléchargement. Tu as certainement une crasse sur un des trucs que tu réinstalles à chaque fois.


---------------
The only thing necessary for the triumph of evil is for good people to do nothing.
n°2788932
Hunters
Posté le 26-06-2008 à 16:41:18  profilanswer
 

Peut être quelque chose qui se trouve sur une autre partition du disque... Mais je ne peut pas me débarrasser de leur contenu (si je les ai créées c'est bien pour le conserver) donc ce que je peut faire de mieu c'est ne rien installer qui viens de la et passer un scan antivirus dessus...
 
Sinon problème : Quand je veut installer hitachi drive fitness je reçoit un message contenant "le module spécifié est introuvable" et je ne peut pas installer... ???

n°2789113
Requin
Posté le 27-06-2008 à 15:34:28  profilanswer
 

Tu n'as pas à installer Hitachi Drive Fitness (ce n'est pas un programme qui tourne sous Windows !).
 
Tu télécharges UltimateBoot CD, tu graves l'image sur un CD, ensuite tu démarres ta machine sur le CD directement.
 
A moins que tu stockes des programmes qui n'ont pas besoin d'être réinstallés, le contenu des autres partitions ne devrait pas poser de problèmes.

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  Problème installations (juste après avoir formaté pour même raison)

 

Sujets relatifs
problème installation norton antivirus 2008problème avec Deamon tools
Un problème de taille?Problème Adaware
Probleme choix haut parleursprobleme surf internet iexplorer a rencontré un probleme
Petit problème d'interface Outlook 2007problème de date érronnée
Problème pour voir tous les rendez vous dans Outlook 2003 (exchange)Probleme Theme Windows XP SP3
Plus de sujets relatifs à : Problème installations (juste après avoir formaté pour même raison)


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR