Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1413 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  Problème d'installation IIS

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème d'installation IIS

n°1588792
analfabete
Posté le 02-06-2004 à 19:16:29  profilanswer
 

Bonjour à tous  :hello:  
Voilà je viens d'acquérir Visual Studio Net 2003 et on me demande d'installer ISS :wahoo:  
Donc je met le fichier d'xp je vais dans ajouter composants et je coche sur ISS puis installation et la il manque plein de fichier sur le CD :cry:  
Je tiens a dire que j ai SP1...
Donc j'aimerais savori si il est possible de télécharger ISS sur un site  :whistle:  
Merci


Message édité par analfabete le 02-06-2004 à 19:53:19
mood
Publicité
Posté le 02-06-2004 à 19:16:29  profilanswer
 

n°1588850
analfabete
Posté le 02-06-2004 à 19:46:43  profilanswer
 

Up!

n°1588859
analfabete
Posté le 02-06-2004 à 19:53:31  profilanswer
 

c'est ISS en pas ISS lol

n°1588874
analfabete
Posté le 02-06-2004 à 20:12:53  profilanswer
 

Personne ?

n°1932329
DiaboL0
Posté le 19-02-2005 à 21:51:23  profilanswer
 

J'ia exactement le meme probleme que toi .... je voulais savoir si tu avais reussi à le resoudre ????  
 
Merci d'avance
 
PS: Je rejoute quelque detail a notre probleme. Lorsque l'on veut installer Visual Studio, il nous demande d'installer des service de IIS.  
 
Lorsqu on le veut les installer ( Ajout/suppression prog => ajout/supp de composant win=> IIS ) L'installer commence a demmarrer. Mais il n'arrive pas à copier les fichiers, et il demande le CD de windows ( SP2 pour moi certainnement SP1 pour le SP1Men :)). Pourtant les fichier il les trouve bien mais il arrive pas a les copier.  
 


Message édité par DiaboL0 le 19-02-2005 à 21:58:52
n°1932671
DiaboL0
Posté le 20-02-2005 à 11:53:30  profilanswer
 

bon j'ai trouvé une solution j'espere que ca marchera pour d'autre. Les services packs ne poserait pas de probleme. ca serait un probleme de corruption d'une base  
 
cf : http://forums.devshed.com/t188554/s.html
 
 
Il suffirait de tapper un ligne de command sous le shell.  

Citation :


got this tip after googling for days it worked for me.
from a toshiba site reporting the same symptoms
 
start
run
(enter following in command line)
esentutl /p %windir%\security\database\secedit.sdb
click ok and follow the prompts
after this i was able to install IIS without the staxmem.dll errors etc.
good luck
P.S.
switching to local in RPC did not work for me,


 
J'espere que ca marchera chez vous ...  
 
 
aVé
 
 
Diabolo

Message cité 1 fois
Message édité par DiaboL0 le 20-02-2005 à 11:54:40
n°2831853
xolth
Ranx.. znort!
Posté le 10-01-2009 à 01:33:52  profilanswer
 

DiaboL0 a écrit :

bon j'ai trouvé une solution j'espere que ca marchera pour d'autre. Les services packs ne poserait pas de probleme. ca serait un probleme de corruption d'une base  
 
cf : http://forums.devshed.com/t188554/s.html
 
 
Il suffirait de tapper un ligne de command sous le shell.  

Citation :


got this tip after googling for days it worked for me.
from a toshiba site reporting the same symptoms
 
start
run
(enter following in command line)
esentutl /p %windir%\security\database\secedit.sdb
click ok and follow the prompts
after this i was able to install IIS without the staxmem.dll errors etc.
good luck
P.S.
switching to local in RPC did not work for me,


 
J'espere que ca marchera chez vous ...  
 
 
aVé
 
 
Diabolo


Cette solution a marché pour moi! Avant ça je suis passé au SP3 en me disant qu'il arrêterai de me demander ce foutu CD de sp2, mais ça n'a rien changé du tout.
Sur le site de microsoft ils proposent une solution bien plus compliquée, qui ne marche pas  [:guezolte]  .  
Merci encore ça me retire une belle épine!


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  Problème d'installation IIS

 

Sujets relatifs
Probleme avec les clients de windows 2003 serveurProbleme pour créer un nouveau dossier
Installation de SNMP, DMI et WBEMProblème accès WAP chez Netcourrier
probleme outlookInstallation SBS (exchange simplifié).. [Newbie inside]
Problème avec mon poste de travailProblème de connexion
probleme de pingproblème avec Norton internet security pro 2004
Plus de sujets relatifs à : Problème d'installation IIS


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR