Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1531 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  Problème clavier après avoir créer un cpte utilisateur

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème clavier après avoir créer un cpte utilisateur

n°2315231
nico-14
Merci
Posté le 04-02-2006 à 15:45:06  profilanswer
 

Bonjou,
 
Je suis l'utilisateur principal de mon ordinateur et pour que mon fils puisse utiliser l'ordinateur, j'ai créer un compte utilisateur limité.
 
Mais voilà, en redemarrant l'ordinateur, à la page d'accueil où il faut que je tape mon code, le clavier passe en "qwerty" et uniquemenent à ce moment là. Après, quand windows est ouvert complètement et dans les divers applications, comme pour écrire ce message, mon clavier repasse en azerty.
 
Quelqu'un sait-il pourquoi mon clavier change de configuration au démarrage?
 
Merci d'avance.

mood
Publicité
Posté le 04-02-2006 à 15:45:06  profilanswer
 

n°2315239
SICKofitAL​L
Razoreater
Posté le 04-02-2006 à 15:49:01  profilanswer
 

essaye avec les powertoysXT (tweakUI) de microsoft
ya une section pour appliquer à l'user par défaut les meme params (wall, souris, clavier, ...)


---------------
"And at the end it is only YOU, ME AND THE VIOLENCE !"
n°2315240
wackevat
Posté le 04-02-2006 à 15:49:02  profilanswer
 

Bonjour,
 
Depuis ton compte Admin -> Panneau de config -> Options régionnales -> onglet Avancé -> une case en bas à cocher après avoir (re)configuré le clavier par défaut.

n°2315249
nico-14
Merci
Posté le 04-02-2006 à 15:57:19  profilanswer
 

wackevat a écrit :

Bonjour,
 
Depuis ton compte Admin -> Panneau de config -> Options régionnales -> onglet Avancé -> une case en bas à cocher après avoir (re)configuré le clavier par défaut.


 
je viens d'essayer, ça n'a pas fonctionné

n°2315253
wackevat
Posté le 04-02-2006 à 16:00:32  profilanswer
 

Tu as bien mis le clavier en azerty avant d'appliquer cette case ?
 
Autrement, dans le registre, qu'as-tu à ces clés ?
[HKEY_USERS\.DEFAULT\Keyboard Layout\Substitutes]
[HKEY_USERS\.DEFAULT\Keyboard Layout\Preload]

Message cité 1 fois
Message édité par wackevat le 04-02-2006 à 16:00:47
n°2315259
nico-14
Merci
Posté le 04-02-2006 à 16:03:30  profilanswer
 

wackevat a écrit :

Tu as bien mis le clavier en azerty avant d'appliquer cette case ?
 
Autrement, dans le registre, qu'as-tu à ces clés ?
[HKEY_USERS\.DEFAULT\Keyboard Layout\Substitutes]
[HKEY_USERS\.DEFAULT\Keyboard Layout\Preload]


 
HKEY_USERS\.DEFAULT\Keyboard Layout\Substitutes] je n'ai pas de valeur
[HKEY_USERS\.DEFAULT\Keyboard Layout\Preload] il est indiqué 0000040c

n°2315286
wackevat
Posté le 04-02-2006 à 16:13:54  profilanswer
 

Question bête : tu as rebooté ?

n°2315318
nico-14
Merci
Posté le 04-02-2006 à 16:38:10  profilanswer
 

oui, arret complet, puis demarrage


Message édité par nico-14 le 04-02-2006 à 16:38:42
n°2315327
wackevat
Posté le 04-02-2006 à 16:42:22  profilanswer
 

Je ne vois pas ce qui cloche. Essaie TweakUI comme suggéré plus haut alors.

n°2315330
nico-14
Merci
Posté le 04-02-2006 à 16:43:16  profilanswer
 

ok je vais voir avec, merci


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  Problème clavier après avoir créer un cpte utilisateur

 

Sujets relatifs
2 sessions pour un utilisateur sur TSE de Xp procomment créer un site internet ??
Des .EXE altérés ! (Problème résolu)Probleme de vitesse de DL dans Edonkey
Etrange probleme de WifiProbleme de boot du CD XP sur un portable
Problème de transfert de messagerie POPProbleme connection 2pc en direct
Gros problème démarrage du pc !MS Office etudiant 2002 Créer adresse et contact
Plus de sujets relatifs à : Problème clavier après avoir créer un cpte utilisateur


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR