Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
754 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  Lecteur réseau

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Lecteur réseau

n°2688923
hatim67
Posté le 23-05-2007 à 13:56:10  profilanswer
 

Bonjour à tous, voila j'ai un pc que je vien d'acheter sous Windows Vista edition familial preminum, je désire faire des lecteurs réseau.
J'ai réussi à en créer mais quand je redémarre le pc les lecteurs reseau se sont pas reconnectés alors que j'ai bien spécifier la reconnexion à l'ouverture de la session. Donc je suis obligé de double cliquer sur le lecteur réseau, de mettre mon mot de passe et après les lecteurs réseau sont démarré.
Pour les mots de passe réseau, je les ai spécifier dans les compte utilisateurs.
 
Que faire ? j'ai tout essayer :s :s
 
MERCI BEAUCOUP

mood
Publicité
Posté le 23-05-2007 à 13:56:10  profilanswer
 

n°2688924
Idoine
Posté le 23-05-2007 à 14:06:30  profilanswer
 

Tu essaies de te connecter à un réseau/domaine ?
Si oui, sur ton lecteur réseau, clique sur Se connecter sous un nom d'utilisateur différent, et entre NomDeDomaine\Login et mdp.

n°2688930
hatim67
Posté le 23-05-2007 à 14:19:16  profilanswer
 

merci pour ta réponse, mais ce n'est pas un domaine c'est plutot un groupe de travail ...et j'ai comme meme essayer et ca ne marche toujours pas

n°2688953
Idoine
Posté le 23-05-2007 à 14:58:57  profilanswer
 

Alors ça doit être que le réseau n'est pas encore actif quand les lecteurs se créent, et du coup ils ne peuvent pas se connecter...

n°2688960
hatim67
Posté le 23-05-2007 à 15:22:55  profilanswer
 

c'est ce que je pensais, il y a pas un moyen de faire exécuter les lecteur réseau après la connexion au réseau local ? un script ou un petit programme ?

n°2688961
hatim67
Posté le 23-05-2007 à 15:26:01  profilanswer
 

je prévoit de faire un petit script pour les connecter mais le problème c'est qu'il faut entrer le mot de passe. On peut spécifier le compte et le mot de passe dans le script ? Sachant que les utilisateur ne sont pas centralisé (pas d'active directory)

n°2688969
ShonGail
En phase de calmitude ...
Posté le 23-05-2007 à 15:42:09  profilanswer
 

Hello,
 
Ton ou tes PC se connectent au réseau par WLAN ?
 
Tu crées des lecteurs réseaux vers des partages sur un serveur ?
Comment se fait-il que sous les session des users, on ait besoin d'identifiants d'un autre compte que le leur pour accéder au partage ?

n°2688990
hatim67
Posté le 23-05-2007 à 16:29:37  profilanswer
 

Hello, non pas de WLAN ni de VLAN.
Les lecteurs réseau pointent sur des partages du serveur.
Je ne sais pas pourquoi il demande de mot de passe. C'est justement ça qui pose problème

n°2688997
ShonGail
En phase de calmitude ...
Posté le 23-05-2007 à 16:40:36  profilanswer
 

Ben oui c'est ça qui pose soucis ;)
 
Sur ton serveur, les comptes avec mêmes identifiants (nom/mdp) que les sessions users sur les postes clients qui accèdent aux rep partagés existent-ils ? J'en doute ...
(et d'ailleurs c'est quoi l'OS de ton serveur ?)
 
PS : et je te posais la question du WLAN car avec un lien WIFI, un poste client peut effectivement prendre plus de temps pour établir la connexion et donc tenter de monter les lecteurs réseaux trop tôt.
Quant aux VLAN, ça n'a rien à voir avec l'histoire :p

n°2689000
hatim67
Posté le 23-05-2007 à 16:46:21  profilanswer
 

a ok lol, mon serveur est un Windows 2000 Server.
Effectivement je suis en Wifi mais j'ai essayer avec l'autre méthode (carte réseau) et toujours le meme problème.
On n'utilise pas les ouverture de session à travers le réseau.
C'est pas un domaine mais plutot un groupe de travail.
 
Merci beaucoup en tout cas

mood
Publicité
Posté le 23-05-2007 à 16:46:21  profilanswer
 

n°2689003
ShonGail
En phase de calmitude ...
Posté le 23-05-2007 à 16:56:12  profilanswer
 

hatim67 a écrit :

a ok lol, mon serveur est un Windows 2000 Server.
Effectivement je suis en Wifi mais j'ai essayer avec l'autre méthode (carte réseau) et toujours le meme problème.
On n'utilise pas les ouverture de session à travers le réseau.
C'est pas un domaine mais plutot un groupe de travail.
 
Merci beaucoup en tout cas


 
 
J'ai très bien compris que tu étais en groupe de travail [:atari]
 
Ce que j'ai dis reste valable !

n°2689005
hatim67
Posté le 23-05-2007 à 16:58:58  profilanswer
 

ok donc quelle solution tu me propose ? un script ? où je pourrai trouver un script pour mapper des lecteur réseau avec mot de passe et nom utilisateur ?
 
Merci

n°2689006
ShonGail
En phase de calmitude ...
Posté le 23-05-2007 à 17:02:51  profilanswer
 

Bon franchement faut faire l'effort de lire merde quoi. J'vais péter un cable avec tous ces gars qui touchent des serveurs, posent des questions d'administration basique de base et qui lisent même pas les réponses :o

 


Comment veux-tu qu'un user sur un poste client avec un id X et un mdp X accède à un rep sur un serveur qui se réfère (pour les droits NTFS et les autorisations de partage) aux comptes locaux de ce même serveur où le compte X avec mdp X n'existe pas !? :o :o

 

Laisse tomber tes scripts et bosse les comptes sous windows !


Message édité par ShonGail le 23-05-2007 à 17:03:41
n°2689014
hatim67
Posté le 23-05-2007 à 17:22:33  profilanswer
 

ok désolé d'etre en vie alors mais je pense que j'ai mal exposer le problème (je vais me répéter je sais) : le poste client est sous vista familiale premium, le serveur est sous 2000 server, je veux juste savoir comment faire pour que les lecteurs réseaux soit reconnecté au démarrage de l'ordinateur car il me met un message d'avertissement me disant que les lecteur réseau ne sont pas connecté. Lors de la création du lecteur réseau j'ai bien spécifier "Se reconnecter à l'ouverture de session". Les mots de passe réseau sont bien en place.
 
Merci

n°2689019
ShonGail
En phase de calmitude ...
Posté le 23-05-2007 à 17:39:34  profilanswer
 

Bon ok reprenons :D
 
Tu dis que les "mdp réseaux" sont bien en place or tu affirmes le contraire qques posts avant : à savoir que sous une session user sur ton poste client, il est nécessaire d'entrer des identifiants pour accéder au partage sur le serveur et donc monter le lecteur réseau.
 
Lorsque tu tentes de monter le lecteur réseau et que l'OS te demande des identifiants, lesquels entres-tu ? Des identifiants qui correspondent à un compte existant sur le serveur et non ceux qui t'ont servi à ouvrir la session sur le poste client !? Non ?
 
C'est là que ca merde : lorsque ton poste client démarre et qu'il tente automatiquement de monter le lecteur réseau, il essaye d'accéder au rep partagé sur le serveur.
 
Ce répertoire sur le serveur est protégé par des droits NTFS et des autorisations de partage. Seuls les comptes existants sur le serveur et spécifiés dans les règles d'accès peuvent accéder au répertoire.
 
Si ton poste client démarre une session avec un compte local qui n'a pas d'équivalent sur le serveur (même nom/mdp), il va se faire jeter à l'accès au répertoire partagé. Normal ! Les droits NTFS et/ou les autorisations de partage ne contiennent pas le compte qui ouvre la session sur le poste client.
 
Du coup le lecteur réseau n'est pas monté, t'es pas content et obligé de le faire à la main en spécifiant des identifiants admin du serveur j'imagine ...
 
 
S.O.L.U.T.I.O.N :  
 
Créer sur le serveur des comptes avec même nom/mdp que ceux qui ouvrent les session sur ton poste client.
Ajouter ces comptes aux droits NTFS et aux autorisation de partage du répertoire partagé.
 
Conséquence : l'user sur le poste client va pouvoir ouvrir le rep partagé et monter le lecteur réseau sans entrer d'identifiants car ceux de son propre compte existent à l'identique sur un compte du serveur. La reconnexion automatique à l'ouverture de session fonctionnera puisque le soucis d'autorisation d'accès aura été règlé.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  Lecteur réseau

 

Sujets relatifs
[Résolu] déconnecter un lecteur réseau !!Connexion automatique d'un lecteur réseau
Script pour creation de lecteur reseau par utilisateur[Win XP Pro] Pb de mappage lors d'une connex à un lecteur réseau
connection lecteur reseau / local sous xp 
Plus de sujets relatifs à : Lecteur réseau


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR