Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1401 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  2 ? jaune dans le gestinnaire de périphérique

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

2 ? jaune dans le gestinnaire de périphérique

n°2815823
nico10
Posté le 27-10-2008 à 12:29:56  profilanswer
 

bonjour à tous
voila , j'ai reformaté  un pc avec une image gost
tout c'est bien dérouler  
mais dans le gestionnaire de périphérique il y avait  2 lignes avec le ? jaune
 
la carte mère c'est une Asrock 4CoreDual-VSTA2"
 
la première c'est:" PCI DEVICE"
la 2ème c'est " contrôleur d'interuption système "
 
le PCI device je l'ai transformer en installant un pilote (sûrement pas le bon) et maintenant il s'appel  
"audio device on high definition audio bus"
 
bien sur pas de son
par contre ça sert à quoi le "contrôleur d'interruption système"
si vous pouviez m'aider
 
le chipset nord c'est un  : VIA APOLLO PT88O/PT880 Ultra/PT 894
le sud c'est : VIA 8237A/8235
voila ce que je sais, j'ai été télécharger de pilote via sur station driver, même essayé des realtek en désespoir de cause
quand j'ouvre le son pour essayer de mettre plus fort mais ça marche pas , et bien je clique sur l'icône du son et il y a marqué
aucun mélangeur audio n'est installé sur le pc " ou un truc dans le genre,
 je suis sur du "aucun mélangeur audio n'est installé"
merci

mood
Publicité
Posté le 27-10-2008 à 12:29:56  profilanswer
 

n°2816131
nico10
Posté le 28-10-2008 à 14:07:35  profilanswer
 

up

n°2816139
Quirole
Posté le 28-10-2008 à 14:28:11  profilanswer
 

si tu as un chipset son intégré a ta carte mère, vas sur le site de Asrock il y a surement tous les drivers requis, y compris pour le controleur d'interruption (machin interne invisible qui gère les communications avec les périphériques). Moi j'avais eu ce probleme apres avoir acheté une carte mère. j'avais galéré pas mal de temps à rechercher des drivers un peu partout avant de me rendre compte que tout était sur le site d'Asus...

n°2816140
nico10
Posté le 28-10-2008 à 14:29:58  profilanswer
 

je vais voir  
merci
je te tien au courant
A+


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  2 ? jaune dans le gestinnaire de périphérique

 

Sujets relatifs
pas de son - Périphérique bien installlé mais menu audio désactivéToutes les périphériques réseaux avec points exclamation jaune !
ajouter le gestionnaire de périphérique dans le menu contextuelProblème de périphérique inconnu ACPI
Windows ne partient pas accéder au périphérique..."Aucun peripherique melangeur dispo"
Périphérique #2, #3, etc[PB] PC Lent après installe périphérique usb...
Périphérique inconnu pour souris USB !![RESOLU]Supprimer un peripherique fantome récalcitrant
Plus de sujets relatifs à : 2 ? jaune dans le gestinnaire de périphérique


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR