Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1419 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  Gros probleme d'affichage des GIFS.

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Gros probleme d'affichage des GIFS.

n°1188005
didier_fan​az
Posté le 10-06-2003 à 12:49:06  profilanswer
 

J'ai eu brusquement un grave probleme au niveau de l'affichage des .gif avec IE 6... c'est-a-dire qu'ils ne s'affichent dans les pages web que lorsqu'ils en ont envie...
 
PAr exemple sur le forum hfr, je vais voir 1 smiley sur 3 et je devrais faire Click droit -> Afficher l'image our qu'il s'affiche.
 
Ce probleme est survenu apres avoir installé des gestionnaires de download, (je n'en avais pas avant) tels que Gozilla! ou DAP... J'ai installé GoZilla!, j'ai eu le probleme, je l'ai désinstallé et viré tout ce qui avait un rapport dans la bdr, et pourtant le probleme est toujours présent.
 
J'ai déja eu ce probleme avec Win2k et la je suis avec Xp, j'ai pas envie de formatter pour cette connerie, donc svp trouvez moi une solution! C'est plutot soulant comme probleme.
 
Je suis sous WinXp Home, IE6 et tout mis a jour avec winUpdate.
 
HELLLLLLLLLLLLLLLLLP  :(

mood
Publicité
Posté le 10-06-2003 à 12:49:06  profilanswer
 

n°1188047
didier_fan​az
Posté le 10-06-2003 à 13:24:48  profilanswer
 

:bounce:

n°1188407
didier_fan​az
Posté le 10-06-2003 à 17:14:46  profilanswer
 

Alllllllo ????

n°1188416
BaCkFiRe
I ● Tokyo
Posté le 10-06-2003 à 17:22:40  profilanswer
 

problème récurant avec IE6.
un topic avait été fait il y a déjà qq temps concernant ce problème : http://forum.hardware.fr/forum2.ph [...] 4640&cat=4
 
une solution que j'avais vu mais que je n'ai pas testé personnelement :
 

Citation :


Problemes d'images:
Un des bugs les plus courant Sous Ie6 est celui de l'affichage des images.Si vous avez des soucis de ce coté la alors réassociez les images à IE6, sinon ce n'est pas la peine de les réassocier.


 
http://www.technicland.com/powerie6.php3


---------------
"I'm as mad as hell and I'm not going to take this anymore !"
n°1189064
didier_fan​az
Posté le 11-06-2003 à 11:24:21  profilanswer
 

ca marche pas :/

n°1189075
bagu
Posté le 11-06-2003 à 11:29:42  profilanswer
 

kler...j'ai le meme soucis...je confirme la solution n'en ai pas une :/  :sweat:

n°1189128
BettaSplen​dens
Tout cul tendu mérite son dû
Posté le 11-06-2003 à 11:56:52  profilanswer
 

fallé pas installer des merdouilles genre Gozilla aussi !
 
Bah, tu as essayé de virer le cache d'internet explorer sinon ? fichiers tempo et tout le tintouin ? cookies au passage (ça fait un ptit peu de ménage en meme temps !)

n°1189209
bagu
Posté le 11-06-2003 à 12:43:30  profilanswer
 

BeTtASpLeNdEnS a écrit :

fallé pas installer des merdouilles genre Gozilla aussi !-> rien a voir ... je ne l'ai pas installé et j'ai le meme soucis !
 
Bah, tu as essayé de virer le cache d'internet explorer sinon ? fichiers tempo et tout le tintouin ? cookies au passage (ça fait un ptit peu de ménage en meme temps !)-> j'ai déjà fait tout ca...ca ne résoud rien :/

n°1189221
BettaSplen​dens
Tout cul tendu mérite son dû
Posté le 11-06-2003 à 12:48:17  profilanswer
 

J'avoue que j'ai eu q pb d'affichage des gifs, etc.. mais ça s'est résolu rapidement après qq jours, le temps de revirer justement le cache.
 
Est-ce un IE6 SP1 ? ou de base ?...

n°1189713
didier_fan​az
Posté le 11-06-2003 à 19:55:24  profilanswer
 

BeTtASpLeNdEnS a écrit :

J'avoue que j'ai eu q pb d'affichage des gifs, etc.. mais ça s'est résolu rapidement après qq jours, le temps de revirer justement le cache.
 
Est-ce un IE6 SP1 ? ou de base ?...


un SP1

mood
Publicité
Posté le 11-06-2003 à 19:55:24  profilanswer
 

n°1189723
root66
Posté le 11-06-2003 à 20:10:55  profilanswer
 

Ce topic m'intéresse ENORMEMENT !!  :p  
Ce bug d'IE (car il semble que cela soit le cas) est apparu... après un windows update.  :pfff:  
Ainsi seules les versions patchées ont ce problème. N'ayant pu tester que sur 5 postes (XP et 2000). J'aimerai avoir votre feedback à ce sujet.
 
Pour mémo.. seules les images transparentes ou semi-transparentes ne sont pas affichées. Un click droit puis "afficher l'image" les fait apparaître... jusqu'au prochain reload de la page.
 
Merci et a+


---------------
root66
n°1189867
BettaSplen​dens
Tout cul tendu mérite son dû
Posté le 11-06-2003 à 22:21:41  profilanswer
 

je pense qu'une update à sûrement mis à nu ce pb (peut être aussi en rapport avec la façon d'afficher les images...)
De mémoire, ça le faisait avec certains sites...
Code-t-on toujours bien les pages html ?... etc... c des question qu'on doit se poser.
Je crois que des modifs ont aussi été faites dans de nombreux forums !
 
Et sinon, il est aussi possible qu'une autre update vienne corriger ce bug (que plus grand monde doit avoir à mon avis)
 

n°1193953
didier_fan​az
Posté le 16-06-2003 à 12:15:22  profilanswer
 

up

n°1198984
didier_fan​az
Posté le 20-06-2003 à 12:10:24  profilanswer
 

:bounce:

n°1199274
root66
Posté le 20-06-2003 à 16:54:09  profilanswer
 

BeTtASpLeNdEnS a écrit :

je pense qu'une update à sûrement mis à nu ce pb (peut être aussi en rapport avec la façon d'afficher les images...)
De mémoire, ça le faisait avec certains sites...
Code-t-on toujours bien les pages html ?... etc... c des question qu'on doit se poser.  
Je crois que des modifs ont aussi été faites dans de nombreux forums !
 
Et sinon, il est aussi possible qu'une autre update vienne corriger ce bug (que plus grand monde doit avoir à mon avis)


 
Pour ce qui est du code HTML... si le navigateur présente ce bug, une simple page avec une seule image transparente permet de recréer le problème... donc c'est pas un problème de code foireux... :heink:  
Enfin en ce qui concerne le nombre de personnes ayant ce problème, il semblerait s'étendre petit à petit (Win2000, WinXP). Mais apparement sur ce forum, ca ne semble par toucher grand monde  :cry:  


---------------
root66
n°1199287
kaltan1
Posté le 20-06-2003 à 17:12:29  profilanswer
 

le pb vient de l'installation d'un download manager j'en suis convaincu
 
sur xp patchés ou 2k mis a jour je n'ai eu aucun pb jusqu'a ce que j'installe ce type de soft
couplé avec un firewall ca fout le souke dans l'affichage des .gif
 
kaltan


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  Gros probleme d'affichage des GIFS.

 

Sujets relatifs
ptit probleme avec explorateur.Problème de 3D Studio Max 5 et de WinLogon.exe
probleme ddhelp.exe[WinXp] Affichage vachement ralenti après réinstallation
Probleme : free+Tele2Probleme avec Excel... courbe de tendance
[PB-HFR]d'affichage l'entrée XML sur forum(MARC needed)Problème Winamp 3 avec les skins
Jeu en réseau. gros probleme !!! help! 
Plus de sujets relatifs à : Gros probleme d'affichage des GIFS.


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR