Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1437 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  Erreur windows desespérante

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Erreur windows desespérante

n°2486099
skateborde​l1
Posté le 11-08-2006 à 13:47:59  profilanswer
 

Bonjour,
 
Je fait apel a vous car depuis que j'ai installer windows j'ai une erreur, je m'explique :
 
Apres quelque minutes sur l'explorateur windows ou apres une manip un peut complexe dedant il m'affiche un message d'erreur :
 
http://img139.imageshack.us/img139/7180/screenerreurga5.jpg
 
De quoi cela peut-il venir ?????
 
Merci de votre aide et a bientot !!
 
Ps : je desespère !
Ps2: Ca me le fesais aussi avec mon ancien pc !la meme chose !

mood
Publicité
Posté le 11-08-2006 à 13:47:59  profilanswer
 

n°2486100
chailloug
où est passé mon temps libre ?
Posté le 11-08-2006 à 13:50:20  profilanswer
 

as tu essayer de faire un sfc /scannow ( ça te permet de remettre en place les fichiers sytèmes).
 
Sinon as tu un av et ton pc est il à jour ?

n°2486101
decx
Posté le 11-08-2006 à 13:50:46  profilanswer
 

Bonjour,
Fais une analyse de ton disque pour contrôler que tes partitions n'ont pas de problème, et vide les répertoires car parfois certains fichiers font planter l'explorateur.

n°2486104
Sebou77
French Tech powaa :-)
Posté le 11-08-2006 à 13:51:25  profilanswer
 

c'est windows [:proy]

n°2486514
skateborde​l1
Posté le 11-08-2006 à 19:33:57  profilanswer
 

chailloug :
 
_SFC ?Je connais pas trop bien les racourcis que vous utilisez ...Donne moi la marche a suivre !!!
 
_J'ai un antivirus : Nod32 qui est a jour. Et mon pc n'est pas a jour (j'ai pas activer les mise a jour windows) !
 
J'imagine que je vais devoir le faire donc je commence maintenant a le mettre a jour !
 
decx :
 
_Je fait une Defragmentation ?Non l'erreur se produit dans n'importe quel repertoire de n'importe quel disque !
 
sebou77
 
_Non je pencherais plus sur un logiciel qui fait planter windows ...Car ce windows est installer sur d'autre pc et ne présente pas cette erreur !
 
Vous voulez la liste des programes installer sur mon pc ???
 
Que faire ?
 
ps : Les pilotes de mon pc sont tous mis a jour, je ne sais pas si ca compte mais voila c'est dit

n°2486635
skateborde​l1
Posté le 11-08-2006 à 21:45:59  profilanswer
 

???

n°2486720
Zoprac
Posté le 11-08-2006 à 23:27:50  profilanswer
 

Explorer plante toujours au même endroit (même chemin, dans un répertoire particulier) ou inopinément ?

n°2486799
skateborde​l1
Posté le 12-08-2006 à 01:53:37  profilanswer
 

non ca depend des moments ...
 
Dans n'importe quel disque et n'importe ou en fait !
 
Il plante souvent quand j'ouvre un lecteur video comme media player clasic par exemple !(mais il plante toujours sans qu'il soit installé)

n°2486804
zupstyle
Posté le 12-08-2006 à 02:20:12  profilanswer
 
n°2487425
skateborde​l1
Posté le 12-08-2006 à 21:53:13  profilanswer
 

je vient de faire la manip !!!Merci pour vos reponse je vous tient au courant si ca marche

mood
Publicité
Posté le 12-08-2006 à 21:53:13  profilanswer
 

n°2487430
skateborde​l1
Posté le 12-08-2006 à 22:01:28  profilanswer
 

ca le fait toujours mais j'ai remarqué que ca le fait surtout quand je lance un film !!!


Message édité par skatebordel1 le 12-08-2006 à 22:03:48
n°2487463
Zoprac
Posté le 12-08-2006 à 22:53:51  profilanswer
 

Tu peux tester ce paramètre :  
 
Depuis le menu "Outils" d'Explorer > sélectionner "Options des dossiers..." > onglet "Affichage" > dans la liste des paramètres avancés, cocher l'option "Ouvrir les fenêtres des dossiers dans un processus différent" (4ème option en partant du bas de la liste).
 
Mais c'est probablement bien plus grave. Vérifies les composants de ton système via la commande "sfc /scannow" : pour cela, presser les touches [Win] + [r] > coller ou saisir la commande :

sfc /scannow

(dans le champ de la fenêtre "Exécuter" ) > valider ensuite via le bouton [OK]. Prépare ton CD original d'XP (au cas où) et laisse-toi guider.


Message édité par Zoprac le 12-08-2006 à 23:02:57
n°2487544
skateborde​l1
Posté le 13-08-2006 à 03:06:29  profilanswer
 

Je desespere :s !Il me demande de mettre mon cd de windows mais il est dans le lecteur !Impossible de quiter la fenetre qui s'est ouverte !

n°2487553
Zoprac
Posté le 13-08-2006 à 04:33:56  profilanswer
 

C'est un problème courant : la lettre de ton lecteur CD a été changée depuis l'installation de ton système ?
 
Tu peux vérifier ça (je te conseille de créer un point de restauration système first) :  
 
1/ Lancer regedit (menu "Démarrer" > "Exécuter" > saisir "regedit" > ok).
 
2/ Dans larborscence, naviguer jusqu'à cette clef :  

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\SourcePath


3/ Dans Explorer, vérifie la lettre affectée à ton lecteur CD. Si c'est "D:", tu dois également retrouver "D:\" comme valeur pour cette clef du registre précédemment citée. Si ce n'est pas le cas, 2x clic sur la clef "SourcePath" dans l'éditeur de registre et change la lettre en saisissant celle qui correspond à celle de ton lecteur CD.
 
4/ Reboot et relance sfc /scannow.
 
Marche pas ?
 
1/ Teste en remplaçant la valeur "SourcePath" par "C:\".
2/ Reboot et relance sfc /scannow.
 
Marche pas ?
 
1/ Toujours dans le registre, même chemin, vérifie la valeur de la clef "ServicePackCachePath". Valeur standard : "c:\windows\ServicePackFiles\ServicePackCache"
2/ Reboot et relance sfc /scannow.
 
Marche pas ?
 :non:

n°2487723
skateborde​l1
Posté le 13-08-2006 à 13:23:56  profilanswer
 

J'ai pas réussi a faire le truc pour la letre du lecteur cd (qui est H en se moment !)  
 
mais j'ai fait un lecteur virtuel avec Deamons tool et j'ai mis l'image du cd de windows (que j'avais deja) dedant !!La je suis en train de faire le sfc /scannow !  
 
Je re dans quelques minutes pour les resultats
 
Ps :J'ai fait plein de test et il ne le fait pratiquement QUE quand j'essaye d'acceder a mon disque esclave !
Ps2: Hier j'ai fait une verification du disque mais je me suis endormis et je sais pas si elle a abouti ou si elle a trouver des erreur ...


Message édité par skatebordel1 le 13-08-2006 à 13:24:48
n°2488293
skateborde​l1
Posté le 14-08-2006 à 11:06:28  profilanswer
 

up

n°2489124
Zoprac
Posté le 14-08-2006 à 23:56:45  profilanswer
 

Tu peux déjà tenter une analyse d’intégrité des secteurs de ton disque esclave. Tu trouveras l’utilitaire adapté sur le site web officiel de ton fournisseur. Tu peux également utiliser un soft genre « HD Tune ».
 
C’est quand même bizarre que ce même problème se produisait déjà sur ton ancien PC...  
C’était le même HD ? Les mêmes fichiers video ?


Message édité par Zoprac le 14-08-2006 à 23:58:41
n°2489132
Zoprac
Posté le 15-08-2006 à 00:14:29  profilanswer
 

Tu as testé la manip suivante suggérée plus haut ?
 

Citation :

Depuis le menu "Outils" d'Explorer > sélectionner "Options des dossiers..." > onglet "Affichage" > dans la liste des paramètres avancés, cocher l'option "Ouvrir les fenêtres des dossiers dans un processus différent" (4ème option en partant du bas de la liste).


:heink:

n°2489136
skateborde​l1
Posté le 15-08-2006 à 00:33:23  profilanswer
 

j'ai la manip et ca a l'air de fonctioner !!!Plus d'erreur pour l'instant !Je vous tient au courant !
 
Ps :Pour l'analyse et tout j'ai aps fait puisque aparement ca fonctione !
 
je revient pour vous dire si ca a fonctioner a long terme !

n°2489162
martomy
Posté le 15-08-2006 à 01:24:47  profilanswer
 

reinstal windowz sa devrai marcher bonne chance +

n°2489174
Zoprac
Posté le 15-08-2006 à 03:08:11  profilanswer
 

skatebordel1 a écrit :

j'ai la manip et ca a l'air de fonctioner !!!Plus d'erreur pour l'instant !Je vous tient au courant !
je revient pour vous dire si ca a fonctioner a long terme !


Ok, cool.

martomy a écrit :

reinstal windowz sa devrai marcher bonne chance +


Ouais, super la « solution »...  
:sarcastic:

n°2489184
Zoprac
Posté le 15-08-2006 à 04:55:50  profilanswer
 

Au fait, tu as un pack de codecs installé sur ta machine ?

n°2489347
skateborde​l1
Posté le 15-08-2006 à 12:48:21  profilanswer
 

:(  :(  :(  :(  :(  ca le fait encore !  :(  :(  :(  :(  :(  
 
 :cry:  :cry:  
 
Oui j'ai MUSK CODEC PACK 5 et DIVX 6 pro !


Message édité par skatebordel1 le 15-08-2006 à 12:50:22
n°2489694
Zoprac
Posté le 15-08-2006 à 19:16:49  profilanswer
 

Ça ne m’étonne pas vraiment. Il y a de grandes chances pour que ce soit un codec corrompu dans ton système...
 
Essaie cette solution que j’ai postée dans un autre topic :

Zoprac a écrit :

Ouep, ce problème survient lorsque tu sélectionnes un fichier AVI (ou autre conteneur video) associé à un codec boggé ou corrompu et alors que le système tente de générer la prévisualisation de la video...
 
1/ Désinstaller proprement tous les packs de codecs présents sur la machine.
2/ Rebooter.
3/ Installer l’excellent ffdshow (ce sont des filtres au format natif DirectShow qui remplacent aventageusement les packs de codecs : light, plein de formats supportés et super stable).
 
Cette procédure résout généralement ce problème (typique), mais encore faut-il réussir à désinstaller correctement le(s) codec(s) responsables : il est parfois nécessaire de procéder manuellement à leur suppression... packs de merde.


 
Si ça fonctionne, tu peux ensuite tenter de réinstaller ton DivX Pro (la dernière version stable).
Good luck.
 

n°2489830
skateborde​l1
Posté le 15-08-2006 à 22:13:50  profilanswer
 

J'essaye je te tient au courant !

n°2489852
skateborde​l1
Posté le 15-08-2006 à 22:54:45  profilanswer
 

Bon j'ai fait ce que tu ma dit et :) :) :) !
 
Pour l'instant pas d'erreur !! :)
 
J'ai pas encore réinstallé divx 6 pro mais je vias le faire !
 
Par contre j'ai plus media player clasic !Plus tard j'essayerai de le trouver sans le pack (musk) de merde !
 
Je te tient au courant

n°2490594
skateborde​l1
Posté le 16-08-2006 à 20:45:34  profilanswer
 

Normalement c'est bon j'espere que ca va continuer comme ca !
 
Donc si j'ai bien suivi c'est Musk codec pack qui foire ou plus pressisement Musk codec pack Update 5.2 !

n°2490600
Zoprac
Posté le 16-08-2006 à 20:54:27  profilanswer
 

OK, c’est cool.
Ce que je peux te conseiller, c’est de ne jamais plus installer de packs de codecs. Si un jour tu souhaites lire un film qui dispose d’un format non supporté par ffdshow, tu peux déjà tester avec VLC (excellent player supportant nativement pas mal de formats). Sinon, il suffit d’aller chercher le codec dont tu as besoin (et uniquement celui-ci) sur la page de son développeur. Si après install, tu te rends compte que des problèmes apparaissent, c’est simple : tu le désinstalles > reboot > tu vérifies que le prob a disparu et tu tentes avec une version précédente de ce même codec...
 
Au sujet de Media Player Classic, tu n’as qu’à réinstaller la dernière version, ça devrait remédier à sa disparition.
 
:)


Message édité par Zoprac le 16-08-2006 à 21:53:35
n°2490723
skateborde​l1
Posté le 17-08-2006 à 03:26:03  profilanswer
 

cz y est j'ai remis media player clasic sans musk codec pack !IL lis tout ce petit player magik !
 
Ouais l'update de musk est un belle merde serieu !
 
Merci de m'avoir fait pensé a tout ca !
 
Merci aux autres aussi et a bientot :)

n°2491299
Zoprac
Posté le 17-08-2006 à 16:14:35  profilanswer
 

Cool.

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  Erreur windows desespérante

 

Sujets relatifs
Logiciel malveillant de Windows ?[Windows 2003] Winlogon qui grossit, grossit...
Problème avec le gestionnaire des taches de WindowsWindows s'emmêle les pinceaux !
Des problèmes sous Windows Media Player 10...copie de windows?
fusion de partition windows et linuxWindows illégal -> légal
Réseau wifi + démarrage de windowsConvertir Windows XP pro SP2 en Windows Media Center
Plus de sujets relatifs à : Erreur windows desespérante


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR