Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1163 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  client 98 et domaine 2003

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

client 98 et domaine 2003

n°1465394
guignol49
Posté le 24-02-2004 à 20:41:52  profilanswer
 

bonjour....
 
g un gros pb
 
Dans mon réseau d'entreprise avec bp de client 98, je n'arrive pas a m'authentifier sur mon serveur 2003
Je récupère bien mes paramètre réseau via DHCP mais lorsque j'arrive a l'interface d'authenfication et que je tente de me logger, ca me marque "le serveur de noms n'était pas accessible"
 
je pense pourtant avoir bien paramétré la configuration (client ms, nom netbios du domaine...)
 
du coup comprends pas!!!!!
 
help!


Message édité par guignol49 le 25-02-2004 à 00:20:59
mood
Publicité
Posté le 24-02-2004 à 20:41:52  profilanswer
 

n°1465415
Mjules
Parle dans le vide
Posté le 24-02-2004 à 21:03:38  profilanswer
 

majscule dans les titres pas bien


---------------
Celui qui pose une question est idiot 5 minutes. Celui qui n'en pose pas le reste toute sa vie. |  Membre du grand complot pharmaceutico-médico-scientifico-judéo-maçonnique.
n°1465424
guignol49
Posté le 24-02-2004 à 21:12:58  profilanswer
 

euh désolé.... mais pourquoi?

n°1465429
Mjules
Parle dans le vide
Posté le 24-02-2004 à 21:20:36  profilanswer
 

c'est une coutume de savoir-vivre, les majuscules signifient que tu cries et c'est assez désagréable ; en plus c'est moins agréables à lire
 
pour changer ton titre, cliques sur l'icone avec un crayon au dessus de ton post


Message édité par Mjules le 24-02-2004 à 21:21:14

---------------
Celui qui pose une question est idiot 5 minutes. Celui qui n'en pose pas le reste toute sa vie. |  Membre du grand complot pharmaceutico-médico-scientifico-judéo-maçonnique.
n°1465702
guignol49
Posté le 25-02-2004 à 00:21:56  profilanswer
 

voila c fait... mais en même temps ca resouds pas mon pb!!!
des idées?!?

n°1465871
TOm@Xp
Posté le 25-02-2004 à 10:03:03  profilanswer
 

heu g le mm soucis
seulement moi je ne sais pas koi mettre dans la config tcp/ip de mon client 98 , il ny a pas de dhcp je suis en ip fixe
keske ta rentré kom infos???

n°1466039
guignol49
Posté le 25-02-2004 à 12:15:10  profilanswer
 

moi g le message precis suivant :
 
"Aucun serveur de domaine n'était disponible pour valider votre mot de passe. Vous ne pourrez peut-être pas avoir accès à certaines ressources réseau."
 
tu peux également trouver une procédure d'intégration d'un ordi 98 dans 2000 a l'adresse suivante
http://gilisa.assysm.com/win2ksrv/client98/
mais ca ne resouds tjrs pas mon pb
 
help
 

n°1466044
thalis
Posté le 25-02-2004 à 12:18:25  profilanswer
 

netbios est bien activé au niveau serveur ?

n°1466046
thalis
Posté le 25-02-2004 à 12:18:48  profilanswer
 

le dns de l'active directory est ok aussi ?

n°1466079
guignol49
Posté le 25-02-2004 à 12:51:50  profilanswer
 

ben g un wins sur le srv2003 et un dns qui tourne tres bien, du moins avec les cliens XP..mise a jour dynamique, etc
Tout ces paramètres , g les transmet via dhcp (wins, ip, dns, nom de domaine)
bref tout marche bien pour des clients récents, mais pas sur 98
Le pire, c'est que ces clients tournaient avant sous un AD2000... et y'a aucun pb de logge...
 
comprends pas....
 
y'a pas une embrouille entre 98 et 2003 par hasard?


Message édité par guignol49 le 25-02-2004 à 12:52:46
mood
Publicité
Posté le 25-02-2004 à 12:51:50  profilanswer
 

n°1466084
thalis
Posté le 25-02-2004 à 12:57:26  profilanswer
 

nope aucune chez les autres, t sur que t'a bien activé le netbios ?

n°1466087
guignol49
Posté le 25-02-2004 à 13:00:43  profilanswer
 

comment tu fais?

n°1466089
Wolfman
Modérateur
Lobo'tomizado
Posté le 25-02-2004 à 13:02:13  profilanswer
 

Sur ton poste client, dans sa config TCP/IP, tu as bien indiqué l'adresse de ton serveur AD en tant que serveur DNS ?

n°1466091
thalis
Posté le 25-02-2004 à 13:03:14  profilanswer
 

faut activer le wins au niveau du dns et des clients déjà.

n°1466110
guignol49
Posté le 25-02-2004 à 13:10:27  profilanswer
 

oui, mon CD=serveur dns...
1) l'adresse dns est distribué via dhcp  => marche pas
2) je fixe l'adresse du dns => marche pas
 
de plus la résolution ping srv2003 répond bien....
 
3) le wins est déclaré dans le dns, et je fixe l'adresse du wins sur le client => marche pas

n°1466122
thalis
Posté le 25-02-2004 à 13:13:30  profilanswer
 

euh ben c que déjà y'a un pbm à ce niveau là :D si tu ping sur le nom du serveur et pas sur l'ip ?

n°1466138
guignol49
Posté le 25-02-2004 à 13:24:48  profilanswer
 

ben non y'a pas de pb, ca resouds correctement....
 
t'es pas obligé de pingé une @ IP!!!!!!! a partir du moment ou tu as un service qui resouds (dns, wins, fichiers host, diffusion....)
 

n°1466142
thalis
Posté le 25-02-2004 à 13:26:24  profilanswer
 

ben voui mais appremment lors de la demande de session il resout pas le truc :D

n°1466152
guignol49
Posté le 25-02-2004 à 13:31:44  profilanswer
 

ben, et c bien ca mon pb!!!!!

n°1467222
guignol49
Posté le 26-02-2004 à 09:06:11  profilanswer
 

up

n°1467229
costla
Posté le 26-02-2004 à 09:18:54  profilanswer
 

Sur ton serveur 2003, ya pas QoS d'installer  ou IPsec dès fois ?

n°1467314
Pupoul
Je te vois
Posté le 26-02-2004 à 10:22:10  profilanswer
 

Petit essai :
 
fichier lmhosts, rajoute le nom netbios et l'adresse ip correspondant à ton DC, ainsi que le nom du domaine et le controlleur a appeler pour ça.
 
(LMHOSTS permet de se passer de wins, dans le cas de traversée de passerelle par exemple, on peut précharger certaines valeurs, bien lire le début du fichier lmhosts.sam, c'est bien expliqué)
 
Si ça marche, tu as un gros pb de Wins.

n°1467651
guignol49
Posté le 26-02-2004 à 13:24:32  profilanswer
 

j'ai crée un fichier lmhost sur le poste client  
 
je renseigne la correspondance serveur de domaine - @IP  
 
je recharge le cache (nbtstat -R)  
 
je vérifie  
 
 
mais non!!!!!!!  
 
ce qui est bizarre, ce que j'ai l'impression que m'on wins est correcte (je vois l'activation, et la libération en live)  
quelle doivent être les enregistrements pour le serveur de domaine sur le wins?  
le poste client me crée un enregistrement workgroup avec le nom du domaine (normal?)

n°1467722
Pupoul
Je te vois
Posté le 26-02-2004 à 14:12:57  profilanswer
 

Je suis pas un spécialiste hein, mais les seuls problemes que j'ai rencontré avec ça étaient dû au réseau, tout le temps :
 
sous-réseau qui se voit pas,
passerelle (style routeur) entre les 2,
etc.

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  client 98 et domaine 2003

 

Sujets relatifs
parametrer les options regionales a partir des GPO du domaineAccès utilisateur sur controleur de domaine
Instalation foireuse de microsoft office 2003 proNom de domaine gratuit ?
mettre en place exchange 20031 domaine + 1 workgroup ... HELP!!
SUS-Client comment faire sur un groupe de travail ?carte wifi MSI + 2003 server ?
Nero Burning Rights pour windows Server 2003 ?outlook 2003 probleme acces aux pieces jointes!
Plus de sujets relatifs à : client 98 et domaine 2003


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR