Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
897 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  Erreur (0X00000010, 0X00000002, 0X00000000, 0X8051AA58)

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Erreur (0X00000010, 0X00000002, 0X00000000, 0X8051AA58)

n°2852018
alex538
Posté le 12-04-2009 à 16:16:53  profilanswer
 

J'ai un problème à l'installation de XP:
 
Xp s'installe bien , le pc redémarre, l'écran "nouvelle interface utilisateur apparaît"
 
puis d'un coup écran bleu avec message d'erreur:
 
Stop: 0X0000000A  (0X00000010, 0X00000002, 0X00000000, 0X8051AA58)  
 
 
Quelqu'un sait ce que ça peut être?  
Merci beaucoup pour toute réponse.


Message édité par alex538 le 12-04-2009 à 16:38:06
mood
Publicité
Posté le 12-04-2009 à 16:16:53  profilanswer
 

n°2852026
loriot83
Posté le 12-04-2009 à 16:30:51  profilanswer
 

bonjour
 des infos ici :http://www.docmemo.com/windows/erreurscodes.php

n°2852028
Profil sup​primé
Posté le 12-04-2009 à 16:34:46  answer
 

Bonjour.
 
Quelle est la version du service pack de windows XP ?
 
Le code est typique de l'installation d'un vieux XP (antérieur au SP2, voire un XP RTM d'origine (2001)) sur une carte mère récente.

n°2852031
alex538
Posté le 12-04-2009 à 16:37:46  profilanswer
 

Oui c'est exactement ça,  
 
c'est un vieux xp sur une carte mère récente.
 

n°2852032
Profil sup​primé
Posté le 12-04-2009 à 16:39:30  answer
 

Tu vas arrêter de multiplier les posts comme les petits pains ? :o
 
http://forum.hardware.fr/hfr/Windo [...] 8124_1.htm
 
http://forum.hardware.fr/hfr/Windo [...] 8085_1.htm
 
D'abord, tu créés un topic pour demander à installer XP à la place de Vista sur un portable qui digère mal les pilotes XPaÿ.
 
Ensuite, tu fais avec un CD vieux comme le monde sur du matériel très récent.
 
Si tu tiens tant à mettre XP sur ce portable, tu slipstreames le CD avec le SP3 et tu cherches les pilotes adéquats en notant les références exactes de chaque chipset du portable : on ne va pas y passer 1 siècle :o

Message cité 1 fois
Message édité par Profil supprimé le 12-04-2009 à 16:44:02
n°2852036
alex538
Posté le 12-04-2009 à 16:50:49  profilanswer
 

loriot83 a écrit :

bonjour
 des infos ici :http://www.docmemo.com/windows/erreurscodes.php


 
 
Merci pour cet excellent ce lien , je ne connaissais pas.

n°2852125
alex538
Posté le 12-04-2009 à 23:53:36  profilanswer
 

 


Arrête d'éructer tu donnes la nausée.

 

************************************************************************************************

 


1) J'ai appuyé sur la touche F6 du clavier mais rien ne se passe.

 

Mais de toute façon le disque dur est parfaitement reconnu cen'es donc pas un problème de driver sata.

 

De plus cette histoire de driver sata à installer par disquette ne concerne que ceux qui font du RAID...

  


2) J'ai mixé avec nlite mon XP SP1 avec la sp2 et ça s'installe bien jusqu'au bout mais ensuite quand ça redémarre, l'écran XP familial s'affiche bien
mais ensuite il y a à nouveau un écran bleu avec un autre message d'erreur.

 

http://images2.hiboox.com/images/1609/c48858916243d213d3e9d3bab6477eec.jpg

 


Quelqu'un sait à quoi correspond ce message d'erreur?


Message édité par alex538 le 13-04-2009 à 00:08:10
n°2852143
Bob Wiskar​fe
Posté le 13-04-2009 à 02:04:20  profilanswer
 

ça m'étonnerait que ton windows puisse voir d'origine quoique ce soit de sata... j'en sais quelque chose, moi aussi j'ai un "ultra vieux" XP de 2001.
 
Essai de faire un reset du bios si c'est possible, puis charge les options par défaut, et ne touche qu'au options que tu connaisse.
 
ps: c'est pas parceque ton bios reconnait ton disc dur, que windows le reconnaitra aussi. Fo les pilotes adéquat et pas forcément les plus récent...  Les pilotes actuels sont plus orienté matos et OS récent.
Test déjà avec les certifiés (plutot anciens).
 
Ainsi, moi avec mon nForce4, a l'install de windows, je suis obligé d'utilisé un vieux pilote (v6.86 pour faire reconnaitre le sata... raid ou pas) alors que la dernière version compatible s'arrete à la 15.23. Les versions suivantes sont pour les chipset plus récents...

n°2852144
ludovicroc​ketnet
carpe diem
Posté le 13-04-2009 à 02:04:58  profilanswer
 

L'histoire des pilotes de controlleur disque à l'installation ne concerne pas seulement ceux qui font du raid. Nombre de controlleurs SATA intégrés (même non-raid) ne sont pas supportés à l'installation s'ils ne disposent pas d'un mode de compatibilité comme ceux des ICH- d'Intel.
 
Pour ton message d'erreur, vois ici :  
 
http://support.microsoft.com/kb/297185/fr
 
"Ce problème peut se produire lorsque l'une des conditions suivantes est vraie : Votre ordinateur utilise un contrôleur de disque dur UDMA (Ultra Direct Memory Access) et les conditions suivantes sont vérifiées : Vous utilisez un câble de connecteur standard à 40 fils pour connecter le lecteur UDMA au contrôleur à la place du câble à 80 fils et 40 broches requis.
Les paramètres BIOS sont configurés de manière à forcer l'accélération des modes UDMA.
Vous utilisez un câble de connecteur standard à 40 fils pour connecter le lecteur UDMA au contrôleur à la place du câble à 80 fils et 40 broches requis.
Les paramètres BIOS sont configurés de manière à forcer l'accélération des modes UDMA.
Le système de fichiers est endommagé et ne peut pas être monté."
 
Je pense que tu n'es pas dans ces critères.
 
Je te suggère de passer à Vista et de suivre plutôt ce guide si tu es tant frustré ;) : http://blogs.techrepublic.com.com/ [...] ows/?p=819

n°2852149
alex538
Posté le 13-04-2009 à 02:53:35  profilanswer
 

1)Tu fais erreur je ne suis pas frustré, je suis juste agacé de me faire vomir dessus depuis deux jours par un gros lourd comme chiedesbriques qui n'a pas la moindre once de respect pour ceux qui demandent des infos.
En plus ce qu'il m'a sorti était complètement inutile. A part employer le maximum de mot techniques et essayer de se valoriser aux depands des autres, il ne fait pas grand chose.

 

2) Merci Bob wiskarfe et ludovicroketnet pour ces infos mais je crois que vous vous trompez. En tout cas je viens d'installer XP sans avoir eu à installer le moindre driver avec disquette.

 


Message cité 1 fois
Message édité par alex538 le 13-04-2009 à 03:25:50
mood
Publicité
Posté le 13-04-2009 à 02:53:35  profilanswer
 

n°2852172
ludovicroc​ketnet
carpe diem
Posté le 13-04-2009 à 10:26:22  profilanswer
 

Si tu n'a pas eu besoin de disquette, soit tu étais en mode de compatibilité IDE, soit yavait déjà un pilote intégré sur ton CD.
 
Si c'est le cas du CD, il se peut que le pilote ne soit pas entièrement compatible avec ton ICH- et crée des problèmes une fois le redémarrage venu.
 
Dans tous les cas, je te souhaite bon courage. Regarde aussi dans ton bios les versions ACPI que tu peux imposer, des fois ça aide sur des "vieux" OS ;)

n°2852178
Profil sup​primé
Posté le 13-04-2009 à 10:32:28  answer
 

alex538 a écrit :

1)Tu fais erreur je ne suis pas frustré, je suis juste agacé de me faire vomir dessus depuis deux jours par un gros lourd comme chiedesbriques qui n'a pas la moindre once de respect pour ceux qui demandent des infos.
En plus ce qu'il m'a sorti était complètement inutile. A part employer le maximum de mot techniques et essayer de se valoriser aux depands des autres, il ne fait pas grand chose.
 
2) Merci Bob wiskarfe et ludovicroketnet pour ces infos mais je crois que vous vous trompez. En tout cas je viens d'installer XP sans avoir eu à installer le moindre driver avec disquette.
 
 


 
Tu vas arrêter de multiplier tes posts.
 
Et puisque tu en viens aux insultes, tu changes ton CD piraté par quelque chose de plus licite ! Ce qui explique pourquoi tu as autant de problèmes. Modération alertée.


Message édité par Profil supprimé le 13-04-2009 à 10:34:13
n°2852205
alex538
Posté le 13-04-2009 à 12:04:04  profilanswer
 

J'en viens aux insultes?

 

Tu as vu comment tu parles dès le début quand tu apportes de "l'aide" aux gens que tu ne connais pas..

 

Tu agresses et méprises les ceux qui demandent de l'aide et ensuite tu exploites la moindre occasion (double post) pour faire croire que tu es la victime et agresser comme tu aimes les autres.

 

Ok tu es copain avec la modération mais ça ne te dispense pas de respecter tout le monde.

 

Soit tu aides et tu es poli. Soit tu n'aides pas. C'est pas parce que quelqu'un a besoin d'aide que tu a le droit de le mépriser.

 

Mon problème est réglé et ce n'es pas un cd piraté, une fois de plus, tu te trompes.

 

Je suis déçu par la modération, je m'attendais à plus d'objectivité et moins de copinage; regardez bien comment Childerik s'adresse aux forumers quand il les aide. Suffit de lire le début de mon autre post.

 



Message édité par alex538 le 13-04-2009 à 12:10:14

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  Erreur (0X00000010, 0X00000002, 0X00000000, 0X8051AA58)

 

Sujets relatifs
message erreur msspc.ecfErreur 2203 :(
erreur Exchange 2007Erreur mini.dmb et sysdate
Erreur 1704 entre HP Recovery et Microsoft Office 2007XP : Erreur STOP au démarrage
windows update erreur 80070424message erreur avec PhotoRécit
a rencontré une erreur et doit fermererreur 429 sur un seul compte utilisateur
Plus de sujets relatifs à : Erreur (0X00000010, 0X00000002, 0X00000000, 0X8051AA58)


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR