Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1691 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 7

  Problème d'écran: Moniteur non Plug-and-Play générique

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème d'écran: Moniteur non Plug-and-Play générique

n°3130639
klem65
Posté le 19-06-2014 à 13:07:41  profilanswer
 

Bonjour, j'ai un gros problème depuis ce matin, donc, ce matin j'allume mon pc (j'ai 2 écrans) et la je m'aperçois que mon 2ième écran ne fonctionne plus, donc j'essaye quelque manip' et je reussi a faire fonctionner le 2ième écran mais problème quand je vais dans Résolution d'écran pour regarder, ça ne me dit plus que l'écran c'est LG mais Moniteur non Plug-and-lay générique et que la résolution je ne peut plus la monter a 1920x1080 mais 1024x768... Pouvez-vous m'aidez svp ?
 
J'ai bien installer correctement les pilotes .. j'ai tout fais..
 
L'écran est un LG 22pouces (je croit)
 
Merci de vos réponses et de vos aides :)

mood
Publicité
Posté le 19-06-2014 à 13:07:41  profilanswer
 

n°3130641
alein
Certes, René Descartes, 1650
Posté le 19-06-2014 à 14:09:13  profilanswer
 

Bonjour
Tu as testé avec un autre cable vidéo ?


---------------
Si les cons volaient il ferait toujours nuit. pas d'aide en privé merci !
n°3203984
starlette2​7
Posté le 03-10-2015 à 13:00:40  profilanswer
 

je deterre ce topic car j'ai aussi le meme probleme.
Ecran IIyama bloqué à 1024x768 (au lieu de 1920x1080)

n°3204255
nex84
Dura lex, sed lex
Posté le 05-10-2015 à 09:03:58  profilanswer
 

Les drivers sont à jour ?
As-tu essayé un autre écran sur ce PC ? et cet écran sur un autre PC ?
 


---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Le digital, c'est les doigts
n°3204318
starlette2​7
Posté le 05-10-2015 à 12:50:14  profilanswer
 

oui, drivers nvidia à jour.
En fait , mon probeme est un peu different.
J'arrive à regler mon deuxieme écran mais apres avoir inverser les branchement sur ma CG avec les deux écrans (ports DVI-1 et DVI-2)
Ensuite, je regle la reso de mon 2ieme écran, et tout est parfait.
Cependant, je perd toutes la configuration à chaque démarrage...
Obligé de "re-debrancher" les cables des ports DVI, d'intervertir les écrans , ect..ect...
Ca devient lourd à la langue.
pourquoi ne garde t'il pas tout correctement?

n°3204330
nex84
Dura lex, sed lex
Posté le 05-10-2015 à 14:15:52  profilanswer
 

Bizarre.
Regarde dans les journaux d'evenements voir si tu n'as pas d'erreurs.
 
Il y a peu de chance que la carte soit morte, mais si tu as moyen de tester avec un autre...


Message édité par nex84 le 05-10-2015 à 14:16:09

---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Le digital, c'est les doigts
n°3204479
starlette2​7
Posté le 06-10-2015 à 19:39:54  profilanswer
 

je vois rien de special dans les journaux d evenements
Encore le meme probleme de detection ce soir
Hier a force de bidouiller, ca a remarché  
obliger de dupliquer les affichages, puis de débrancher mon 2ieme écran et de le rebrancher, et ca a fonctionné...mais malgres la meme manipu ce soir, il ne veut rien savoir.
il affiche bien le bureau mais tout est flou malgres la bonne résolution d'écran


Message édité par starlette27 le 06-10-2015 à 19:40:12
n°3204481
starlette2​7
Posté le 06-10-2015 à 19:47:25  profilanswer
 

Seul solution que j'ai trouvé , c'est qu'il faut que je permute, à chaque redémarrage du pc , les cables DVI... :(  
Et la , les écrans sont bien detectés, mais à chaque démarrage du pc, rebelote...passage sous le bureau, intervertir les cables DVI et ca fonctionne.
Par contre dés que je clic sur le bouton "detecté", il perd le signal du 2ieme écran...
ca devient lourd tout ca...

n°3204521
nex84
Dura lex, sed lex
Posté le 07-10-2015 à 08:27:56  profilanswer
 

A priori c'est soit :
-un souci de driver
-un souci matériel
 
Comme tu as réinstallé les drivers et que tu ne vois rien de suspect dans les journaux de Windows, on peut pour l'instant mettre de coté un souci de drivers.
La dernière solutions pour cet aspect serait de réinstaller complètement la machine mais autant tester le matériel avant.
 
Du coup, as-tu pu tester en changeant de carte graphique ?


---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Le digital, c'est les doigts
n°3204616
starlette2​7
Posté le 07-10-2015 à 18:44:12  profilanswer
 

Non, pas pu tester avec une autre CG.
J'ai remarqué que ce problème est apparu après l'installation de machines virtuelles sur mon pc (VirtualBox, et de Vmware; que j'ai désinstallé par la suite)
Avant , mes deux écrans étaient bien détectés au démarrage de win7.
C'est peut être lié....?

mood
Publicité
Posté le 07-10-2015 à 18:44:12  profilanswer
 

n°3204664
nex84
Dura lex, sed lex
Posté le 08-10-2015 à 08:21:47  profilanswer
 

normalement non car ces logiciels ne touchent pas à l'affichage de la machine hôte.
La seule chose qui est modifié est au niveau réseau.


---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Le digital, c'est les doigts
n°3205487
starlette2​7
Posté le 13-10-2015 à 21:03:49  profilanswer
 

Bon, je viens de trouver.
Mon drivers du moniteur Iiyama est en 32 bits et non en 64 bits.
y a t'il une solution pour convertir un driver d'écran 32 bits vers 64 bits?

n°3205525
nex84
Dura lex, sed lex
Posté le 14-10-2015 à 08:52:48  profilanswer
 

Tous les drivers iiyama sont ici : http://www.iiyama.com/fr_fr/services/#pilotes


---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Le digital, c'est les doigts
n°3205604
starlette2​7
Posté le 14-10-2015 à 19:36:23  profilanswer
 

Merci Nex84 , mais je les aient deja telecharger.
Il y a bien mon écran (Prolite E431S) mais il commence à dater et le .inf est en version 32bits uniquement....du coup ça le reconnais en tant que "peripherique non plug and play" sous Win7 64bits.
Cet écran me sert en 2ieme écran excentré.
Du coup, il n y a rien a faire?
PS: j'ai pas essayé de migrer sous Win10 mais à mon avis ce sera pareil


Message édité par starlette27 le 14-10-2015 à 19:37:03
n°3205653
nex84
Dura lex, sed lex
Posté le 15-10-2015 à 09:13:01  profilanswer
 

Le fait que les drivers soient en 32 ou en 64 bits ne doit pas avoir d'incidence.
 
As-tu pu effectuer les tests que je t'avais indiqué plus haut ?


---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Le digital, c'est les doigts

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 7

  Problème d'écran: Moniteur non Plug-and-Play générique

 

Sujets relatifs
Problème de restauration système du à un malwareProblème BlueScreen
problème lecture videoProblème d'installation windows 7
Probleme gmailProblème Internet explorer
Problème envoi de mail outlook 2007problème de démarrage et virus
[résolu]probleme Windows 8.1 code 0cx000000fDesoin d'aide problème internet
Plus de sujets relatifs à : Problème d'écran: Moniteur non Plug-and-Play générique


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR