Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1291 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 7

  [Résolu] problème d'installation windows 7

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Résolu] problème d'installation windows 7

n°3156242
layfon
Posté le 23-01-2015 à 13:48:56  profilanswer
 

Bonjour tout le monde,
 
tout d'abord je m'excuse d'avance si le sujet est déjà présent, parce que j'ai cherché avant de poster mais aucun des sujets présents ne m'a aidé.
Voilà mon soucis, j'ai acheté un pc portable Msi GE60 2PL free dos, puis j'ai téléchargé L’ISO de Windows 7 sur le site de Microsoft et je l'ai mise sur une clé usb de 4go grâce à "outils de téléchargement USB DVD Windows 7" je suis les étapes normalement (choisir l'iso, ensuite la clé, puis procéder à la copie). tout se passe bien (si ce n'est qu'à la fin on me dit "l'utilitaire bootsect n'a pas pu être exécuté" ). je rentre donc ma clé dans le nouveau pc, je l'allume, puis j'appuie sur f11 pour choisir de booter sur ma clé. Le boot fonctionne mais après avoir choisis la langue, je tombe sur ceci : "un pilote de lecteur CD/DVD manque. Si vous disposez d'une disquette, d'un CD, DVD ou lecteur flash USB contenant le pilote, insérez-le maintenant." . Si vous pouvez m'aider s'il vous plait, j'ai cherché partout et aucune solution ne fonctionne pour moi. Merci d'avance.


Message édité par layfon le 14-02-2015 à 10:08:19
mood
Publicité
Posté le 23-01-2015 à 13:48:56  profilanswer
 

n°3156244
com21
Modérateur
real men don't click
Posté le 23-01-2015 à 13:54:39  profilanswer
 

Tu as un problème similaire à : http://www.commentcamarche.net/for [...] ote-cd-dvd
 
Tu dois récupérer le bon drivers et l'extraire sur une clé usb : http://fr.msi.com/support/nb/GE60- [...] &Win7%2064


---------------
Cherche geekette | Traquez vos billets d'€ | Don du sang | Don de moelle osseuse
n°3156246
layfon
Posté le 23-01-2015 à 13:58:19  profilanswer
 

Salut et merci pour la réponse rapide, stp de quel pilote s'agit-il ? j'ai déjà lu le post mais je n'avais pas compris quel pilote faut mettre sur la clé usb.

n°3156248
com21
Modérateur
real men don't click
Posté le 23-01-2015 à 14:01:37  profilanswer
 

Je pense soit le usb 3.0 soit le Intel Rapid Storage Technology

 

Au pire tu peux en mettre plusieurs, il recherchera et prendra le bon


Message édité par com21 le 23-01-2015 à 14:01:57

---------------
Cherche geekette | Traquez vos billets d'€ | Don du sang | Don de moelle osseuse
n°3156250
layfon
Posté le 23-01-2015 à 14:04:17  profilanswer
 

D'accord je vais faire ça et revenir aux nouvelles :)

n°3156256
layfon
Posté le 23-01-2015 à 14:18:06  profilanswer
 

Je viens de télécharger les deux pilote, il détecte bien le pilote intel rapid storage, mais quand je le sélectionne puis clique sur suivant pour continuer il se met à charger et me ressort : "aucun nouveau périphérique n'a été trouvé. Vérifiez que les fichiers des pilotes sont corrects et se trouvent sur le support d'installation du pilote". Question : est-ce que ce pilote doit être sur la même clé ou y'a windows ? parce que je l'ai mis sur une deuxième clé.

n°3156263
atreides59
Posté le 23-01-2015 à 15:05:16  profilanswer
 

Généralement ce problème arrive lorsqu'on utilise un port USB 3. Puisque ton portable possède 2 ports USB 2 et 2 ports USB 3, assures-toi d'utiliser un port USB 2.

n°3156265
layfon
Posté le 23-01-2015 à 15:19:14  profilanswer
 

Oui j'utilise bien un port usb 2 depuis le début, et j'ai toujours le problème.

n°3156291
layfon
Posté le 23-01-2015 à 17:04:53  profilanswer
 

Up svp, quelqu'un aurait une solution ?

n°3156345
com21
Modérateur
real men don't click
Posté le 23-01-2015 à 19:17:17  profilanswer
 

Dans le bios tu peux changer le port pour mettre juste "usb 2"  ?

 

Tu utilises bien les port usb sur le coté gauche ?

 

tu as bien le lecteur DVD sur ton portable ?  tu peux essayer de graver l'iso sur un dvd et de démarrer dessus ?

 


Sinon dans le bios tu dois pouvoir modifier les options du controleur du disque dur   raid /  SATA / AHCI  ?

 


Edit sinon tester en mettant le bios en "legacy" au lieu de UEFI

 

cf https://forum-fr.msi.com/index.php?topic=2233.0

 


Message édité par com21 le 23-01-2015 à 19:21:00

---------------
Cherche geekette | Traquez vos billets d'€ | Don du sang | Don de moelle osseuse
mood
Publicité
Posté le 23-01-2015 à 19:17:17  profilanswer
 

n°3156581
layfon
Posté le 24-01-2015 à 16:46:38  profilanswer
 

Re,

 

Oui j'utilise les ports de gauche (j ai aussi essayé celui de droite il est 2.0 aussi), et dans le bios je crois que je peux mettre que usb 2.0 mais je comprends pas pourquoi.

 

Oui je l'ai et j'ai essayé, et apres avoir booté sur le dvd j'ai bien la bande "windows is loading files" mais apres j'ai l'erreur : "windows failed to start a recent hardware or software change might be the cause" avec ce statut : 0xc0000001.

 

Oui dans le bios je peux changer de type de disque, la il est sur ahci.

 

Pour le uefi je vois pas ou choisit legacy par contre.

 

Sinon pour l'erreur du dvd, tu peux m'éclairer la-dessus stp ?

 

Edit : j'ai réessayé d'installer avec l'USB, je n'ai meme plus accès a l'interface windows, j'ai la meme erreur que pour le dvd. La je me dis que j'ai bousillé un truc hier, parce que l'erreure dit bien qu'il s'est produit quelque chose.

 

Edit 2: j'ai essayé avec un dvd windows vista original que m'a été donné avec le pc que j'utilise actuellement, et la bizarre l'installation ne pose pas de problème. Je me dit que la copie de l'iso ne se fait pas bien sur l'USB et sur le dvd vierge aussi ou qu'elle est corrompue ou alors c'est windows 7 qui demande je ne sais quoi. Finalement je ne sais pas si je tente le vista et que je reste tranquille (même si ca me plait pas trop)


Message édité par layfon le 24-01-2015 à 18:16:07
n°3156730
layfon
Posté le 25-01-2015 à 11:16:24  profilanswer
 

Je reviens aux nouvelles (pardon pour le double post).
 
alors j'ai continué l'installation avec le dvd originale Vista, l'installation s'est très bien faite. Ensuite j'ai lancé l'installation de windows 7 à partir de Vista (comme si je lançais n'importe quel logiciel avec un double clique). et là miracle l'installation se fait et se déroule sans problème. Je l'ai mis sur D puis j'ai supprimé Vista de C pour que çe ne me fasse pas plusieurs système sur mon pc. j'aimerai juste échanger le nom de D et C pour que le nom du disque système soit C, hors quand je vais dans la gestion des disques ça m'interdit le changement de D. auriez vous une idée ?  
 
ps: vu que mon problème est résolu dois-je marquer comme résolu ?

n°3156983
com21
Modérateur
real men don't click
Posté le 26-01-2015 à 15:26:08  profilanswer
 

A priori tu vas avoir du mal à changer le nom du disque système à part en bidouillant grave dans la base de registre.
 
Et ça ce n'est pas très conseillé.
 
 


---------------
Cherche geekette | Traquez vos billets d'€ | Don du sang | Don de moelle osseuse
n°3158452
layfon
Posté le 05-02-2015 à 23:34:09  profilanswer
 

Re,
 
pardon pour la longue absence, finalement tous mes problèmes sont résolus, j'ai eu un problème lors d'un démarrage une fois ça marquait "bootmgr absent" là j'ai du tout réinstaller, mais cette fois-ci au-lieu de mettre Seven sur un autre disque, j'ai choisis de mettre à niveau Vista vers Seven, et là tout marche parfaitement :D . En tout cas merci de m'avoir aider pour mon problème :) .
 
Dois-je marquer mtn le sujet comme résolu ?

n°3158478
com21
Modérateur
real men don't click
Posté le 06-02-2015 à 11:53:46  profilanswer
 

Oui c'est pas plus mal ;)


---------------
Cherche geekette | Traquez vos billets d'€ | Don du sang | Don de moelle osseuse

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 7

  [Résolu] problème d'installation windows 7

 

Sujets relatifs
Problème d'installation/de bootUSB avec windows 7Problème d'installation dual boot windows 8 avec windows 7
Problème installation Windows 8proProblème installation Windows 7 sur Notebook HP
[Windows 7] Problème d'installation[Résolu] Problème installation Windows 8.1 sur socket 2011
Probléme installation Windows 7 via USBProblème d'installation windows 7
Gros probleme installation windows 7Problème redémarrage installation windows 7 boot usb
Plus de sujets relatifs à : [Résolu] problème d'installation windows 7


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR