Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1768 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 7

  Problème imprimante réseau non détectée

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

Problème imprimante réseau non détectée

n°3115200
Ganon551
Posté le 13-02-2014 à 09:43:58  profilanswer
 

Bonjour à tous,
 
J'ai installé dans mon bureau un nouvel ordinateur pour ma secrétaire. Elle était auparavant sous windows XP, sur un vieux tromblon. Je lui ai donc installé windows seven.
 
Nous avons une imprimante branchée sur un autre ordinateur du réseau (domestique sous seven), et nous y accédons depuis les autres ordinateurs.
 
Du coup une fois l'ordinateur installé, j'ai ajouté l'imprimante réseau, et tout fonctionnait très bien. Mais il y a deux jours, plus moyen de faire fonctionner l'imprimante depuis ce poste, elle était grisée dans la liste des périphériques et imprimantes. Elle apparaissait bien dans la liste des imprimantes sous word par exemple, mais quand on voulait imprimer, rien ne se passait (il nous disait que l'imprimante était hors connexion, alors qu'elle était bien allumée et que l'ordi auquel elle est branchée était lui aussi bien allumé).
 
J'ai installé un fix de chez microsoft, rien n'y a fait. Du coup au bout d'un moment j'ai supprimé l'imprimante, pour essayer de la réinstaller. Depuis windows ne la détecte même plus. Je précise qu'il détecte bien sur le réseau l'ordinateur auquel est branchée l'imprimante, mais pas cette dernière.
 
J'ai essayé de l'installer manuellement en rentrant son adresse réseau, il me sort une erreur. J'ai essayé de modifier les paramètres des ports dans l'imprimante (parait qu'il y a un truc avec smtp), mais il refuse d'aller dans les paramètres des ports.
 
Du coup je ne sais plus quoi faire, de désespoir je viens vers vous :)
 
Si vous avez une idée, ça me serait très utile.
 
Par avance merci :jap:


---------------
Mon btag : ganon551#2549
mood
Publicité
Posté le 13-02-2014 à 09:43:58  profilanswer
 

n°3115231
intrus34
Posté le 13-02-2014 à 14:46:03  profilanswer
 

Il faudrait le nom de l'erreur sans doute et la configuration du réseau pour la diffusion des noms netbios (par braocast ou serveur de noms), et aussi si t'as essayé de l'installer par son nom netbios \\ordinateur\imprimante ou pas son adresse IP ou nom d'hôte sur IP.
Enfin je dis ça c'est juste pour cerner un peu plus le problème ^^ pas sûr que je sache le résoudre
C'est peut être juste un problème de cache sur un switch faut voir la config ou redemarrer le switch


Message édité par intrus34 le 13-02-2014 à 14:47:36
n°3115232
Ganon551
Posté le 13-02-2014 à 15:12:48  profilanswer
 

En fait c'est un simple réseau, on a une livebox qui fait office de routeur, l'imprimante est en usb sur un ordinateur, et je la partage avec tous les autres.
 
Du coup il n'y a pas vraiment de nom d'erreur, c'est juste que quand je lance la détection d'imprimante en réseau sur le nouvel ordinateur (celui que je viens d'installer), il ne trouve rien.
 
Alors que quand j'avais installé cet ordinateur (il y a une semaine en gros), j'avais lancé la détection d'imprimantes réseau et il m'avait bien trouvé l'imprimante, et tout marchait dans le meilleur des mondes.
 
J'ai essayé de trouver l'imprimante en rentrant \\ordinateur\imprimante, il me dit juste erreur 0x0000052e. Ce qui veut dire nom d'utilisateur inconnu ou mauvais mot de passe. Mais je ne vois pas pourquoi j'aurais besoin d'un mot de passe maintenant et pas la semaine dernière.


---------------
Mon btag : ganon551#2549
n°3115234
intrus34
Posté le 13-02-2014 à 15:22:09  profilanswer
 

peut être un changement de config dans les paramètres netbios (nom, groupe de travail, etc...)d'un coté ou de l'autre, faut chercher la logique, c'est rare qu'il n'y ai pas de raison à un réseau qui marche pas ^^
Après suivant les cas le problème est plus ou moins tordu, surtout pour les réseaux sans fil j'ai eu des problèmes assez galère à diagnostiquer.

n°3115243
fabcoq
Posté le 13-02-2014 à 16:08:23  profilanswer
 

tu as essayé de relancer la box.

n°3115245
monk521
Posté le 13-02-2014 à 16:20:50  profilanswer
 

Bonjour,
 
Ça peut venir du câble aussi qui relie le PC à l'imprimante.

n°3115251
Ganon551
Posté le 13-02-2014 à 17:41:17  profilanswer
 

Le câble qui relie le pc à l'imprimante (usb donc) marche bien puisque le pc auquel elle est reliée la reconnait, et que l'impression depuis ce poste se déroule bien.
 
Je n'ai pas essayé de relancer la box, j'essaierais demain matin pour voir.
 
En ce qui concerne les groupes de travail, les deux ordinateurs sont sur le même (WORKGROUP), sinon je ne vois pas comment diagnostiquer un problème à ce niveau. Je vais peut-être devoir formater l'ordinateur, ce qui m'embeterais vu que j'ai des logiciels pro assez difficile à réinstaller :-/


---------------
Mon btag : ganon551#2549
n°3115261
yf38
Posté le 13-02-2014 à 19:02:57  profilanswer
 

J'ai eu le même problème il fut un temps et je l'ai résolu en faisant en sorte dans la LiveBox que l'imprimante ait toujours la même adresse IP attribuée, même en restant en DHCP.
Le problème arrivait quand l'imprimante obtenait une nouvelle adresse IP différente de celle attribuée précédemment.
Il fallait désinstaller l'imprimante et la ré-installer ce qui était rapide mais pas vraiment agréable.
depuis, plus de problème.

 

edit: tu parlais d'imprimante réseau dans le titre, j'ai lu un peu vite la suite... et je vois qu'elle est branchée en USB sur un PC, la mienne était une imprimante réseau, branchée directement sur le réseau (en fait en wifi sur la LiveBox).
Ce n'est donc pas comparable, désolé...


Message édité par yf38 le 13-02-2014 à 19:59:15
n°3115291
Ganon551
Posté le 14-02-2014 à 09:07:12  profilanswer
 

Oui effectivement j'avais lu un truc sur l'adresse ip de l'imprimante, mais comme tu le fais remarquer la mienne est en usb sur un pc qui lui est en réseau.

 

Ceci dit il y a peut-être moyen de la mettre en réseau je ne sais pas si elle le propose.

 

EDIT : Et non elle ne propose pas cette option :-/

 

EDIT 2 : Bon j'ai branché une vieille imprimante sur un autre ordinateur du réseau, et je l'ai partagée. Résultat le nouvel ordinateur (celui qui ne détectais pas l'imprimante que je veux installer donc) détecte bien cette vieille imprimante sur le réseau.

 

Du coup le problème viendrait de l'imprimante récente, ou de l'ordinateur sur laquelle elle est branchée :-/


Message édité par Ganon551 le 14-02-2014 à 10:27:42

---------------
Mon btag : ganon551#2549
n°3115332
fabcoq
Posté le 14-02-2014 à 14:42:37  profilanswer
 

as-tu essayé de désactiver ton anti-virus, pare-feu ?
 
de faire un diagnostique de ton réseau ?


Message édité par fabcoq le 14-02-2014 à 14:47:10
mood
Publicité
Posté le 14-02-2014 à 14:42:37  profilanswer
 

n°3115588
Ganon551
Posté le 17-02-2014 à 10:03:19  profilanswer
 

Désolé de mon temps de réponse.

 

J'ai essayé de désactiver antivirus et firewall sur l'ordinateur qui essaie de détecter l'imprimante. Je devrais peut-être le faire sur l'autre je vais essayer de ce pas.

 

Comment faire un diag de son réseau ?

 

Merci :jap:

 

EDIT : J'ai essayé de désactiver tout, mais ça ne marche toujours pas. En fait il refuse de se connecter à l'autre ordinateur parcequ'il n'a pas les bons identifiants. Mais je n'en avait pas besoin avant. Là quand je vais dans mon réseau et que j'essaie de rentrer sur l'ordinateur qui est relié à l'imprimante, il me demande un identifiant et un mot de passe. Or sur cet ordinateur je n'ai pas de mot de passe. J'ai crée un compte invité, mais quand je tente de rentrer invité sans mot de passe, il ne se connecte pas.

 

Il doit bien y avoir un moyen d'autoriser la connexion entrante à partir de l'ordinateur qui est relié à l'imprimante ?


Message édité par Ganon551 le 17-02-2014 à 10:10:44

---------------
Mon btag : ganon551#2549
n°3115607
yf38
Posté le 17-02-2014 à 15:12:08  profilanswer
 

Tu peux essayer le groupe résidentiel, bien que décrié par les spécialistes...
Sur le PC qui a l'imprimante tu crées un groupe résidentiel, il suffit de suivre les assistants et de noter le mot de passe quand il sera fourni.
Sur ce PC, quelque part (panneau de configuration ? je n'ai pas 7 sous les yeux)  au sujet du groupe résidentiel, tu peux définir ce qui est partagé, dont les imprimantes.
Avec l'explorateur, sur clic droit, du peux modifier les partages avec le groupe résidentiel.

 

Sur les autres PC tu demandes de joindre le groupe résidentiel, en fournissant le mot de passe donné par le premier, et tu auras accès à l'imprimante (et aux dossiers partagés s'il y en a).
Il faudra certainement installer le driver imprimante tout de même sur les PC qui veulent y accéder.
L'accès se fait ensuite sans avoir à fournir de mot de passe.

 


Message édité par yf38 le 17-02-2014 à 15:18:42
n°3115608
vero_b77
Posté le 17-02-2014 à 15:18:47  profilanswer
 

Simplement dans le centre réseau et partage, paramètres de partage avancé, il me semble qu'il y a une option à décocher "demander un mot de passe" ou un truc comme çà
 
EDIT
Ca s'appelle donc "désactiver le partage protégé par mot de passe"


Message édité par vero_b77 le 17-02-2014 à 15:20:20
n°3115612
yf38
Posté le 17-02-2014 à 15:45:14  profilanswer
 

Oui, mais ça c'est la solution un peu passoire :)
Le groupe résidentiel devrait être plus facile.

n°3115614
vero_b77
Posté le 17-02-2014 à 15:51:37  profilanswer
 

C'est peut-être ce qu'il a sur ses autres pcs, et c'est pour ça qu'il n'avait pas de pb ?
Après, tout dépend comment est configuré son réseau, public ou domestique évidemment.

n°3115622
Ganon551
Posté le 17-02-2014 à 17:22:51  profilanswer
 

J'ai déjà fait tout ça :(
 
J'ai déjà désactivé les mots de passe dans le centre réseau et partage, et je suis en groupe résidentiel les deux ordis sont sur le même groupe, et j'ai bien partagé les médias et imprimantes.
 
Du coup je suis vraiment paumé là.


---------------
Mon btag : ganon551#2549
n°3115624
yf38
Posté le 17-02-2014 à 18:17:31  profilanswer
 

Tu parles bien du groupe résidentiel au sens Windows 7 ?
et non du workgroup ?
parce que ce n'est pas pareil.


Message édité par yf38 le 17-02-2014 à 18:17:57
n°3115632
vero_b77
Posté le 17-02-2014 à 19:41:56  profilanswer
 

Réseau public ?

n°3115663
Ganon551
Posté le 18-02-2014 à 08:52:35  profilanswer
 

Réseau domestique.

 

Le réseau public est mieux ? Pour la sécurité ça me semble léger. Bon en même temps je pense pas qu'on me pirate, je suis dans un petit village.

 

EDIT : JE n'avais pas vu la réponse de yf38. Oui groupe résidentiel au sens windows 7, et je suis aussi en workgroup. Ce qui est bizarre c'est que ça marchait bien, et sans rien faire de spécial ça n'a plus marché.


Message édité par Ganon551 le 18-02-2014 à 08:53:49

---------------
Mon btag : ganon551#2549
n°3115665
vero_b77
Posté le 18-02-2014 à 09:34:19  profilanswer
 

Non non, réseau public pas mieux, c'était pour vérifier

n°3115683
yf38
Posté le 18-02-2014 à 11:54:07  profilanswer
 

Si tu as vérifié que tout est correct dans les paramètres avancés de partage du PC qui a l'imprimante, tu peux tenter une modification qui relève plus du marabout qu'autre chose, mais....
Change le nom du groupe de travail, pour passer de workgroup (ou autre) à MSHOME, à commencer par les deux qui posent problème.
Ne me demande pas pourquoi.

 


Message édité par yf38 le 18-02-2014 à 11:55:59
n°3115805
intrus34
Posté le 19-02-2014 à 02:21:52  profilanswer
 

utilise nbtstat pour le diagnostic c'est plus direct (en ligne de commande)

n°3115822
Ganon551
Posté le 19-02-2014 à 10:20:18  profilanswer
 

Merci pour vos réponses.
 
J'ai changé de groupe toujours pareil :(
 
Sinon je ne vois pas comment utiliser nbtstat, quel nom d'hôte lui spécifier ?
 
J'ai essayé de mettre un mot de passe à mon compte sur l'ordi qui est relié à l'imprimante.
 
J'ai donc mis admin comme mot de passe. J'ai essayé de me connecter à cet ordinateur depuis celui qui ne marche pas en allant dans le réseau, j'indique mon nom d'utilisateur et mon mdp, mais il me dit toujours que l'identifiant n'existe pas :-/


---------------
Mon btag : ganon551#2549
n°3115823
vero_b77
Posté le 19-02-2014 à 10:32:49  profilanswer
 

Tu as accès aux autres ordis de ton réseau à partir du nouveau ?

n°3115825
Ganon551
Posté le 19-02-2014 à 10:50:41  profilanswer
 

Je peux voir l'ordinateur qui est branché à l'imprimante. Mais quand je double clique dessus, il me demande un identifiant et un mdp, que je lui fournis. Et il me dit qu'ils ne sont pas corrects.
 
De plus, hier je pouvais voir les autres ordinateurs du réseau, et maintenant je ne les vois plus (sauf celui de l'imprimante donc).
 
Je craque :D


---------------
Mon btag : ganon551#2549
n°3115831
yf38
Posté le 19-02-2014 à 11:17:38  profilanswer
 

J'utilise le groupe résidentiel pour plusieurs PC (7,8).
Le type de réseau est résidentiel (pas public).
Dans les paramètres de partage avancés il y a 6 cases à cocher, C'est les 6 cases supérieures qui sont cochées.
Dans l'explorateur Windows tu dois voir apparaitre dans le volet de gauche le groupe résidentiel, avec les différents PC qui sont dessus.
On peut voir les dossiers partagés pour chaque PC, même parfois s'il n'est plus en ligne, mais bien sur on ne peut accéder que s'il l'est.
J'utilise MSHOME comme nom de workgroup (parce qu'une légende disait que c'était le bon à utiliser avec une LiveBox dans le temps et je suis resté comme ça).
Il ne faut pas que des service "qui ne servent à rien" aient été arrêtés pour "optimiser" en particulier pour ce qui a trait au réseau (découverte réseau par exemple).


Message édité par yf38 le 19-02-2014 à 11:20:34
n°3115836
Ganon551
Posté le 19-02-2014 à 11:34:18  profilanswer
 

Alors je vais mapper un peu tout ça.
 
J'ai trois ordinateurs, CAROLINE, DENISE et MATHIAS (nos noms quoi :p).
 
CAROLINE est sous XP, les deux autres seven.
 
Nous sommes en groupe de travail MSHOME.
 
MATHIAS et DENISE sont en plus en groupe résidentiel.
 
Depuis CAROLINE, j'ai accès aux deux autres ordinateurs, je peux les ouvrir et voir les imprimantes, fichiers partagés etc.
 
Depuis DENISE (le pc depuis lequel je cherche à accéder à l'imprimante), je vois les deux autres ordinateurs, je peux accéder à CAROLINE, mais quand j'essaie d'accéder à MATHIAS, il me demande un accès (alors que depuis CAROLINE il n'en demande pas).
 
Depuis MATHIAS (le pc avec l'imprimante), je ne vois que DENISE, et je peu accéder aux fichiers.
 
Voilà précisément le contexte. Il y a des trucs que je comprend pas, comment CAROLINE peut voir MATHIAS et pas l'inverse ? Pourquoi CAROLINE peut accéder à MATHIAS mais pas DENISE ?


---------------
Mon btag : ganon551#2549
n°3115861
yf38
Posté le 19-02-2014 à 13:46:41  profilanswer
 

Alors j'ai allumé aussi un portable sous XP pro sur le même réseau.
J'ai donc 3 PC, le PC Windows 8, le PC Windows 7, le PC XP pro.
workgroup: MSHOME LiveBox 2 Sagem.
Tous les PC ont un utilisateur avec mot de passe, ce sont les mêmes pour le 8 et XP.

 

Depuis XP, et dans l'affichage réseau de l'explorateur (parce que sous XP il n'y a pas de groupe résidentiel), je vois les dossiers partagés du PC 8 sans entrer d'identification parce que le nom et le mot de passe du XP est le même que celui du PC 8.

 

Depuis XP je peux voir les dossiers partagés du PC 7 après avoir entré le nom et mot de passe de l'utilisateur du PC 7 (différents de celui de XP).

 

Depuis le PC 8 et le PC 7 je vois les dossiers du groupe résidentiel de l'autre sans entrer de mot de passe (principe du groupe résidentiel).
Pareil depuis l'affichage réseau.

 

Depuis le PC 8 et le PC 7 j'accède aux dossiers partagés du pC XP (mis en partage de fichiers simple sur le réseau sans donner d'identification.

 

Tous les Windows sont "clean" et à jour, et peu de services sont désactivés, en tout cas pas des services réseau.
L'imprimante est accessible depuis partout via le wifi de la box.

 

Dans les cas un peu trop tordus, après historique compliqué d'essais, il m'est arrivé de devoir supprimer tous les partages, puis supprimer le groupe résidentiel, puis, après avoir vérifié que les options de partage sont bonnes, de recréer le groupe résidentiel.
Mais c'était il y a pas mal de temps, donc peut-être du à des bugs corrigés depuis.


Message édité par yf38 le 19-02-2014 à 14:42:45
n°3115869
vero_b77
Posté le 19-02-2014 à 14:03:11  profilanswer
 

Depuis le pc où tu as l'imprimante, si tu cliques sur Outils d'administration puis Gestion de l'impression, et que tu choisis ton imprimante, au clic droit "Gérer le partage", est-ce que le partage est coché ?

n°3115878
Ganon551
Posté le 19-02-2014 à 16:19:01  profilanswer
 

Le partage est bien coché, et l'ordinateur CAROLINE (xp donc) vois bien l'imprimante et peut imprimer avec sans problème.

 

Je précise que DENISE et MATHIAS sont en groupe résidentiel, mais que pourtant on me demande un utilisateur et mdp quand j'essaie de rentrer sur MATHIAS, à l'inverse à partir de MATHIAS je peux rentrer sur DENISE sans mot de passe.

 

Je ne peux pas me loguer, malgré le fait que j'ai bien les bons identifiants .

 

Je vais essayer de supprimer le groupe résidentiel et laisser tout en groupe de travail, comme c'était avant.

 

EDIT : Bon ça ne marche toujours pas. DENISE voit bien MATHIAS, mais toujours l'erreur identifiant incorrect. Pourtant sur MATHIAS le compte est bien Administrateur, avec mot de passe admin (c'est pas secure mais c'était pour essayer :D). Il me dit quand même identifiant incorrect.
Faut-il lui donner un autre identifiant ?


Message édité par Ganon551 le 19-02-2014 à 16:28:01

---------------
Mon btag : ganon551#2549
n°3115883
yf38
Posté le 19-02-2014 à 17:17:59  profilanswer
 

As-tu essayé l'assistant qui cherche à résoudre les problèmes à ta place ?
Quelque part dans le centre réseau et partage.

n°3115885
Ganon551
Posté le 19-02-2014 à 17:23:30  profilanswer
 

J'ai essayé, mais pour lui il n'y a aucun problème :-/


---------------
Mon btag : ganon551#2549
n°3115891
vero_b77
Posté le 19-02-2014 à 17:32:54  profilanswer
 

Et au niveau des droits (onglet sécurité) sur l'imprimante, tout le monde a le droit d'imprimer ?

n°3115892
Ganon551
Posté le 19-02-2014 à 17:35:42  profilanswer
 

Yep tout le monde.
 
Désolé je sèche tout le monde avec mon problème 8)
Je dois avouer que je suis complètement paumé là, aucune raison que ça ne marche pas :-/


---------------
Mon btag : ganon551#2549
n°3115899
vero_b77
Posté le 19-02-2014 à 17:49:16  profilanswer
 

Encore une idée à la volée : as-tu essayé d'aller dans le gestionnaire d'identification windows, de supprimer l'identité "fausse" et recommencer ?

n°3115900
Ganon551
Posté le 19-02-2014 à 17:57:34  profilanswer
 

Comment ça ?
 
En fait sur mes ordinateurs je n'ai qu'un seul utilisateurs. Par exemple sur un c'est "Françoise", et en dessous est marqué "Administrateur". Sur un autre c'est Denise à la place de Françoise.
 
Ces deux ordinateurs n'avaient pas de mot de passe, j'ai donc mis "admin" aux deux, et j'ai essayé depuis denise de me connecter à mathias (qui est celui où le compte s'appelle françoise).
 
J'ai donc rentré "Administrateur" et "admin", marche pas, puis "Françoise" et "admin", marche pas non plus.
 
Que veux-tu dire par supprimer l'identité fausse ?


---------------
Mon btag : ganon551#2549
n°3115902
vero_b77
Posté le 19-02-2014 à 18:04:01  profilanswer
 

Quand tu vas dans le panneau de config, puis Comptes et protection utilisateurs, tu as une catégorie gestionnaire d'identification.
Sur DENISE, tu regardes ce que tu as dedans, logiquement tu dois trouver à minima MATHIAS.
Je me disais que peut-être il fallait le supprimer et recommencer ?

n°3115967
Ganon551
Posté le 20-02-2014 à 09:05:24  profilanswer
 

Il n'y avait rien dans le gestionnaire d'identification :-/
 
J'ai rajouté une ligne, par contre ils me demandent le serveur, sachant que le nom de l'ordi avec l'imprimante sur le réseau est MATHIAS-PC, faut-il que je mette ça ? Sans rien avant ?
 
J'ai essayé avec ça et Administrateur / admin, ça ne marche toujours pas.
 
J'ai arrêté le partage de l'imprimante, et là DENISE veux bien rentrer sur MATHIAS sans demander de pass, par contre évidemment pas d'imprimante.


---------------
Mon btag : ganon551#2549
n°3115969
vero_b77
Posté le 20-02-2014 à 09:27:11  profilanswer
 

Déjà c'est bizarre que mathias ne voit pas Denise !
Tu n'as pas créé de domaine ?
Car dans la doc windows il est indiqué qu'un PC sur un domaine peut rejoindre un groupe résidentiel mais qu'il ne peut pas partager de fichiers ...
Donc si Mathias est sur un domaine, c'est normal que ça ne fonctionne pas

n°3115970
Ganon551
Posté le 20-02-2014 à 09:28:02  profilanswer
 

Non mathias voit denise, pas caroline, alors que caroline voit mathias :p

 

Pas crée de domaine, je ne pense pas. Je vais jeter un oeil quand même.

 

EDIT : Non, il est juste sur un workgroup, MSHOME.


Message édité par Ganon551 le 20-02-2014 à 09:29:19

---------------
Mon btag : ganon551#2549
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 7

  Problème imprimante réseau non détectée

 

Sujets relatifs
[Resolu partiellement] ImprimanteS reseau toute disparues !Problème namo webeditor 9 et win8
[access] problème de relationProblème demarrage et utilisation du proc par "Interrupts"
Problème démarrage windowsStreamer audio via reseau local
(RESOLU) Problème avec MAJ Origin[SKETCHUP] Problème à l'export (Les couleurs n'apparaissent pas)
Problème de MaJ WIndows 7probleme de partition et dual boot win7
Plus de sujets relatifs à : Problème imprimante réseau non détectée


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR