Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1015 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 7

  Internet Explorer 10 plante sous Windows 7 64 bits

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Internet Explorer 10 plante sous Windows 7 64 bits

n°3094509
zorro51
Posté le 12-08-2013 à 19:23:48  profilanswer
 

Hello
 
 
Après une réinstall complète de Windows 7 64 bits dans les règles de l'art, en mettant tout à jour : drivers, Windows, etc... J'obtiens parfois des crashs d'Internet Explorer 10, avec des messages de plantage de ce style :
 
http://images4.hiboox.com/images/3313/fcf633592e1932a5ad16eb4a23ba6498.jpg
 
http://images4.hiboox.com/images/3313/91fa5f3fbdd420354a0398c61517a4ee.jpg
 
J'ai lancé ma commande suivante qui est souvent préconisée sur les différentes forums : sfc /scannow, mais cela ne trouve rien d'anormal.
 
Pour info, Flash Player est à jour, et je n'ai installé aucun autre module complémentaire qui pourrait faire planter IE ! De même, mon driver de carte graphique est à jour (je le précise car je vois dans le rapport de plantage : atidxx32.dll)
 
Quelqu'un aurait une piste ?  
 
Merci

mood
Publicité
Posté le 12-08-2013 à 19:23:48  profilanswer
 

n°3094516
yf38
Posté le 12-08-2013 à 21:35:31  profilanswer
 

Même si ton driver est à jour, c'est quand même atidxx32.dll qui plante.
Chez moi (8 et IE10 uniquement) jamais de plantage comme ça, et je n'ai pas de carte graphique.
J'ai des fichiers de ce nom mais ils sont restés dans le file repository et dans le driver store, ils ne servent jamais, c'est ceux livrés avec 8 qui datent de mi-2012.
Essaye les deux modes de fonctionnement de IE10 (options avancés mode protégé amélioré), qui le fait tourner aussi en 64 bits, et si tu y étais, alors décoche pour voir en 32.
Et tu peux aussi lire çà au cas où:
http://answers.microsoft.com/en-us [...] ed3573b9e3
La notion de "à jour " est parfois un peu floue (gamme de cartes, drivers chez AMD, ou chez Microsoft...).


Message édité par yf38 le 12-08-2013 à 21:41:27
n°3094519
zorro51
Posté le 12-08-2013 à 22:19:50  profilanswer
 

Tu vas ou pour activer : options avancés mode protégé amélioré ?

n°3094556
yf38
Posté le 13-08-2013 à 11:10:28  profilanswer
 

Barre de menu de IE10 (halt si pas affichée), outils, options internet, avancé, et case à cocher.
Puis au minimum sortir et revenir sous IE10.
Mais pour ton problème je penche surtout vers un driver de la carte graphique qui plante, même "à jour".


Message édité par yf38 le 13-08-2013 à 11:13:48
n°3094561
zorro51
Posté le 13-08-2013 à 11:48:50  profilanswer
 

Oui mais par quoi expliquer l'autre message d'erreur : MSHTML.dll ?
 
Et donc si c'est bien mon driver de CG qui plante, faut que j'attende la prochaine version je suppose ?

n°3094575
yf38
Posté le 13-08-2013 à 12:59:29  profilanswer
 

ça c'est IE10 lui même, mais le rapport avec l'autre j'en sais rien, sauf à imaginer que ta configuration ne serait pas aussi stable qu'elle devrait être.
Il peut y avoir des pages de sites qui favorisent ces problèmes. mais ça ne se termine pas par un crash.


Message édité par yf38 le 13-08-2013 à 13:04:25
n°3094783
zorro51
Posté le 16-08-2013 à 12:01:28  profilanswer
 

Bon ça plante toujours. J'ai encore eu le message d'erreur MSHTML.dll.
 
D'ou ça peut venir cette foutue instabilité !?

n°3095103
tomass
Défricheur de chemins débattus
Posté le 19-08-2013 à 17:58:13  profilanswer
 

Essaye les dernières version beta 13.8, c'est ce que j'ai avec une 7870 et du z68 et pas de prob à signaler.
 
 
Dans le doute, désinstalles virtu et les pilotes graphiques intel, si tu les as mis (et désactives le chip graphique dans le bios).
 
 
PS : IE c'est le mal :D


Message édité par tomass le 19-08-2013 à 18:04:30

---------------
"Toute compétition est un suicide ; Plus on est conformiste, et plus on est dangereux" © Albert Jacquard / "Je crains le jour où la technologie remplacera les interactions humaines. Nous aurons alors créé une génération d'idiots". © Albert Einstein
n°3095154
Thanen
Posté le 20-08-2013 à 04:37:17  profilanswer
 

Je connais une solution parfaite. Google > telecharger google chrome > installer > panneau de configuration, desinstaller les programme > activé ou desactivé les composants windows > ddsactiver ie
Je te jure, ça marche super bien :o
 
Sinon, je n'ai pas de solution à part celle ci ^^

n°3095549
zorro51
Posté le 24-08-2013 à 14:44:18  profilanswer
 

A ce compte là, IE et Chrome, même combat vu la politique sur la vie privée de Google.

mood
Publicité
Posté le 24-08-2013 à 14:44:18  profilanswer
 

n°3095710
zorro51
Posté le 25-08-2013 à 22:06:59  profilanswer
 

Up

n°3095713
y@nnik
Posté le 25-08-2013 à 22:30:58  profilanswer
 

et avec des pilotes génériques Windows ?

n°3095742
zorro51
Posté le 26-08-2013 à 12:19:37  profilanswer
 

Tu veux dire sans installer le driver de la carte graphique ?

n°3095809
zorro51
Posté le 26-08-2013 à 22:15:54  profilanswer
 

Bon après désintall du driver de la carte graphique (catalyst), et installation du driver Intel VGA, toujours le même problème de plantage, à savoir : http://images4.hiboox.com/images/3513/b06dda6a717d6916c377128067583a1b.jpg
 
Que faire ?

n°3095839
zorro51
Posté le 27-08-2013 à 11:39:01  profilanswer
 

Up

n°3095908
zorro51
Posté le 27-08-2013 à 20:04:29  profilanswer
 

?

n°3095938
zorro51
Posté le 28-08-2013 à 07:28:05  profilanswer
 

?

n°3095958
zorro51
Posté le 28-08-2013 à 13:59:10  profilanswer
 

Pas grand monde se bouscule ^^

n°3095991
y@nnik
Posté le 28-08-2013 à 19:43:25  profilanswer
 

Tu as ce plantage de façon aléatoire ?
Sur une page particulière ?
Et en lançant en mode sans module complémentaire ?
Même problème version 64bits/32bits ?
As-tu un pare-feu/antivirus qui pourrait poser problème à tout hasard ? (pour l'erreur MSHTML.dll)

n°3095996
zorro51
Posté le 28-08-2013 à 19:55:06  profilanswer
 

J'ai ce plantage surtout sur Virustotal. J'ai la protection de Microsoft : firewall de Windows 7 + antivirus de Crosoft.

n°3096012
y@nnik
Posté le 28-08-2013 à 21:12:55  profilanswer
 

y@nnik a écrit :

Tu as ce plantage de façon aléatoire ?
Sur une page particulière ?
Et en lançant en mode sans module complémentaire ?
Même problème version 64bits/32bits ?

As-tu un pare-feu/antivirus qui pourrait poser problème à tout hasard ? (pour l'erreur MSHTML.dll)


 
 

n°3096191
zorro51
Posté le 30-08-2013 à 11:26:05  profilanswer
 

Bon au final je suis repassé à Windows 8. Trop marre de ce bug ^^

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 7

  Internet Explorer 10 plante sous Windows 7 64 bits

 

Sujets relatifs
Passer de windows mail à windows live mailDéconnexions récurrentes du réseau wifi sous windows 8
Reinstallation de Windows sans CD avec PC de marque.messagerie windows 8
Déplacer une installation Windows 7 sur un autre PCRéinstaller windows 8 proprement
Installer windows 7 sur freedosProblème avec le pare-feu windows
Ecran noir+souris AVANT le log-in après crash windows updatePortable sur Windows 7 rame totalement
Plus de sujets relatifs à : Internet Explorer 10 plante sous Windows 7 64 bits


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR