Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1846 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 7

   [résolu] boot impossible - pb de gestionnaire de démarrage

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[résolu] boot impossible - pb de gestionnaire de démarrage

n°3327023
lonewolf13​00
tout à apprendre...
Posté le 01-11-2018 à 11:44:17  profilanswer
 

Bonjour,
J'appelle à l'aide car j'ai un souci qui m'empêche d'accéder à Win7, suite un changement de réglage du gestionnaire de démarrage. Juste avant le problème, je suis passé de "démarrage sélectif" à "démarrage normal" puis j'ai arrêté ma machine pour la redémarrer.  
 
Au re-démarrage, après le passage du boot BIOS, au lieu de l'écran ordinaire de Windows (avant bureau) je me retrouve avec un écran noir titré "gestionnaire de démarrage" disant qu'il me fallait entamer une procédure de réparation après nouveau démarrage, avec une indication "statut 0x00000225" et "la sélection de démarrage a échoué car un périphérique nécessaire est inaccessible". Or je n'ai absolument rien changé à ma configuration excepté le type de démarrage. Clairement, le problème vient du changement de paramètre dans le gestionnaire de démarrage que j'ai fait avant d'arrêter.
J'ai beau accéder à l'utilitaire de réparation avec une clé bootable, aucune manip de réparation ne fonctionne (les tentatives d'examen du SSD ne révèlent aucun pb), je reste toujours avec cette erreur "statut 0x00000225". Y a-t-il un moyen d'accéder, avant le démarrage de session Windows, au changement du type de démarrage pour repasser en mode "sélectif" (en mode de commande peut-être ?) ? Ou dois-je me résoudre à lancer à nouveau une installation compète ?
 
 
 
 
(ma config est dans ma signature, je suis sous Windows 7 Pro avec un SSD Kingston comme unité de boot)


Message édité par lonewolf1300 le 08-11-2018 à 16:30:07

---------------
MSI Z170A M3 | BeQuiet Straight Power10 800w | I7 6700k @ 4,2 Ghz | BeQuiet Dark Rock3 | 32 Go DDR4 G-Skill Ripjaws4 | Inno3D GeForce GTX1070 IChill X3 | SSD Kingston SUV400 320 Go | Windows 7 Pro | écran BenQ XL2720Z
mood
Publicité
Posté le 01-11-2018 à 11:44:17  profilanswer
 

n°3327036
azawa
Posté le 01-11-2018 à 16:36:52  profilanswer
 

Salut,
 
Est-ce que ton clavier et ta souris sont branchés sur des port usb2 (à priori noir) vu que Win7 ne reconnais pas les usb3 à l'installation.


---------------
www.mrbroderie.fr
n°3327085
azawa
Posté le 02-11-2018 à 15:37:30  profilanswer
 

Citation :

branchés via un dongle


 
sans fils donc, d'où le problème de pilotes.
 
La solution simple: acheter un clavier souris usb (j'ai acheté un pack clavier souris à 10 chez carrouf)
 
la solution compliqué:
- transformer ton dvd de Windows en iso avec iso recorder ( http://isorecorder.alexfeinman.com ).
- trouver les pilotes de ton clavier/souris
- refaire l'iso en rajoutant les pilotes avec ntlitle ( https://www.ntlite.com/ )
- transférer l'iso obtenue sur ta clé avec rufus ( https://rufus.ie/fr_FR.html )
- installer ton Windows.
 
Bref le temps d'avoir fait tout ça l'achat du pack clavier souris est amplement amorti, mais c'est moins geek  :lol:
 
edit: avec une telle config pourquoi ne pas être passé à win 10  ??

Message cité 1 fois
Message édité par azawa le 02-11-2018 à 15:40:07

---------------
www.mrbroderie.fr
n°3327102
Pachparla
ou par ici.
Posté le 03-11-2018 à 10:22:27  profilanswer
 
n°3327125
aldo13000
Posté le 03-11-2018 à 13:38:43  profilanswer
 

Et si tu mets ton disque dans le pc du collègue à la place de son disque ça donne quoi ?


---------------
Bidouillage sympa
n°3327174
lonewolf13​00
tout à apprendre...
Posté le 03-11-2018 à 20:02:25  profilanswer
 

Bon, une fois la clé USB bootable créée et modifiée ensuite avec USBcreator de Windows, mon pb de clavier/souris est réglé, y compris sans fil tout marche.
 
Par contre, je n'arrive pas (pour l'instant) à solutionner mon pb d'erreur "statut 0x00000225" au boot. La réparation ne donne rien.


Message édité par lonewolf1300 le 04-11-2018 à 12:11:00

---------------
MSI Z170A M3 | BeQuiet Straight Power10 800w | I7 6700k @ 4,2 Ghz | BeQuiet Dark Rock3 | 32 Go DDR4 G-Skill Ripjaws4 | Inno3D GeForce GTX1070 IChill X3 | SSD Kingston SUV400 320 Go | Windows 7 Pro | écran BenQ XL2720Z
n°3327329
nex84
Dura lex, sed lex
Posté le 06-11-2018 à 09:04:05  profilanswer
 

azawa a écrit :


edit: avec une telle config pourquoi ne pas être passé à win 10  ??


 :jap:  
Vu la config, c'est probable que ce soit un souci de compatibilté que tu vas galérer à résoudre.
Windows 10 est nativement compatible avec ton matériel, Windows7  non.


---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Quand on ne sait pas, on ne fait pas ou on ne se plaint pas !
n°3327552
lonewolf13​00
tout à apprendre...
Posté le 08-11-2018 à 16:29:46  profilanswer
 

PB résolu, enfin en partie parce que je n'ai aucune idée de ce qui s'est passé à l'origine.  
 
Je rappelle quand même que mon problème n'était pas le choix de l'OS....  :sarcastic:   :sarcastic:   :sarcastic:   D'ailleurs, l'installation initiale de Win7 s'était passée royalement.
 
 
Et d'ailleurs, pour pas me prendre la tête j'ai ré-installé l'OS. Pour ça j'ai utilisé le DVD d'origine (la manip avec une clé USB bootable donnait de curieux résultats et ne préparait pas le SSD correctement) et utilisé un clavier PS2 en retrouvant les manips pour avoir "la souris" au clavier. Maintenant j'ai retrouvé ma machine.
 
J'ai toutefois un soupçon sur la carte-mère. Le boot m'indique qu'il n'y a ni clavier ni souris, et ça se confirme si je tente d'accéder au BIOS. Aucune touche n'est active à ce stade ; il me faut utiliser un clavier PS2. Par contre, DANS le BIOS, les clavier et souris USB sont actifs....


---------------
MSI Z170A M3 | BeQuiet Straight Power10 800w | I7 6700k @ 4,2 Ghz | BeQuiet Dark Rock3 | 32 Go DDR4 G-Skill Ripjaws4 | Inno3D GeForce GTX1070 IChill X3 | SSD Kingston SUV400 320 Go | Windows 7 Pro | écran BenQ XL2720Z

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 7

   [résolu] boot impossible - pb de gestionnaire de démarrage

 

Sujets relatifs
Mozilla Thunderbird ouvre un lien Facebook au démarrageLa sélection de démarrage a échoué car un périphérique nécessaire est
démarrage de Windowsicone jaune dans gestionnaire
[Résolu] ouverture LibreOffice impossiblePC se bloque au démarrage.
Impossible de record avec GeForce experienceouverture de facebook et gmail impossible [RESOLU]
Impossible de démarrer en mode RAIDBSOD souvent au démarrage de l'ordi ou quelques minutes après
Plus de sujets relatifs à : [résolu] boot impossible - pb de gestionnaire de démarrage


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR