Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2069 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 7

  Raid 1 + boot sur disque non raid

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Raid 1 + boot sur disque non raid

n°2918201
hillextor
Posté le 14-12-2009 à 20:59:45  profilanswer
 

Bonjour,
 
Je tente désespérément de créer un raid 1 de deux disques wd 500go sata, et de booter sur mon raptor
Ma carte mere est une P6Tws pro, mon OS est win 7 64 pro
 
Mon problème :
En créant le raid 1 par intel matrix, ça se passe bien pour la création du raid mais lorsque je veux booter sur le raptor qui est non raid il se passe rien, en ahci j'ai un écran bleu et en ide pareil.
 
En utilisant les ports SAS de la carte mère j'arrive pas à créer le raid, j'arrive à un menu me demandais de faire ctrl+R, je le fais et il ne se passe rien, que ce sois avec un clavier usb et un ps/2.
 
Je me suis résigné à créer un raid logiciel, mais si l'OS crash, mon raid sera-t-il toujours disponible avec un disque système formaté?
 

mood
Publicité
Posté le 14-12-2009 à 20:59:45  profilanswer
 

n°2918351
titi65
Posté le 15-12-2009 à 19:19:17  profilanswer
 

Chez moi,en AHCI,j'ai po accés au bios,mais bon,j'ai qu'un dur de branché.
En IDE,ca marche...(j'ai po la meme CM que toi).

n°2918378
hillextor
Posté le 15-12-2009 à 23:12:17  profilanswer
 

J'ai supprimé mon raid logiciel et fait d'autre essai
 
J'ai crée le raid 1 dans le bios :
En raid, ca boot pas : j'ai un tiret qui clignote
En ide pareil
Et la en ahci ça boot mais le raid n'est pas reconnu, j'ai deux disques dans la gestion des DD

n°2918382
hillextor
Posté le 15-12-2009 à 23:26:02  profilanswer
 

Petite blague, quand je passe de raid a non raid l'ordre du boot change ...
 
Donc en raid j'ai toujours un écran bleu
En ahci et en ide le raid est pas reconnu, j'ai accès au deux disques séparément,

n°2918401
titi65
Posté le 16-12-2009 à 09:26:14  profilanswer
 

Normal,si tes pilotes du RAID sont pas installé.
A noter que chez intel,y'a un truc avec le AHCI,fouille sur le net,tu peux pas faire nawak.
Pour l'ordre de boot,c'est pour ca que je te disais d'installer sans le RAID en premier,maniere qu'il n'aille pas ecrire le MBR sur le RAID,et booter sur le raptor aprés...

n°2918446
lamborghin​i
Posté le 16-12-2009 à 12:29:08  profilanswer
 

Salut,
 
1. Pas besoin d'installer les pilotes raid depuis Vista. Tout est compris dans le cd
2. Tu peux créer le raid à n'importe quel moment. Simplement, il faut indiquer sur quel disque il va booter en premier dans le bios. Le raid est reconnu comme 1 seul disque après
3. Tu crées directement le raid à partir du bios et pas de windows. Le raid hardware est un peu plus rapide que le raid logiciel. C'est la puce de la carte-mère qui fera le travail et non le processeur.
 
A+


Message édité par lamborghini le 16-12-2009 à 12:29:33
n°2918598
titi65
Posté le 16-12-2009 à 22:40:07  profilanswer
 

Certe, mais sauf peux être en AHCI, ou j'ai pas tout lu,en mode normal,si il n'installe pas les pilotes du contrôleur RAID de sa CM,Windows verra les disques séparément . ..

n°2918675
lamborghin​i
Posté le 17-12-2009 à 12:44:59  profilanswer
 

Sur ce point là, tu as raison. Il doit être en mode Raid et non AHCI.
 
Et il faut voir aussi quel port SATA, il utilise. Les normaux ou celui du raid matrix Storage ?

n°2918692
hillextor
Posté le 17-12-2009 à 14:07:45  profilanswer
 

Ba y a 6 ports qui sont relie au chipset et 2 autre sur un puce qui gère le sas
 
La tout est sur le chipset
le raid et le disque système son sur le chipset.
Ok pour le driver raid je verrais ça se soir

n°2918773
hillextor
Posté le 17-12-2009 à 20:14:23  profilanswer
 

J'ai fait des essais
le disque systeme sur le port 1, et le raid 1 sur les ports 3 et 4.
En mode RAID exclusivement avec le dernier driver raid de chez intel.
 
Ca n'a rien changé, toujours écran bleu lors du boot de windows

mood
Publicité
Posté le 17-12-2009 à 20:14:23  profilanswer
 

n°2921190
wismer3210
Posté le 31-12-2009 à 03:56:28  profilanswer
 

hillextor a écrit :

J'ai fait des essais
le disque systeme sur le port 1, et le raid 1 sur les ports 3 et 4.
En mode RAID exclusivement avec le dernier driver raid de chez intel.
 
Ca n'a rien changé, toujours écran bleu lors du boot de windows


 
 
je viens de galérer plusieurs heures pour le meme genre de pb : sous win7, impossible d'obtenir un boot sur sur un samsung F3 500 Go partitionné tout en voyant le RAID 0 sur un 2X200 Go en Raid O.
Puis en relisant le manuel de la cm (Asus P7P55D), la petite mention qui tue :  
"Due to chipset limitation, when set any of SATA ports to RAID mode, all SATA ports run at RAID mode together"
 
donc a priori impossible  de faire cohabiter du raid et non raid....me reste plus qu'a zapper le raid ou ou a racheter un samsung 500 Go

n°2921335
driden91
Posté le 01-01-2010 à 13:19:41  profilanswer
 

salut
 
bien sur que si tu peux faire cohabiter du raid et du non raid.
 
actuellement j'ai 2 disk de 1To en raid 1 et 1 SSD en mode non raid.
 
j'ai une maximus II gene, dans mon bios je me suis mis en mode RAID, ensuite j'ai crée mon raid 1 avec mes 2 disk de 1TO, et j'ai laissé mon SSD comme ca, ensuite j'ai pris mon DVD de win7 et j'ai booté dessus et j'ai installé mon OS sur mon SSD.
 
par contre petite particularité pour moi je suis en multiboot ( win7, linux ) et mon grub ( partition de démarrage ) se trouve sur mon RAID 1
 
voila
 
 
a+

n°2921481
hillextor
Posté le 02-01-2010 à 15:58:22  profilanswer
 

En fait j'en ai eu marre et j'ai acheté une carte raid sur ebay. J'en ai profité pour racheter un 3ieme disque du coup et maintenant je suis en raid 5.

n°2962045
westbam
Posté le 18-09-2010 à 19:17:02  profilanswer
 

hillextor a écrit :

En fait j'en ai eu marre et j'ai acheté une carte raid sur ebay. J'en ai profité pour racheter un 3ieme disque du coup et maintenant je suis en raid 5.


 
Pour la carte mere ASUS P7P55D il faut installer le disque dur non raid sur le port SATA JMICRON JMB363, il est de couleur noire. Les disques RAID iront sur les autres ports SATA de couleur bleue. j'ai essayé ça fonctionne :)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 7

  Raid 1 + boot sur disque non raid

 

Sujets relatifs
Vista me prends entre 50 et 70 Go d'espace disquechanger de disque dur
Tansfere XP sur un autre disque durBoot foireux win XP
perte de 38 Go d'espace disquePB boot seven suite à enlevement disque dur
probléme pour reconnaitre un deuxieme disque de faire des partitionsMAJ : aide a la mise en place d'un raid1 sata / a8n sli
PC ne boot plus lorsque le disque est sur le port RAID. 
Plus de sujets relatifs à : Raid 1 + boot sur disque non raid


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR