Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1716 connectés 

  FORUM HardWare.fr
  Windows & Software
  Virus/Spywares

  problème connexion internet zhpdiag rapport

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

problème connexion internet zhpdiag rapport

n°3171246
agilulfe
Posté le 21-05-2015 à 13:34:41  profilanswer
 

Bonjour,
 
Vieux lurker de ce forum, je finis par m'inscrire car je pense avoir besoin d'aide, sans doute par rapport à un virus ou maleware.
 
Je ne peux plus accéder à de nombreux sites internet (dont hfr) depuis mon ordi fixe relié par ethernet (je poste depuis le portable en wifi, même id). D'autres sites sont parfaitement accessibles (lemonde, fdj). Je n'utilise que firefox.
Autre symptôme: je peux lancer World of Warcraft et jouer, mais il m'est impossible de me connecter à Battle.net.
 
Le diagnostique windows du réseau (résolution des problèmes) ne détecte aucun problème quand il teste ww.microsft.com(par défaut), en revanche lorsque je lui demande de m'aider à me connecter à une page web spécifique (google) il bloque, l'utilitaire de résolution de problème n'a pas pu résoudre automatiquement tout les problèmes détectés: la connexion peut être bloquée par des paramètres de sécurité ou pare-feu.
 
Malwarebytes ne détecte rien. Adw cleaner non plus.
Norton Power Eraser fait des trucs, notamment "a restauré la connexion à internet ou au serveur symante" mais ça corrige rien et je comprends pas bien l'activité de ce logiciel en fait.
 
3 jours que je tripote l'ordinateur dans tout les sens, mais je comprend pas le problème. Peut être un maleware, je joint le rapport zhpd. Espérant que vous puissiez m'aider gros bisou.
 
http://cjoint.com/?0EvnIgvzg38

mood
Publicité
Posté le 21-05-2015 à 13:34:41  profilanswer
 

n°3171275
nnwldx
Posté le 21-05-2015 à 16:14:05  profilanswer
 

avais tu norton antivirus avant ? car il y a pas mal d'entrées.
As tu essayé une réinitialisation de la pile TCP ?
en invite de commande : netsh winsock reset all

n°3171281
agilulfe
Posté le 21-05-2015 à 17:34:56  profilanswer
 

Norton 360 depuis la mise en service de la tour PC, mai 2013 plus ou moins.
Internet est parfaitement accessible depuis le téléphone et les portables, même depuis ma tour, je peux jouer en ligne sur wow et Firefox me permet d’accéder à quelques sites (1/4 de mes favoris à vue de nez), certains s'affichent avec une mise en page modifiée et la plupart sont en erreur de chargement, adresse introuvable.
 
La réinitialisation de la pile TCP peut vraiment corriger ce problème?
Sinon je veux bien tenter. Faut-il entrer "netsh winsock reset all" dans la console Administrateur:invite de commandes après C/windows/system32 ou dans la console Exécuter? :??:  

n°3171287
nnwldx
Posté le 21-05-2015 à 18:06:22  profilanswer
 

essaye de désinstaller entièrement norton avec les outils de désinstallation symantec.
Pour le netsh, cela ne risque rien, fais le en invite de commande et reboot.

n°3171295
agilulfe
Posté le 21-05-2015 à 19:09:41  profilanswer
 

Le netsh s'est bien passé, mais ça n'a rien changé à la situation.
 
Pourquoi désinstaller norton? Pas vraiment l'intention de le faire, me semble pas qu'il soit responsable du problème.
 
En même temps je n'ai plus d'autres idée, depuis bien 3 jours je ne trouve aucune solution et vraiment du mal à voir où est le problème. :cry:  
 
Je suppose que mon système est infecté mais j'ai pas l'impression que le rapport zhpd mentionne quelquechose comme ça. non?

n°3171296
nnwldx
Posté le 21-05-2015 à 19:13:14  profilanswer
 

Je vois pas mal de restes de norton sur le système, c'est pour cela que je me demande s'il est bien désinstallé.

n°3171298
agilulfe
Posté le 21-05-2015 à 19:23:37  profilanswer
 

C'est à dire que Norton est l'antivirus de mon pc. Logiciel payant et à l'efficacité peut être contestable, mais j'espère plutôt qu'il soit bien installé.
Les restes sont peut être le résultat de l'analyse par Norton power eraser.

n°3171299
nnwldx
Posté le 21-05-2015 à 19:25:03  profilanswer
 

c'est étrange il ne s'affiche pas "Logiciels de protection du système".

n°3171300
agilulfe
Posté le 21-05-2015 à 19:36:49  profilanswer
 

ça m'avait effectivement étonné aussi. Désamour réciproque entre les deux logiciels peut être.

n°3171303
michael777
Posté le 21-05-2015 à 19:55:56  profilanswer
 

je suis pas fan de norton non plus.
 
mais essaye d'installer windows repair, tu vas sur l'onglet repair et tu répares les services windows pour revenir à leur état d'origine.
 
http://www.tweaking.com/content/pa [...] n_one.html

mood
Publicité
Posté le 21-05-2015 à 19:55:56  profilanswer
 

n°3171316
agilulfe
Posté le 21-05-2015 à 20:55:38  profilanswer
 

Windows repair effectué, des dossiers réparés.
 
Mais la connexion demeure bancale, aucun changement de ce côté.

n°3171321
agilulfe
Posté le 21-05-2015 à 21:58:56  profilanswer
 

Un onglet en chargement sous Firfox a indiquer un nouveau message d'erreur :  
 
Erreur d'analyse XML : état du parseur inattendu Emplacement : jar:file:///C:/Program%20Files%20(x86)/Mozilla%20Firefox/browser/omni.ja!/chrome/browser/content/browser/aboutNetError.xhtml Numéro de ligne 389, Colonne 54 :<div id="ed_netTimeout">&netTimeout.longDesc;</div>
 
Une recherche m'a amené sur ce fil :
http://forum.hardware.fr/hfr/Hardw [...] 3313_1.htm
qui ressemble à mon cas.
 
J'aimerais éviter une réinstallation complète du PC. Quelqu'un pense cela possible?  
 

n°3171437
agilulfe
Posté le 22-05-2015 à 20:34:36  profilanswer
 

:bounce: J'ai trouvé.
 
La suppression de Malwarebytes a résolu mon problème.  
 
C'est d'ailleurs assez étrange puisque je l'ai mis à jour parce que j'avais un problème. Il a du bien faire son boulot et lors de sa première analyse virer des trucs. Mais j'ai du l'installer à l'arrache (il a pris la place de Norton dans le rapport zhpd) et parasiter ma connexion (enfin un truc comme ça).
 
Bêtement.
 
Bref ça a l'air nickel, problème je pense résolu. Merci à vous.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Virus/Spywares

  problème connexion internet zhpdiag rapport

 

Sujets relatifs
Problème vidéos youtube et pc lentProblème avec Chrome
Gros problème au démarrageProblème installation visual c++ 2010
probleme malware bizigamesProblème mise à jour Antivirus
Internet Explorer 8 et Gmail, c'est terminé...Le 9 mai 2015Problème liaison UPnP Media player 12
Aucune vidéos de mon ordinateur ne se lance sans internet explorer 
Plus de sujets relatifs à : problème connexion internet zhpdiag rapport


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR