Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1420 connectés 

  FORUM HardWare.fr
  Windows & Software
  Virus/Spywares

  Plus d'adresse ip et pc infecté...Help me!!!

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Plus d'adresse ip et pc infecté...Help me!!!

n°3068690
Pollen27
Posté le 28-11-2012 à 09:52:53  profilanswer
 

Bonjour,
 
Voilà 3 jours que mon pc sous xp ne peut plus ce connecté sur internet et m'affiche l'adresse ip a 000000.
J'ai un ordi fixe qui lui ce connecte convenablement, pas de souci sur la freebox.  
J'ai réalisé une recherche avec spybot et malwarebytes et ils n'ont rien trouvé.
Ensuite recherche avec SUPERantiSpyware et là 7 trojans trouvé que j'ai supprimé mais mon souci n'est pas résolu.
Ce n'est pas tout depuis ce jour mon pare-feu s'est déconnecté et impossible d'y acceder. J'ai voulu réinstaller un anti-virus mais j'obtiens un message d'erreur "Impossible d'accéder au service windows installer".
 
Je dois être vraiment infecté par un ou plusieurs virus.
 
J'ai vraiment besoin d'aide.Je ne suis pas très calé niveau informatique mais si quelqu'un pouvais me guider ce serait super.
 


---------------
Pollen27
mood
Publicité
Posté le 28-11-2012 à 09:52:53  profilanswer
 

n°3068694
com21
Modérateur
real men don't click
Posté le 28-11-2012 à 10:17:35  profilanswer
 

Sous windows XP = Sous windows XP SP3
 
Microsoft propose un antivirus à mettre sur une clé usb pour nettoyer le pc avant son démarrage.
Cf http://www.clubic.com/telecharger- [...] -msss.html
 
Il faut faire la clé usb sur un autre pc et démarrer sur la clé sur le pc infecté.
 
Si tu fais : Démarrer --> Executer --> cmd --> ipconfig /all   (dans la fenêtre qui s'ouvre.
 
Que vois tu ?


---------------
Cherche geekette | Traquez vos billets d'€ | Don du sang | Don de moelle osseuse
n°3068704
Pollen27
Posté le 28-11-2012 à 11:40:48  profilanswer
 

J'ai télécharger l'antivirus mais impossible de le mettre sur cd et sur ma clef usb cela m'affiche un message d'erreur disant que l'installation n'a pas réussi.

n°3068767
com21
Modérateur
real men don't click
Posté le 28-11-2012 à 17:00:54  profilanswer
 
n°3068782
Pollen27
Posté le 28-11-2012 à 18:38:01  profilanswer
 

Merci de ton aide.
Alors après analyse avec kaspersky aucun menace n'a été identifiée!
J'ai lancé l'invite de commande comme tu m'as dis et voilà ce qu'il me dit:
Config ip de windows:
nom de l'hote  : your-3256244cb4
Suffixe DNS principal: (vide)
Type de noud: Inconnu
Routage ip activé: Non
Proxy wins activé: Non
Carte ethernet connexion réseau sans fil:  
Description: 00-22-5F-BC-87
DHCP activé: Non
Adresse ip: fe80::222:5fff:fe30:63d0%6
Serveur DNS: fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
Net BIOS sur TCPIP: Désactivé
Bref du charabia pour moi. Dis moi si ça t'avance où si il manque des éléments.
Merci
 

n°3068838
com21
Modérateur
real men don't click
Posté le 29-11-2012 à 08:31:56  profilanswer
 

Il faut que tu actives le DHCP
 
cf http://windows.microsoft.com/fr-FR [...] P-settings


---------------
Cherche geekette | Traquez vos billets d'€ | Don du sang | Don de moelle osseuse
n°3068849
Pollen27
Posté le 29-11-2012 à 10:16:56  profilanswer
 

Le DHCP est activé mais ça ne règle pas mon souci...J'ai remarqué aussi qu'au démarrage du pc j'ai un écran rouge pendant 2 seconde qui n'apparait pas lorsque je démarre en mode sans echec.

n°3068850
Pollen27
Posté le 29-11-2012 à 10:23:26  profilanswer
 

J'ai réessayer une énième fois de réparé la connexion, mais ça reste bloqué au Renouvellement de l'adresse ip et dans l'état de connexion il est noté que l'adresse ip est non valide...je ne comprend pas car je n'ai fait aucune manip c'est arrivée du jour au lendemain.

n°3068859
Evelations
Adrenaline is a bad thing ?
Posté le 29-11-2012 à 10:51:33  profilanswer
 

Hello,
 
As-tu essayer de désinstaller la carte réseau (dans le Gestionnaire des périphériques), de redémarrer, et de la réinstaller (si nécessaire) ?
 
Pense à avoir les pilotes necéssaire avant de faire ça.

n°3068861
Pollen27
Posté le 29-11-2012 à 11:15:33  profilanswer
 

Je n'ai aucun pilote en ma possession et étant donné que windows installer ne fonctionne pas j'ai peur de ne pas pouvoir réinstaller le pilote après cette manipulation. Mais merci quand même.  
Personne ne peut m'aider d'avantage?

Message cité 1 fois
Message édité par Pollen27 le 29-11-2012 à 17:10:41
mood
Publicité
Posté le 29-11-2012 à 11:15:33  profilanswer
 

n°3068920
AmigaOnly
Posté le 29-11-2012 à 18:35:34  profilanswer
 

Pollen27 a écrit :

Je n'ai aucun pilote en ma possession et étant donné que windows installer ne fonctionne pas j'ai peur de ne pas pouvoir réinstaller le pilote après cette manipulation. Mais merci quand même.  
Personne ne peut m'aider d'avantage?


 
Ben tu vas ici
 
 
http://forum.malekal.com/virus-aid [...] ijack.html
 
Après avoir lu
 
http://forum.malekal.com/avant-pos [...] 12023.html


---------------
Only Amiga is... Heu.. was possible :-)
n°3068925
Pollen27
Posté le 29-11-2012 à 19:27:37  profilanswer
 

J'ai déjà fait des recherches avant de poster merci, mais je ne trouve pas de solution face à mon souci. J'ai bien été infecté, mais apparement j'ai réussi la désinfection car malwarebytes et spybot ne trouve rien, j'ai utilisé un antirookit et adwarecleaner. Merci pour tes liens mais je ne comprend pas en quoi ils peuvent m'aiguiller d'avantage...

n°3068992
Pollen27
Posté le 30-11-2012 à 11:45:28  profilanswer
 

J'en dit plus si ça peut permettre à quelqu'un de m'aider...
J'ai réalisé une manip dont voici les résultats:
Démarrer-Exécuter-cmd-ipconfig /release:
L'adresse IP de la carte connexion réseau sans fil a déjà été attribuée.
ipconfig /renew:
Une erreur s'est produite lors du renouvellement de l'interface connexion réseau sans fil 2, le serveur RPC n'est pas disponible.
J'ai essayé ceci:
netsh winsock reset
et ceci:
netsh firewall reset
Mon souci n'est toujours pas résolu...
Noté aussi qu'au démarrage j'ai un écran rouge vif qui s'affiche rapidement puis mon bureau s'affiche normalement


Message édité par Pollen27 le 30-11-2012 à 11:46:53
n°3068993
gougoul07
Bo comme un dieu
Posté le 30-11-2012 à 11:58:19  profilanswer
 

- pourrais tu versifier dans les propriétés de ta carte réseau si IPV4 est présent et activé
- quel est ton fai/version de box ?
- ton windows est a jour ?


Message édité par gougoul07 le 30-11-2012 à 11:59:58

---------------
Mieux vaut apprendre à un homme à pêcher avant de l'avoir tué.
n°3069002
Pollen27
Posté le 30-11-2012 à 12:13:41  profilanswer
 

Je ne sais pas si j'ai regardé au bon endroit, dans propriétés de connexion réseau je ne trouve pas IPV4.
Désolé mais je ne m'y connais pas du tout concernant le fai? où trouver ça?
Et mon windows est bien à jour.

n°3069004
gougoul07
Bo comme un dieu
Posté le 30-11-2012 à 12:22:54  profilanswer
 

fai = fournisseur d’accès internet -> orange, sfr, free ...
pour IPV4, la ligne serait : "protocole internet version 4 TCPIP/IPv4"
si il n'y est pas rajoute le en cilquant sur installer/protocole


---------------
Mieux vaut apprendre à un homme à pêcher avant de l'avoir tué.
n°3069011
Pollen27
Posté le 30-11-2012 à 12:52:46  profilanswer
 

Ok merci je test!
Mon fai est free...

n°3069013
gougoul07
Bo comme un dieu
Posté le 30-11-2012 à 13:00:00  profilanswer
 

dans ces cas la il me semble que tu n'as pas besoin d'ipv4 sur ton lan, mais que la box doit être en mode bridge.
je ne connais pas free


---------------
Mieux vaut apprendre à un homme à pêcher avant de l'avoir tué.
n°3069019
Pollen27
Posté le 30-11-2012 à 13:11:47  profilanswer
 

Je trouve Protocole Internet (TCP/IP) c'est tout et je n'arrive pas à installer la version dont tu me parle, il me dit qu'il ni y'a pas de pilote pour ce périphérique.

n°3069020
Pollen27
Posté le 30-11-2012 à 13:14:28  profilanswer
 

Donc tu pense que ça vient de free? Pourtant mon ordi fixe ce connecte parfaitement

n°3069022
gougoul07
Bo comme un dieu
Posté le 30-11-2012 à 13:19:06  profilanswer
 

ton ordi fixe a une adresse ipv4? (192.168.1.x)


Message édité par gougoul07 le 30-11-2012 à 13:19:17

---------------
Mieux vaut apprendre à un homme à pêcher avant de l'avoir tué.
n°3069024
Pollen27
Posté le 30-11-2012 à 13:22:50  profilanswer
 

Non il a seulement TCP/IP...

n°3069028
gougoul07
Bo comme un dieu
Posté le 30-11-2012 à 13:35:47  profilanswer
 

poste une capture d'ecran


---------------
Mieux vaut apprendre à un homme à pêcher avant de l'avoir tué.
n°3069045
Pollen27
Posté le 30-11-2012 à 15:15:44  profilanswer
 

Je n'arrive pas a poster la capture d'écran...je pense que je suis cruche....déjà j'ai réussi à la faire!


Message édité par Pollen27 le 30-11-2012 à 15:29:10
n°3069067
gougoul07
Bo comme un dieu
Posté le 30-11-2012 à 17:04:52  profilanswer
 

ici http://www.hfr-rehost.net/


---------------
Mieux vaut apprendre à un homme à pêcher avant de l'avoir tué.
n°3069070
Pollen27
Posté le 30-11-2012 à 17:22:18  profilanswer
 

Cela ne fonctionne pas non plus mais merci quand même. Je crois que je vais être obligé d'emmener mon pc chez un professionnel...

n°3069073
gougoul07
Bo comme un dieu
Posté le 30-11-2012 à 17:40:36  profilanswer
 

Pollen27 a écrit :

Cela ne fonctionne pas non plus mais merci quand même. Je crois que je vais être obligé d'emmener mon pc chez un professionnel...


c'est à dire ?


---------------
Mieux vaut apprendre à un homme à pêcher avant de l'avoir tué.
n°3069081
Pollen27
Posté le 30-11-2012 à 18:15:27  profilanswer
 

Je n'arrive pas a mettre ma capture d'écran dans la discussion, même avec le lien que tu m'as donné. ET je ne voit aucune issue à mon problème pourtant je cherche sur différent forum mais tjrs pas de soluce...

n°3069085
gougoul07
Bo comme un dieu
Posté le 30-11-2012 à 18:26:17  profilanswer
 

Pollen27 a écrit :

Je n'arrive pas a mettre ma capture d'écran dans la discussion, même avec le lien que tu m'as donné. ET je ne voit aucune issue à mon problème pourtant je cherche sur différent forum mais tjrs pas de soluce...


qu'est ce que tu n'arrives pas a faire ?
avec le lien tu fait upload tu choisis le fichier et il te donne un code a inclure dans le mail


---------------
Mieux vaut apprendre à un homme à pêcher avant de l'avoir tué.
n°3069090
Pollen27
Posté le 30-11-2012 à 19:10:22  profilanswer
 

Eh bien ça ne fonctionne pas j'ai un message d'erreur me disant que mon fichier n'est pas au bon format et si je modifie le format j'ai message d'erreur disant que le fichier pèse trop lourd!

Message cité 1 fois
Message édité par Pollen27 le 30-11-2012 à 19:12:30
n°3069109
AmigaOnly
Posté le 30-11-2012 à 22:49:33  profilanswer
 

Pollen27 a écrit :

Eh bien ça ne fonctionne pas j'ai un message d'erreur me disant que mon fichier n'est pas au bon format et si je modifie le format j'ai message d'erreur disant que le fichier pèse trop lourd!


 
Essaie un autre hébergeur d'image comme
 
http://www.casimages.com/
 
 
Ensuite une fois ton image chargé tu fais un copier collé de ce qui apparait en bas de page, là où il est écrit  
 
Afficher directement l'image
Sur un forum ( PHP BB , IPB , Pun BB > BBCode ) :  
 
Tu copier coller ce qui apparait avec [URL ......]
 
http://nsa31.casimages.com/img/2012/11/30/121130104346447006.jpg
 
Ensuite évite les images au format BMP etc de trop grandes tailles (ce type d'hébergeur aiment bien les .jpg) ou alors change de prog de capture d'écran
 
Par ex http://www.oldapps.com/fast_stone_ [...] capture=17
 
Cette ancienne version de Fastone Capture fonctionne encore sous Win7 64 Bits et c'est la dernière version gratuite (elle suffit pour un usage basique)
 
 
 
Concernant ton pb réseau tu as essayé ce genre de prog ?
 
http://www.thewindowsclub.com/repa [...] in-utility
 
Chez Microsoft tu peux trouver cela  
 
http://support.microsoft.com/fixit/fr-fr
 
 
Ensuite si cela ne résoud pas ton pb (ce qui sera peut etre le cas si injection de code par les infections), expose le comme indiqué avec les liens Malekal  un peu plus haut puisque tu ne vois pas le lien entre tes infections et problèmes réseaux (alors que ce sont elles qui ont foutu en l'air ta config réseau)
 
Ce ne sont pas tes antirootkit et autres qui ne sont là que pour nettoyer l'infection et PAS POUR REPARER TOUS les dégats qui vont t'aider
 
Tu dis avoir fait des recherches, et bien continue, parce que tu n'as pas été jusqu'au bout et tu en arriveras à la meme conclusion.


Message édité par AmigaOnly le 30-11-2012 à 23:28:42

---------------
Only Amiga is... Heu.. was possible :-)
n°3069155
Pollen27
Posté le 01-12-2012 à 14:32:53  profilanswer
 

Bon ça ne fonctionne tjrs pas l'image ne ce charge pas, mais ce n'est pas très grave étant donné que c'est une capture d'écran qui ne concerne pas mon pc qui a un souci.
Je ne comprenais pas le rapport car tu n'as pas développé ton conseil dans ton post. Mais si tu relis mon 1er post tu pourra constaté que je suis consciente qu'il y a bien un lien entre l'état du pc et les infections trouvé.
Je vais suivre ton conseil et voir sur Malekal. J'ai cependant une dernière question, windows installer ne fonctionne pas, connaissez vous la procédure afin de le désinstaller et le réinstaller convenablement afin que je puisse installer les programmes nécessaire pour régler mon souci de réseau? Merci de votre aide à tous

Message cité 1 fois
Message édité par Pollen27 le 01-12-2012 à 14:33:43
n°3069237
AmigaOnly
Posté le 02-12-2012 à 01:33:35  profilanswer
 

Pollen27 a écrit :

Bon ça ne fonctionne tjrs pas l'image ne ce charge pas, mais ce n'est pas très grave étant donné que c'est une capture d'écran qui ne concerne pas mon pc qui a un souci.
Je ne comprenais pas le rapport car tu n'as pas développé ton conseil dans ton post. Mais si tu relis mon 1er post tu pourra constaté que je suis consciente qu'il y a bien un lien entre l'état du pc et les infections trouvé.
Je vais suivre ton conseil et voir sur Malekal. J'ai cependant une dernière question, windows installer ne fonctionne pas, connaissez vous la procédure afin de le désinstaller et le réinstaller convenablement afin que je puisse installer les programmes nécessaire pour régler mon souci de réseau? Merci de votre aide à tous


 
 
Je n'ai pas développé car j'ai fais au plus court pour plus d'efficacité.
 
 
Pour windows installer, le prob c'est que l'infection a du changer non seulement des droits dans windows (stratégie de groupe), mais aussi désactiver certaines fonctions via la base de registre
 
Il y a une méthode simple (qui peut ne pas fonctionner) et une autre un peu plus complexe
 
La méhode simple (je passe outre le fait du unreg etc car ca ne fonctionnera pas)
 
1 Bouton démarrer, et taper    Services.msc       suivi de {ENTER}
2 Double-click  sur Windows Installer
3 Mettre  Windows Installer    en    Manuel
4 Démarrer le service.
5 Click OK.
6 Redémarrer windows
 
Cela peut fonctionner mais au moment de démarrer le service tu peux avoir un message d'erreur
 
Si oui tu passes alors à l'étape suivante :  
 
Pour te donner une idée du problème
 
C' est sous windows XP (regarde mais ne fais pas si cela te parait trop compliqué)
 
http://forum.zebulon.fr/comment-re [...] 00077.html
 
 
Microsoft a un fix it pout cela que tu peux essayer :
 
http://support.microsoft.com/mats/ [...] tall?ln=fr
 
 
Il remplace ce programme
 
http://www.clubic.com/telecharger- [...] ility.html
 
que Microsoft a supprimée du fait qu'il posait problème (pour les programmes d'origine microsoft) mais tu peux l'essayer pour désinstaller un programme spécifique)
 
 
J'ai bien un fichier reg (il est clean)  
Edit ; c'est le meme que dans le lien "zébulon"
 
Tu fais un copier collé de ce qui suit, tu le met dans le bloc note de windows,  (et surtout pas un traitement de texte) et au lieu de l'appeler toto.txt,   tu le nommes toto.reg   (le nom "toto" est un ex, tu mets ce que tu veux)
 
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSIServer]
"ImagePath"=-
"ImagePath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,\ 74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,6d,\ 00,73,00,69,00,65,00,78,00,65,00,63,00,2e,00,65,00,78,00,65,00,20,00,2f,00,\
56,00,00,00
 
Tu cliques ensuite sur le fichier .reg et ca te demande si tu veux le fusionner avec la base de registre. Tu dis "oui"
 
Ensuite tu relances l'ordi
 
 
Il y en a un qui est plus complet (j'ai jeté un oeil)
 
http://www.winhelponline.com/blog/ [...] server.zip
 
Le fichier est compacté, il faut le décompacter, et ensuite clliquer dessus pour l'installer. Ca demande si on veut fusionner avec la base de registre, il faut dire "oui"
 
Bon j'espère que j'ai rien oublié (il est tard et dodo :-)
 
Pour le plus simple : Fix it   de Microsoft. En plus il fera une analyse   (liens fix it donné pour ton réseau également)


Message édité par AmigaOnly le 02-12-2012 à 01:50:14

---------------
Only Amiga is... Heu.. was possible :-)
n°3070448
Pollen27
Posté le 10-12-2012 à 20:01:42  profilanswer
 

Désolé du retard avec mes soucis de connexion j'ai du mal à trouvé à me connecté! j'essaye ta soluce et je donne des nouvelles.

n°3070497
AmigaOnly
Posté le 11-12-2012 à 00:01:43  profilanswer
 

Pollen27 a écrit :

Désolé du retard avec mes soucis de connexion j'ai du mal à trouvé à me connecté! j'essaye ta soluce et je donne des nouvelles.


 
Houaa.. Toujours pas réglé.
 
Pour rappel :  
 
http://forum.malekal.com/virus-aid [...] ijack.html


---------------
Only Amiga is... Heu.. was possible :-)
n°3070557
Pollen27
Posté le 11-12-2012 à 12:57:46  profilanswer
 

Merci je viens de trouvé une personne avec le même souci que moi sur le forum que tu m'as conseillé.

n°3070631
AmigaOnly
Posté le 12-12-2012 à 01:02:46  profilanswer
 

Pollen27 a écrit :

Merci je viens de trouvé une personne avec le même souci que moi sur le forum que tu m'as conseillé.


 
 
Oh tu en trouveras, mais chaque cas est particulier, c'est pour cela qu'une personne est prise en charge et qu'elle est suivie jusquà la résolution de son problème
 
Idem coté virus du reste. Certaines infections peuvent s'enlever à l'aide d'outils spécifiques, d'autres plus complexes doivent etre analysées au cas par cas et ce qui est indiqué pour une personne pour virer l'infection ne s'applique pas toujours (et souvent) à une autre pour une infection similaire
 
A mon humble avis tu devrais d'"abord poster dans la partie virus, pour voir déjà si tu n'as plus de traces d'infection, car dans le cas contraire, cela ne sert à rien de réparer ta connexion internet. L'infection reprendra le dessus, et tu auras à nouveau des probllèmes avec ta connexion
 


---------------
Only Amiga is... Heu.. was possible :-)
n°3113185
P6R4N0
Posté le 24-01-2014 à 08:24:00  profilanswer
 

Il te faut pour cela réinstaller le protocole TCP/IP :
 
CF : http://www.generation-nt.com/zoom- [...] let.html#0
 
Testé et approuvé sur 1 machine XP Pro (32 bits) & 1 autre sous W7 Pro (64 bits) avec exactement les même symptômes initiaux !
 
++
P6

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Virus/Spywares

  Plus d'adresse ip et pc infecté...Help me!!!

 

Sujets relatifs
Ordinateur portable et disque dur externe HELP !!changer son adresse mail
VIRUS "please wait while the connection is being established" HELP svp[HELP] J'ai supprimé un dossier important!
[HELP] Windows 7 , Windows update impossible, erreur 80080005[HELP] Windows 7 64 + UEFI + Seagate 7200.14 3To
Probleme pour acquérir l'adresse réseau sous XPPortable sous XP SP3 infecté par UKASH !
Help : Impossible de lire mes photos sous Windows 7, CD gravés sous XP 
Plus de sujets relatifs à : Plus d'adresse ip et pc infecté...Help me!!!


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR