Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1233 connectés 

  FORUM HardWare.fr
  Windows & Software
  Logiciels

  [Résolu] Problème avec Powerpoint 2007 et la police ARIAL

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Résolu] Problème avec Powerpoint 2007 et la police ARIAL

n°2650224
arobs45
Posté le 27-02-2007 à 08:34:28  profilanswer
 

Bonjour !
 
J'ai un petit soucis avec Powerpoint 2007 et l'utilisation de la police Arial (mais aussi Times New Roman, mais je ne les ai pas toutes essayées).  
 
Dans un cadre de texte (en couleur pour mieux voir), le passage à la police Arial décalle le texte vers le haut (sur les images c'est plus parlant). C'est vraiment gênant car toutes les présentations précédentes (en Arial, of course) sont du coup inutilisables.
 
Je peux règler le problème en virant Arial.tff du répertoire des polices (mais c'est pas une bonne solution). Est ce que quelqu'un sait d'où celà peut venir ?
 
Texte en Calibri (tout va bien)
http://lnjf.free.fr/images/calibri.jpg
 
Texte en Arial (rien ne va plus)
http://lnjf.free.fr/images/arial.jpg
 
Merci de votre aide
 
JF
 
PS : Ca ne le fait que dans Powerpoint (Word+Excel = no soucy)


Message édité par arobs45 le 08-03-2007 à 07:35:53

---------------
Voir mon site perso : http://lnjf.free.fr
mood
Publicité
Posté le 27-02-2007 à 08:34:28  profilanswer
 

n°2650797
arobs45
Posté le 27-02-2007 à 19:16:50  profilanswer
 

(Up !) Personne n'a une idée (même une toute petite) ? Je suis vraiment bien embêté là !

n°2651363
arobs45
Posté le 28-02-2007 à 17:18:51  profilanswer
 

(Encore un dernier UP) Au cas où, si personne n'a d'idée... Je vais laisser tomber office 2007. Mais c'est bien dommage !

n°2654936
jeanmariem​essier
Posté le 05-03-2007 à 18:31:19  profilanswer
 

arobs45 a écrit :

(Encore un dernier UP) Au cas où, si personne n'a d'idée... Je vais laisser tomber office 2007. Mais c'est bien dommage !


 
J'ai exactement le même problème que toi (ainsi que d'autres pbs de mise en page, comme les puces 'invisibles' dans le menu idoine)
Malheureusement, je n'ai trouvé aucune parade et je n'arrive pas à trouver d'ou cela vient (j'ai eu le même problème sur la beta 2 de Office 2007, à l'époque sur une autre installation de XP) Ca vient peut être de l'imprimante configurée, ou du driver d'affichage, ou que sais je encore. Ce qui est sur, c'est que ce problème n'apparait pas partout (j'ai vu d'autres machines parfaitement OK) et que ce pb n'est référencé nul part, donc il doit être assez rare.
 
Bonne chance.
 
 
EDIT: Je viens de tester, le changement de l'imprimante par défaut règle le problème.
Mon driver posant un problème est un driver réseau 'poussé' par un serveur Windows 2000 pour une imprimante 'infotec  4353 MF PCL 6'
Solution1: Passer une autre imprimante en imprimante par défaut (une locale standard style HP LaserJer par ex): Clairement pas la solutoin la plus pratique!
 
Solution 2: Dans les 'options d'impression' du pilote d'impression,  j'ai décochée une case nommée 'Truetype: Use Printer Fonts' (sous entendu utiler les polices de Windows, plutot que celles intégrées dans l'imprimante): et le problème est réglé.
 
Tiens moi au courant si ca règle ton pb.


Message édité par jeanmariemessier le 05-03-2007 à 18:43:23
n°2656589
arobs45
Posté le 08-03-2007 à 07:35:36  profilanswer
 

Merci Jean-Marie Messier !  
 
En effet, changer l'imprimante par défaut règle le problème. Par contre, je ne suis présentement pas connecté au réseau de mon entreprise, et du coup je ne peux pas tester la solution 2, mais je te tiens au courant.  
 
Par contre, j'ai le même type d'imprimante que toi (4553 MF PCL 6 de Sagem). Peut-être que ce driver mets la panade et que c'est pour ça que le problème n'est pas très répendu !
 
Encore merci mille fois !
JF
 
Edit 1 : En même temps c'est assez bizarre... Seul powerpoint me posait des problèmes !


Message édité par arobs45 le 08-03-2007 à 07:36:20
n°2707827
elliotdoe
Posté le 26-07-2007 à 16:48:02  profilanswer
 

Je viens d'avoir le cas avec une imprimante Ricoh. C'est hallucinant ce genre de choses...

n°2923357
Zeshocker
Posté le 12-01-2010 à 23:51:11  profilanswer
 

Bonjour à tous,
Je viens d'avoir exactement le même problème avec une imprimante réseau SAGEM... sachant que je viens juste de désinstaller et de réinstaller Office 2007 pour ... rien :(
 
Encore merci pour le post.
Zes


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Logiciels

  [Résolu] Problème avec Powerpoint 2007 et la police ARIAL

 

Sujets relatifs
problème avec fenêtre 3d avec Vista 64 bitsprobleme apres formatage
Problème avec les tâches sous Outlook 2007Problème de disque système suite à un clonage
Problème outlook - envoi de message 
Plus de sujets relatifs à : [Résolu] Problème avec Powerpoint 2007 et la police ARIAL


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR