Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
377 connectés 

  FORUM HardWare.fr
  Windows & Software
  Logiciels

  Problème vitesse lecture YouTube HD sous chrome

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème vitesse lecture YouTube HD sous chrome

n°3021977
Xortan
Bon bah là faut changer ...
Posté le 03-01-2012 à 20:09:10  profilanswer
 

Salut a tous  :hello: ,  
 
Voila je viens de me rendre compte d'un probleme chez moi sur les videos Youtube avec chrome.  :pt1cable:  
 
Je m'explique, ca fait quelques mois que je galere pour lire les videos HD, encore gerable en 480p mais des que je passe au dessus ce n'est meme plus la peine (5min de chargement pour une video de 3min ...  :sleep: )
 
Donc bon je faisais avec en me disant que les FAI font vraiment chier à brider les connexions ! :fou:  
 
Mais la le drame ....
 
En effet il me fallait absolument lire une video rapidement et du coup je lance nightly (les version alpha de FF en gros pour ceux qui ne connaissent pas), et la les videos se lancent sans le moindre probleme ni rien. :??:  
Par exemple sur une video de 3:21, je lance en meme temps sur les deux navigateurs (un peu avant pour Chrome forcement j'arrive pas a faire les deux en meme temps), et donc la...
Nightly : Lecture fluide sans probleme, chargement total en 34sec
Chrome : Lecture qui coupe (pour mise en tampon) resultat quand la video est chargée sur FF 13 sec ont été lues sur Chrome ...
Je test donc en lecture seule sur chrome et la pour charger la video entiere il faut compter 5min32 et 5min50 pour lire la video en entier (juste lancer la video et attendre qu'elle finisse)
 
Donc je me dit "bizarre y'aurait il un soucis au niveau debit sur chrome ???" donc direct un petit speed test et la les valeurs sont les memes sur les deux navigateurs (voir un peu superieur sur chrome). :non:  
 
Voila donc est-ce arrivé a d'autres ? pourquoi ? comment ? etc etc
 
Voila si certains ont des solutions, (autre que de changer de navigateur...) :kaola:  
 
Merci
 
Ps : Pour info :
Resultat speedtest : DL : 19.27Mbps | Up : 0.87 Mbps | Ping : 44ms  
Config : C2Q 9550 @2.83Ghz, 8Go DDR3, GTX470
OS : Win7 Integrale
Chrome : 16.0.912.63 m
Nightly : 11.0a1 (2011-12-15)


---------------
Mess With The Best | Die Like The Rest -- I'd rather be hated for who I am than loved for who i'm not
mood
Publicité
Posté le 03-01-2012 à 20:09:10  profilanswer
 

n°3022160
billgatesa​nonym
Posté le 05-01-2012 à 14:54:38  profilanswer
 

Peut-être :
 
- Passer un petit coup de Ccleaner pour vider le cache et les répertoires temporaires.
- Faire un clic droit sur l'image, et choisir "Paramètres". Cela affiche des options de configuration de Adobe Flash Player chez moi. Choisir "Activer l'accélération matérielle", et sur l'onglet du dossier chosir au moins 1 Mo de stockage local.
- Faire une mise à jour des drivers de la carte gaphique.

n°3022180
zonka
x58 forever!
Posté le 05-01-2012 à 16:34:36  profilanswer
 

Ce qui est cocasse c'est que Chrome = Google = Youtube maintenant :)


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°3022195
Fork Bomb
Obsédé textuel
Posté le 05-01-2012 à 18:32:18  profilanswer
 

Perso, je me lis les vidéos de Youtube avec VLC via une extension Firefox.
Je sais que ça ne résoudra pas ton problème, mais au moins tu pourras lire tes vidéos.


---------------
Décentralisons Internet-Bépo-Troll Bingo - "Pour adoucir le mélange, pressez trois quartiers d’orange !"
n°3022232
Xortan
Bon bah là faut changer ...
Posté le 05-01-2012 à 23:52:55  profilanswer
 

Le problème semble résolu, c’était mon cache local qui était réglé a 100ko Oo
A vérifier mais ça devait être ça.
Merci beaucoup billgatesanonym
 
@Zonka : Ouais c'est ce qui me faisait halluciner
@Homer : Je connaissait pas cette extension, ça pourrait servir :)


---------------
Mess With The Best | Die Like The Rest -- I'd rather be hated for who I am than loved for who i'm not

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Logiciels

  Problème vitesse lecture YouTube HD sous chrome

 

Sujets relatifs
problème urgent avec Windowsprobleme res://ieframe.dll/acr_error.htm# help plis
Problème direct3dprobleme pour lire les cartes sd
Problème démarrage Windows 7[résolu, delete possible :)] Problème de mise en veille
réinstallation xp sur un nouveau disque dur: problèmeProblème Explorer.exe [RESOLU]
Problème de memoire virtuellePlus d'accès internet / windows 7 antispyware 2012 [Problème résolu]
Plus de sujets relatifs à : Problème vitesse lecture YouTube HD sous chrome


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR