Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1785 connectés 

  FORUM HardWare.fr
  Windows & Software
  Logiciels

  [Excel] Demande aide d'une formule

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Excel] Demande aide d'une formule

n°2752343
nedna
what u see is what u get !
Posté le 24-01-2008 à 14:29:32  profilanswer
 

voilà mon probléme enfin je toruve pas de solution ça parait simple mais c un peux compliquer merci de m'aider :)  
 
http://img105.imageshack.us/img105/4478/excelpl4.th.jpg
 
 
 
 
je voudrais savoir la formule à mettre pour avoir la somme des tout les "aaa" sachant que "aaa" peut changer de place ou on peux ajouter d'autres lignes comportants les "aaa" merci  
 
je suis là pour tout réexplication de mon probléme merci encore


---------------
"Sauvez un Arbre : Manger un Castor !" - **** http://art-deco-rim-lakenji.blogspot.com ****  -> www.alterinfo.net <-  ****  
mood
Publicité
Posté le 24-01-2008 à 14:29:32  profilanswer
 

n°2752354
bob84
Posté le 24-01-2008 à 15:32:33  profilanswer
 

Salut,
 
Moi, je ferais le calcul en deux fois.
En colonne "H", tu mets la formule suivante :
=si(c6="aaa";somme(d6:g6);"" )
En colonne H, tu auras la somme de la ligne seulement si on trouve "aaa" en colonne C ; tu recopies la formule sur toutes les lignes
Ensuite, tu vas en cellule d22 et tu tapes : =somme(h6:h17)

n°2752375
Idoine
Posté le 24-01-2008 à 17:07:29  profilanswer
 

Et si tu écris en D22 :

=SOMME.SI($C2:$C19;"aaa";D2:D19)


et ainsi de suite ?


Message édité par Idoine le 24-01-2008 à 17:08:17
n°2752505
nedna
what u see is what u get !
Posté le 25-01-2008 à 08:05:07  profilanswer
 

merci les gars super de votre part vous me sauvez la vie :jap:
 
c'est la formule d'Idoine qui m'interresse, encore bravo les gars :)


Message édité par nedna le 25-01-2008 à 08:26:55

---------------
"Sauvez un Arbre : Manger un Castor !" - **** http://art-deco-rim-lakenji.blogspot.com ****  -> www.alterinfo.net <-  ****  

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Logiciels

  [Excel] Demande aide d'une formule

 

Sujets relatifs
Aide tag renameBesoin d'aide pour installation XP sur disque SATA
Excel et unité de mesureProbleme de respect des couleurs sur Excel
[EXCEL] format de date[Aide] Theme windows classique sous xp qui saute pour revenir en xp
Aide Defragmentationdemande d'aide sur outlook
Plus de sujets relatifs à : [Excel] Demande aide d'une formule


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR