Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2361 connectés 

  FORUM HardWare.fr
  Video & Son

  Pourkoi j'ai du N&B sur sortie tele de la AIW 32mo?? plz c important

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Pourkoi j'ai du N&B sur sortie tele de la AIW 32mo?? plz c important

n°38093
wattoo
Posté le 26-01-2001 à 09:54:06  profilanswer
 

voila je m'explique:
- j'ai une video en avi sur mon durss
- j'ai une AIW 32Mo(rage 128)avec donc sortie tele mais en pal
- j'ai un magnetoscope pal/secam
Je veux mettre ma video sur une K7 video :
- donc je branche la sortie tele de la AIW sur l'entree face avant de mon magneto
- je lance l'enregistrement de mon magneto
- je lance la video
Resusltat
- j'ai soit une video en NOIR ET BLANC
- soit elle est en couleur mais c tout brouiller
 
Je pense donc ke c a cause de la sortie tele ki est en pal mais mon magneto c un pal/secam...
 :pt1cable:ss
alors je vois pas :confused:ss:rolleyes:ss
 
une aide plz :jap:ss:bounce:

 

mood
Publicité
Posté le 26-01-2001 à 09:54:06  profilanswer
 

n°38117
gilou2
Posté le 26-01-2001 à 11:07:46  profilanswer
 

Je ne connais pas la reponse.
Mais j'ai deja eu un probleme comme avec un magneto 2 tete d'il y a 10 ans.
Il savait enregistrer le PAL (c'etait un PAL/SECAM quand meme) en sortie de la AIW mais etait incapable de le relire en couleur. La cassette etait par contre lisible par un autre magneto de la meme marque mais plus recent (3 ans).
Peut etre est ce le meme probleme pour toi aussi.

 

n°38121
wattoo
Posté le 26-01-2001 à 11:38:44  profilanswer
 

ben c ke mon magneto cil a un 1an et il est en 4 tetes...donc je sias pas si c ca..je vais essayer sur un autre magneto pour voir...mais j'aimerai avoir d'autre avis..merci gilou2....

 

n°38127
dalcap
Posté le 26-01-2001 à 11:48:17  profilanswer
 

Bonjour !
 
J'ai le même genre de problème, pas avec un magnétoscope... mais avec des télés.
 
Je m'explique :ss
- Grande télé 70 cm (mais vieille car au moins 7 ans) -> N&B
- Petite télé 36 cm (mais récente)ssssssssssssssssssss-> Couleurs
 
Voila voila...
Je pense aussi à des différences de format PAL/SECAM, mais on m'a dit que sur les télés, on pouvait changer cela en passant sur un autre type d'entrée (réglages sur la TV AV1/AV2 & format).
Je n'ai pas eu l'occasion de vérifier, ca marche pô bien. mais je vérifierai ce week-end.
Pour ton pb, t'as pas des switches derrière ton scope pour sélectionner le format ??
 
Par contre, je serais curieux de savoir si tu arrive à produire de bonnes acquisitions de ton scope vers ton HD. Quels sont tes paramètres et ton matériel ?
 
chez moi :
En MPEG2 720x576 -> c pas la peine de rêver, c'est merdique
ssssssss 320x240 25fps -> ca saccade encore
 
matériel :
AMD Athlon 650
320 Mo SDRam PC133
Abit KA7 (-66)
ATI AIW 128 Pro 32 Mo
HD Maxtor 30 Go 7200tm UDMA66 su port UDMA66
W98SE
 
 
Merci.

n°38144
wattoo
Posté le 26-01-2001 à 12:40:21  profilanswer
 

ca m'etonne ke j'ai des switch derriere le magneto mais je regarderais..je vais essayer aussi de brancher sur le prise peritel au lieu de l'entre avant mais je sais pas si ca va changer grand chose.....
bref c pas encore resolu.....
pour ce ki est des reglages je laisse ceux par defaut pour le mpeg2 et c'est tres correct(c pas du dvd mais bon ca va).
au debut j'ai essayer de regler moi-meme mais ceux par defaut sont vraiment bien...je suis sous win 2000 avec un p3 700 donc on a a peupres la meme config....ca depend aussi de la qualite de ta video sur ton scope mais en general je ne me plein pas du resultat en mpeg2 ou mpeg1....mais parfois je prefer aquerire en .avi et faire mon montage avec media studio pro6 et ensuite encoder en mpeg2.....
voila
A+ :D

 

n°38163
jupiler
Un cousin...
Posté le 26-01-2001 à 13:26:16  profilanswer
 

il faut que le magnétoscope et la télé soit PAL/SECAM

n°38172
wattoo
Posté le 26-01-2001 à 14:10:00  profilanswer
 

en fait j'ai ke le scope et pas la tele :sweat: .....

 

n°38175
jupiler
Un cousin...
Posté le 26-01-2001 à 14:18:44  profilanswer
 

wattoo a écrit a écrit :

en fait j'ai ke le scope et pas la tele :sweat: .....
 
 

 





 
à moins d'avoir un magnéto très haute gamme qui puisse convertir le signal, t'es condamné au N&B, désolé

n°38176
wattoo
Posté le 26-01-2001 à 14:21:47  profilanswer
 

:confused:ss:cry: heu tu plaisante j'espere :confused:ss:sweat:ss:sweat:ss
pourquoi car là je comprend pas???

 

n°38186
Luke_fr
Posté le 26-01-2001 à 14:36:31  profilanswer
 

Si tu utilizes une cable S-Video pour conecter ta carte a ton magnetoscope c normal....utilizes plutot du composite! (ton magnetoscope n'est pas S-VHS)

 

mood
Publicité
Posté le 26-01-2001 à 14:36:31  profilanswer
 

n°38189
jupiler
Un cousin...
Posté le 26-01-2001 à 14:39:09  profilanswer
 

oh ben c'est simple.
 
comme les Français sont du genres fier de leur technologie,
ils ont choisi un standard différent de celui qu'à peu près tous les autre pays européens utilisent.
 
c'est comme le rafale, les francais aiment bien tout faire tous seuls
 
résultat, si ta TV et ton mag ne supportent pas le PAL, tu peux rien faire

n°38220
wattoo
Posté le 26-01-2001 à 15:37:48  profilanswer
 

j'utilise le composite car il n'est pas s-vhs...
c'est bizarre car mon scope est bien pal/secam car dans les reglages y'a un mode auto-secam-mesecam et dans le livrais d'utilisation y disent ke pour le pal faut mettre secam???

 

n°38227
wattoo
Posté le 26-01-2001 à 16:26:00  profilanswer
 

:bounce:ss:hot:ss:cry:

 

n°39156
wattoo
Posté le 30-01-2001 à 13:15:24  profilanswer
 

:spookie:ss:bounce:


---------------
QuaNd Je SEraiS GrAND Je seRaIs un PoWeR -USER...
n°39165
taz__
Posté le 30-01-2001 à 14:11:06  profilanswer
 

Je te renvois vers ce topics car j'ai le même problème avec une geforce 2;Cela pourrat peut être t'aider.
 
http://forum.hardware.fr/sqlforum/ [...] config.inc

n°39452
JusteFaisL​e
Posté le 31-01-2001 à 14:02:12  profilanswer
 

Jupiler a raison.
Si ta télé est SECAM uniquement (vieux modèle), même si ton scope est PAL/SECAM, tu auras du N&B.
 
Les magnétoscopes PAL/SECAM ne transcodent pas le signal (sauf matériels pro et CHERS), il restituent le signal dans le format où ils l'ont reçu : soit du PAL, soit du SECAM.
 
Tu peux acheter un transcodeur PAL->SECAM, mais ca risque de t coûter le prix d'une télé :(ss
Tu peux aussi trouver un moniteur Atari/Amiga PAL d'occaz, pour à peu près 300~400 FF, mais t'auras le problème inverse : les chaînes françaises du scope ne passeront pas en couleur dessus.

n°39493
wattoo
Posté le 31-01-2001 à 16:13:20  profilanswer
 

oui je comprend pas trop car je crois ke je me suis mal exprimer donc je reprend:
- j'ai ma AIW avec la sortie tele BRANCHER SUR MON MAGNETOSCOPE POUR FAIRE LA COPIE DE MON FILM SUR LE DUR POUR LE METTRE SUR UNE K7....
- dans les propriete d'affichage quand je suis sous win2k avec mon moniteur de brancher ET le magneto j'accede aux configurations de la sortie tele et la j'ai le choix KE du pal(du B au M je crois) ou du pays..
- bref je mets donc PAL en sortie ET mon magneto sur AUTO
 
Donc j'ai mon film en couleur mais avec des traits de couleur ki brouille l'image et quand je mets la lecture de l'entree composite pour voir ce ki vient du magneto sur secam la l'image est bien mais en NOIR ET BLANC....
 
 :cry:ss:cry:ss:cry:ss:cry:ss
 
je comprend rien mon magneto est bien pal/secam cary'a l'option auto....
ca vient de lui docteur :cry:ss:pt1cable:ss:jap:


---------------
QuaNd Je SEraiS GrAND Je seRaIs un PoWeR -USER...
n°39529
JusteFaisL​e
Posté le 31-01-2001 à 17:34:45  profilanswer
 

Bon, on va voir si j'ai compris la question.
T'enregistres la sortie PAL de la carte sur ton magnétoscope. Apparemment, l'image n'est pas très bonne au niveau des couleurs, mais ça enregistre (vérifie le parasitage des cables, proximité hauts-parleurs, alimentation du PC, ...).
 
Ensuite, tu utilises l'entrée de la carte pour vérifier ce qui a été enregistré sur le scope, en le mettant en lecture. Tu règles le type d'entrée sur SECAM, et l'image est en N&B.ss
 
C'est ça Docteur ? Si oui, ton magnétoscope n'y est pour rien.
 
La carte AIW ne sait pas sortir du SECAM, elle est juste capable de décoder le SECAM reçu par le tuner TV qu'elle possède. Le seul signal vidéo qu'elle sache envoyer sur sa sortie, c'est du PAL. Ton magnétoscope, puisqu'il reçoit un signal PAL, l'enregistre en PAL (il ne le transforme pas en SECAM). Lorsque tu relis la K7 vidéo, il sort en PAL puisqu'il a été enregistré en PAL. Si tu règles l'entrée composite sur SECAM, tu vois le film en N&B. Lorsque tu envoies le signal de cette K7 vers la AIW, il faut régler l'entrée sur PAL pour avoir la couleur.
Je sais, c'est pas simple.... courage.
JFL.

n°39703
wattoo
Posté le 01-02-2001 à 09:02:56  profilanswer
 

JusteFaisLe-> JE t'aime toua!!!
tu mas compris!! :bounce:ss:hot:ss:love:ss:love:ss
 
Bref c bien ce ke je pensais mais le probleme alors viens du fait ke l'image en couleur est brouille donc ca vient de koi alors...du cable de l'alim trop proche.?? :cry:ss
merci de ton aide admirable petit scarabé


---------------
QuaNd Je SEraiS GrAND Je seRaIs un PoWeR -USER...
n°39726
JusteFaisL​e
Posté le 01-02-2001 à 11:35:45  profilanswer
 

Citation :

JusteFaisLe-> JE t'aime toua!!!

:bounce:ss
Ne le crie pas trop fort, je ne vis pas seul :love:
 
Pour la couleur, si tu ne peux pas pas utiliser le SVHS (pas d'entrée sur ton magnétoscope ?), et que tu n'as que le PAL composite, tu peux essayer des cables de meilleure qualité (mieux blindés), ou plus courts.ss
 
Tu peux déja essayer de le faire passer ailleurs, rien que de changer "l'axe" du cable, ca peut suffir : il fera moins antenne Si tu n'y arrives pas cable droit, essaye de le faire passer en arc de cercle. Eloigne-le d'éventuels hauts parleurs, du moniteur : l'avant des moniteurs est blindé, mais pas les côtés ou l'arrière en général.
 
Ultime solution, pour les fous,ss:pt1cable: tu peux enrouler sagement ton cable de papier aluminium ménager, que tu fais toucher le boîtier métallique du PC (ET AUCUNE PIECE DE TON MAGNETOSCOPE, c'est pas la peine de créer un arc électrostatique entre deux appareils qui marchentss:(ss
C'est une solution de fauché, mais ça peut peut-être marcher.
 
L'idéal, c'est quand même de te procurer un cable plus épais.
Tchaoss:hello:ss
JFL.


---------------
Computers are like air conditioners - They stop working properly when you open Windows
n°39732
wattoo
Posté le 01-02-2001 à 11:58:42  profilanswer
 

ca vient pas aussidu fait ke j'ai plusieurs sorties pal sur la AIW....ca va da PAL-B à PAL-M je crois...?!
sinon ton histoire de cable je vais essayer mais c'est pas des cables proprietaires cauex des ATI (sortie tele entree magneto)car ca fais une broche 9 pins je crois que je branche a la sortie tele de l'ati et il se prolonge par un cable S-VIDEO ETssun cable composite JAUNE ET une sortie audio ke je branche sur l'entree ligne de ma carte son.. :pt1cable:ss
 
Merci pour ton aide en tous cas :love:ss:benetton:ss:Dss:jap:


---------------
QuaNd Je SEraiS GrAND Je seRaIs un PoWeR -USER...
n°39946
wattoo
Posté le 02-02-2001 à 09:25:59  profilanswer
 

:hot:


---------------
QuaNd Je SEraiS GrAND Je seRaIs un PoWeR -USER...
n°39950
bricolo
J'vais faire du hors piste :)
Posté le 02-02-2001 à 10:19:00  profilanswer
 

moi aussi j'ai du nb avec mon ati, mais parce que c'est une ntsc, y a que la tele bang & olufsen du salon qui la prends en couleur


---------------
Assembleur, skomme modo, en un sens: interface avec les mongols :/ (Piksou)
n°39953
Sombrero
Posté le 02-02-2001 à 10:27:22  profilanswer
 

Si vous utiliser un cable SVHS c'est normal il vous faut un cable composite j'avais le meme probleme et j'ai creer mon propre cable une extremiter composite et l'autre SVHS si ca peut vous aidez...
 
Tious

n°39963
wattoo
Posté le 02-02-2001 à 11:20:32  profilanswer
 

si tu as bien tout lu j'utilise un cable composite!


---------------
QuaNd Je SEraiS GrAND Je seRaIs un PoWeR -USER...
n°40025
jupiler
Un cousin...
Posté le 02-02-2001 à 13:41:28  profilanswer
 

dis-moi ta vidéo ca ne serait pas un DVD par hasard??
 
parce que le brouillage sur l'image couleur vient peut-être de la macrovision

n°40037
wattoo
Posté le 02-02-2001 à 14:23:24  profilanswer
 

non c pas un dvd.
c une video faite a partir d'un montage d'akisition sur magnetoscope....donc rien d'illegale...
mais le probleme est ke j'ai bie,n cette histoire de couleur brouiller ca viendrait pas du fait ke je dois choisir en sortie de l'ati entre pal-b et pal-m???
ou ca vient des cables???


---------------
QuaNd Je SEraiS GrAND Je seRaIs un PoWeR -USER...
n°40115
jupiler
Un cousin...
Posté le 02-02-2001 à 17:46:51  profilanswer
 

wattoo a écrit a écrit :

non c pas un dvd.
c une video faite a partir d'un montage d'akisition sur magnetoscope....donc rien d'illegale...
mais le probleme est ke j'ai bie,n cette histoire de couleur brouiller ca viendrait pas du fait ke je dois choisir en sortie de l'ati entre pal-b et pal-m???
ou ca vient des cables???

 





 
les couleurs brouillés, c'est autant un pb de compatibilité PAL/SECAM que le N&B
Par exemple sur PCTV, je connais un PC qui chie car il n'arrive pas conserver les règlages chaine par chaine mais globalement.
 
càd, si je suis sur une chaîne PAL (CNN par exemple), je tape -
pour la chaîne précédente qui est SECAM, il va essayer de lire du PAL alors que c'est du SECAM, donc couleurs brouillées.
 
tout ca pour dire que tous tes problèmes sont certainement dus à ta télé non PAL

n°40736
wattoo
Posté le 05-02-2001 à 09:54:24  profilanswer
 

ahahahaha...faut le dire comment!!!
j'ai pas de tele!!!
je branche directement ma sortie tele de ma AIW sur le magnetoscope!!!!!! :pt1cable: pour pouvoir enregistrer ma video sur une cassette!!!


---------------
QuaNd Je SEraiS GrAND Je seRaIs un PoWeR -USER...
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Video & Son

  Pourkoi j'ai du N&B sur sortie tele de la AIW 32mo?? plz c important

 

Sujets relatifs
Pb sortie TV avec une GEFORCE 2 GTS = ASUS DELUXE V7700Leadtek Geforce2gts et sortie TV
netmeeting avec une AIW radeonsortie tv et rvb
pb avec sortie TV de ma Geforce2MXComparatif Acquisition Miro PCTV-Ati AIW???
comment faire sans sortie TVEt Merde, pas de TV sur ma AIW 128 PRO ?????
Sortie Video de H+Moniteur flingué par RADEON AIW ?
Plus de sujets relatifs à : Pourkoi j'ai du N&B sur sortie tele de la AIW 32mo?? plz c important


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR